<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>Mat Ishbia on low-rate mortgages, refi rate fee and capacity - HousingWire</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mat Ishbia dished on the third quarter, capacity limits, the impact of the upcoming adverse rate fee and the company&#039;s latest low-rate mortgage product."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mat Ishbia on low-rate mortgages, refi rate fee and capacity - HousingWire" />
<meta property="og:description" content="Mat Ishbia dished on the third quarter, capacity limits, the impact of the upcoming adverse rate fee and the company&#039;s latest low-rate mortgage product." />
<meta property="og:url" content="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="adverse market refinance fee" />
<meta property="article:tag" content="capacity" />
<meta property="article:tag" content="Mat Ishbia" />
<meta property="article:tag" content="Refinancing" />
<meta property="article:tag" content="UWM" />
<meta property="article:section" content="Mortgage" />
<meta property="article:published_time" content="2020-09-16T17:27:58-04:00" />
<meta property="article:modified_time" content="2020-09-16T17:47:51-04:00" />
<meta property="og:updated_time" content="2020-09-16T17:47:51-04:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2019/09/UWM.jpg" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2019/09/UWM.jpg" />
<meta property="og:image:width" content="1010" />
<meta property="og:image:height" content="568" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mat Ishbia dished on the third quarter, capacity limits, the impact of the upcoming adverse rate fee and the company&#039;s latest low-rate mortgage product." />
<meta name="twitter:title" content="Mat Ishbia on low-rate mortgages, refi rate fee and capacity - HousingWire" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2019/09/UWM.jpg" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2019/09/UWM.jpg","width":1010,"height":568},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#webpage","url":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/","inLanguage":"en-US","name":"Mat Ishbia on low-rate mortgages, refi rate fee and capacity - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#primaryimage"},"datePublished":"2020-09-16T17:27:58-04:00","dateModified":"2020-09-16T17:47:51-04:00","description":"Mat Ishbia dished on the third quarter, capacity limits, the impact of the upcoming adverse rate fee and the company's latest low-rate mortgage product."},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/ee55cc58e48987d495a67ad2bcc2d357"},"headline":"Mat Ishbia talks super low-rate mortgages, adverse market fee and capacity limits","datePublished":"2020-09-16T17:27:58-04:00","dateModified":"2020-09-16T17:47:51-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#primaryimage"},"keywords":"adverse market refinance fee,capacity,Mat Ishbia,Refinancing,UWM","articleSection":"Mortgage,Mortgage Rates,Origination,Servicing","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/ee55cc58e48987d495a67ad2bcc2d357","name":"James Kleimann","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba75eb9921f8aa9c3f07f0085bfa5e69?s=96&d=mm&r=g","caption":"James Kleimann"},"description":"James Kleimann serves as Mortgage Editor for HousingWire. Before joining HousingWire, he served as managing web editor for The Real Deal. He started at The Real Deal in 2015 as Deputy Web Editor, helping lead a team of enterprise reporters, producers and researchers on the New York City real estate beat. He became managing web editor in April 2018 and was the primary editorial hiring manager at The Real Deal. Prior to joining TRD, he served as a supervising reporter and editor at NJ Advance Media.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Mat Ishbia talks super low-rate mortgages, adverse market fee and capacity limits Comments Feed" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytzEsKwzAMRdEN1RGh3wxK12LLIpjIkrHshuy+oYVC550+7juwFpcEuUcyQDOIyRoEVlwcp1B93cDaxjTkJMMeHGB/oEojaVC4z0kMVlXUnKkiQfG4+Jl+RvcGDUJPHOFJErWa+7j/Mb/WI9/H83S7HE/jdH0BCSRTlw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.housingwire.com/_static/??-eJyVj8EOgjAQRH/IsiFolIPxU0xtV6h2u023hPD3ApEEIwe9zU7mTXagj8pwyBgyRN81LgiMVtRJ0A8rWRiRHWylmQ0TYTKoCOmGSVoXBbQIZoERg3uaGQu9WUfU4hfkwld/bpFQoOVOXGh6lxCskzwXkv4TmByPXwh1apnxwBy1eQKx7fxYI61OaLW1wyxH/hf66oIBYeO0V54blo9jc+dGy/TxW0/xC53LQ12X+2N1ql4AzqO5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppYWppbGRoUkWACXTILU='></script>
<script async defer src='https://stats.wp.com/s-202038.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=273659' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fmat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fmat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits\/"},"headline":"Mat Ishbia talks super low-rate mortgages, adverse market fee and capacity limits","url":"http:\/\/www.housingwire.com\/articles\/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/UWM.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/UWM.jpg?w=150&h=150&crop=1"},"dateCreated":"2020-09-16T17:27:58Z","datePublished":"2020-09-16T17:27:58Z","dateModified":"2020-09-16T17:27:58Z","articleSection":"Mortgage Rates","author":[{"@type":"Person","name":"James Kleimann"}],"creator":["James Kleimann"],"keywords":["adverse market refinance fee","capacity","mat ishbia","refinancing","uwm"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/amp/"><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'James Kleimann',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	<!-- Google Recaptcha -->

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
		<script>
	window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push( function() {
						var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
			googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

						
			
							var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
			
							var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
			
		//      *** Defining key-value targeting for the test page ***
		
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
			renderMarginPercent: 100,  // Render slots within 1 viewports.
		});

		googletag.pubads().setTargeting('page_type', ["articles"]);
		googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
		googletag.pubads().setTargeting('articletopic', ['Mortgage', 'Mortgage Rates', 'Origination', 'Servicing']);
		googletag.pubads().setTargeting('keyword', []);
		googletag.pubads().setTargeting('tags', ['adverse market refinance fee', 'capacity', 'Mat Ishbia', 'Refinancing', 'UWM']);

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();
		});
	</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template-default single single-post postid-273659 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">

		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HousingWire" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-206316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206316"><a href="https://www.housingwire.com/category/mortgage/tpo/">TPO</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary Markets</a></li>
	<li id="menu-item-206319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206319"><a href="https://www.housingwire.com/category/mortgage/reverse/">Reverse</a></li>
	<li id="menu-item-206320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206320"><a href="https://www.housingwire.com/category/mortgage/home-equity/">Home Equity</a></li>
	<li id="menu-item-258340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258340"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates/">Mortgage Rates</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206326"><a href="https://www.housingwire.com/category/real-estate/multifamily/">Multifamily</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206325"><a href="https://www.housingwire.com/category/real-estate/ibuyers/">iBuyers</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Title/Escrow</a></li>
<li id="menu-item-206328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206328"><a href="https://www.housingwire.com/category/fintech/">Fintech</a>
<ul class="sub-menu">
	<li id="menu-item-206342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206342"><a href="https://www.housingwire.com/category/fintech/loan-origination-tech/">Loan Origination Tech</a></li>
	<li id="menu-item-206334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206334"><a href="https://www.housingwire.com/category/fintech/servicing-solutions/">Servicing Solutions</a></li>
	<li id="menu-item-206333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206333"><a href="https://www.housingwire.com/category/fintech/secondary-market-tech/">Secondary Market Tech</a></li>
	<li id="menu-item-206359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206359"><a href="https://www.housingwire.com/category/fintech/real-estate-tech/">Real Estate Tech</a></li>
	<li id="menu-item-206332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206332"><a href="https://www.housingwire.com/category/fintech/regtech/">RegTech</a></li>
	<li id="menu-item-206330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206330"><a href="https://www.housingwire.com/category/fintech/proptech/">Proptech</a></li>
</ul>
</li>
<li id="menu-item-206335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206335"><a href="https://www.housingwire.com/category/politics-money/">Politics &#038; Money</a>
<ul class="sub-menu">
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">CFPB / Regulatory</a></li>
	<li id="menu-item-206339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206339"><a href="https://www.housingwire.com/category/politics-money/fed-policy/">Fed Policy</a></li>
	<li id="menu-item-206338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206338"><a href="https://www.housingwire.com/category/politics-money/enforcement/">Enforcement</a></li>
	<li id="menu-item-206340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206340"><a href="https://www.housingwire.com/category/politics-money/legal/">Legal</a></li>
	<li id="menu-item-206341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206341"><a href="https://www.housingwire.com/category/politics-money/ma-funding/">M&#038;A / Funding</a></li>
	<li id="menu-item-206337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206337"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208361"><a href="https://www.housingwire.com/category/politics-money/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-258339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258339"><a>In the News</a>
<ul class="sub-menu">
	<li id="menu-item-259517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259517"><a href="https://www.housingwire.com/category/black-homeownership/">Black Homeownership</a></li>
	<li id="menu-item-240869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240869"><a href="https://www.housingwire.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-261187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261187"><a href="https://www.housingwire.com/forbearance/">Mortgage Forbearance FAQ</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-257091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257091"><a href="https://www.housingwire.com/category/housingjobs/">HousingJobs</a></li>
</ul>
</li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">engage.talent on demand</a></li>
	<li id="menu-item-261550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-261550"><a href="https://www.housingwire.com/articles/engage-marketing-2020-on-demand/">engage.marketing on demand</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Events/Media</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/housingwire-annual/">HousingWire Annual</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<div class="grid-container">
									<!----- Top Banner ad ----->
					<div class="grid-x grid-margin-x">
						<div class="cell">
								<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
							</div>
					</div><!-- /.grid-x -->
					
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-273659 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates category-origination category-servicing tag-adverse-market-refinance-fee tag-capacity tag-mat-ishbia tag-refinancing tag-uwm" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">Mat Ishbia talks super low-rate mortgages, adverse market fee and capacity limits</h1>		<p class="sub-title">UWM chief says closing deals in roughly 15 days puts his firm at a major competitive advantage </p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">September 16, 2020, 1:27 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-273659" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-273659" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-273659" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-273659">

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.housingwire.com/wp-content/uploads/2020/04/Mat-Ishbia-Headshot-e1586460767844.jpg?w=998" alt="Mat Ishbia" class="wp-image-246734 jetpack-lazy-image" width="268" height="264" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/04/Mat-Ishbia-Headshot-e1586460767844.jpg?w=998&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.housingwire.com/wp-content/uploads/2020/04/Mat-Ishbia-Headshot-e1586460767844.jpg?w=998" alt="Mat Ishbia" class="wp-image-246734" width="268" height="264" /></noscript><figcaption>UWM CEO Mat Ishbia</figcaption></figure></div>



<p>A well-qualified buyer these days can find a mortgage at historically low interest rates. But that&#8217;s not good enough for <strong>United Wholesale Mortgage </strong>CEO Mat Ishbia. He&#8217;s looking to hook borrowers at stupid-low rates, though <a rel="noreferrer noopener" href="https://news.knowledia.com/US/en/articles/uwm-199-30-year-mortgage-rate-comes-with-a-catch-51da757a3b7b7e7e6af1107763dc08572a7465de" target="_blank">not all</a> applicants will be able to <a href="https://www.housingwire.com/articles/making-sense-of-ultra-low-mortgage-rates/" target="_blank" rel="noreferrer noopener">make the numbers work</a>, as my colleague <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/uwm-1-99-30-year-mortgage-rate-comes-with-a-catch/" target="_blank">Kelsey Ramírez detailed</a> about a month ago.</p>



<p>In an interview this week with HousingWire, the 40-year-old Ishbia dished on how the <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/mortgage-lending-sets-a-20-year-record-with-1-1t-in-q2/" target="_blank">third quarter is shaping up</a>, <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/mortgage-lending-will-beat-2019-by-1-trillion-fannie-says/" target="_blank">capacity limits</a> in the mortgage industry, the likely <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/fhfa-delays-refinance-fee-start-date-to-dec-1/" target="_blank">impact of the upcoming adverse rate fee</a>, and the company&#8217;s latest low-rate mortgage product, a 30-year fixed cash-out refi at rates as low as 2.5%.<br><br>Here&#8217;s the interview, which has been edited for length and clarity:</p>



<p><strong>HousingWire:</strong> <strong>Mat, can you walk us through the pricing on these products? Let&#8217;s start with the recent 30-year fixed rate cash-out refinance, which was introduced last week on conventional loans, with rates between 2.5% and 2.99%.</strong></p>



<p><strong>Mat Ishbia:</strong> Certain borrowers, if they have a lower credit score and are not putting any money down and a couple other nuances, it might be more expensive for them because of all the <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/fannie-mae-freddie-mac-forbearance-rate-drops-below-5/" target="_blank"><strong>Fannie Mae</strong> and </a><strong><a rel="noreferrer noopener" href="https://www.housingwire.com/articles/fannie-mae-freddie-mac-forbearance-rate-drops-below-5/" target="_blank">Freddie Mac</a> </strong>pricing adjustments. But to us, it&#8217;s all the same at UWM. So if the numbers work for them and they want <a href="https://www.housingwire.com/articles/making-sense-of-ultra-low-mortgage-rates/" target="_blank" rel="noreferrer noopener">the lowest rate</a>, they can do that and the mortgage brokers can figure out what works for them and get that deal for them.</p>



<p>Let&#8217;s use the cash-out [as an example]. Two-and-a-half to 2.99. So let&#8217;s call it 2.75, it saves on the back of the rate sheet two-and-a-half points. So that means that if they&#8217;re doing a cash-out and they have a 70 loan-to-value, Fannie Mae will charge them three quarters of a point. Okay so that was from two-and-a-half to 1.75. Well if they&#8217;re working with a broker that charges one-and-a-half points for their services, then they actually only have a quarter point left over so they get a 2.75 as a $400,000 loan including cash out, they get a&#8230; quarter of a point, or a thousand dollars credit toward their closing costs. So the broker got paid, Fannie Mae got paid and the borrower still got a thousand dollars back. </p>



<p>Now if that same borrower said, &#8220;I want two-and-a-half percent,&#8221; demand is still the same. So Fannie Mae is going to get their 75 basis points for their adjustment, the broker gets their 150 basis points. But the two-and-a-half only pays one-and-a-half points, so I&#8217;m only giving you two-and-a-half points for it and it costs two-and-a-quarter, so therefore you&#8217;d actually have to pay 75 basis points, or on a $400,000 loan, $3,000 in fees.</p>



<p><strong>HW:</strong> <strong>What kind of volume do you expect to do on this product, the cash-out refi? And how many of the borrowers will get the 2.5% rate?</strong></p>



<p><strong>MI:</strong> We got about 1,000 locks in the first two days on it. The average rate was about 2.67%. By the end of the month we&#8217;ll probably have 10,000 or 15,000 or so [in volume].</p>



<p><strong>HW:</strong> <strong>Can you talk a little bit about the 30-year conventional, what you&#8217;re doing in terms of volume and rates?</strong></p>



<p><strong>MI:</strong> The average rate right now on our <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/uwm-announces-1-99-rate-for-30-year-fixed-mortgage/" target="_blank">30-year conventional fixed</a> is probably more like two-and-a-half. We do a lot of 1.999s but the borrower has to pay for that. A 30-year fixed in the 2s is available and we&#8217;re doing a lot of them. Actually, those are the only loans we&#8217;re doing –&nbsp;98% of our loans are in the 30-year fixed in the twos or the ones.</p>



<p>We&#8217;re having <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/uwm-ceo-mat-ishbia-promises-no-layoffs-during-coronavirus-slowdown/" target="_blank">record months</a>. We&#8217;re the second largest mortgage company in the country right now behind Rocket Mortgage and so we&#8217;re going to have a huge quarter and [see] more buying than ever before. Our previous record was $42 billion in a quarter and we&#8217;re going to exceed that by quite a bit.</p>



<p><strong>HW:</strong> <strong>There&#8217;s been a lot of talk about lenders being at capacity and struggling to hire good talent to process applications quickly. What&#8217;s the situation like at UWM?</strong></p>



<p><strong>MI:</strong> We&#8217;re busy. However, we&#8217;re not having a hard time <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/three-mortgage-leaders-pump-up-the-hiring-volume/" target="_blank">finding people</a>. We get about 300 people a day who apply to work here, so about 6,000 people a month. And we&#8217;ve hired about 1,800 in the last three months combined…so we don&#8217;t have the same problem as everyone else. We&#8217;re not having the constraints. We&#8217;re closing loans in 15, 16, 14, 13 days. Most of my competitors right now are taking 60 days.</p>



<p>When people say they&#8217;re [increasing] capacity, what they&#8217;re doing is they&#8217;re just trading each other&#8217;s capacity. They&#8217;re not really hiring across the board. So the reality is, it&#8217;s just <strong>Flagstar</strong> taking from <strong>Freedom</strong> and Freedom is taking from <strong>Caliber</strong>, they&#8217;re all just moving people around. There are definitely capacity issues across the board and people are taking 60-days-plus to do refinances, and we&#8217;re doing them in 15.</p>



<p><strong>HW:</strong> <strong>What does it mean for brokers when refinancings are taking so long?</strong><br><br><strong>MI:</strong> If it takes 60 days to close, they&#8217;re going to end up losing clients&#8230;Having certainty, having ability to close your loans, that&#8217;s why we&#8217;re so large.</p>



<p><strong>HW: How are you navigating issues with appraisal and title? It seems like a lot of lenders are getting hung up once they reach that stage. </strong></p>



<p><strong>Ishbia:</strong> We aren&#8217;t really having any problems with it. We work with multiple AMCs and our brokers have great title company partners we&#8217;ve cut different deals with them to help…Once again, I think a lot of people have a lot of issues that they point out and blame everything else for why it takes them 60 days to close. If I&#8217;m doing them in 17 days, 15 days, and I&#8217;m using the same appraisers and the same title companies and the same originators. It&#8217;s just your own process. You&#8217;ve got to build your own technology and we have our own technology that does a lot of work for us.</p>



<p><strong>HW:</strong> <strong>A few companies have sent out notifications about the adverse rate fee on conventional refinances, saying this is the last day they can lock for 60 days without being assessed the 50 bps. What&#8217;s UWM&#8217;s timeline for baking in the fee?</strong></p>



<p><strong>MI:</strong> Heavy lenders are putting it back on their rate sheet now –&nbsp;<strong>Citi</strong> and <strong>Guaranteed Rate</strong> and <strong>loanDepot</strong> all take 60 days to close loans, right? And so if they brought the rate sheet right now, close it by November 15 so that they can sell it to Fannie and Freddie by December 1, or they&#8217;re going to have to charge this fee to the consumers. At UWM we close them so fast we&#8217;re not putting it on the rate sheet this month at all. Everyone else is adding that fee in, and we&#8217;re not starting it at all. </p>



<p>I said the earliest would be October 1st, but I don&#8217;t think it&#8217;s going to be that because we&#8217;re closing in 17 days, 15 days, 12 days, but we don&#8217;t need to charge borrowers. Borrowers can get a better deal by working through a broker and working with UWM gives loan officers an advantage right now too. It gives all the brokers that work with us a few extra weeks to offer better rates to consumers.</p>
	</div><!-- .entry-content -->

</article><!-- #post-273659 -->

							
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must have an active <a href="https://www.housingwire.com/membership/">HW+ membership</a> to comment.<br>Already a member? <a href="#" class="overlay__login" data-open="loginModal">login</a></p>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-273329 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-cfpb-regulatory category-politics-money tag-2020-election tag-conservatorship tag-donald-trump tag-fannie-mae tag-featured tag-federal-housing-finance-agency tag-freddie-mac tag-joe-biden tag-mark-calabria tag-white-house" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/if-biden-wins-what-happens-to-fannie-and-freddie/">
							<img src="https://www.housingwire.com/wp-content/uploads/2020/09/White-House.jpeg?w=1024&#038;resize=540,275" alt="" />
						</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/if-biden-wins-what-happens-to-fannie-and-freddie/" rel="bookmark">If Biden wins, what happens to Fannie and Freddie?</a>		<p>If former Vice President Joe Biden wins the White House, what will happen to the Trump administration’s plans to free Fannie Mae and Freddie Mac from conservatorship? For now, more conservatorship, said Jaret Seiberg, managing director of Cowen Washington Research Group.</p>
		</div>
		<div>
			<span class="date-posted">Sep 14, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-273211 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-black-knight tag-featured tag-refinance-activity tag-refinance-volume" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/the-refinancing-boom-is-just-getting-started/" rel="bookmark">The refinancing boom is just getting started</a></h3>	  <div>
  <span class="date-posted">Sep 11, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-273395 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-servicing tag-cares-act tag-covid-19 tag-fannie-mae tag-featured tag-forbearance tag-freddie-mac tag-mike-fratantoni tag-mortgage-bankers-association tag-mortgage-modification" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-modifications-are-on-the-rise-mba-says/" rel="bookmark">Mortgage modifications are on the rise, MBA says</a></h3>	  <div>
  <span class="date-posted">Sep 14, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-272866 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-mortgage category-origination category-servicing tag-corelogic tag-covid-19 tag-forbearance tag-foreclosures tag-frank-nothaft tag-mortgage-delinquencies tag-pandemic tag-recession" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/pandemic-may-lead-to-foreclosure-crisis-corelogic-says/" rel="bookmark">Pandemic may lead to foreclosure crisis, CoreLogic says</a></h3>	  <div>
  <span class="date-posted">Sep 09, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-273134 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-credit-availability tag-home-loans tag-mortgage-availability tag-mortgage-bankers-association tag-mortgage-credit-availability-index tag-mortgage-originations tag-recession" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/it-hasnt-been-this-hard-to-get-a-mortgage-in-six-years/" rel="bookmark">It hasn&#8217;t been this hard to get a mortgage in six years</a></h3>	  <div>
  <span class="date-posted">Sep 11, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-272506 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-mortgage tag-covid-19-pandemic tag-home-price-crash tag-housing-bubble tag-housing-economy tag-unemployment-rate" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/forbearance-home-price-crash-bros-have-a-problem/" rel="bookmark">Forbearance housing market crash bros have a problem</a></h3>	  <div>
  <span class="date-posted">Sep 08, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-273666 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-real-estate tag-agents-and-brokers tag-multiple-listing-service tag-north-texas-real-estate-information-systems tag-northwest-louisiana-association-of-realtors" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/louisiana-brokers-now-have-access-to-texas-mls/">
							<img src="https://www.housingwire.com/wp-content/uploads/2020/09/listings.jpeg?w=1024&#038;resize=540,275" alt="listings" />
						</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/louisiana-brokers-now-have-access-to-texas-mls/" rel="bookmark">Louisiana brokers now have access to Texas MLS</a>		<p>North Texas Real Estate Information Systems has added another state to its Multiple Listing Service. Louisiana brokers now have access to Texas MLS.</p>
		</div>
		<div>
			<span class="date-posted">Sep 16, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-273632 post type-post status-publish format-standard has-post-thumbnail hentry category-title-escrow tag-alta tag-american-land-title-association tag-title-insurance tag-title-insurance-premiums" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/title-insurance-premiums-surging-during-covid-19-pandemic/" rel="bookmark">Title insurance premiums surging during COVID-19 pandemic</a></h3>	  <div>
  <span class="date-posted">Sep 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-273599 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-joel-kan tag-mba tag-mortgage-applications tag-mortgage-bankers-association tag-mortgage-rates tag-mortgage-rates-center" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mba-refi-index-still-30-higher-than-last-year-even-as-mortgage-applications-slow/" rel="bookmark">MBA: Refi index still 30% higher than last year even as  mortgage applications slow</a></h3>	  <div>
  <span class="date-posted">Sep 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-273640 post type-post status-publish format-standard has-post-thumbnail hentry category-fintech tag-eoriginal tag-falcon-capital-advisors tag-featured tag-liveoak tag-notarize tag-pat-kinsel tag-remote-online-notarizations tag-ron" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/virtual-notary-adoption-surges-as-businesses-rush-to-close-transactions-remotely/" rel="bookmark">Virtual notary adoption surges as businesses rush to close transactions remotely</a></h3>	  <div>
  <span class="date-posted">Sep 15, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/mazevedo/" title="Posts by Mary Ann Azevedo" class="author url fn" rel="author">Mary Ann Azevedo</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-273552 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-fannie-mae tag-featured tag-interest-rates tag-lending-forecast tag-mortgage-originations tag-mortgage-rates tag-refinancing" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-lending-volume-in-2020-likely-to-break-records/" rel="bookmark">Mortgage lending volume in 2020 likely to break records</a></h3>	  <div>
  <span class="date-posted">Sep 15, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->
										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-267630 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-austin-niemiec tag-bill-emerson tag-brokers tag-diversity tag-diversity-and-inclusion tag-featured tag-qlms tag-quicken-loans tag-quicken-loans-and-the-rock-family-of-companies tag-quicken-loans-mortgage-services tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/now-is-the-time-to-double-down-on-diversity-and-inclusion-efforts/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/03/AdobeStock_258969141-e1583530686577.jpeg?w=1010&#038;resize=345,170" alt="young interns" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/now-is-the-time-to-double-down-on-diversity-and-inclusion-efforts/" rel="bookmark">Now is the time to double down on diversity and inclusion efforts</a>											<span class="date-posted">Aug 04, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-263926 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-digital-mortgage tag-digital-mortgage-adoption tag-enote tag-enote-adoption tag-enotes tag-featured tag-five-pillars-of-liquidity tag-mers-registry tag-merscorp tag-merscorp-inc-2 tag-simplifile tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/widespread-enote-adoption-depends-on-the-five-pillars-of-liquidity/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/07/AdobeStock_200450637-e1595366562793.jpeg?w=1024&#038;resize=345,170" alt="resize" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/widespread-enote-adoption-depends-on-the-five-pillars-of-liquidity/" rel="bookmark">Widespread eNote adoption depends on the five pillars of liquidity</a>											<span class="date-posted">Jul 14, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-262304 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-accountchek tag-asset-verification tag-asset-verification-solution tag-consumer-data tag-digital-asset-verification-solution tag-featured tag-financial-data tag-financial-data-exchange tag-formfree tag-formfree-accountchek tag-formfree-passport tag-passport tag-sponsored tag-sponsored-content tag-verification-of-assets tag-voa" >
																			<a href="https://www.housingwire.com/articles/how-one-company-is-addressing-digital-voa-shortcomings-for-lenders/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2019/11/digital-highway.jpeg?w=1010&#038;resize=345,170" alt="" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-one-company-is-addressing-digital-voa-shortcomings-for-lenders/" rel="bookmark">How one company is addressing digital VOA shortcomings for lenders</a>											<span class="date-posted">Jul 01, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-266943 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-advanced-data-solutions tag-bulk-data-licensing tag-data tag-data-and-analytics tag-datatree-online tag-digital-gateway tag-featured tag-first-american tag-first-american-datatree tag-first-american-forbearance tag-first-american-fraudguard tag-fraudguard tag-paul-harris tag-risk-mitigation tag-sponsored tag-sponsored-content tag-undisclosed-debt-notification" >
																			<a href="https://www.housingwire.com/articles/heres-what-housing-professionals-can-use-as-a-roadmap-amid-economic-uncertainty/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/04/AdobeStock_175771322.jpeg?w=1024&#038;resize=345,170" alt="" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/heres-what-housing-professionals-can-use-as-a-roadmap-amid-economic-uncertainty/" rel="bookmark">Here&#8217;s what housing professionals can use as a roadmap amid economic uncertainty</a>											<span class="date-posted">Jul 31, 2020</span>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/2020-mortgage-data-trends-building-a-reliable-strategy-in-an-unreliable-market/">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/07/AdobeStock_76182599.jpeg?w=1024&#038;resize=75,75" alt="Return on investment, home sales, profit margin" />
										</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://www.informativeresearch.com/" target="_self">Informative Research</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/2020-mortgage-data-trends-building-a-reliable-strategy-in-an-unreliable-market/" rel="bookmark">2020 Mortgage Data Trends: Building a Reliable Strategy in an Unreliable Market</a>							</div>
						</div>
					</li>
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/fair-lending-and-servicing-in-a-post-cares-act-world/">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/08/AdobeStock_243285526.jpeg?w=1024&#038;resize=75,75" alt="correct size" />
										</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://www.asurity.com/" target="_self">Asurity</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/fair-lending-and-servicing-in-a-post-cares-act-world/" rel="bookmark">Fair Lending and Servicing in a Post-CARES Act World</a>							</div>
						</div>
					</li>
							</ul>

			</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>				<ul class="sg-categories">
											<li><a href="https://www.housingwire.com/directories/?category=borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=consulting-services" >Consulting Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=correspondent-lenders" >Correspondent Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=insurance" >Insurance</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-decisioning-and-pricing" >Loan Decisioning and Pricing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-servicing" >Loan Servicing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=real-estate-agent-broker" >Real Estate Agent / Broker</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-retail" >Retail Mortgage Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-origination" >Software: Origination</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-servicing-default" >Software: Servicing &amp; Default</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-wholesale" >Wholesale Lenders</a></li>
									</ul>
				
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
																		<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="">
							</div>
						</a>
					</li>
									
																<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1094-proctor-financial-inc/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2004/12/ProctorFinancialLogo.jpg?w=360" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1024-citadel-servicing-corp/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2015/11/Citadel-UPDATED.png?w=180" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1464-origence/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2009/04/Origence-1.png?w=180" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1375-altisource/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2008/01/Altisource-180x140.png?w=180" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1465-mortgage-cadence/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2009/10/mc_291x145.png?w=291" alt="">
								</div>
							</a>
						</li>
																				</ul>

			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.solutions.housingwire.com/digital-advertising/">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.solutions.housingwire.com/hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.solutions.housingwire.com/print">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://go.housingwire.com/2020-media-guide-download">Download Media Guide</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2020 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
											<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" />
										</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="1d23f65e7e" /><input type="hidden" name="_wp_http_referer" value="/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits\/":273659};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/mat-ishbia-talks-super-low-rate-mortgages-adverse-rate-fee-and-capacity-limits/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZClqsQfx7Af4ATHZStImW7Mbin9vaHvwqAhzmGGGx8A8KUtJMAlMY3n4xDATWYoRs0UwzCgMoepZML/UfSQ7FL9FvcTbVUefdOAdfI3r8zJzYJxTQsqaLL9TAtchDR6r06v748pHvVEu8dwcu1O7PzRdG97gMXEu'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content_message":"<h4 style=\"text-align: center;\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkE0OAjEIhS9kJUaNujDuPIEXqC2pjKVMWjr+nN6qMRpXuoT3PuABp944SYpJQQ/IWOAgtVAKJ8oInopCV6C4LDHuZEtn9OOujOA3ji2lP+z3RsQXQMnF6pu1KU6YG2wy9vEy5v+mYh7I4VYy/0A1IEoI6I1U/fZzNX2sgVI7CrW37ggDJi8ZbFVhq0rupZhorxdDbEPbULJ7TH63PkN8Jm0l8r59+alveD2Zr1aT2WK6nHU3YdChgg=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"4.3.0","tvc_wpv":"5.4.2","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'165477913',post:'273659',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '273659' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a6c79fba96","applicationID":"261034550","transactionName":"ZVEBbBFTWRJRBUZeDFwbIlsXW1gPHxVbWQReUQ==","queueTime":0,"applicationTime":485,"atts":"SRYWGllJSk0SBxANGE9J","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
