
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script> document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; var setNptTechAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; }; var script = document.createElement("script"); script.setAttribute("async", true); script.setAttribute("src", "//www.npttech.com/advertising.js"); script.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); document.getElementsByTagName("head")[0].appendChild(script); </script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.8 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Warehouse lenders stung by FGMC’s bankruptcy - HousingWire</title>
	<meta name="description" content="Recent pleadings filed in the bankruptcy case of First Guaranty Mortgage Corp. show the lender left its warehouse lenders holding the bag for a mound of debt. " />
	<link rel="canonical" href="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Warehouse lenders stung by FGMC’s bankruptcy" />
	<meta property="og:description" content="Recent pleadings filed in the bankruptcy case of First Guaranty Mortgage Corp. show the lender left its warehouse lenders holding the bag for a mound of debt. " />
	<meta property="og:url" content="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/" />
	<meta property="og:site_name" content="HousingWire" />
	<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
	<meta property="article:published_time" content="2022-07-21T19:09:08+00:00" />
	<meta property="article:modified_time" content="2022-07-21T20:24:28+00:00" />
	<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2021/08/HW-lawsuit.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="721" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Bill Conroy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@housingwire" />
	<meta name="twitter:site" content="@housingwire" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Conroy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Warehouse lenders stung by FGMC’s bankruptcy Comments Feed" href="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/wp-includes/css/dist/block-library/style.min.css?m=1658157132g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='hw-user-authenticaion-block-style-inline-css'>
.newsletter-loading{color:#ee3124;display:flex;justify-content:center}body.finledger .newsletter-loading{color:#0043a0}body.realtrends .newsletter-loading{color:#054d93}body.reverse-mortgage-daily .newsletter-loading{color:#1b3e93}.wp-block-hw-user-authenticaion-block.logged-in,.wp-block-hw-user-authenticaion-block.logged-out{display:none}

</style>
<style id='hw-newsletter-hub-block-style-inline-css'>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</style>
<link rel='stylesheet' id='all-css-6' href='https://www.housingwire.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-modal-block/view.css?m=1658336204g' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-8' href='https://www.housingwire.com/_static/??-eJytkM1OxDAMhF+I1MBqV1wQz5I6QzHr/ChOt+rbU2grUSHtieOMPZ9Hpqk4SaxjgNGnUUQQD0VEagdR1M+oTjF4nrsoqWOzB7oXX2a/9SHEObXvnaLjIMloyplzjKgMKp6vfsDBdL1mvhr1o2igiTftbkghV3PWZsW/0+9T30XRSw20pXftBq+KOlMQa9uwW1E/B/4A4+h2psFX/iCotyZcKsxWzJKhutgNwZVszdaOa0Xbf/sWX58u55fT6fL8eP4C7eG0gA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-12' href='https://www.housingwire.com/_static/??-eJyVj12OwjAMhC+0qSkVFS9oj7KKEtMG7DiqE1XcnpQfCQRI7Js9nvnkgTkZJzFjzJCoDCEqzCJOmHFyaPZCJLMpySDbQAoZOZHNqHA9laSNU/2BB1AekathlKIhDnOYEHzQDNUHlRL/FVgUwpcIF3P/94A5WXc0bdu0wOILVZaOdkJvvT9dxgr5GvEXogMVFywZkkH0aWn4TYFPqKXATVgyv7xr+8226/r1qj8D436MCg==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJyNy0sOwjAMBNALkVoB9bOpOAsibnGa2MVJinp7suiWCmmkWcwb+KyG+BmKwwS+5l1Q96OaSNz4dIEzZCLN+sj4CztKGTZkJwqKMzJWLWq0cKb4161Oq4R9ohBO+UtkSYe4x9F27WDb3t6u/gt9RVUu" ></script><script src='https://www.housingwire.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='hw-user-authenticaion-block-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "hw-blocks", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.housingwire.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-user-authentication-block/view.js?ver=06c6a2363c07460670f8ffa3a8753c9c' id='hw-user-authenticaion-block-script-js'></script>
<script id='hw-newsletter-hub-block-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "hw-blocks", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.housingwire.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-hub-block/view.js?ver=a085e6dc1fa89c55366f51c49269c683' id='hw-newsletter-hub-block-script-js'></script>
<script id='hw-newsletter-modal-block-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "hw-blocks", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.housingwire.com/wp-content/plugins/hw-blocks/build/built-blocks/hw-newsletter-modal-block/view.js?ver=b176c9f284275a940cfc806568452bfd' id='hw-newsletter-modal-block-script-js'></script>
<script id='fue-account-subscriptions-js-extra'>
var FUE = {"ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.housingwire.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
</script>
<script type="text/javascript" src="https://www.housingwire.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?m=1658336205g" ></script><script defer src='https://stats.wp.com/s-202229.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.housingwire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.housingwire.com/wp-json/wp/v2/posts/356368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.6.1" />
<link rel='shortlink' href='https://www.housingwire.com/?p=356368' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fwarehouse-lenders-stung-by-fgmcs-bankruptcy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fwarehouse-lenders-stung-by-fgmcs-bankruptcy%2F&#038;format=xml" />
		<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4509319.js"></script>
		<!-- End of HubSpot Embed Code -->
	<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="dns-prefetch" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://experience.piano.io" /><link rel="dns-prefetch" href="https://experience.piano.io" />		<script async id="piano-js" src="//experience.piano.io/xbuilder/experience/load?aid=nvBufqq8pu"></script>
					<script>
				tp = window.tp || [];
				tp.push(["setTags", ["mortgage","secondary","aaron-samples","bankruptcy","featured","first-guaranty-mortgage-corp","flagstar-bank","pimco","sprout-mortgage","texas-capital-bank"]]);
			</script>
			<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Warehouse lenders stung by FGMC\u2019s bankruptcy","url":"http:\/\/www.housingwire.com\/articles\/warehouse-lenders-stung-by-fgmcs-bankruptcy\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/warehouse-lenders-stung-by-fgmcs-bankruptcy\/"},"thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2021\/08\/HW-lawsuit.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2021\/08\/HW-lawsuit.jpg"},"articleSection":"Secondary","author":[{"@type":"Person","name":"Bill Conroy"}],"creator":["Bill Conroy"],"publisher":{"@type":"Organization","name":"HousingWire","logo":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"},"keywords":["aaron samples","bankruptcy","featured","first guaranty mortgage corp.","flagstar bank","pimco","sprout mortgage","texas capital bank"],"dateCreated":"2022-07-21T19:09:08Z","datePublished":"2022-07-21T19:09:08Z","dateModified":"2022-07-21T20:24:28Z"}</script><style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	        <script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>
        <!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*** BUTTON BORDER ***/

.wp-block-button__link {
    border: none;
}

p.ex1 {
  padding-right: 50px;
}
/*** Bottom Ribbon CSS ***/
.pn-sticky-banner {
	  position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
    z-index: 100000;
}
.gateShadow {
    background: rgba(0,0,0,.5);
    flex-grow: 1;
    width: 100%;
    position: fixed;
    top: 0;
    left: 0;
}

/*** Testimonial Block ***/

.block-testimonial-posts .section-title {
  text-align: center;
}
.testimonial-posts-top em {
    font-size: 20px;
    color: #777;
}
.testimonial-posts-top em:before {
    content: url(https://www.housingwire.com/wp-content/uploads/2022/07/quote.png);
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
			<meta property="article:section" content="Mortgage, Secondary" />
	
	<script>
		window.dataLayer = window.dataLayer || [];
					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Bill Conroy',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	
	<!-- Google Ad -->
			<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push( function() {
														var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
					googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

					
					
					
											var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
						
											var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
					
				//      *** Defining key-value targeting for the test page ***
				
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
				renderMarginPercent: 100,  // Render slots within 1 viewports.
			});

			googletag.pubads().setTargeting('page_type', ["articles"]);
			googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
			googletag.pubads().setTargeting('articletopic', ['Mortgage', 'Secondary']);
			googletag.pubads().setTargeting('keyword', []);
			googletag.pubads().setTargeting('tags', ['Aaron Samples', 'Bankruptcy', 'Featured', 'First Guaranty Mortgage Corp.', 'Flagstar Bank', 'PIMCO', 'Sprout Mortgage', 'Texas Capital Bank']);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();

			googletag.enableServices();
			});
		</script>
		<!-- END of Google Ad -->

			<!-- Clearbit Script -->
		<script type="text/javascript">(function (d, u, h, s) {h = d.getElementsByTagName('head')[0];s = d.createElement('script');s.async = 1;s.src = u + new Date().getTime();h.appendChild(s);})(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');</script>
		
<!--Microsoft Advertising Conversion Tracking-->
<script>
  (function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:" 138002470"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
	function uet_report_conversion() {
    window.uetq = window.uetq || [];
    window.uetq.push("event", "submit_lead_form", {});
  }
</script>

<!-- Infogram embed library -->


</head>


<body class="post-template-default single single-post postid-356368 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js housingwire has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="super-nav-bar">
			<div class="grid-container">
				<div class="super-nav-link">
					HW Media				</div>

				<div class="grid-x hide super-nav-content grid-padding-x grid-padding-y">
					<span class="close" aria-hidden="true">&times;</span>
					<div class="cell medium-4 description">
						HW Media connects and informs decision makers across the housing economy. Professionals rely on HW Media for breaking news, reporting, and industry data and rankings. Moving the Housing Market Forward.					</div>

					<div class="cell medium-8 menus">
						<div class="grid-x grid-padding-x">

							<div class="cell medium-7 menus">
								<div class="grid-x grid-padding-x">
									<div class="cell medium-4">
										<h6>Brands</h6>
										<div class="menu-super-nav-bar-brands-container"><ul id="menu-super-nav-bar-brands-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-341778"><a href="https://www.housingwire.com/">HousingWire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341779"><a href="https://www.realtrends.com/">RealTrends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341780"><a href="https://reversemortgagedaily.com/">Reverse Mortgage Daily</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341782"><a href="https://finledger.com/">FinLedger</a></li>
</ul></div>									</div>
									<div class="cell medium-4">
										<h6>Subscribe</h6>
										<div class="menu-super-nav-bar-subscribe-container"><ul id="menu-super-nav-bar-subscribe-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341785"><a href="https://www.housingwire.com/membership/">HW+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341786"><a href="https://www.housingwire.com/newsletter/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341788"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341789"><a href="https://www.youtube.com/channel/UCXDD_3y3LvU60vac7eki-6Q">Video</a></li>
</ul></div>									</div>
									<div class="cell medium-4">
										<h6>Events</h6>
										<div class="menu-super-nav-bar-events-container"><ul id="menu-super-nav-bar-events-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341795"><a href="https://www.housingwireannual.com/">HousingWire Annual</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341796"><a href="https://events.realtrends.com/gathering-of-eagles">Gathering of Eagles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341797"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Demo Days</a></li>
</ul></div>									</div>
								</div>
							</div>

							<div class="cell medium-5 menus">
								<div class="grid-x grid-padding-x">
									<div class="cell medium-12 two-columns">
										<h6>Popular Links</h6>
										<div class="menu-super-nav-bar-popular-links-container"><ul id="menu-super-nav-bar-popular-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341798"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341799"><a href="https://www.housingwire.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341801"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341802"><a href="https://www.housingwire.com/white-paper/">Whitepapers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341803"><a href="https://www.housingwire.com/advertise/#digital-advertising">Marketing Solutions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341804"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341805"><a href="https://www.realtrends.com/rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341806"><a href="https://www.hwmedia.com/jobs/">We&#8217;re Hiring</a></li>
</ul></div>									</div>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>
		</div>
		
	<header id="masthead" class="site-header">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-image-caption="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
									<li class="extras__join header-hw-plus"><a class="button" href="https://www.housingwire.com/membership"><b>Join HW+</b></a></li>

																			<li><button id="login" class="extras__login login-link">Login</button></li>
										<li class="extras__account my-account-link"><a href="https://www.housingwire.com/my-account">My Account</a></li>
																					<li><button class="extras__logout logout-link">Logout</button></li>
																													<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-289918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289918"><a href="https://www.housingwire.com/category/ma-funding/">IPO / M&amp;A</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-325546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325546"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates/">Mortgage Rates</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary</a></li>
	<li id="menu-item-312379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312379"><a href="https://reversemortgagedaily.com/">Reverse</a></li>
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/cfpb-regulatory/">Regulatory</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-288656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288656"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
	<li id="menu-item-334159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334159"><a href="https://www.housingwire.com/category/valuations/">Appraisals and Valuations</a></li>
	<li id="menu-item-313560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313560"><a href="https://www.realtrends.com/rankings/">RealTrends Rankings</a></li>
	<li id="menu-item-281676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281676"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Enthusiasts</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Closing</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/membership/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-301551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301551"><a href="https://www.housingwire.com/membership/">HW+ Membership</a></li>
	<li id="menu-item-321947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321947"><a href="https://www.housingwire.com/realtrends-team-profitability-study/">Team Profitability Report</a></li>
	<li id="menu-item-312979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312979"><a href="https://www.housingwire.com/category/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-291913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291913"><a href="https://www.housingwireannual.com/">HousingWire Annual</a></li>
	<li id="menu-item-314057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314057"><a href="https://events.realtrends.com/gathering-of-eagles">Gathering of Eagles</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Days</a></li>
</ul>
</li>
<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-288280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288280"><a href="https://www.housingwire.com/shows/housingwire-daily/">HousingWire Daily</a></li>
	<li id="menu-item-288281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288281"><a href="https://www.housingwire.com/shows/housing-news-season-8/">Housing News</a></li>
	<li id="menu-item-313890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313890"><a href="https://www.realtrends.com/category/podcasts/">RealTrending</a></li>
</ul>
</li>
<li id="menu-item-288283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288283"><a href="https://www.housingwire.com/editors-choice-awards/">Awards and Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-295328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295328"><a href="https://www.housingwire.com/editors-choice-awards/">Nominate for Awards</a></li>
	<li id="menu-item-313563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313563"><a href="https://www.realtrends.com/the-thousand/">RealTrends The Thousand</a></li>
	<li id="menu-item-313567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313567"><a href="https://www.realtrends.com/brokerage-rankings/">RealTrends Five Hundred</a></li>
	<li id="menu-item-313565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313565"><a href="https://www.realtrends.com/americas-best/">RealTrends America&#8217;s Best</a></li>
	<li id="menu-item-330390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330390"><a href="https://www.realtrends.com/website-rankings/">RealTrends Website Rankings</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
								<button id="login" class="overlay__login login-link hide">Login</button>
								<button class="overlay__logout logout-link hide">Logout</button>
							</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->


							<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/heres-why-some-lenders-choose-ipen-over-ron/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2022/01/newsroom-template_tablet.png?resize=120,120" alt="Here’s why some lenders choose IPEN over RON">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/heres-why-some-lenders-choose-ipen-over-ron/" target="_blank">
										Here’s why some lenders choose IPEN over RON									</a>
															</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/housingwire-magazine-july-2022/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-8.54.11-AM.png?resize=120,120" alt="HousingWire Magazine: July 2022">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/housingwire-magazine-july-2022/" target="_self">
										HousingWire Magazine: July 2022									</a>
															</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/webinar/lunch-learn-the-battle-against-margin-compression/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/08/HW-piggy-bank-house_.png?resize=120,120" alt="Lunch &amp; Learn: The battle against margin compression">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/webinar/lunch-learn-the-battle-against-margin-compression/" target="_self">
										Lunch &amp; Learn: The battle against margin compression									</a>
															</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/podcast/john-burns-how-to-prepare-your-business-to-excel-in-a-mortgage-cycle/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2022/01/HousingNews_Podcast_Cover_2022.jpg?resize=120,120" alt="John Burns: how to prepare your business to excel in a mortgage cycle">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/podcast/john-burns-how-to-prepare-your-business-to-excel-in-a-mortgage-cycle/" target="_self">
										John Burns: how to prepare your business to excel in a mortgage cycle									</a>
															</div>
					</div>
							</div>
		
	<div id="content" class="site-content">

			<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-356368 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-secondary tag-aaron-samples tag-bankruptcy tag-featured tag-first-guaranty-mortgage-corp tag-flagstar-bank tag-pimco tag-sprout-mortgage tag-texas-capital-bank" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
						<h1 class="page-title">Warehouse lenders stung by FGMC’s bankruptcy</h1>		<p class="sub-title">Four warehouse lenders owed hundreds of millions of dollars object to First Guaranty’s efforts to grant another lender ‘super-priority’ status over their claims </p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">July 21, 2022, 3:09 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/williamconroy/" title="Posts by Bill Conroy" class="author url fn" rel="author">Bill Conroy</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-356368" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-356368" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#320d414750585751460f170770615a53405756170002625d4146170776170002655340575a5d4741571700025e575c565740411700024146475c55170002504b17000274757f71177700170a02170b0b4117000250535c5940474246514b14505d564b0f5a464642411701731700741700744545451c5a5d47415b5c55455b40571c515d5f1700745340465b515e5741170074455340575a5d4741571f5e575c565740411f4146475c551f504b1f54555f51411f50535c5940474246514b17007414415a5340570f575f535b5e" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="cb62bb4303" data-email-share-track-url="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-356368" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-356368">

	<div class="entry-content">
		
<p>Recent pleadings filed in the bankruptcy case of&nbsp;<strong>First Guaranty Mortgage Corp.</strong>&nbsp;(FGMC) show <a href="https://www.housingwire.com/articles/pimco-backed-fgmc-lays-off-most-staffers/" target="_blank" rel="noreferrer noopener">the lender</a> left its warehouse lenders holding the bag for a mound of debt.&nbsp;</p>



<p>FGMC and its affiliate,&nbsp;<strong>Maverick II Holdings LLC</strong>,&nbsp;on June 30&nbsp;<a href="https://www.housingwire.com/articles/after-implosion-fgmc-files-for-bankruptcy/" target="_blank" rel="noreferrer noopener">filed to reorganize under</a>&nbsp;Chapter 11 bankruptcy protection. Pleadings filed in the case — now pending in U.S. Bankruptcy Court in Delaware — show the lender owes more than $400 million to four warehouse lenders, which include&nbsp;<strong>Customers Bank, Flagstar Bank, Texas Capital Bank</strong> and&nbsp;<strong>J.V.B. Financial Group LLC</strong>.&nbsp;</p>



<p>“With respect to nonagency loans and non-QM loans, warehouse lenders will finance between 90% and 95% of the original principal amount of the loan, which requires [FGMC] to use working capital to fund the remaining portion of the principal balance of the mortgage loans,” states a declaration filed with the court by FGMC CEO Aaron Samples.&nbsp;“As of the petition date [June 30], the debtors [FGMC and affiliates] estimate that they collectively owe the warehouse lenders approximately $418 million.”</p>



<p>Samples reveals in his declaration that FGMC was hemorrhaging cash just prior to filing for bankruptcy protection — posting a $23.3 million after-tax loss over the four months ending April 30. He also contends in his court pleadings that the amounts advanced under the warehouse lines are secured by “mortgage loans, cash and related collateral.”</p>



<p>“Obligations to Customers Bank are further secured by a cash reserve account and related collateral,” Samples court pleadings add. “Further, a portion of [FGMC’s] obligations to Customers Bank, not to exceed $25 million, is subject to a full recourse guarantee….”</p>



<p>FGMC also owes $18.4 million to a bridge lender that is described in court filings as &#8220;an indirect subsidiary of a private investment firm managed by <strong>Pacific Investment Management Co.</strong> (PIMCO)&#8221; — which is a large investment management firm that in 2015 purchased a stake in FMGC. That debt is listed as secured debt.</p>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color is-style-wide"/>



<p class="has-text-align-center"><a href="https://www.housingwire.com/white-paper/creating-an-invincible-lending-strategy-refresh-amid-chaos/" target="_blank" rel="noreferrer noopener"><strong>Creating an invincible lending strategy refresh amid chaos</strong></a></p>



<p class="has-text-align-center">If the last 24 months have taught us anything, it’s that to thrive during chaos lenders must have the ability to adapt seamlessly and without friction. Download this white paper to discover how to exploit the current crisis and reposition for long-term success.</p>



<h6 class="has-text-align-center" id="h-presented-by-candor"><strong>Presented by: </strong><strong>Candor</strong></h6>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color is-style-wide"/>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<p>In addition, FGMC in court pleadings indicates that it has about $37 million in unsecured debt, “including trade debt and payables, amounts owed to former and current employees, and a $25 million fully-drawn line of credit with Customers Bank.”</p>



<p>Customers Bank, in a motion filed with the bankruptcy court, explains that it is party to “two financing arrangements” with FGMC. One is the warehouse line — set up to facilitate FGMC’s funding of mortgage loans. The other is a separate “revolving credit facility” provided to FGMC for “working capital.”&nbsp;</p>



<p>Although Sample’s declaration lists the fully-drawn $25 million line of credit as&nbsp;<a href="https://www.housingwire.com/articles/fgmc-owes-customers-bank-25m-bankruptcy-filing-shows/" target="_blank" rel="noreferrer noopener">unsecured debt</a>, Customers Bank’s pleadings allege that both the warehouse and the working-capital lines of credit are secured by collateral.</p>



<p>Another warehouse lender, Flagstar Bank, also alleges in pleadings filed with the bankruptcy court that FGMC owes it a tidy sum on a secured warehouse line with the bank.</p>



<p>“As of the petition date, there were approximately 161 pledged mortgage loans originated, funded or acquired, in whole or in part, by FGMC through advances under the Flagstar loan agreement,” a bankruptcy court filing by Flagstar states. &#8220;Approximately $50 million remains outstanding under the Flagstar loan agreement [the warehouse line of credit], exclusive of interest, fees and other costs, including curtailment charges that continue to accrue.”</p>



<p>Both Flagstar and Customers Bank also have filed motions with the bankruptcy court objecting to parts of a recent FGMC motion. Those pleadings, among other requests, seek court approval for FGMC to obtain post-bankruptcy warehouse financing (called debtor-in-possession, or DIP, financing). </p>



<p>The rub, however, is that FMGC is asking the court to give the provider of that DIP financing “super-priority [status] ahead of all other creditors, including pre-petition secured creditors,” such as Flagstar and Customers Bank, court pleadings filed by Customers Bank allege.</p>



<p>A hearing on the matter has been set for July 28 in&nbsp;<a href="https://www.deb.uscourts.gov/" target="_blank" rel="noreferrer noopener">U.S. Bankruptcy Court for the District of Delaware</a>&nbsp;in Wilmington, according to the bankruptcy court docket for the case.</p>



<p>In a related matter, a lawsuit that seeks class-action status has been filed by former FGMC employees against the lender. The litigation seeks backpay and other relief on behalf of former FGMC employees who were <a href="https://www.housingwire.com/articles/ex-employees-sue-fgmc-for-discrimination-retaliation/" target="_blank" rel="noreferrer noopener">laid off by the lender</a> without notice in late June, in alleged violation of the federal WARN Act.</p>



<p>“Plaintiffs [employees] were terminated along with approximately 470 similarly situated employees as part of … mass layoffs or plant closings ordered by [FGMC leadership] on June 24, 2022,” state pleading filed in late June in U.S. Bankruptcy Court for the District of Delaware. “[FGMC] failed to give [employees] … at least 60 days’ advance notice of their terminations, as required by the WARN Act.”</p>
	</div><!-- .entry-content -->

</article><!-- #post-356368 -->

							<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.housingwire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='356368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f03493fd7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="115"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Most Popular Articles</h2>
							<div id="cx-popular-articles"></div>
						</div>
					</div>
				</div>
				
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
																	<div class="featured-post grey-background flex-container flex-dir-column post-356346 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-auction-com tag-featured tag-sponsored-content" >
																							<div class="container__img">
													<a href="https://www.housingwire.com/articles/how-auction-buyer-data-foreshadows-housing-market-shifts/">
														<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/11/AdobeStock_231108592.jpeg?w=1024&#038;resize=540,275" alt="AdobeStock_231108592" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/11/AdobeStock_231108592.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2021/11/AdobeStock_231108592.jpeg?w=1024&#038;resize=540,275" alt="AdobeStock_231108592"  /></noscript>													</a>
												</div>
																						<div class="container__txt flex-container flex-dir-column align-justify">
												<div class="container__txt--main">
													<a class="entry-title" href="https://www.housingwire.com/articles/how-auction-buyer-data-foreshadows-housing-market-shifts/" rel="bookmark">How auction buyer data foreshadows housing market shifts&nbsp;<span class="hwplus-text">HW+</span></a>													<p>The retail housing market data, released by Redfin at the end of June, shows the median asking price for newly listed homes for sale in the four weeks ending June 26 dropped 1.5% from an all-time high in the previous month even while a record share of all homes for sale saw price drops.  </p>
												</div>
											</div>
										</div>
																</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
																			<li class="posts-list__item container__txt bottom-border post-356358 post type-post status-publish format-standard has-post-thumbnail hentry category-title-escrow category-people-movers category-real-estate tag-chief-financial-officer tag-doma tag-max-simkoff tag-mike-smith">
												<h3><a class="entry-title" href="https://www.housingwire.com/articles/mike-smith-named-cfo-of-doma/" rel="bookmark">Mike Smith named CFO of Doma&nbsp;<span class="hwplus-text">HW+</span></a></h3>											</li>
																						<li class="posts-list__item container__txt bottom-border post-356336 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-rates tag-30-year-fixed-mortgage tag-featured tag-federal-reserve tag-freddie-mac tag-inflation tag-pmms">
												<h3><a class="entry-title" href="https://www.housingwire.com/articles/purchase-mortgage-rates-rise-at-a-slower-pace/" rel="bookmark">Purchase mortgage rates rise ahead of Federal Reserve meeting&nbsp;<span class="hwplus-text">HW+</span></a></h3>											</li>
																						<li class="posts-list__item container__txt bottom-border post-356285 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-credit-score tag-mike-spotten tag-mortgage-rates tag-sales-boomerang">
												<h3><a class="entry-title" href="https://www.housingwire.com/articles/in-a-bad-mortgage-market-these-are-areas-of-opportunity-for-lenders/" rel="bookmark">In a bad mortgage market, these are areas of opportunity for lenders&nbsp;<span class="hwplus-text">HW+</span></a></h3>											</li>
																						<li class="posts-list__item container__txt bottom-border post-356093 post type-post status-publish format-standard has-post-thumbnail hentry category-hw-annual tag-hw-annual tag-logan-mohtashami">
												<h3><a class="entry-title" href="https://www.housingwire.com/articles/logan-mohtashami-to-lead-housing-super-session-at-hw-annual-oct-3-5/" rel="bookmark">Logan Mohtashami to lead housing super session at HW Annual Oct. 3-5&nbsp;<span class="hwplus-text">HW+</span></a></h3>											</li>
																						<li class="posts-list__item container__txt bottom-border post-356238 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-fed-policy category-politics-money category-real-estate tag-accessory-dwelling-units tag-biden-administration tag-home-equity-lines-of-credit">
												<h3><a class="entry-title" href="https://www.housingwire.com/articles/financing-proves-an-obstacle-for-adus/" rel="bookmark">Financing proves an obstacle for ADUs&nbsp;<span class="hwplus-text">HW+</span></a></h3>											</li>
																		</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->

										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-356346 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-auction-com tag-featured tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/how-auction-buyer-data-foreshadows-housing-market-shifts/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/11/AdobeStock_231108592.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_231108592" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/11/AdobeStock_231108592.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2021/11/AdobeStock_231108592.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_231108592"  /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-auction-buyer-data-foreshadows-housing-market-shifts/" rel="bookmark">How auction buyer data foreshadows housing market shifts</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-355845 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-automation tag-featured tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/is-now-a-good-time-to-invest-in-real-estate-automation-technologies/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/04/April-Magazine-RON-New.jpeg?w=1024&#038;resize=345,170" alt="Multitasking business man working at home" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/04/April-Magazine-RON-New.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2021/04/April-Magazine-RON-New.jpeg?w=1024&#038;resize=345,170" alt="Multitasking business man working at home"  /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/is-now-a-good-time-to-invest-in-real-estate-automation-technologies/" rel="bookmark">Is now a good time to invest in real estate automation technologies?</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-353887 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-featured tag-fintech tag-lenders tag-mortgage tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/how-mortgage-lenders-are-qualifying-the-value-of-fintech-solutions/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/02/business.jpeg?w=1024&#038;resize=345,170" alt="Businessman draw growth graph and progress of business and analyzing financial and investment data ,business planning and strategy on blue background." data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/02/business.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2020/02/business.jpeg?w=1024&#038;resize=345,170" alt="Businessman draw growth graph and progress of business and analyzing financial and investment data ,business planning and strategy on blue background."  /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-mortgage-lenders-are-qualifying-the-value-of-fintech-solutions/" rel="bookmark">How mortgage lenders are qualifying the value of fintech solutions</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-353130 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-falcon-capital-advisors tag-featured tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/the-obstacles-to-a-digital-mortgage-are-changing-heres-what-lenders-need-to-know/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/technologies.jpeg?w=1024&#038;resize=345,170" alt="technologies" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/technologies.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/technologies.jpeg?w=1024&#038;resize=345,170" alt="technologies"  /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/the-obstacles-to-a-digital-mortgage-are-changing-heres-what-lenders-need-to-know/" rel="bookmark">The obstacles to a digital mortgage are changing – Here&#8217;s what lenders need to know</a>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/qc-trends-and-how-to-prepare-for-next-generation-gse-reporting/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/06/lack-of-inventory.jpeg?w=1024&#038;resize=75,75" alt="House and Key With Magnifying Glass" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/06/lack-of-inventory.jpeg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2020/06/lack-of-inventory.jpeg?w=1024&#038;resize=75,75" alt="House and Key With Magnifying Glass"  /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="http://www.acesquality.com" target="_self">ACES</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/qc-trends-and-how-to-prepare-for-next-generation-gse-reporting/" rel="bookmark">QC Trends and How to Prepare for Next Generation GSE Reporting</a>							</div>
						</div>
					</li>
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/transitioning-your-collateral-valuation-strategy-for-home-equity-lending/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2019/09/Strategy-3.jpg?w=631&#038;resize=75,75" alt="Strategy" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/Strategy-3.jpg?w=631&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2019/09/Strategy-3.jpg?w=631&#038;resize=75,75" alt="Strategy"  /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://www.corelogic.com/" target="_self">CoreLogic</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/transitioning-your-collateral-valuation-strategy-for-home-equity-lending/" rel="bookmark">Transitioning Your Collateral Valuation Strategy for Home Equity Lending</a>							</div>
						</div>
					</li>
							</ul>

			</section><section id="how_featured_white_papers-2" class="widget widget_how_featured_white_papers"><h3 class="has-red-line--no-after">Featured White Papers</h3>			<ul class="posts-list no-bullet">
														<li>
						<div>
							<span>
								By																	<a href="http://candortechnology.com" target="_self">Candor</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/creating-an-invincible-lending-strategy-refresh-amid-chaos/" rel="bookmark">Creating an invincible lending strategy refresh amid chaos</a>					</li>
														<li>
						<div>
							<span>
								By																	<a href="http://ocrolus.com" target="_self">Ocrolus</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/building-a-trusted-and-efficient-automated-mortgage-workflow/" rel="bookmark">Building a Trusted and Efficient Automated Mortgage Workflow</a>					</li>
														<li>
						<div>
							<span>
								By																	<a href="https://www.evocalize.com/" target="_self">Evocalize</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/how-to-make-digital-marketing-easy-and-effective-for-mortgage-professionals/" rel="bookmark">How to make digital marketing easy and effective for mortgage professionals</a>					</li>
							</ul>
		
			</section><section id="how_featured_sponsored_video-2" class="widget widget_how_featured_sponsored_video">				<div class="featured-post--video">
					<div class="grey-background--dark">
						<div class="post-355830 how_video type-how_video status-publish has-post-thumbnail hentry category-sponsored-content tag-appraisals tag-clayton-collins tag-desktop-appraisals tag-gses tag-housingwire tag-incenter-appraisal-management tag-mark-walser tag-real-estate" >
			<a href="https://www.housingwire.com/videos/how-to-effectively-navigate-desktop-appraisal-requirements/">
			<div class="container__img">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/07/virtual-tours.jpeg?w=1024&#038;resize=345,170" alt="Computer on desktop in office with technology theme hologram. Multi exposure. Tech concept." data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/07/virtual-tours.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="" src=" https://www.housingwire.com/wp-content/uploads/2020/07/virtual-tours.jpeg?w=1024&#038;resize=345,170" alt="Computer on desktop in office with technology theme hologram. Multi exposure. Tech concept."  /></noscript>			</div>
		</a>
			<div class="container__txt flex-container align-middle">
		<div>
			<a href="https://www.housingwire.com/videos/how-to-effectively-navigate-desktop-appraisal-requirements/" rel="bookmark">How to effectively navigate desktop appraisal requirements</a>			<span class="date-posted">Jul 18, 2022</span>		</div>
	</div>
</div>
					</div>
				</div>
				</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->

							</div><!--/.grid-container -->
					</div><!-- #content -->

		
		<div class="ad-break"></div>
		<div class="pn-sticky-banner"></div>

		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage/">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2022 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street"  /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell text-center no-margin-bottom">
											<span class="btn-twitter"><a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=78wtirlpecps78&#038;redirect_uri=https://www.housingwire.com/wp-login.php?vip_social_login_provider=linkedin&#038;scope=r_liteprofile%20r_emailaddress" class="vsl-provider linkedin" data-provider="linkedin">Log in with LinkedIn</a> OR </span>
										</div>
				<div class="cell no-top-margin">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a id="btn-forget-password" href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="341e0da434" /><input type="hidden" name="_wp_http_referer" value="/articles/warehouse-lenders-stung-by-fgmcs-bankruptcy/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" id="sign-up-link" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/warehouse-lenders-stung-by-fgmcs-bankruptcy\/":356368};
	</script>
				<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZNXS4kU8+wF+QExWSdpka3ZD8e8b2h48KsIcZpjhMTCNylISTALjUJ4+MUxElmLEbBEMMwpDqHoVzG91H8j2xW9RL/F21dEnHXgHX+MeeZk5MM4pIWVNlt8pgeuQeo/V6dX9ceWj3iiXeD507alpuuO+DTPf83Eh" ></script><script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.6.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='fue-front-script-js-extra'>
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='tk-piano-js-extra'>
var tkPiano = {"environment":"production","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","pageSlug":"warehouse-lenders-stung-by-fgmcs-bankruptcy","hbpageurl":"https:\/\/www.housingwire.com\/articles\/warehouse-lenders-stung-by-fgmcs-bankruptcy\/","hbpagename":"Warehouse lenders stung by FGMC\u2019s bankruptcy","nonce":{"checkout":"733c05dcdf","show":"ee1e7ba1a4"},"pushArray":{"setContentCreated":"2022-07-21T03:09:08","setContentAuthor":"","setContentSection":""}};
</script>
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJyVjUEOwjAMBD9EMFC14oJ4S5q4kMqJLTtRxO+JOMOB2x5mZqGLC1wqlgpC7ZGKQWcOnDNqQLcxEXfXxGH2iQwqZiFf0WA32NogdOjH3Q7wNaVRFM2cJF8YTAN81j/Cs60m/PtDnHg1pBesLVEEYh9RB37Pt/MyX6dpuZzm/Q2RVlgn" ></script><script data-parsely-site="housingwire.com" src='https://cdn.parsely.com/keys/housingwire.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script id='vip-social-login-js-extra'>
var VSL = {"admin_ajax":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","current_user_id":"0","nonce":"39e2abc486","fb_app_id":"0","lnk_id":"78"};
</script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content":"","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":"","ajax_url":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","nonce":"9a0ae95ec0"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJy1kM1OAzEMhF+IbFiqrrggbr3QG72jNLG2Xpw4ip3+8PSklRZVnNgDR4/mmxnZnrLxnBSS2kx1xCR292be2aMjs+UmWCcCKnYSm+ue0HeTPNg7Tg8QQeyBq2AaT1jABhS9AuILE+14g2cIC7joMC2paQLBDGDyVAPcFnuOscGmQKZLF5elQjmihw2X+AeqAcTjCMFw1d/+WM383Qk0O/9p+r7r5+PjCClwsa4qR6eK/sdG7utiMLqx1d2GYUssAl6Rk+H9dSSUf+y7E1rLa3zph/XzajU8PQ7TN3WL1x4=" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-11.1/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

tvc_smd={"tvc_wcv":"6.6.1","tvc_wpv":"5.9.3","tvc_eev":"4.8.1","tvc_cnf":{"t_ee":"","t_df":"","t_gUser":"","t_UAen":"","t_thr":"6","t_IPA":"","t_PrivacyPolicy":"1"},"tvc_sub_data":{"sub_id":"","cu_id":"","pl_id":"","ga_tra_option":"","ga_property_id":"","ga_measurement_id":"","ga_ads_id":"","ga_gmc_id":"","op_gtag_js":"","op_en_e_t":"","op_rm_t_t":"","op_dy_rm_t_t":"","op_li_ga_wi_ads":"","gmc_is_product_sync":"","gmc_is_site_verified":"","gmc_is_domain_claim":"","gmc_product_count":"","fb_pixel_id":""}};
 });
</script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'165477913',post:'356368',tz:'-4',srv:'www.housingwire.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '356368' ]);
</script>

</body>
</html>
