<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>Guild Mortgage is going public – Let&#039;s look at the numbers - HousingWire</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to an amended S-1 submitted to the Securities and Exchanges Commission on Thursday, Guild, through parent firm Guild Holdings, is expected to price its initial public offering between $17 and $19 per share."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guild Mortgage is going public – Let&#039;s look at the numbers - HousingWire" />
<meta property="og:description" content="According to an amended S-1 submitted to the Securities and Exchanges Commission on Thursday, Guild, through parent firm Guild Holdings, is expected to price its initial public offering between $17 and $19 per share." />
<meta property="og:url" content="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Guild Mortgage" />
<meta property="article:tag" content="Guild Mortgage Company" />
<meta property="article:tag" content="IPO" />
<meta property="article:tag" content="IPOs" />
<meta property="article:tag" content="nonbank lenders" />
<meta property="article:tag" content="nonbank mortgage servciers" />
<meta property="article:section" content="Mortgage" />
<meta property="article:published_time" content="2020-10-16T17:13:30-04:00" />
<meta property="article:modified_time" content="2020-10-16T21:33:02-04:00" />
<meta property="og:updated_time" content="2020-10-16T21:33:02-04:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2020/08/new-york-stock-exchange.jpeg" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2020/08/new-york-stock-exchange.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="927" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to an amended S-1 submitted to the Securities and Exchanges Commission on Thursday, Guild, through parent firm Guild Holdings, is expected to price its initial public offering between $17 and $19 per share." />
<meta name="twitter:title" content="Guild Mortgage is going public – Let&#039;s look at the numbers - HousingWire" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2020/08/new-york-stock-exchange.jpeg" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2020/08/new-york-stock-exchange.jpeg","width":1200,"height":927},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#webpage","url":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/","inLanguage":"en-US","name":"Guild Mortgage is going public \u2013\u00a0Let&#039;s look at the numbers - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#primaryimage"},"datePublished":"2020-10-16T17:13:30-04:00","dateModified":"2020-10-16T21:33:02-04:00","description":"According to an amended S-1 submitted to the Securities and Exchanges Commission on Thursday, Guild, through parent firm Guild Holdings, is expected to price its initial public offering between $17 and $19 per share."},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/ee55cc58e48987d495a67ad2bcc2d357"},"headline":"Guild Mortgage is going public \u2013\u00a0Let&#8217;s look at the numbers","datePublished":"2020-10-16T17:13:30-04:00","dateModified":"2020-10-16T21:33:02-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#primaryimage"},"keywords":"Featured,Guild Mortgage,Guild Mortgage Company,IPO,IPOs,nonbank lenders,nonbank mortgage servciers","articleSection":"M&amp;A / Funding,Mortgage,Origination,Servicing","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/ee55cc58e48987d495a67ad2bcc2d357","name":"James Kleimann","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba75eb9921f8aa9c3f07f0085bfa5e69?s=96&d=mm&r=g","caption":"James Kleimann"},"description":"James Kleimann serves as Mortgage Editor for HousingWire. Before joining HousingWire, he served as managing web editor for The Real Deal. He started at The Real Deal in 2015 as Deputy Web Editor, helping lead a team of enterprise reporters, producers and researchers on the New York City real estate beat. He became managing web editor in April 2018 and was the primary editorial hiring manager at The Real Deal. Prior to joining TRD, he served as a supervising reporter and editor at NJ Advance Media.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Guild Mortgage is going public – Let&#8217;s look at the numbers Comments Feed" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytzMEKAjEMBNAfshuLIHgQv6VNwxI2bUrTuuzfWxQE7x7mMsw82KvjgjISGaAZJLYOURQ3JxxbaAdYP4SWzGWZgxPMB2rpVDpUGSsXg10VNWdqSFADbmGln9K9QYM4WBI8qSRt5j7uf8yv9ch3fz37y23GvwAInlN7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.housingwire.com/_static/??-eJyVj9EKwjAMRX/ILs6B4oP4KVLbuFWbpjQdY39vNxwoKuhbcrnnkMAQleGQMWSIvm9dEChR1EnQj09jZURW8KnNbJgIk0FFSGdM0rkooEUwCxQMLmlmLAzmuaKWvCIX3vy5Q0KBjntxoR1cQrBO8iwk/ScwJR7fEOrV8sYVc9TmpvbVGoht74tKOp3QamvHeSyOXw0nFwwIG6e98tyyvCwf//1imq5/7BNypEO9XW92Tb2pmzv7x6Xt' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppYWppbGRgUEWACXIILA='></script>
<script async defer src='https://stats.wp.com/s-202042.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=278553' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fguild-mortgage-is-going-public-lets-look-at-the-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fguild-mortgage-is-going-public-lets-look-at-the-numbers%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/guild-mortgage-is-going-public-lets-look-at-the-numbers\/"},"headline":"Guild Mortgage is going public \u2013\u00a0Let&#8217;s look at the numbers","url":"http:\/\/www.housingwire.com\/articles\/guild-mortgage-is-going-public-lets-look-at-the-numbers\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/08\/new-york-stock-exchange.jpeg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/08\/new-york-stock-exchange.jpeg?w=150&h=150&crop=1"},"dateCreated":"2020-10-16T17:13:30Z","datePublished":"2020-10-16T17:13:30Z","dateModified":"2020-10-16T17:13:30Z","articleSection":"M&amp;A \/ Funding","author":[{"@type":"Person","name":"James Kleimann"}],"creator":["James Kleimann"],"keywords":["featured","guild mortgage","guild mortgage company","ipo","ipos","nonbank lenders","nonbank mortgage servciers"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/amp/"><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'James Kleimann',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	<!-- Google Recaptcha -->

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
		<script>
	window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push( function() {
						var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
			googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

			
			
			
							var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
			
							var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
			
		//      *** Defining key-value targeting for the test page ***
		
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
			renderMarginPercent: 100,  // Render slots within 1 viewports.
		});

		googletag.pubads().setTargeting('page_type', ["articles"]);
		googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
		googletag.pubads().setTargeting('articletopic', ['M&amp;A / Funding', 'Mortgage', 'Origination', 'Servicing']);
		googletag.pubads().setTargeting('keyword', []);
		googletag.pubads().setTargeting('tags', ['Featured', 'Guild Mortgage', 'Guild Mortgage Company', 'IPO', 'IPOs', 'nonbank lenders', 'nonbank mortgage servciers']);

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();
		});
	</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template-default single single-post postid-278553 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">

		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-206316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206316"><a href="https://www.housingwire.com/category/mortgage/tpo/">TPO</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary Markets</a></li>
	<li id="menu-item-206319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206319"><a href="https://www.housingwire.com/category/mortgage/reverse/">Reverse</a></li>
	<li id="menu-item-206320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206320"><a href="https://www.housingwire.com/category/mortgage/home-equity/">Home Equity</a></li>
	<li id="menu-item-258340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258340"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates/">Mortgage Rates</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206326"><a href="https://www.housingwire.com/category/real-estate/multifamily/">Multifamily</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206325"><a href="https://www.housingwire.com/category/real-estate/ibuyers/">iBuyers</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Title/Escrow</a></li>
<li id="menu-item-206328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206328"><a href="https://www.housingwire.com/category/fintech/">Fintech</a>
<ul class="sub-menu">
	<li id="menu-item-206342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206342"><a href="https://www.housingwire.com/category/fintech/loan-origination-tech/">Loan Origination Tech</a></li>
	<li id="menu-item-206334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206334"><a href="https://www.housingwire.com/category/fintech/servicing-solutions/">Servicing Solutions</a></li>
	<li id="menu-item-206333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206333"><a href="https://www.housingwire.com/category/fintech/secondary-market-tech/">Secondary Market Tech</a></li>
	<li id="menu-item-206359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206359"><a href="https://www.housingwire.com/category/fintech/real-estate-tech/">Real Estate Tech</a></li>
	<li id="menu-item-206332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206332"><a href="https://www.housingwire.com/category/fintech/regtech/">RegTech</a></li>
	<li id="menu-item-206330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206330"><a href="https://www.housingwire.com/category/proptech/">Proptech</a></li>
</ul>
</li>
<li id="menu-item-206335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-206335"><a href="https://www.housingwire.com/category/politics-money/">Politics &#038; Money</a>
<ul class="sub-menu">
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">CFPB / Regulatory</a></li>
	<li id="menu-item-206339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206339"><a href="https://www.housingwire.com/category/politics-money/fed-policy/">Fed Policy</a></li>
	<li id="menu-item-206338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206338"><a href="https://www.housingwire.com/category/politics-money/enforcement/">Enforcement</a></li>
	<li id="menu-item-206340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206340"><a href="https://www.housingwire.com/category/politics-money/legal/">Legal</a></li>
	<li id="menu-item-206341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206341"><a href="https://www.housingwire.com/category/politics-money/ma-funding/">M&#038;A / Funding</a></li>
	<li id="menu-item-206337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206337"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208361"><a href="https://www.housingwire.com/category/politics-money/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-258339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258339"><a>In the News</a>
<ul class="sub-menu">
	<li id="menu-item-259517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259517"><a href="https://www.housingwire.com/category/black-homeownership/">Black Homeownership</a></li>
	<li id="menu-item-240869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240869"><a href="https://www.housingwire.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-261187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261187"><a href="https://www.housingwire.com/forbearance/">Mortgage Forbearance FAQ</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-257091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257091"><a href="https://www.housingwire.com/category/housingjobs/">HousingJobs</a></li>
</ul>
</li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-278480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278480"><a href="https://www.housingwire.com/articles/housingwire-annual-on-demand/">HousingWire Annual on demand</a></li>
	<li id="menu-item-261550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-261550"><a href="https://www.housingwire.com/articles/engage-marketing-2020-on-demand/">engage.marketing on demand</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">engage.talent on demand</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Events/Media</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/housingwire-annual/">HousingWire Annual</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/housingwire-annual-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-278553 post type-post status-publish format-standard has-post-thumbnail hentry category-ma-funding category-mortgage category-origination category-servicing tag-featured tag-guild-mortgage tag-guild-mortgage-company tag-ipo tag-ipos tag-nonbank-lenders tag-nonbank-mortgage-servciers" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/politics-money/" rel="category tag">Politics &amp; Money</a><a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">Guild Mortgage is going public – Let&#8217;s look at the numbers</h1>		<p class="sub-title">San Diego-based lender and servicer posted $110M in profit in first half of 2020, up from a $47M loss during 1H of 2019</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">October 16, 2020, 1:13 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-278553" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-278553" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-278553" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-278553">

	<div class="entry-content">
		
<p>Add lender-servicer <strong>Guild Mortgage</strong> to the ranks of the nonbank mortgage lenders going public.&nbsp;</p>



<p>According to an <a rel="noreferrer noopener" href="https://www.sec.gov/Archives/edgar/data/1821160/000119312520269909/d38084ds1a.htm#tx38084_2" target="_blank">amended S-1 submitted to the Securities and Exchanges Commission</a> on Thursday, Guild, through parent firm Guild Holdings, is expected to price its initial public offering between $17 and $19 per share as early as next week. </p>



<p>The retail and correspondent lender plans to issue 8.5 million Class A shares (plus an option for the underwriters, Wells Fargo, BofA Securities and JPMorgan Chase, to purchase 1.275 million additional shares). At the $18 midpoint, Guild Holdings would raise about $153 million. Because of the strength of Class B shares, owner <strong>McCarthy Partners Management</strong> will control 95% of voting rights despite owning just 21% of common stock. </p>



<p>By the looks of it, unnamed investors will be the beneficiaries of the IPO, likely the private equity backers at McCarthy. “All of the shares of Class A common stock being sold in this offering are being sold by the selling stockholders,&#8221; the amended S-1 from Thursday reads. &#8220;Guild will not receive any of the proceeds from the sale of the shares in this offering.”</p>



<p>San Diego-headquartered Guild, <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/guild-mortgage-promotes-3-employees-to-top-positions/" target="_blank">led by Mary Ann McGarry</a>, has made six acquisitions since 2007, which has helped increase its production dramatically. Between December 2007 and the year that ended June 30, origination volume grew annually from $1.4 billion to $27.8 billion, and servicing grew from $2.5 billion to $52.8 billion as of June 30, the lender said in its prospectus. </p>



<p>Through the six months ending June 30, Guild posted a profit of $110.8 million, up from a $47 million loss in the first six months of 2019, Guild said in its S-1. For the first six months of 2020, Guild made $322.9 million from its originations business but lost $148 million from mortgage servicing. Through June 30, Guild had $148.5 million in cash and $1.98 billion in mortgage loans held for sale. It also had $336 million in mortgage servicing rights, down from $418 million it had at the end of 2019, due to faster prepayments and a decline in the value of MSRs.</p>



<p>“Management believes that maintaining both an origination segment and a servicing segment provides us with a more balanced business model in both rising and declining interest rate environments, compared to other industry participants that predominately focus on either origination or servicing, instead of both,” the company said.</p>



<p>At capacity, Guild has sold MSR notes and tapped credit lines to generate cash to pump into its originations business, the prospectus said.</p>



<p>“Salaries, commission and benefits expense increased by $135.6 million or 56.2% for the six months ended June 30, 2020 compared to that for the six months ended June 30, 2019,” Guild said in its S-1. “This increase resulted from increased variable incentive compensation paid to our origination teams and our hiring of additional employees to support the increases in our origination and servicing volumes.”</p>



<p>With origination volume at $10 billion in the third quarter of this year, Guild expects to post net income between $178 million and $187 million for the third quarter.</p>



<p>Per the prospectus, 55% of mortgages originated in the first half of the year were refinancings. It retained servicing on 85% of its loans. Gain-on-sale margin was a fat 504 bps, up from 383 bps year-over-year.</p>



<p>As of June 30, the 60-plus day delinquency rate on Guild’s servicing portfolio was 3.5%, compared to a 60-plus day delinquency rate of 1.5% as of the end of February 2020. Guild reported $3.7 billion in assets and $3.12 billion in liabilities as of June 30.&nbsp;</p>



<p>Per the prospectus, Guild does about 97% of its originations through its retail channel with a retail footprint in 31 states. Its origination volume in the third quarter was $10 billion. HMDA data shows 64.5% of Guild&#8217;s loans in 2019 were conventional, 21.2% were FHA loans, and 12.9% were VA.&nbsp;</p>



<p>The company revealed in its prospectus that it also has seven warehouse lines of credit related to master repurchase agreements, which give the lender up to $2.9 billion in borrowing capacity.</p>



<p>Guild will trade on the New York Stock Exchange under the ticker symbol GHLD.</p>



<p>Other IMBs and servicers to file paperwork to go public in recent weeks include <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/caliber-home-loans-plans-2b-plus-ipo-report/" target="_blank"><strong>Caliber Home Loans</strong></a>, <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/blackstone-owned-lender-and-servicer-finance-of-america-to-go-public/" target="_blank"><strong>Finance of America</strong></a>, <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/as-uwm-attempts-to-build-an-empire-brokers-and-rivals-weigh-in-on-mat-ishbias-16b-plan/" target="_blank"><strong>United Wholesale</strong> <strong>Mortgage</strong></a> and <a rel="noreferrer noopener" href="https://www.housingwire.com/articles/amerihome-plans-to-go-public-lets-look-at-the-numbers/" target="_blank"><strong>AmeriHome Loans</strong></a>.</p>
	</div><!-- .entry-content -->

</article><!-- #post-278553 -->

							
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must have an active <a href="https://www.housingwire.com/membership/">HW+ membership</a> to comment.<br>Already a member? <a href="#" class="overlay__login" data-open="loginModal">login</a></p>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-277798 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-mortgage tag-forbearance tag-forbearance-crash-bros tag-housing-crash tag-housing-inventory tag-housing-market-2020" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/the-forbearance-crash-bros-spoke-too-soon/">
							<img src="https://www.housingwire.com/wp-content/uploads/2020/08/home-swap-solution.jpeg?w=1024&#038;resize=540,275" alt="Residential neighborhood" />
						</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/the-forbearance-crash-bros-spoke-too-soon/" rel="bookmark">The forbearance crash bros spoke too soon</a>		<p>We have a precedent for how housing crashes happen. We just need to look back to 2008 when we had over 10 million delinquent loans. But none of these factors exist in the market now. </p>
		</div>
		<div>
			<span class="date-posted">Oct 12, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-277956 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-servicing tag-earnings-report tag-ipo tag-spac tag-united-wholesale-mortgage tag-uwm tag-wholesale-lending tag-wholesale-market" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/ahead-of-its-big-ipo-united-wholesale-mortgage-reports-record-volume-and-margins/" rel="bookmark">Ahead of its big IPO, United Wholesale Mortgage reports record volume and margins</a></h3>	  <div>
  <span class="date-posted">Oct 13, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-277515 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-politics-money tag-222789 tag-covid-19 tag-doug-duncan tag-economic-outlook tag-fannie-mae tag-housing-market" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fannie-maes-doug-duncan-offers-his-predictions-for-2021/" rel="bookmark">Fannie Mae&#8217;s Doug Duncan offers his predictions for 2021</a></h3>	  <div>
  <span class="date-posted">Oct 08, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-278303 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates category-origination tag-freddie-mac tag-housing-market tag-mortgage-backed-securities-3 tag-mortgage-rates" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/average-30-year-mortgage-rate-falls-to-another-all-time-low/" rel="bookmark">Average 30-year mortgage rate for purchase loans falls to another all-time low</a></h3>	  <div>
  <span class="date-posted">Oct 15, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-278427 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-featured tag-hwplus tag-loan-factory tag-loan-origination-system tag-loan-originator tag-mortgage-broker tag-mortgage-origination-volume tag-top-loan-officer tag-wholesale-mortgages" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/this-techie-mortgage-broker-has-cleared-1-billion-in-originations-this-year-and-now-thuan-nguyen-is-scaling-up/" rel="bookmark">This techie mortgage broker has cleared $1 billion in originations this year. And now Thuan Nguyen is scaling up</a></h3>	  <div>
  <span class="date-posted">Oct 15, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-277911 post type-post status-publish format-standard has-post-thumbnail hentry category-ma-funding category-mortgage category-origination category-servicing tag-blackstone-group tag-finance-of-america tag-finance-of-america-mortgage tag-finance-of-america-reverse tag-initial-public-offering tag-ipo tag-spac" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/blackstone-owned-lender-and-servicer-finance-of-america-to-go-public/" rel="bookmark">Blackstone-owned lender and servicer Finance of America to go public</a></h3>	  <div>
  <span class="date-posted">Oct 13, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-278623 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-market category-real-estate tag-california-wildfires tag-featured tag-housing-affordability tag-housing-market tag-redfin tag-wildfires" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/homes-in-high-risk-wildfire-areas-are-more-affordable/">
							<img src="https://www.housingwire.com/wp-content/uploads/2020/10/wildfire.jpeg?w=1024&#038;resize=540,275" alt="The California &quot;River Fire&quot; of Salinas,  in Monterey County, was ignited by dry lightning on August 16, 2020, fills the sky with dark smoke and flames as it burns close to a houses on its first day." />
						</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/homes-in-high-risk-wildfire-areas-are-more-affordable/" rel="bookmark">Homes in high-risk wildfire areas are more affordable</a>		<p>Wildfires continue to rip through the west coast, but that hasn&#8217;t stopped homebuyers from purchasing in high-risk areas, a new Redfin report explains.</p>
		</div>
		<div>
			<span class="date-posted">Oct 16, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-278617 post type-post status-publish format-standard has-post-thumbnail hentry category-people-movers tag-amherst tag-notarize tag-zillow tag-zillow-group" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/people-movers-amherst-notarize-zillow-group/" rel="bookmark">People movers: Amherst, Notarize, Zillow Group</a></h3>	  <div>
  <span class="date-posted">Oct 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/brena-swanson/" title="Posts by Brena Nath" class="author url fn" rel="author">Brena Nath</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-278084 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-real-estate tag-hwplus tag-jornaya tag-special-reports" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/the-pandemics-impact-on-consumer-shopping-behavior-in-mortgage-real-estate/" rel="bookmark">The Pandemic’s Impact on Consumer Shopping Behavior in Mortgage &amp; Real Estate</a></h3>	  <div>
  <span class="date-posted">Oct 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/katie-galbraith/" title="Posts by Katie Galbraith" class="author url fn" rel="author">Katie Galbraith</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-278598 post type-post status-publish format-standard has-post-thumbnail hentry category-title-escrow tag-california tag-featured tag-hwplus tag-notaries tag-remote-online-notarization tag-ron" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/some-notaries-are-saying-no-to-ron/" rel="bookmark">Some notaries are saying no to RON</a></h3>	  <div>
  <span class="date-posted">Oct 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-278602 post type-post status-publish format-standard has-post-thumbnail hentry category-black-homeownership category-mortgage tag-american-society-of-appraisers tag-american-society-of-farm-managers-and-rural-appraisers tag-appraisal-bias tag-appraisal-foundation tag-appraisal-institute tag-appraisals tag-apraisers tag-discrimination-in-housing tag-fair-housing-act tag-featured tag-lorie-beaumont tag-massachusetts-board-of-real-estate-appraisers tag-michael-nicora" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/appraisal-coalition-pledges-to-combat-bias-and-discrimination/" rel="bookmark">Appraisal coalition pledges to combat bias and discrimination</a></h3>	  <div>
  <span class="date-posted">Oct 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-278534 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-real-estate tag-diversity-and-inclusion tag-engel-vlkers tag-featured tag-inclusion-in-real-estate tag-lgbtq-real-estate-alliance tag-national-fair-housing-alliance" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/national-fair-housing-alliance-partners-with-lgbtq-real-estate-alliance/" rel="bookmark">National Fair Housing Alliance partners with LGBTQ+ Real Estate Alliance</a></h3>	  <div>
  <span class="date-posted">Oct 16, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->

										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-272382 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-coronavirus tag-featured tag-sponsored tag-subservicing" >
																			<a href="https://www.housingwire.com/articles/what-subservicing-looks-like-during-a-pandemic/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/06/housing-discrimination.jpeg?w=1024&#038;resize=345,170" alt="Street of suburban homes" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/what-subservicing-looks-like-during-a-pandemic/" rel="bookmark">What subservicing looks like during a pandemic</a>											<span class="date-posted">Sep 04, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-271425 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-automation tag-automation-continuum tag-automation-technology tag-digital-mortgage tag-indecomm-global-services tag-mortgage-automation tag-narayan-bharadwaj tag-robotic-processing-automation tag-rpa tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/borrowers-want-consistency-through-the-lending-process-heres-how-to-give-them-that/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/08/AdobeStock_298440272.jpeg?w=1024&#038;resize=345,170" alt="RPA (Robotic Process Automation system),Artificial intelligence , Robot finger,robo advisor ,Big data and business concept.Robot finger on blurred background using digital RPA interface." />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/borrowers-want-consistency-through-the-lending-process-heres-how-to-give-them-that/" rel="bookmark">Borrowers want consistency through the lending process – Here’s how to give them that</a>											<span class="date-posted">Aug 31, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-271525 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-citadel tag-citadel-servicing-corp tag-doug-perry tag-featured tag-non-qm tag-non-qm-lending tag-non-qm-loans tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/despite-this-years-short-pause-demand-for-non-qm-is-stronger-than-ever/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/07/AdobeStock_274792117-e1595368362272.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_274792117" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/despite-this-years-short-pause-demand-for-non-qm-is-stronger-than-ever/" rel="bookmark">Despite this year&#8217;s short pause, demand for non-QM is stronger than ever</a>											<span class="date-posted">Aug 31, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-267630 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-austin-niemiec tag-bill-emerson tag-brokers tag-diversity tag-diversity-and-inclusion tag-featured tag-qlms tag-quicken-loans tag-quicken-loans-and-the-rock-family-of-companies tag-quicken-loans-mortgage-services tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/now-is-the-time-to-double-down-on-diversity-and-inclusion-efforts/">
											<div class="container__img">
															<img src="https://www.housingwire.com/wp-content/uploads/2020/03/AdobeStock_258969141-e1583530686577.jpeg?w=1010&#038;resize=345,170" alt="Contemporary Business Team Collaborating" />
														</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/now-is-the-time-to-double-down-on-diversity-and-inclusion-efforts/" rel="bookmark">Now is the time to double down on diversity and inclusion efforts</a>											<span class="date-posted">Aug 04, 2020</span>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/the-3-keys-to-making-a-successful-move-to-eclose/">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/09/regulatory.jpeg?w=1024&#038;resize=75,75" alt="real estate concept, property value diagram, hands typing on computer as background, buy a house" />
										</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://simplenexus.com/sn/" target="_self">SimpleNexus</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/the-3-keys-to-making-a-successful-move-to-eclose/" rel="bookmark">The 3 Keys to Making a Successful Move to eClose</a>							</div>
						</div>
					</li>
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/opening-the-door-on-the-housing-market-a-2020-review-and-2021-forecast/">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/08/maxex.jpeg?w=1024&#038;resize=75,75" alt="Property investment and house mortgage financial concept, Hand putting money coin stack with wooden house" />
										</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://new.mortgageinsurance.genworth.com/" target="_self">Genworth</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/opening-the-door-on-the-housing-market-a-2020-review-and-2021-forecast/" rel="bookmark">Opening the Door on the Housing Market: A 2020 Review and 2021 Forecast</a>							</div>
						</div>
					</li>
							</ul>

			</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>				<ul class="sg-categories">
											<li><a href="https://www.housingwire.com/directories/?category=borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=consulting-services" >Consulting Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=correspondent-lenders" >Correspondent Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=insurance" >Insurance</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-decisioning-and-pricing" >Loan Decisioning and Pricing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-servicing" >Loan Servicing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=real-estate-agent-broker" >Real Estate Agent / Broker</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-retail" >Retail Mortgage Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-origination" >Software: Origination</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-servicing-default" >Software: Servicing &amp; Default</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-wholesale" >Wholesale Lenders</a></li>
									</ul>
				
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
																		<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="LERETA, LLC">
							</div>
						</a>
					</li>
									
																<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1443-formfree/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/04/FormFree-1.png?w=360" alt="FormFree">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1465-mortgage-cadence/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2009/10/mc_291x145.png?w=291" alt="Mortgage Cadence">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/668-black-knight-inc/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/12/Black-Knight-UPDATED-2.png?w=180" alt="Black Knight, Inc.">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1440-tavant/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2002/11/Tavant_Logo.png?w=1024" alt="Tavant">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1024-citadel-servicing-corp/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2015/11/Citadel-UPDATED.png?w=180" alt="Citadel Servicing Corp">
								</div>
							</a>
						</li>
																				</ul>

			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.solutions.housingwire.com/digital-advertising/">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.solutions.housingwire.com/hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.solutions.housingwire.com/print">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://go.housingwire.com/2020-media-guide-download">Download Media Guide</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2020 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
											<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" />
										</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="7e7dc5f327" /><input type="hidden" name="_wp_http_referer" value="/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/guild-mortgage-is-going-public-lets-look-at-the-numbers\/":278553};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/guild-mortgage-is-going-public-lets-look-at-the-numbers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.0/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKAjEMRH/INhZB8CCe/QA/oKZR2t02a5Oy+PeWdQ8eFWEGZsjwCMyTQS5KRWEa2z0WgZkZOWeqSOBFSAVS16NRfZrryDi0uFa71MvZ5lhskg18jbvVZRbAh2CUDfqqv1OS9CEPkXqy7/THKx/nlXLKR7ffut2h26UX35FxEw=='></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content_message":"<h4 style=\"text-align: center;\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkEuOAjEMRC9E2jRIIBaIHSfgAiGxgnviuJU4/E5PZhAfzQqWdtWzXYbTaJwkxaSgB2QscJBaKIUTZQRPRWEoUFyWGHeypTP6bigT+IxjS+kL+28j4gOg5GL1zdoUJ8wNNhnHeOn4u6mYj+RwK5k/oBoQJQT0Rqr+93M1Y6yBUjsKdbTux6y6KRwxeclgqwpbVXJPNdrrxRDb0LaU7P6mv1rvQd7TthJ53z591ze87hfT2XLez/r5cAOgSaIt'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"4.3.0","tvc_wpv":"5.4.2","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'165477913',post:'278553',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '278553' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a6c79fba96","applicationID":"261034550","transactionName":"ZVEBbBFTWRJRBUZeDFwbIlsXW1gPHxVbWQReUQ==","queueTime":0,"applicationTime":593,"atts":"SRYWGllJSk0SBxANGE9J","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
