<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
	<script async charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>Ginnie Mae prepares to offer relief in servicing liquidity nightmare - HousingWire</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The challenge with mortgage forbearance is that someone has to pay the bill. In an effort to address the growing concerns and liquidity challenges faced by issuers, Ginnie Mae issued a statement on Friday on how it plans to help"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ginnie Mae prepares to offer relief in servicing liquidity nightmare - HousingWire" />
<meta property="og:description" content="The challenge with mortgage forbearance is that someone has to pay the bill. In an effort to address the growing concerns and liquidity challenges faced by issuers, Ginnie Mae issued a statement on Friday on how it plans to help" />
<meta property="og:url" content="https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Fannie Mae" />
<meta property="article:tag" content="Freddie Mac" />
<meta property="article:tag" content="Ginne Mae" />
<meta property="article:tag" content="GInnie Mae Issuer" />
<meta property="article:tag" content="MBA" />
<meta property="article:tag" content="Pass-Through Assistance Program" />
<meta property="article:tag" content="PTAP" />
<meta property="article:tag" content="Servicer liquidity" />
<meta property="article:tag" content="servicing" />
<meta property="article:tag" content="Subservicer" />
<meta property="article:section" content="Servicing" />
<meta property="article:published_time" content="2020-03-29T13:32:42-04:00" />
<meta property="article:modified_time" content="2020-03-29T14:41:49-04:00" />
<meta property="og:updated_time" content="2020-03-29T14:41:49-04:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2019/09/Money_Puzzle.jpeg" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2019/09/Money_Puzzle.jpeg" />
<meta property="og:image:width" content="1010" />
<meta property="og:image:height" content="518" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The challenge with mortgage forbearance is that someone has to pay the bill. In an effort to address the growing concerns and liquidity challenges faced by issuers, Ginnie Mae issued a statement on Friday on how it plans to help" />
<meta name="twitter:title" content="Ginnie Mae prepares to offer relief in servicing liquidity nightmare - HousingWire" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2019/09/Money_Puzzle.jpeg" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2019/09/Money_Puzzle.jpeg","width":1010,"height":518},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#webpage","url":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/","inLanguage":"en-US","name":"Ginnie Mae prepares to offer relief in servicing liquidity nightmare - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#primaryimage"},"datePublished":"2020-03-29T13:32:42-04:00","dateModified":"2020-03-29T14:41:49-04:00","description":"The challenge with mortgage forbearance is that someone has to pay the bill. In an effort to address the growing concerns and liquidity challenges faced by issuers, Ginnie Mae issued a statement on Friday on how it plans to help"},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/428a2710a142f654895456ffc2d0a153"},"headline":"Ginnie Mae prepares to offer relief in servicing liquidity nightmare","datePublished":"2020-03-29T13:32:42-04:00","dateModified":"2020-03-29T14:41:49-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/#primaryimage"},"keywords":"coronavirus,covid-19,Fannie Mae,Freddie Mac,Ginne Mae,GInnie Mae Issuer,MBA,Pass-Through Assistance Program,PTAP,Servicer liquidity,servicing,Subservicer","articleSection":"Coronavirus,Servicing","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/428a2710a142f654895456ffc2d0a153","name":"Brena Nath","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/88bd034d0f2e0ca23a9671d7ca672a5c?s=96&d=mm&r=g","caption":"Brena Nath"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJx1jEsKwzAMBS9URyQm0E3pWWxZBBH5g2UTfPsmpYt20d3jMTNwFMMJpQdSQFUIrA28ZNyNsK+uDtA2hKbIaTqBG5wG5tQoNSjSN04KR86YY6SKBMXh7jb6Oc07qOA7S/j0/raKKa4qyfiaF/2Mj3m9r4u1i51fVlZEhQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.housingwire.com/_static/??-eJyVj8EKwjAQRH/IdJES9CJ+isRkbaPZbMgmFP/etlio2IPeZod5ww4MSVmOBWOBFGrno8DAbJkIs0VFSFfM0vskYESwCFgRuOWZcTDYdUQtfkM+NmNwB6v+0iOhQM9VfOwGnxGclzIXkvkTmJyAXwhVtcy4Y0nGPoDY1TDWSG8yOuPcc5Yj/wt98dGCsPUmqMAdy8exuXOjZfr4raf4mU57fdStPrStfgHIBZIc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamRgaGJgUkWACViIKQ='></script>
<script async src='https://stats.wp.com/s-202013.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.3" />
<link rel='shortlink' href='https://www.housingwire.com/?p=243615' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare\/"},"headline":"Ginnie Mae prepares to offer relief in servicing liquidity nightmare","url":"http:\/\/www.housingwire.com\/articles\/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/Money_Puzzle.jpeg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/Money_Puzzle.jpeg?w=150&h=150&crop=1"},"dateCreated":"2020-03-29T13:32:42Z","datePublished":"2020-03-29T13:32:42Z","dateModified":"2020-03-29T13:32:42Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Brena Nath"}],"creator":["Brena Nath"],"keywords":["coronavirus","covid-19","fannie mae","freddie mac","ginne mae","ginnie mae issuer","mba","pass-through assistance program","ptap","servicer liquidity","servicing","subservicer"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Google Ad -->
		<script>
	window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push( function() {
						var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
			googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

			
			
			
							var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
			
							var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
			
		//      *** Defining key-value targeting for the test page ***
		
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
			renderMarginPercent: 100,  // Render slots within 1 viewports.
		});

		googletag.pubads().setTargeting('page_type', ["articles"]);
		googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
		googletag.pubads().setTargeting('articletopic', ['Coronavirus', 'Servicing']);
		googletag.pubads().setTargeting('keyword', []);
		googletag.pubads().setTargeting('tags', ['coronavirus', 'covid-19', 'Fannie Mae', 'Freddie Mac', 'Ginne Mae', 'GInnie Mae Issuer', 'MBA', 'Pass-Through Assistance Program', 'PTAP', 'Servicer liquidity', 'servicing', 'Subservicer']);

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();
		});
	</script>
		<!-- END of Google Ad -->
</head>


<body class="post-template-default single single-post postid-243615 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">

		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HousingWire" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-206316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206316"><a href="https://www.housingwire.com/category/mortgage/tpo/">TPO</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary Markets</a></li>
	<li id="menu-item-206319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206319"><a href="https://www.housingwire.com/category/mortgage/reverse/">Reverse</a></li>
	<li id="menu-item-206320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206320"><a href="https://www.housingwire.com/category/mortgage/home-equity/">Home Equity</a></li>
	<li id="menu-item-206321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206321"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates-center/">Mortgage Rates Center</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206326"><a href="https://www.housingwire.com/category/real-estate/multifamily/">Multifamily</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206325"><a href="https://www.housingwire.com/category/real-estate/ibuyers/">iBuyers</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
</ul>
</li>
<li id="menu-item-206328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206328"><a href="https://www.housingwire.com/category/fintech/">FinTech</a>
<ul class="sub-menu">
	<li id="menu-item-206342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206342"><a href="https://www.housingwire.com/category/fintech/loan-origination-tech/">Loan Origination Tech</a></li>
	<li id="menu-item-206334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206334"><a href="https://www.housingwire.com/category/fintech/servicing-solutions/">Servicing Solutions</a></li>
	<li id="menu-item-206333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206333"><a href="https://www.housingwire.com/category/fintech/secondary-market-tech/">Secondary Market Tech</a></li>
	<li id="menu-item-206359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206359"><a href="https://www.housingwire.com/category/fintech/real-estate-tech/">Real Estate Tech</a></li>
	<li id="menu-item-206332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206332"><a href="https://www.housingwire.com/category/fintech/regtech/">RegTech</a></li>
	<li id="menu-item-206330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206330"><a href="https://www.housingwire.com/category/fintech/proptech/">PropTech</a></li>
</ul>
</li>
<li id="menu-item-206335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206335"><a href="https://www.housingwire.com/category/politics-money/">Politics &amp; Money</a>
<ul class="sub-menu">
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">CFPB / Regulatory</a></li>
	<li id="menu-item-206339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206339"><a href="https://www.housingwire.com/category/politics-money/fed-policy/">Fed Policy</a></li>
	<li id="menu-item-206338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206338"><a href="https://www.housingwire.com/category/politics-money/enforcement/">Enforcement</a></li>
	<li id="menu-item-206340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206340"><a href="https://www.housingwire.com/category/politics-money/legal/">Legal</a></li>
	<li id="menu-item-206341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206341"><a href="https://www.housingwire.com/category/politics-money/ma-funding/">M&amp;A / Funding</a></li>
	<li id="menu-item-206337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206337"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208361"><a href="https://www.housingwire.com/category/politics-money/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-240869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-240869"><a href="https://www.housingwire.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a></li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Media</a>
<ul class="sub-menu">
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-205797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205797"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205798"><a href="https://www.housingwire.com/engage/event/engage-marketing/">engage.marketing</a></li>
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/engage-talent/">engage.talent</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">On Demand</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<div class="grid-container">
									<!----- Top Banner ad ----->
					<div class="grid-x grid-margin-x">
						<div class="cell">
								<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
							</div>
					</div><!-- /.grid-x -->
					
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-243615 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-servicing tag-coronavirus tag-covid-19 tag-fannie-mae tag-freddie-mac tag-ginne-mae tag-ginnie-mae-issuer tag-mba tag-pass-through-assistance-program tag-ptap tag-servicer-liquidity tag-servicing tag-subservicer" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/coronavirus/" rel="category tag">Coronavirus</a><a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">Ginnie Mae prepares to offer relief in servicing liquidity nightmare</h1>		<p class="sub-title">PTAP program addresses servicer concerns about COVID-19 emergency 
</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">March 29, 2020, 9:32 am</span>
					<span class="author">By <a href="https://www.housingwire.com/author/brena-swanson/" title="Posts by Brena Nath" class="author url fn" rel="author">Brena Nath</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-243615" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-243615" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-243615" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-243615">

	<div class="entry-content">
		
<p>Mortgage forbearance opportunities, while beneficial to borrowers impacted by COVID-19, are putting an <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.housingwire.com/articles/servicers-face-greatest-nightmare-ever-as-coronavirus-spreads/" target="_blank">enormous strain</a> on mortgage servicers of all sizes.</p>



<p>Within the last couple of weeks,<strong> </strong><a href="https://www.housingwire.com/articles/fannie-mae-freddie-mac-will-let-borrowers-facing-hardship-defer-two-months-of-mortgage-payments/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)"><strong>Fannie Mae</strong> and <strong>Freddie Mac</strong></a>, along with other <a href="https://www.housingwire.com/articles/bank-of-america-will-allow-borrowers-to-pause-their-mortgage-payments/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">lending institutions</a>, quickly stepped up to respond to the millions of people the COVID-19 pandemic has financially impacted. The White House and the <strong>Federal Housing Finance Agency</strong> <a href="https://www.housingwire.com/articles/can-the-fed-help-americans-get-mortgage-forbearance/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">even called for</a> up to 12 months of mortgage forbearance for Americans who can’t pay their bills because of the COVID-19 pandemic.</p>



<p>But the challenge with mortgage forbearance is that someone has to pay the bill. According to <strong>Ginnie Mae</strong>, which currently holds <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ginniemae.gov/data_and_reports/reporting/Documents/global_market_analysis_mar20.pdf" target="_blank">29.6% of the outstanding securities</a> in the agency market, the cornerstone of their MBS Guaranty program “has been and will always be that the investors who support access to affordable mortgage credit for the<strong> U.S. Department of Housing and Urban Development,</strong> the <strong>U.S. Department of Agriculture</strong>, and the <strong>U.S. Department of Veterans Affairs</strong> borrowers by purchasing Ginnie Mae securities will receive payments of principal and interest on time and in full.”</p>



<p>It’s easier for servicers to follow this rule when there’s a handful of borrowers who need mortgage forbearance, but when the entire nation is fighting against the Coronavirus, it becomes a much larger and more concerning issue. </p>



<p>The mortgage industry’s biggest trade and lobbying groups <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.housingwire.com/articles/mortgage-industry-lays-out-its-case-for-widespread-coronavirus-emergency-relief/" target="_blank">crunched the numbers</a> for the White House and top federal agencies last week to help them understand the gravity of the situation. In their letter, they stated, “To give one a sense of scale, if 25% of the nation receives forbearance for only 3 months, servicers will have to cover payments of roughly $36 billion. If they received it for 9 months, then the cost would exceed $100 billion.” For added context, the total value of the U.S. housing market came in at <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ginniemae.gov/newsroom/GinnieInBrief/Pages/Post.aspx?PostID=40&amp;fbclid=IwAR26SpsVqHqm99YE94K2bAGchx0_Vn4y-lxOgl_4Mwqh81Z5fDmtuNgFObw" target="_blank">$30.9 trillion</a> in the Q4 2019, according to the <strong>Federal Reserve’s </strong>Flow of Funds report.</p>



<p>In an effort to address the growing concerns and potential liquidity challenges faced by issuers, Ginnie Mae issued a statement on Friday that it would assert its authority to make changes to the requirements of its program. Ginnie Mae’s mortgage-backed securities program requires approved issuers who service MBS to send scheduled principal and interest (P&amp;I) to investors and make various other payments in connection with mortgage loans. </p>



<p>Here’s where the problem lies for servicers when the entire nation could need mortgage forbearance. Issuers are required to make monthly payments to investors even when they don’t receive a borrower payment. In response to the challenges caused by the immediate need to advance required pass-through payments to investors, Ginnie Mae stated that it is using its power to tailor the existing disaster pass-through assistance programs to more suitably scale to the needs of this National Emergency.</p>



<p>Ginnie Mae laid out the following solution for issuers:&nbsp;</p>



<blockquote class="wp-block-quote"><p><em>Ginnie Mae fully anticipates implementing within the next two weeks, via an All Participants Memorandum (APM), a Pass-Through Assistance Program (PTAP) through which issuers with a P&amp;I shortfall may request that Ginnie Mae advance the difference between available funds and the scheduled payment to investors. This PTAP will be effective immediately upon publication of the APM for Single Family program issuers, with corresponding changes made to Ginnie Mae’s MBS Guide in due course. We anticipate publishing PTAP terms for HMBS (reverse mortgage) and Multifamily issuers shortly thereafter.</em></p></blockquote>



<p>The guarantor’s announcement stressed that the PTAP should be a “last resort” financing option to alleviate a liquidity shortage faced by any Ginnie Mae issuers. “PTAP’s purpose will be to support the forbearance and loss mitigation programs of our insuring agency partners (FHA, VA and USDA) by minimizing potential disruption in the mortgage servicing market so that those federal mortgage insurance and guarantee programs can be administered efficiently and with maximum help to borrowers,” Ginnie Mae stated.</p>



<p>The<strong> Mortgage Bankers Association</strong> President and CEO Bob Broeksmit applauded the announcement from Ginnie Mae, stating, “MBA commends Ginnie Mae for its intention to create this program, which will allow many servicers to better help consumers affected by the coronavirus via mortgage payment forbearance. MBA looks forward to continuing to work with Ginnie Mae and other policymakers and stakeholders on ways to best protect consumers during this pandemic.”</p>
	</div><!-- .entry-content -->

</article><!-- #post-243615 -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-243472 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-secondary category-servicing tag-coronavirus tag-featured tag-federal-housing-administration tag-fha tag-fha-lending tag-fha-loan" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/is-the-coronavirus-about-to-wipe-out-fha-lending/">
				<img src="https://www.housingwire.com/wp-content/uploads/2019/09/HUD-building.jpeg?w=1009&#038;resize=540,275" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HUD-building.jpeg?w=1009&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/HUD-building.jpeg?w=1009&#038;resize=540,275" alt="" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
			<a class="entry-title" href="https://www.housingwire.com/articles/is-the-coronavirus-about-to-wipe-out-fha-lending/" rel="bookmark">Is the coronavirus about to wipe out FHA lending?</a>			<p>It looks like borrowers who don’t fit neatly into Fannie Mae and Freddie Mac’s lending criteria could soon be running out of options if they want to buy a house. Over the last week, many (if not all) of the biggest lenders specializing in lending to borrowers outside the QM lending box paused their activities due to uncertainty in the market. And now it appears that FHA lending as we know it is disappearing from the market too.</p>
		</div>
		<div>
			<span class="date-posted">Mar 27, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/blanehousingwire-com/" title="Posts by Ben Lane" class="author url fn" rel="author">Ben Lane</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-243194 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-ibuyers category-real-estate tag-coronavirus tag-covid-19 tag-featured tag-home-sellers tag-homebuying tag-ibuyers tag-zillow tag-zillow-offers" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/zillow-is-terminating-closing-contracts-citing-coronavirus-concerns/" rel="bookmark">Zillow is terminating closing contracts, citing coronavirus concerns</a></h3>	<span class="date-posted">Mar 26, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-242884 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-mortgage category-secondary category-servicing tag-defer-mortgage-payments tag-fannie-mae tag-featured tag-federal-housing-finance-agency tag-fhfa tag-freddie-mac tag-mortgage-payment-deferral tag-mortgage-payments" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fannie-mae-freddie-mac-will-let-borrowers-facing-hardship-defer-two-months-of-mortgage-payments/" rel="bookmark">Fannie Mae, Freddie Mac will let borrowers facing hardship defer two months of mortgage payments</a></h3>	<span class="date-posted">Mar 25, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/blanehousingwire-com/" title="Posts by Ben Lane" class="author url fn" rel="author">Ben Lane</a></span></li>

<li class="posts-list__item container__txt bottom-border post-242465 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates-center category-origination tag-bond-market tag-featured tag-federal-reserve tag-joel-naroff tag-mbs tag-mortgage-rates tag-naroff-economics tag-quantitative-easing tag-treasuries" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/with-fed-unlimited-mbs-buying-how-low-can-mortgage-rates-go/" rel="bookmark">With Fed&#39;s unlimited MBS buying, how low can mortgage rates go?</a></h3>	<span class="date-posted">Mar 24, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span></li>

<li class="posts-list__item container__txt bottom-border post-241104 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-housing-market category-real-estate tag-coronavirus tag-covid-19 tag-early-payoff tag-epos tag-housing-market tag-purchase-applications" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/time-will-tell-how-coronavirus-impacts-the-housing-market-here-are-2-areas-to-monitor-in-the-meantime/" rel="bookmark">Time will tell how coronavirus impacts the housing market – Here are 2 areas to monitor in the meantime</a></h3>	<span class="date-posted">Mar 17, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span></li>

<li class="posts-list__item container__txt bottom-border post-242144 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-housing-market category-real-estate tag-featured tag-home-prices tag-house-prices tag-housing-market tag-hwplus tag-new-home-inventory" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/how-the-coronavirus-will-impact-u-s-home-prices/" rel="bookmark">How the coronavirus will impact U.S. home prices</a></h3>	<span class="date-posted">Mar 23, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span></li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-243538 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-automatiq tag-automatiq-borrower tag-automatiq-collateral tag-day-1-certainty tag-fannie-mae-day-1-certainty tag-jay-kingsley tag-special-report tag-special-reports tag-sponsored tag-underwriting tag-underwriting-solutions" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/corelogics-digital-mortgage-solutions-streamline-the-underwriting-process/">
				<img src="https://www.housingwire.com/wp-content/uploads/2020/03/AdobeStock_217569562.jpeg?w=1024&#038;resize=540,275" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/03/AdobeStock_217569562.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2020/03/AdobeStock_217569562.jpeg?w=1024&#038;resize=540,275" alt="" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
			<a class="entry-title" href="https://www.housingwire.com/articles/corelogics-digital-mortgage-solutions-streamline-the-underwriting-process/" rel="bookmark">CoreLogic’s digital mortgage solutions streamline the underwriting process</a>			<p>HousingWire recently sat down with Jay Kingsley, executive for credit and borrower solutions at CoreLogic, to discuss the company’s AutomatIQ offerings.</p>
		</div>
		<div>
			<span class="date-posted">Mar 27, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/content-solutions-team/" title="Posts by Content Solutions Team" class="author url fn" rel="author">Content Solutions Team</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-243437 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-economics category-politics-money tag-coronavirus tag-covid-19 tag-donald-trump tag-economy tag-gdp tag-pandemic tag-paul-donovan tag-recession tag-ubs tag-wells-fargo" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/covid-19-will-cause-a-steep-recession-followed-by-a-bounce-back/" rel="bookmark">COVID-19 will cause a record-setting recession, economists say</a></h3>	<span class="date-posted">Mar 27, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span></li>

<li class="posts-list__item container__txt bottom-border post-243509 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-real-estate tag-marketing-advice tag-real-estate-marketing tag-real-estate-marketing-tips" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/an-agents-guide-to-marketing-during-a-pandemic/" rel="bookmark">An agent&#8217;s guide to marketing during a pandemic</a></h3>	<span class="date-posted">Mar 27, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/dustin-brohm/" title="Posts by Dustin Brohm" class="author url fn" rel="author">Dustin Brohm</a></span></li>

<li class="posts-list__item container__txt bottom-border post-243499 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-mortgage category-origination tag-essential-service tag-loan-officer tag-mlos tag-remote-online-notary tag-ron" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/are-mlos-considered-an-essential-service/" rel="bookmark">Are MLOs considered an essential service?</a></h3>	<span class="date-posted">Mar 27, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span></li>

<li class="posts-list__item container__txt bottom-border post-243468 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-ibuyers category-real-estate tag-coronavirus tag-covid-19 tag-gayln-zeigler tag-home-sellers tag-homebuyers tag-ibuyers tag-keller-offers tag-keller-williams" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/keller-offers-has-no-plans-to-slow-down-business-during-pandemic/" rel="bookmark">Keller Offers has no plans to slow down business during pandemic</a></h3>	<span class="date-posted">Mar 27, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->
										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-240888 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-adam-chaudhary tag-featured tag-fundingshield tag-ike-suri tag-sponsored tag-title-fraud tag-wire-fraud" >
																			<a href="https://www.housingwire.com/articles/prevent-wire-and-title-fraud/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2020/03/fundingshield-image.jpeg?w=1010&#038;resize=345,170" alt="lock wire fraud" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/03/fundingshield-image.jpeg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2020/03/fundingshield-image.jpeg?w=1010&#038;resize=345,170" alt="lock wire fraud" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/prevent-wire-and-title-fraud/" rel="bookmark">Prevent wire and title fraud with FundingShield’s fintech solutions</a>											<span class="date-posted">Mar 16, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-235699 how_webinar type-how_webinar status-publish has-post-thumbnail hentry" >
																			<a href="https://www.housingwire.com/webinar/driving-sales-efficiencies-with-technology-the-2020-guide-to-maximize-profitability/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2020/02/homes-up.jpeg?w=1010&#038;resize=345,170" alt="increase" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/02/homes-up.jpeg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2020/02/homes-up.jpeg?w=1010&#038;resize=345,170" alt="increase" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/webinar/driving-sales-efficiencies-with-technology-the-2020-guide-to-maximize-profitability/" rel="bookmark">Driving Sales Efficiencies with Technology: The 2020 Guide to Maximize Profitability</a>											<span class="date-posted">Mar 01, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-238531 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-covius tag-coviusconnect tag-executive-conversation tag-featured tag-joe-chappell tag-mortgage-cadence tag-mortgage-cadence-collaboration-center tag-sponsored" >
																			<a href="https://www.housingwire.com/articles/mortgage-cadence-collaboration-center-improves-data-security-and-productivity/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2019/09/digital-29.jpg?w=1010&#038;resize=345,170" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/digital-29.jpg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/digital-29.jpg?w=1010&#038;resize=345,170" alt="" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/mortgage-cadence-collaboration-center-improves-data-security-and-productivity/" rel="bookmark">Mortgage Cadence Collaboration Center improves data security and productivity</a>											<span class="date-posted">Mar 02, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-236570 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-closingcorp tag-featured tag-mortgage tag-sponsored tag-westvm" >
																			<a href="https://www.housingwire.com/articles/closingcorp-streamlines-management-of-settlement-services/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2019/09/Mortgage-Tech.jpeg?w=1010&#038;resize=345,170" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/Mortgage-Tech.jpeg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/Mortgage-Tech.jpeg?w=1010&#038;resize=345,170" alt="" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/closingcorp-streamlines-management-of-settlement-services/" rel="bookmark">ClosingCorp streamlines management of settlement services</a>											<span class="date-posted">Feb 26, 2020</span>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div>
							<span>
								Hosted By																	<a href="https://www.mortgagecadence.com/" target="_self">Mortgage Cadence</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/webinar/12-questions-to-ask-when-shopping-for-an-los/" rel="bookmark">12 Questions to Ask When Shopping for an LOS</a>					</li>
							</ul>
		
			</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>			<form action="https://www.housingwire.com/directories/">
				<fieldset class="categories-options">
					<label for="category" class="screen-reader-text">Select Categories</label>
					<select name="category" id="category">
						<option value="" selected="selected" disabled="disabled">Select Categories</option>
													<option value="advertising-pr-marketing-services" >Advertising, PR &amp; Marketing Services</option>
													<option value="borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</option>
													<option value="compliance-regulatory" >Compliance &amp; Regulatory</option>
													<option value="consulting-services" >Consulting Services</option>
													<option value="document-services" >Document Services</option>
													<option value="employment-verification" >Employment Verification</option>
													<option value="field-services" >Field Services</option>
													<option value="flood-determination" >Flood Determination</option>
													<option value="insurance-mortgage" >Insurance: Mortgage</option>
													<option value="insurance-other" >Insurance: Other</option>
													<option value="legal-services" >Legal Services</option>
													<option value="loan-decisioning-and-pricing" >Loan Decisioning and Pricing</option>
													<option value="loan-servicing" >Loan Servicing</option>
													<option value="mortgage-lending-correspondent" >Mortgage Lending: Correspondent</option>
													<option value="mortgage-lending-retail" >Mortgage Lending: Retail</option>
													<option value="mortgage-lending-wholesale" >Mortgage Lending: Wholesale</option>
													<option value="online-property-marketplace" >Online Property Marketplace</option>
													<option value="portfolio-management" >Portfolio Management</option>
													<option value="property-valuation-technology" >Property Valuation &amp; Technology</option>
													<option value="risk-advisory-quality-control" >Risk Advisory &amp; Quality Control</option>
													<option value="settlement-services" >Settlement Services</option>
													<option value="software-origination" >Software: Origination</option>
													<option value="software-servicing-default" >Software: Servicing &amp; Default</option>
													<option value="tax-accounting-information-services" >Tax &amp; Accounting Information Services</option>
											</select>
				</fieldset>
				<fieldset class="search-bar">
					<input type="text" name="search" placeholder="Search Here"><button type="submit" class="button__search">
						<i class="fa fa-search" aria-hidden="true" title="search sponsors"></i>
						<span class="screen-reader-text">search sponsors</span>
					</button>
				</fieldset>
			</form>
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
									<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/1444-radian/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2019/02/Radian-Logo-HW.jpeg?w=140" alt="">
							</div>
						</a>
					</li>
									<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/1119-land-gorilla/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2016/05/492c8de5-3867-4b51-8538-f4e25f4bb60c.png?w=300" alt="">
							</div>
						</a>
					</li>
									<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/1024-citadel-servicing-corp/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2015/11/Citadel-UPDATED.png?w=180" alt="">
							</div>
						</a>
					</li>
									<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="">
							</div>
						</a>
					</li>
									<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/1464-origence/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2009/04/Origence-1.png?w=180" alt="">
							</div>
						</a>
					</li>
									<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/1438-blend/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2002/08/blend_logo-primary-h.jpg?w=1024" alt="">
							</div>
						</a>
					</li>
							</ul>

			</section><section id="how_featured_white_papers-2" class="widget widget_how_featured_white_papers"><h3 class="has-red-line--no-after">Featured White Papers</h3>			<ul class="posts-list no-bullet">
														<li>
						<div>
							<span>
								By																	<a href="https://snapdocs.com/" target="_self">Snapdocs</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/the-definitive-guide-to-digital-closings/" rel="bookmark">The Definitive Guide to Digital Closings</a>					</li>
														<li>
						<div>
							<span>
								By																	<a href="http://snapdocs.com" target="_self">Snapdocs</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/case-study-how-credit-union-home-mortgage-solutions-simplified-closings-and-realized-efficiencies-using-snapdocs/" rel="bookmark">Case Study: How Credit Union Home Mortgage Solutions simplified closings and realized efficiencies using Snapdocs</a>					</li>
														<li>
						<div>
							<span>
								By																	<a href="http://www.corelogic.com" target="_self">CoreLogic</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/case-study-how-umpqua-bank-enhanced-the-customer-experience-and-delivered-consistent-results-using-corelogics-property-tax-estimator/" rel="bookmark">Case Study: How Umpqua Bank enhanced the customer experience and delivered consistent results using CoreLogic’s Property Tax Estimator</a>					</li>
														<li>
						<div>
							<span>
								By																	<a href="https://capacity.com/" target="_self">Capacity</a>
															</span>
						</div>
						<a href="https://www.housingwire.com/white-paper/quickly-implement-ai-to-close-more-loans-faster-than-ever-before/" rel="bookmark">Quickly implement AI to close more loans faster than ever before</a>					</li>
							</ul>
		
			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.solutions.housingwire.com/digital-advertising/">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.solutions.housingwire.com/hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.solutions.housingwire.com/print">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://go.housingwire.com/2020-media-guide-download">Download Media Guide</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/housingwire-hq/">HousingWire HQ</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
				</div>
					<div class="cell large-auto">
						<span>© 2006-2020 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="c729a38a72" /><input type="hidden" name="_wp_http_referer" value="/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare\/":243615};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/ginnie-mae-prepares-to-offer-relief-in-servicing-liquidity-nightmare/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZGlDwYt49gP8gLhZJWmTrdmE0r831B48KsIcZpjhMbDMCjkVSgXmqT58EliYkWOkjARWhIpAaHpWyqu6TYxj9XvUW7xedPRJBznA17h73mYOrHOqsEKby++UIG3Io6fm9Nv9ceWj3inneOqG49Ab05suvADf13Eb'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.3'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","is_single_post":"1","gated_content_message":"<h4 style=\"text-align: center;\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkLsOgzAMRX+owSoIqUvVjS/oXkFiBadxgvIobb++QQxInWC89jlXsmGehPQuoUuQRmSMMPocyemZAoKimMBEiDJ4a+++ozeqysQT7PO4J3cAXwYWjwgYXiSx84F3WEWwXmtUwuf0z3MWk82aXASDaerlEx7kJAyZrALbfz+CuNelcqnZYsXbiYW3Wa1IichD+da6v/H13F7aumnqpjY/4meMAQ=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165477913',post:'243615',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '243615' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a6c79fba96","applicationID":"261034550","transactionName":"ZVEBbBFTWRJRBUZeDFwbIlsXW1gPHxVbWQReUQ==","queueTime":0,"applicationTime":478,"atts":"SRYWGllJSk0SBxANGE9J","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
