



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="ZSc2Hn&#x2F;6VOXJ6lw3qvwWVnSG4puzb&#x2F;Bjt6DRCwxurXM="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Magnify Money, an analytical division of Lending Tree, revealed that the cheaper a home is the more comparable it is to the amount of money you owe on your student loans. According to Magnify in the last two decades the amount of student loan debt has passed $1.5 trillion, making it the second type of loan on which Americans owe the most. Although student loan debt isn’t spread evenly across the country, the average amount of student debt per person has reached as much as . . .">
    <meta name="keywords" content="Apartment List,LendEDU,Lending Tree,Magnify Money,NAR,National Association of Realtors">
    
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Mortgage debt or student loans, what&#x27;s weighing you down?" property="og:title" />
<meta content="Mortgage debt is traditionally the largest debt Americans hold, but student loans are steadily climbing higher on the list. A recent study by LendingTree seeks to uncover how mortgage debt stacks up against student loan debt, listing the cities where homeowners say the money they owe for their education exceeds the balance on their mortgage." property="og:description" />
<meta content="https://www.housingwire.com/articles/47126-mortgage-debt-or-student-loans-whats-weighing-you-down" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/money/House_dollar.jpg?1525797366" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Mortgage debt or student loans, what&#x27;s weighing you down?" name="twitter:title" />
<meta content="Mortgage debt is traditionally the largest debt Americans hold, but student loans are steadily climbing higher on the list. A recent study by LendingTree seeks to uncover how mortgage debt stacks up against student loan debt, listing the cities where homeowners say the money they owe for their education exceeds the balance on their mortgage." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/money/House_dollar.jpg?1525797366" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">
<meta content="true" name="has-log-view" />
    <title>Mortgage debt or student loans, what&#x27;s weighing you down? | 2018-10-15 | HousingWire</title>
    <link href="/stylesheets/application.css?1539672722" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1539672722" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

    
  <script async="async" src="https://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
  <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"47126","tags":["Lending","The Ticker","Homeowners","Recent News"],"taxonomy":["Lending","The Ticker","Homeowners","Recent News"],"taxonomy_id":[54,103,825,803],"sponsored":"false","page_type":["articles"],"keyword":["National Association of Realtors","NAR","LendingTree","LendEDU","Apartment List","Magnify Money"],"reg_user":"false","page_name":"47126-mortgage-debt-or-student-loans-whats-weighing-you-down","search_terms":"","url":"/articles/47126-mortgage-debt-or-student-loans-whats-weighing-you-down","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
if($hasLogViewMeta === 'true') {
  var logUrl = window.location.pathname + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a class="no_link" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: " data-eventname="nav-menu-subscriptions-nav">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /products/12" data-eventname="nav-menu-subscriptions-nav">HousingWire Magazine</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update Newsletter|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Daily Update Newsletter</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife Newsletter|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">LendingLife Newsletter</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: RentWire Newsletter|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">RentWire Newsletter</a></li><li class='level2-li  last'><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Newsletter|url: /newsletter" data-eventname="nav-menu-subscriptions-nav" target="_blank">ReverseReview Newsletter</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="https://www.housingwire.com/topics/875-multifamily" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Multifamily|url: https://www.housingwire.com/topics/875-multifamily" data-eventname="nav-menu-main-nav">Multifamily</a></li><li class='level2-li  '><a href="https://www.housingwire.com/topics/884-reversereview" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: https://www.housingwire.com/topics/884-reversereview" data-eventname="nav-menu-main-nav">ReverseReview</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  '><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li><li class='level2-li  last'><a href="https://www.aceableagent.com/partner/housing-wire/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HW Real Estate School|url: https://www.aceableagent.com/partner/housing-wire/" data-eventname="nav-menu-main-nav" target="_blank">HW Real Estate School</a></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-main-nav">Podcasts</a></li><li class='level2-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li></ul></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Engage!|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">Engage!</a><ul class='level2'><li class='level2-li first '><a href="https://www.engage.housingwire.com/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: engage.marketing|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">engage.marketing</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry Events</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
          
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        


  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Mortgage debt or student loans, what's weighing you down?</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/825-homeowners" class="topic">Homeowners</a></span>


    <h1 class="headline">Mortgage debt or student loans, what's weighing you down?</h1>

      <h2 class="sub-headline">Pittsburgh tops the list of cities where people owe more for their education than their homes</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">October 15, 2018</div>
  <div class="author article-summary__author"><a href="/authors/588-alcynna-lloyd">Alcynna Lloyd</a></div>
  
</div>

    <div class="tags">KEYWORDS <a href="/keywords/25482-apartment-list">Apartment List</a>   <a href="/keywords/24961-lendedu">LendEDU</a>   <a href="/keywords/1692-lendingtree">LendingTree</a>   <a href="/keywords/28982-magnify-money">Magnify Money</a>   <a href="/keywords/1259-nar">NAR</a>   <a href="/keywords/20-national-association-of-realtors">National Association of Realtors</a></div>

      <div class="image"><img alt="House" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/money/House_dollar.jpg?1525797366" /></div>


    <div class="content">

      <div class="body gsd-paywall article-body"><p>Mortgage debt is traditionally the largest debt Americans hold, but student loans are steadily climbing higher on the list.</p>            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>A recent study by&nbsp;<strong>Magnify Money</strong>, an analytical division of <strong>LendingTree</strong>,&nbsp;revealed that in the last two decades,&nbsp;student loan debt has surpassed $1.5 trillion, making it second-largest type of debt Americans hold.</p>

<p>Although student loan debt isn&rsquo;t spread evenly across the country, the average amount of student debt per person has reached as much as $100,000, according to the report, which sought to analyze mortgage debt versus education debt.</p>            <div class="advertisement ad-native" id=""><hr class="advertisement__hr" /><div class="advertisement__title">Sponsor Content</div><div class="advertisement" id="div-gpt-ad-native-article"></div><hr class="advertisement__hr" /></div>


<p>&ldquo;With student loan balances shooting up, we wanted to know how these types of debt stacked up against mortgages for people who carry both,&rdquo;&nbsp;LendingTree Senior Research Analyst Kali McFadden said.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>In order to determine where student loan debt rivals or surpasses&nbsp;<a href="https://www.magnifymoney.com/blog/mortgage/u-s-mortgage-market-statistics-2017/" target="_blank">mortgage debt,</a>&nbsp;Magnify utilized borrower data from the 50 biggest metros.</p>

<p>The report indicates that across all 50 metro areas surveyed, 5.7% of borrowers have a larger balance on their student loans than on their mortgage.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>


<p>However, the average student loan balance was $18,435, but in six of the 50 metros surveyed, more than 10% of borrowers held a larger student loan debt than their mortgage.</p>

<p><strong>The image below illustrates which cities have larger student loan debt than mortgage debt:</strong></p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-c-mobile"></div></div>


<p><img alt="Magnify" src="/ext/resources/images/editorial/Charts/Screen-Shot-2018-10-15-at-54444-PM.png" style="width: 831px; height: 421px;" /></p>

<p>According to the report, the cities with the highest levels of&nbsp;student loan debt aren&rsquo;t necessarily just the ones with the cheapest real estate, but suggest a tough environment for student loan borrowers.</p>

<p>&ldquo;Clearly, property values pay a part in the ratio of student loan to mortgage debt &hellip; [However] we do see that higher student loan balances are a factor where more people owe more for their educations than they do for their houses,&rdquo; McFadden said.</p>

<p>The student debt crisis is <a href="https://www.housingwire.com/articles/42726-student-debt-crisis-deepens-as-gen-z-enters-college" target="_blank">predicted</a> to escalate as the oldest members of Generation Z accumulate student debt, according to a study by&nbsp;<strong>LendEDU.</strong></p>

<p>As students accumulate more debt, the more likely they are to&nbsp;refrain from joining the housing market. In fact, recent data suggests this could be an ongoing trend. &nbsp;</p>

<p><strong>Apartment List&rsquo;s</strong> Renter Survey <a href="https://www.apartmentlist.com/rentonomics/student-debt-millennial-homeowership/b" target="_blank">revealed</a> that recent college graduates with no student debt have, on average, $10,370 in savings for a down payment, while recent college grads with student debt have less than half of that amount.</p>

<p>Furthermore, the <strong>National Association of Realtors</strong> discovered that as the magnitude of debt continues to grow in size, the homeownership rate is falling&nbsp;among younger generations.&nbsp;</p>

<p>&ldquo;Among recent homebuyers, 27% have student loan debt and the typical amount is $25,000. The share of those with student loan debt rises to 40% among first-time homebuyers. Even among successful homebuyers, this amount of debt is cited as a difficulty in their home buying process,&rdquo; NAR said.&nbsp;&nbsp;</p>

<p>Nevertheless, although student loan debt is a financial strain&nbsp;on Americans, the results of Magnify&rsquo;s study indicate that mortgage debt is likely to&nbsp;continue to be the largest burden for the&nbsp;majority of the nation.</p></div>


      <div class="pager">
  
  
</div>



    </div>


    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/47126')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/47126-mortgage-debt-or-student-loans-whats-weighing-you-down" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/43459-fair-housing-act-hits-50-is-housing-segregation-a-thing-of-the-past" rel="">Fair Housing Act hits 50: Is housing segregation a thing of the past?</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/46884-existing-home-sales-held-steady-in-august" rel="">Existing home sales held steady in August</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/46950-nar-pending-home-sales-fall-for-eight-consecutive-months" rel="">NAR: Pending home sales fall for eighth consecutive month</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Alcynna-lloyd" border="0" src="//www.housingwire.com/ext/resources/images/editorial/heads/thumb/Alcynna-Lloyd.jpeg?1525126709" /></div>

            <div class="author_bio ">Alcynna Lloyd is a reporter at HousingWire. Lloyd has a degree in broadcast journalism from the University of North Texas. She previously interned with a broadcast position at CBS and has a background in freelance journalism.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/588-alcynna-lloyd">Alcynna Lloyd</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47127-homebuilder-confidence-increases-slightly-in-october" rel="">Homebuilder confidence increases slightly in October</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47121-genworth-launches-home-suite-home" rel="">Genworth launches Home Suite Home</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47120-fhfa-freddie-mac-and-fannie-mae-launch-initiative-to-assist-non-english-proficient-borrowers" rel="">FHFA collaborates with Fannie, Freddie to launch resource for non-English proficient borrowers</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47119-reversevision-launches-first-ever-hecm-borrower-satisfaction-benchmark" rel="">ReverseVision launches first-ever HECM borrower satisfaction benchmark</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- bottom of this section -->
      </div>

    </div>
  </section>


    <div class="OUTBRAIN" data-ob-template="HousingWire" data-src="https://www.housingwire.com/articles/47126-mortgage-debt-or-student-loans-whats-weighing-you-down" data-widget-id="TF_6"></div>

    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, Homeowners" />


  
</article>




          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>
    <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEOS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>


  

  <div id="hotjobs"></div>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">14</span>
        <span class="industry-events__month">Oct</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/558-mba-annual-convention-expo-2018">MBA Annual Convention &amp; Expo 2018</a>
        </h2>
        <span class="industry-events__location">
            Washington, D.C., 
            DC
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">27</span>
        <span class="industry-events__month">Oct</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/552-nrmla-annual-meeting-expo">NRMLA Annual Meeting &amp; Expo</a>
        </h2>
        <span class="industry-events__location">
            San Diego, 
            CA
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">15</span>
        <span class="industry-events__month">Nov</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/561-mers-emortgage-boot-camp">MERS eMortgage Boot Camp</a>
        </h2>
        <span class="industry-events__location">
            Irvine, 
            CA
        </span>
      </div>


</li>  

</ul>

</section>
</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-bottom-leaderboard"></div></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Oct18/Oct-Nov-cover.png?1538363452" /></a>
      </div>
      <span class="current-issue-details__date">
        October/November 2018
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/46981-dream-team-how-the-arvielos-are-leading-new-american-funding-to-record-growth">Dream Team: How the Arvielos are leading New American Funding to record growth</a>
      </h1>
      <div class="current-issue-details__teaser">
        The first thing you notice about New American Funding&#x27;s Rick and Patty Arvielo is how much they like each other. That might seem like a foregone conclusion when you meet a married couple, but when that couple also runs an incredibly successful business together, I imagine it could get complicated. Read on to find out more about how this successful couple manages their life, and business, together.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/46977-squeezed-how-independent-mortgage-banks-are-dealing-with-low-volumes-and-overcapacity">Squeezed: How independent mortgage banks are dealing with low volumes and overcapacity</a>
      </h2>
        <a href="/authors/587-jeremiah-jensen" class="current-issue-article__author-image"><img alt="Jeremiah Jensen" src="//www.housingwire.com/ext/resources/images/editorial/heads/Jeremiah-headshot.jpg?1525122358" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/587-jeremiah-jensen">Jeremiah Jensen</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Market conditions have created low volumes and overcapacity in the independent mortgage banking realm. To fight off the chill, some have taken to banding together.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/46962-how-can-we-thrive-during-challenging-times">How can we thrive during challenging times?</a>
      </h2>
        <a href="/authors/453-casey-cunningham" class="current-issue-article__author-image"><img alt="Casey Cunningham" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Feb17/Casey-Cunningham.jpeg?1485888157" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/453-casey-cunningham">Casey Cunningham</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        For the first time since 1981, our industry is experiencing a rising interest rate environment. Some people may assume that the current market shift means their business will take a downward turn from which they will never recover. I don’t buy it. The way I see it, challenging times force us to refine our processes and practices.
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-bottom-nav-1">Access All Issues</a></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: REwired Blog|url: /blogs/1-rewired" data-eventname="nav-menu-bottom-nav-1">REwired Blog</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Servicing News|url: /topics/55-servicing" data-eventname="nav-menu-bottom-nav-1">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Investment News|url: /topics/56-investments" data-eventname="nav-menu-bottom-nav-1">Mortgage Investment News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/57-real-estate" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Real Estate News|url: https://www.housingwire.com/topics/57-real-estate" data-eventname="nav-menu-bottom-nav-1">Real Estate News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/875-multifamily" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Multifamily News|url: https://www.housingwire.com/topics/875-multifamily" data-eventname="nav-menu-bottom-nav-1">Multifamily News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/884-reversereview" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Reverse Mortgage News|url: https://www.housingwire.com/topics/884-reversereview" data-eventname="nav-menu-bottom-nav-1">Reverse Mortgage News</a></li><li class='level1-li  last'><a href="https://www.housingwire.com/topics/834-technology" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Technology News|url: https://www.housingwire.com/topics/834-technology" data-eventname="nav-menu-bottom-nav-1">Mortgage Technology News</a></li></ul></div>
      </section>

      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars Awards|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars Awards</a></li><li class='level1-li  '><a href="/tech100" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100 Awards|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100 Awards</a></li><li class='level1-li  '><a href="/vanguard" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level1-li  '><a href="/wih" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence Awards|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence Awards</a></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://reversereview.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Magazine Archive|url: https://reversereview.housingwire.com/" data-eventname="nav-menu-bottom-nav-2">ReverseReview Magazine Archive</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About Us|url: /about" data-eventname="nav-menu-bottom-nav-3">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-bottom-nav-3">Editors&#x27; Choice Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: /editorialpolicies" data-eventname="nav-menu-bottom-nav-3">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Ad Submission Portal|url: http://hw.sendmyad.com" data-eventname="nav-menu-bottom-nav-3" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contributor Submissions|url: /contributor-submissions" data-eventname="nav-menu-bottom-nav-3">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5-container">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2018 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> <!--| <a href="/terms">Terms of Use</a></span></p> --></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
          <section class="editorial-content footer-column-5">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><a href="https://www.housingwire.com/articles/43575-housingwire-to-be-presenting-sponsor-at-ellie-mae-classic-golf-tournament" target="_self"><img alt="Ellie Mae Classic" src="https://www.housingwire.com/ext/resources/marketing/Footer-Logos/EMCaS-FINAL_CMYK-white.png" style="width: 150px; margin-top: 10px; margin-bottom: 10px;" /></a><a href="https://www.housingwire.com/articles/43575-housingwire-to-be-presenting-sponsor-at-ellie-mae-classic-golf-tournament" target="_self"><img alt="WebTour.com" src="https://www.housingwire.com/ext/resources/marketing/Footer-Logos/WCT_Master_RGB_Pos-white.png" style="width: 150px; margin: 10px 12px;" /></a></p>
      </div>

    </div>
  </section>

      </section>

    </div>
  </footer>


    

  </div>


    
    <script async="async" src="/javascripts/app/main.js?1539672722" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

