
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The ugly side of housing: low inventory - HousingWire</title>
	<meta name="description" content="Pending home sales dropped 10.6% from Jan, with all major regions showing a decline. Experts said low housing inventory was responsible." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The ugly side of housing: low inventory - HousingWire" />
	<meta property="og:description" content="Pending home sales dropped 10.6% from Jan, with all major regions showing a decline. Experts said low housing inventory was responsible." />
	<meta property="og:url" content="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/" />
	<meta property="og:site_name" content="HousingWire" />
	<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
	<meta property="article:published_time" content="2021-03-31T18:18:20+00:00" />
	<meta property="article:modified_time" content="2021-03-31T18:18:24+00:00" />
	<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2021/03/admin-ajax-37.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="684" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@housingwire" />
	<meta name="twitter:site" content="@housingwire" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alex Roha">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","description":"HousingWire is the nation&#039;s most influential source of news and information on housing and mortgage lending.","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#primaryimage","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2020/09/Home-Swap.jpeg","width":1200,"height":800,"caption":"Home Swap"},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#webpage","url":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/","name":"The ugly side of housing: low inventory - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#primaryimage"},"datePublished":"2021-03-31T18:18:20+00:00","dateModified":"2021-03-31T18:18:24+00:00","description":"Pending home sales dropped 10.6% from Jan, with all major regions showing a decline. Experts said low housing inventory was responsible.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/"]}]},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/5574db976a2b6566beb249d7a87cad7a"},"headline":"The ugly side of housing: low inventory","datePublished":"2021-03-31T18:18:20+00:00","dateModified":"2021-03-31T18:18:24+00:00","mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#primaryimage"},"keywords":"existing home prices,Existing home sales,home contracts,home prices,How long does it take to close a loan,Lawrence Yun,low inventory,NAR,NAR Pending Home Sales,National Association of Realtors,pending contracts,Pending Home Sales,Pending Home Sales Index,pending sales,tightened supply","articleSection":"Housing Market,Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":"Person","@id":"https://www.housingwire.com/#/schema/person/5574db976a2b6566beb249d7a87cad7a","name":"Alex Roha","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2cdbaedae7947073ecc482f23ac3ed0d?s=96&d=mm&r=g","caption":"Alex Roha"},"description":"Alex Roha is the mortgage reporter for the HousingWire team. Focusing on lending, servicing and policy, Roha is passionate about affordable housing and underserved communities. Prior to joining HousingWire in 2020, Roha graduated from the University of North Texas with a degree in journalism and public relations. While in school, she studied foreign journalism and media in Japan and wrote content for several non-profits."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; The ugly side of housing: low inventory Comments Feed" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytj0EOgzAMBD/UYGglOFV9CzgWWCQ2ipMifg+UU6Uee13tjDSwLo4FQ/FkgGbg2TIMQXF2gYfUpw0sb4GqyFIdhxscBKpkkgxLKCOLwaqKGiMlJFh6nPuRvkb3ERoMhYOHN4nXZO7y/sf525Unigc1aTGWceVEV98ZSp6zphN5xWfTNl19r9tHtwMKEWcN' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='how-editor-fonts-css'  href='https://fonts.googleapis.com/css2?family=Poppins%3Awght%40300%3B400%3B500%3B600%3B700&#038;display=swap&#038;ver=5.7' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-4' href='https://www.housingwire.com/_static/??-eJyVj9EKwjAMRX/ILk5x4oP4KVLbuFWbpjQdY3/vNhQmU9C35HLPIYEuKsMhY8gQfVu7IDBEUSdB38/Gwois4FOb2TARJoOKkC6YpHFRQItgFhgwuKaJsdCZeUW98oJcWPhzg4QCDbfiQt25hGCd5ElI+k9gTDwuEGrV640b5qjNXR2KHRDb1g8qaXRCq63tp3Fw/Go4u2BA2Djtleea5W35+O8X03j9cx+REx3LqtyvN+tqu38AAdKmAw==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGppUUWAK9WIiE='></script>
<script defer src='https://stats.wp.com/s-202113.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.housingwire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.housingwire.com/wp-json/wp/v2/posts/299505" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=299505' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fthe-ugly-side-of-housing-low-inventory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fthe-ugly-side-of-housing-low-inventory%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/the-ugly-side-of-housing-low-inventory\/"},"headline":"The ugly side of housing: low inventory","url":"http:\/\/www.housingwire.com\/articles\/the-ugly-side-of-housing-low-inventory\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/09\/Home-Swap.jpeg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/09\/Home-Swap.jpeg?w=150"},"dateCreated":"2021-03-31T18:18:20Z","datePublished":"2021-03-31T18:18:20Z","dateModified":"2021-03-31T18:18:20Z","articleSection":"Housing Market","author":[{"@type":"Person","name":"Alex Roha"}],"creator":["Alex Roha"],"keywords":["existing home prices","existing home sales","home contracts","home prices","how long does it take to close a loan","lawrence yun","low inventory","nar","nar pending home sales","national association of realtors","pending contracts","pending home sales","pending home sales index","pending sales","tightened supply"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/amp/"><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Alex Roha',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
			<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push( function() {
														var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
					googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

					
					
					
											var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
						
											var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
					
				//      *** Defining key-value targeting for the test page ***
				
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
				renderMarginPercent: 100,  // Render slots within 1 viewports.
			});

			googletag.pubads().setTargeting('page_type', ["articles"]);
			googletag.pubads().setTargeting('taxonomy', ['Real Estate']);
			googletag.pubads().setTargeting('articletopic', ['Housing Market', 'Real Estate']);
			googletag.pubads().setTargeting('keyword', []);
			googletag.pubads().setTargeting('tags', ['existing home prices', 'Existing home sales', 'home contracts', 'home prices', 'How long does it take to close a loan', 'Lawrence Yun', 'low inventory', 'NAR', 'NAR Pending Home Sales', 'National Association of Realtors', 'pending contracts', 'Pending Home Sales', 'Pending Home Sales Index', 'pending sales', 'tightened supply']);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();

			googletag.enableServices();
			});
		</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template-default single single-post postid-299505 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-289918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289918"><a href="https://www.housingwire.com/category/ma-funding/">IPO / M&amp;A</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">Regulatory</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-296141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296141"><a href="https://www.housingwire.com/category/appraisals-valuations/">Appraisals &amp; Valuations</a></li>
	<li id="menu-item-288656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288656"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
	<li id="menu-item-281676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281676"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Enthusiasts</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Closing</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-297003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297003"><a href="https://www.housingwire.com/articles/housingwire-spring-summit-2021/">HousingWire Spring Summit on demand</a></li>
	<li id="menu-item-278480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278480"><a href="https://www.housingwire.com/articles/housingwire-annual-on-demand/">HousingWire Annual on demand</a></li>
	<li id="menu-item-261550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-261550"><a href="https://www.housingwire.com/articles/engage-marketing-2020-on-demand/">engage.marketing on demand</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">engage.talent on demand</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/hw-spring-summit-2021/">HousingWire Spring Summit</a></li>
	<li id="menu-item-292052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292052"><a href="https://www.housingwire.com/engage/event/engage-marketing/">engage.marketing</a></li>
	<li id="menu-item-291913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291913"><a href="https://www.housingwire.com/engage/event/hw-annual-2021/">HousingWire Annual</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
</ul>
</li>
<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-288280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288280"><a href="https://www.housingwire.com/shows/housingwire-daily/">HousingWire Daily</a></li>
	<li id="menu-item-288281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288281"><a href="https://www.housingwire.com/shows/housing-news-season-5/">Housing News</a></li>
	<li id="menu-item-288279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288279"><a href="https://www.housingwire.com/shows/girlfunds/">Girlfunds</a></li>
</ul>
</li>
<li id="menu-item-288283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288283"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-295327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-295327"><a href="https://www.housingwire.com/articles/introducing-the-2021-hw-tech100-mortgage-winners/">2021 HW Tech100 Mortgage Winners</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-295326"><a href="https://www.housingwire.com/articles/introducing-the-2021-hw-tech100-real-estate-winners/">2021 HW Tech100 Real Estate Winners</a></li>
	<li id="menu-item-295328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295328"><a href="https://www.housingwire.com/editors-choice-awards/">Nominate for Awards</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->


							<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/webinar/the-key-to-reducing-post-refi-boom-borrower-churn/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/03/admin-ajax-35.jpeg?resize=120,120" alt="The Key to Reducing Post-Refi Boom Borrower Churn">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/webinar/the-key-to-reducing-post-refi-boom-borrower-churn/" target="_blank">
										The Key to Reducing Post-Refi Boom Borrower Churn									</a>
																		<p>In this webinar, PRMG Chief Lending Officer Kevin Peranio will help attendees sort through the right technologies as he shares the tech investments that have had the biggest impact on his business.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/podcast/tracey-velt-breaks-down-the-latest-realtrends-500-rankings/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/03/RealTrends500list.jpeg?resize=120,120" alt="Tracey Velt breaks down the latest RealTrends 500 rankings">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/podcast/tracey-velt-breaks-down-the-latest-realtrends-500-rankings/" target="_blank">
										Tracey Velt breaks down the latest RealTrends 500 rankings									</a>
																		<p>During the episode, Velt highlights which brokerages achieved top rankings in both categories for 2020, and shares what stood out to her the most about the rankings.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/04/Mortgage-Tech-Virtual-Demo-Day_-2500x1550-1-e1611782597851.jpg?resize=120,120" alt="Mortgage Tech Demo Day">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/" target="_blank">
										Mortgage Tech Demo Day									</a>
																		<p>Tune in April 6 to experience demos from the most innovative closing technologies in the mortgage industry.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/about-7m-refi-candidates-missed-the-forever-rate-boat/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/03/refi-twitter.jpeg?resize=120,120" alt="About 7M refi candidates missed the “forever rate” boat">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/about-7m-refi-candidates-missed-the-forever-rate-boat/" target="_blank">
										About 7M refi candidates missed the “forever rate” boat									</a>
																		<p>Rates jumped to 3.17% last week and Black Knight reported that there are now just 11.1 million “high quality” refi candidates. The smallest number of potential refi candidates in a year.</p>
														</div>
					</div>
							</div>
		
	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-299505 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-market category-real-estate tag-existing-home-prices tag-existing-home-sales tag-home-contracts tag-home-prices tag-how-long-does-it-take-to-close-a-loan tag-lawrence-yun tag-low-inventory tag-nar tag-nar-pending-home-sales tag-national-association-of-realtors tag-pending-contracts tag-pending-home-sales tag-pending-home-sales-index tag-pending-sales tag-tightened-supply" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/real-estate/" rel="category tag">Real Estate</a>			</span>
				<h1 class="page-title">The ugly side of housing: low inventory</h1>		<p class="sub-title">Fewer deals are going into contract</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">March 31, 2021, 2:18 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-299505" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-299505" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-299505" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/the-ugly-side-of-housing-low-inventory/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-299505">

	<div class="entry-content">
		
<p>After eight months of consecutive gains, the consequences of low inventory finally caught up with the housing market in February. Tightened supply was largely responsible for a 10.6% drop in the number of homes in contract from the prior month, according to new data from the <strong>National Association of Realtors</strong>.</p>



<p>The NAR&#8217;s pending home sale index managed to fall below 100 in the Northeast (92.3) and West (96.9) in February, while the South and Midwest also experienced declines but managed to stay above the 100 mark, at 133.2 and 102.4, respectively. An index of 100 is equivalent to the level of pending sales in 2001.</p>



<p>Gradually increasing mortgage rates, <a href="https://www.housingwire.com/articles/home-prices-see-highest-gain-in-nearly-15-years/" target="_blank" rel="noreferrer noopener">heightened home prices </a>and inventory levels at historic lows finally coalesced in February to depress in-contract deals. Although <a href="https://www.housingwire.com/articles/existing-home-sales-dip-6-6-amid-supply-struggles/" target="_blank" rel="noreferrer noopener">existing home sales</a> dipped 6.6% in February, sales were still 9% higher than a year ago with just two months supply left to choose from. A healthy housing market is considered roughly six months of supply.</p>



<p>&#8220;The demand for a home purchase is widespread, multiple offers are prevalent, and days-on-market are swift but contracts are not clicking due to record-low inventory,” Lawrence Yun, NAR’s chief economist, said in a statement. “Only the upper-end market is experiencing more activity because of reasonable supply.”</p>



<p>Nationally, homes priced above $250,000 have largely been driving home sales for the last several months. However, Yun indicated that even homes priced between $500,000 and $1 million are subject to the same low-inventory drama.</p>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color"/>



<p class="has-text-align-center"><a href="https://www.housingwire.com/articles/how-lenders-can-prepare-for-growing-fraud-threats/" target="_blank" rel="noreferrer noopener"><strong>How lenders can prepare for growing fraud threats</strong></a></p>



<p class="has-text-align-center">As origination volumes hit record highs in 2020, Truework’s verification experts saw a spike in fraud, and expect that trend to continue this year. HousingWire recently spoke with Jeffrey Morelli, General Manager of Truework Verifier, about what lenders can do to prepare for and overcome the growing threat of fraud and data inaccuracy.</p>



<h6 class="has-text-align-center" id="h-presented-by-truework"><strong>Presented by: Truework</strong></h6>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color"/>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<p>In February, the median existing-home price for all housing types averaged closer to $313,000, up 15.8% from Feb. 2020. This national price jump also marked 108 straight months of year-over-year gains — that’s nine years of home prices not backing down, though flurried pandemic demand didn&#8217;t help to cool those numbers.</p>



<p>“Potential buyers may have to enlarge their geographic search areas, given the current tight market,”&nbsp;Yun said. “If there were a larger pool of inventory to select from –&nbsp;ideally&nbsp;a&nbsp;five- or&nbsp;a&nbsp;six-month supply – then&nbsp;more&nbsp;buyers&nbsp;would&nbsp;be able to purchase properties at an affordable price.”</p>



<p>However, at its current pace, many economists aren&#8217;t expecting a slowdown in prices or demand. More signs of an improving economy means more reason for families to look forward to a new home, a new state, and a bigger space. Stimulus checks and drops in unemployment means Americans are more likely to have been saving money, and there’s a strong possibility that once the country fully reopens, those reserves will be unleashed on the economy.&nbsp;</p>



<p>&#8220;Only higher rates will result in more days on the market and thus larger inventory,&#8221; said <a href="https://www.housingwire.com/articles/existing-home-sales-data-look-at-year-over-year-growth/" target="_blank" rel="noreferrer noopener">Logan Mohtashami, </a>HousingWire&#8217;s lead analyst. &#8220;We need these two things in order for buyers to have more choices and more reasonable price growth. Again, the question remains if rates will get high enough to have this effect on the market before more price damage is done.&nbsp;Right now home prices aren’t high enough to impact demand in a major way.&#8221;</p>
	</div><!-- .entry-content -->

</article><!-- #post-299505 -->

							
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/the-ugly-side-of-housing-low-inventory/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must have an active <a href="https://www.housingwire.com/membership/">HW+ membership</a> to comment.<br>Already a member? <a href="#" class="overlay__login" data-open="loginModal">login</a></p>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-299215 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-mortgage tag-america-is-back-model tag-biden-stimulus tag-demographics tag-disaster-relief tag-featured tag-housing-market-2021 tag-hwplus tag-inflation" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/will-trillions-in-stimulus-push-mortgage-rates-over-5/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/03/HW-money-mask.jpg?w=1024&#038;resize=540,275" alt="HW-money-mask- stimulus check" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/03/HW-money-mask.jpg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/03/HW-money-mask.jpg?w=1024&#038;resize=540,275" alt="HW-money-mask- stimulus check" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/will-trillions-in-stimulus-push-mortgage-rates-over-5/" rel="bookmark">Will trillions in stimulus push mortgage rates over 5%?</a>		<p>Biden&#8217;s proposed fiscal stimulus package of around $3 trillion  is focused on getting the economy on better footing. So, let’s say we do get back to February 2020’s employment levels: what will that do to inflation? HW+ Premium Content</p>
		</div>
		<div>
			<span class="date-posted">Mar 29, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-298995 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-covid-19-pandemic tag-csm-real-estate tag-featured tag-kern-real-estate tag-low-inventory tag-maine tag-maine-association-of-realtors tag-portland tag-portside-real-estate-group" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/portland-maine-housing-market-is-a-full-on-frenzy/" rel="bookmark">Portland, Maine housing market is a &#8220;full-on frenzy&#8221;</a></h3>	  <div>
  <span class="date-posted">Mar 26, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299158 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-featured tag-lawsuits tag-mortgage-settlement tag-wells-fargo tag-wells-fargo-mortgage tag-wells-fargo-scandal tag-wells-fargo-settlement" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/wells-fargo-pays-96m-to-settle-lo-comp-lawsuit/" rel="bookmark">Wells Fargo pays $96M to settle LO comp lawsuit</a></h3>	  <div>
  <span class="date-posted">Mar 26, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299217 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-carl-leibert tag-dave-smith tag-featured tag-gary-keller tag-keller-williams tag-kwx tag-paige-gorman tag-stacie-herron tag-tv-kumaresh" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/keller-williams-kwx-announces-new-executive-team/" rel="bookmark">Keller Williams&#8217; KWx announces new executive team</a></h3>	  <div>
  <span class="date-posted">Mar 29, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-298957 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-market category-mortgage category-real-estate tag-black-knight tag-featured tag-high-quality-refi-candidate tag-mortgage-monitor-report tag-rate-lock-data tag-refi tag-refinance-a-mortgage tag-refinancing tag-should-i-refinance-my-mortgage tag-should-i-refinance" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/about-7m-refi-candidates-missed-the-forever-rate-boat/" rel="bookmark">About 7M refi candidates missed the &#8220;forever rate&#8221; boat</a></h3>	  <div>
  <span class="date-posted">Mar 25, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299102 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-average-home-sales tag-daryl-fairweather tag-featured tag-lumber-prices tag-mortgage-rates-2021 tag-national-association-of-home-builders tag-redfin" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/average-home-sale-price-hits-all-time-record/" rel="bookmark">Average home sale price hits all-time record</a></h3>	  <div>
  <span class="date-posted">Mar 26, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-299558 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-brokerage category-ma-funding category-real-estate tag-compass tag-ipo tag-robert-reffkin" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/compass-scales-back-ipo-valuation-target-to-7-billion/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/pay-more-for-home.jpeg?w=1024&#038;resize=540,275" alt="affordable housing" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/pay-more-for-home.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/pay-more-for-home.jpeg?w=1024&#038;resize=540,275" alt="affordable housing" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/compass-scales-back-ipo-valuation-target-to-7-billion/" rel="bookmark">Compass scales back IPO valuation target to $7  billion</a>		<p>Eight days after Compass unveiled a hoped-for Wall Street valuation of over $10 billion, the resi brokerage has significantly scaled back its IPO ambitions.</p>
		</div>
		<div>
			<span class="date-posted">Mar 31, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/mblake/" title="Posts by Matthew Blake" class="author url fn" rel="author">Matthew Blake</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-299506 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-computershare-loan-services tag-hot-housing-markets tag-housing-market tag-outsourcing" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/the-benefits-of-outsourcing-in-a-hot-cold-and-neutral-housing-market/" rel="bookmark">How outsourcing gives lenders an advantage in 2021&#8217;s purchase market</a></h3>	  <div>
  <span class="date-posted">Mar 31, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/content-solutions-team/" title="Posts by Content Solutions Team" class="author url fn" rel="author">Content Solutions Team</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299432 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates tag-fha-loan tag-low-inventory tag-mortgage-applications tag-mortgage-bankers-association tag-mortgage-rates tag-purchase-activity tag-va-loan" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-applications-fall-for-fourth-week/" rel="bookmark">Mortgage applications fall for fourth week</a></h3>	  <div>
  <span class="date-posted">Mar 31, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299359 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-guild-mortgage tag-mary-ann-mcgarry tag-ohio" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/guild-mortgage-continues-midwest-expansion/" rel="bookmark">Guild Mortgage continues Midwest expansion</a></h3>	  <div>
  <span class="date-posted">Mar 30, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299436 post type-post status-publish format-standard has-post-thumbnail hentry category-cfpb-regulatory category-mortgage category-politics-money tag-cfpb tag-david-uejio tag-housing-policy-council tag-proposed-rulemaking tag-qm-rule" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/hpc-delaying-final-qm-rule-not-in-public-interest/" rel="bookmark">HPC: Delaying final QM Rule &#8220;not in public interest&#8221;</a></h3>	  <div>
  <span class="date-posted">Mar 30, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/swheelerhousingwire-com/" title="Posts by Sarah Wheeler" class="author url fn" rel="author">Sarah Wheeler</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-299409 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-fed-policy category-mortgage tag-hud tag-hud-secretary tag-marcia-fudge tag-mortgage-insurance tag-mortgage-insurance-premiums tag-pmi" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fudge-wont-cut-mortgage-insurance-premiums/" rel="bookmark">Fudge won&#8217;t cut mortgage insurance premiums</a></h3>	  <div>
  <span class="date-posted">Mar 30, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->

										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-294872 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-executive-conversations tag-featured tag-truework" >
																			<a href="https://www.housingwire.com/articles/how-lenders-can-prepare-for-growing-fraud-threats/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/12/technology2.jpeg?w=1024&#038;resize=345,170" alt="Digital technology development" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/12/technology2.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/12/technology2.jpeg?w=1024&#038;resize=345,170" alt="Digital technology development" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-lenders-can-prepare-for-growing-fraud-threats/" rel="bookmark">How lenders can prepare for growing fraud threats</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-290002 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-computershare-loan-services tag-featured tag-foreberance tag-mortgage-servicers" >
																			<a href="https://www.housingwire.com/articles/mortgage-servicers-take-steps-to-support-borrowers-amid-covid-19/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/09/call-center.jpeg?w=1024&#038;resize=345,170" alt="Professional Team Business Operator in Office. Service Business Corporate, Call Center Asian.  Help Center, Appealed to Consumers,  Support Identify Action Recovery Disaster. Online Digital marketing." data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/09/call-center.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/09/call-center.jpeg?w=1024&#038;resize=345,170" alt="Professional Team Business Operator in Office. Service Business Corporate, Call Center Asian.  Help Center, Appealed to Consumers,  Support Identify Action Recovery Disaster. Online Digital marketing." /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/mortgage-servicers-take-steps-to-support-borrowers-amid-covid-19/" rel="bookmark">Mortgage servicers take steps to support borrowers amid COVID-19</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-295412 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-altisource tag-featured tag-hybrid-title-valuations tag-sponsored-content tag-title tag-valuations" >
																			<a href="https://www.housingwire.com/articles/how-hybrid-title-and-valuations-help-increase-lending-efficiency/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_16883995.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_16883995" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_16883995.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_16883995.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_16883995" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-hybrid-title-and-valuations-help-increase-lending-efficiency/" rel="bookmark">How hybrid title and valuations help increase lending efficiency</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-295195 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-acra-lending tag-featured tag-non-qm tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/dont-sleep-on-non-qm-products/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/mortgage-blocks.jpeg?w=1024&#038;resize=345,170" alt="Mortgage concept" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/mortgage-blocks.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/mortgage-blocks.jpeg?w=1024&#038;resize=345,170" alt="Mortgage concept" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/dont-sleep-on-non-qm-products/" rel="bookmark">Don&#8217;t sleep on non-QM products</a>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/navigating-closing-struggles-in-2021s-purchase-market/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/02/Key-hand-ipad.jpg?w=1024&#038;resize=75,75" alt="HW+ Key-hand-ipad" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/02/Key-hand-ipad.jpg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/02/Key-hand-ipad.jpg?w=1024&#038;resize=75,75" alt="HW+ Key-hand-ipad" /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://docutech.com/" target="_self">First American Docutech</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/navigating-closing-struggles-in-2021s-purchase-market/" rel="bookmark">Navigating Closing Struggles in 2021’s Purchase Market</a>							</div>
						</div>
					</li>
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/the-key-to-reducing-post-refi-boom-borrower-churn/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/03/Digi-House.jpeg?w=1024&#038;resize=75,75" alt="Digital House" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/03/Digi-House.jpeg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/03/Digi-House.jpeg?w=1024&#038;resize=75,75" alt="Digital House" /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://www.salesboomerang.com/" target="_self">Sales Boomerang &amp; Capacity</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/the-key-to-reducing-post-refi-boom-borrower-churn/" rel="bookmark">The Key to Reducing Post-Refi Boom Borrower Churn</a>							</div>
						</div>
					</li>
							</ul>

			</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>				<ul class="sg-categories">
											<li><a href="https://www.housingwire.com/directories/?category=borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=consulting-services" >Consulting Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=correspondent-lenders" >Correspondent Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=insurance" >Insurance</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-decisioning-and-pricing" >Loan Decisioning and Pricing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-servicing" >Loan Servicing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=real-estate-agent-broker" >Real Estate Agent / Broker</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-retail" >Retail Mortgage Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-origination" >Software: Origination</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-servicing-default" >Software: Servicing &amp; Default</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-wholesale" >Wholesale Lenders</a></li>
									</ul>
				
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
																		<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="LERETA, LLC">
							</div>
						</a>
					</li>
									
																<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1464-origence/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2009/04/OrigenceLogo.png?w=180" alt="Origence, a CU Direct Brand">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1443-formfree/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/04/FormFree-1.png?w=360" alt="FormFree">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/proctor-loan-protector/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2004/12/PLP_logo_RGB_horizontal.png?w=1024" alt="Proctor Loan Protector">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/668-black-knight-inc/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/12/Black-Knight-UPDATED-2.png?w=180" alt="Black Knight, Inc.">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1440-tavant/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2002/11/Tavant_Logo.png?w=1024" alt="Tavant">
								</div>
							</a>
						</li>
																				</ul>

			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2021 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell text-center no-margin-bottom">
											<span class="btn-twitter"><a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=78wtirlpecps78&#038;redirect_uri=https://www.housingwire.com/wp-login.php?vip_social_login_provider=linkedin&#038;scope=r_liteprofile%20r_emailaddress" class="vsl-provider linkedin" data-provider="linkedin">Log in with LinkedIn</a> OR </span>
										</div>
				<div class="cell no-top-margin">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="729bf4b35b" /><input type="hidden" name="_wp_http_referer" value="/articles/the-ugly-side-of-housing-low-inventory/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/the-ugly-side-of-housing-low-inventory\/":299505};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/the-ugly-side-of-housing-low-inventory/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZFuFeBLPfoAfkG5WSdpkazah+PeG2oNHRZjDDDM8BpZZIadCqcA81btPAgszcoyUkcCKUBEITY9K+amGiXGsfot6jdeLjj7pIDv4GnfL68yBdU4VVmhz+Z0SpA159NScfrs/rnzUG+UcT73pj92+MwcTXt+pcRo='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='vip-social-login-js-extra'>
var VSL = {"admin_ajax":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","current_user_id":"0","nonce":"3df383a5a3","fb_app_id":"0","lnk_id":"78"};
</script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content":"","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJytkcFOwzAMhl+INBtomzggbrvAjb1AmprOxY6jONlWnp4UNFQhDlTi6N/5/t+x7TkaLyFDyDZS6TGoPTyZF/HoyDxLFaxThax2UBtLS+ibQW/sjMtHYFB7lKIY+jMmsB1qngD1SYgOsscLdAs4dhiWxFSB4Apg8FQ6+JzYC3OFTYJIY8PLXCGd0MNeEv+BqgBJ30NnpOSf77mY63YHyNH5N3PfbOwJQifJupKFXc7ov7vk3keD7PqaoslP7litkoLPKEHaaThIJgqNr0j029f+I3QmzSPmK64lcFvP+9V/5If1dr1b3a62d7vhAzyG42k='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"5.0.0","tvc_wpv":"5.7","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'165477913',post:'299505',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '299505' ]);
</script>

</body>
</html>
