



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="pjFsYQQA7ez&#x2F;MR4yBmFTLcLVosqUph9fa1PoKL2vT10="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Privately held mortgage lender and servicer Planet Financial Group announced on Thursday that Michael Kula, has joined the company as its chief operating officer. Kula’s experience includes 30 years in leadership and management positions within mortgage businesses. As COO, Kula will be responsible for coordinating the execution of Planet Home Lending’s strategy plans and initiatives across its diverse business lines, the company said. ">
    <meta name="keywords" content="Planet Home Lending,Michael Kula,Mike Kula">
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Planet Home Lending hires Michael Kula as new chief operating officer" property="og:title" />
<meta content="Privately held mortgage lender and servicer Planet Financial Group announced on Thursday that Michael Kula, has joined the company as its chief operating officer. Kula’s experience includes 30 years in leadership and management positions within mortgage businesses. As COO, Kula will be responsible for coordinating the execution of Planet Home Lending’s strategy plans and initiatives across its diverse business lines, the company said. " property="og:description" />
<meta content="https://www.housingwire.com/articles/43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/Office/pen_office_table.jpg?1499974498" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Planet Home Lending hires Michael Kula as new chief operating officer" name="twitter:title" />
<meta content="Privately held mortgage lender and servicer Planet Financial Group announced on Thursday that Michael Kula, has joined the company as its chief operating officer. Kula’s experience includes 30 years in leadership and management positions within mortgage businesses. As COO, Kula will be responsible for coordinating the execution of Planet Home Lending’s strategy plans and initiatives across its diverse business lines, the company said. " name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/Office/pen_office_table.jpg?1499974498" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>Planet Home Lending hires Michael Kula as new chief operating officer | 2018-04-26 | HousingWire</title>
    <link href="/stylesheets/application.css?1524549133" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1524549133" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"43220","tags":["Lending","People Movers","The Ticker","Recent News"],"taxonomy":["Lending","People Movers","The Ticker","Recent News"],"taxonomy_id":[54,65,103,803],"sponsored":false,"page_type":["articles"],"keyword":["Planet Home Lending","Michael Kula","Mike Kula"],"reg_user":"false","page_name":"43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer","search_terms":"","url":"/articles/43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/products/12" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: /products/12" data-eventname="nav-menu-subscriptions-nav">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /products/12" data-eventname="nav-menu-subscriptions-nav">HousingWire Magazine</a></li><li class='level2-li  '><a href="/user/new" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update Newsletter|url: /user/new" data-eventname="nav-menu-subscriptions-nav">Daily Update Newsletter</a></li><li class='level2-li  last'><a href="/user/new" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife Newsletter|url: /user/new" data-eventname="nav-menu-subscriptions-nav">LendingLife Newsletter</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/824-kudos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Kudos|url: /topics/824-kudos" data-eventname="nav-menu-main-nav">Kudos</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money sponsored by Berkery Noyes|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money sponsored by Berkery Noyes</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  last'><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Resources|url: " data-eventname="nav-menu-main-nav">Resources</a><ul class='level2'><li class='level2-li first '><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Events</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li></ul></li><li class='level1-li  last'><a href="https://housingjobs.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://housingjobs.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
          
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Planet Home Lending hires Michael Kula as new chief operating officer</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/65-people-movers" class="topic">People Movers</a></span>


    <h1 class="headline">Planet Home Lending hires Michael Kula as new chief operating officer</h1>

      <h2 class="sub-headline">Brings more than 30 years experience to role</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">April 26, 2018</div>
  <div class="author article-summary__author"><a href="/authors/456-caroline-basile">Caroline Basile</a></div>
  
<div class="comment-count">
    <a href="https://www.housingwire.com/articles/43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer#disqus_thread"
       data-disqus-identifier="article-43220"></a>
</div>

</div>

    <div class="tags">KEYWORDS <a href="/keywords/26487-michael-kula">Michael Kula</a>   <a href="/keywords/26488-mike-kula">Mike Kula</a>   <a href="/keywords/20183-planet-home-lending">Planet Home Lending</a></div>

      <div class="image"><img alt="pen paper conference table" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/Office/pen_office_table.jpg?1499974498" /></div>


    <div class="content">

      <div class="body article-body"><p>Privately held mortgage lender and servicer <strong>Planet Financial Group</strong> announced on Thursday that Michael Kula, has joined the company as its chief operating officer.</p>            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>Kula&rsquo;s experience includes 30 years in leadership and management positions within mortgage businesses. As COO, Kula will be responsible for coordinating the execution of Planet Home Lending&rsquo;s strategy plans and initiatives across its diverse business lines, the company said.&nbsp;</p>

<p>&ldquo;The company is extraordinarily lucky to have someone with Kula&rsquo;s wide-ranging experience across all facets of our business,&rdquo; said Planet Home Lending CEO and President Michael Dubeck. &ldquo;Kula&rsquo;s diverse experience at the highest levels gives us an advantage few of our competitors can match.&rdquo;</p>            <div class="advertisement ad-native" id=""><hr class="advertisement__hr" /><div class="advertisement__title">Sponsor Content</div><div class="advertisement" id="div-gpt-ad-native-article"></div><hr class="advertisement__hr" /></div>


<p>Most recently, Kula served as a division president at <strong>ServiceLink</strong>, a <strong>Black Knight</strong> company, where he led the company&rsquo;s title and origination businesses. As division president, Kula&rsquo;s focus included optimizing the integration of acquisitions, enhancing business margins, improving customer service and increasing operational productivity.<img alt="Kula_m" src="/ext/resources/images/editorial/heads/Kula_Mike.jpg" style="float: right; width: 250px; height: 236px;" /></p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>Before his role at ServiceLink, Kula was the global managing director of mortgage business development at <strong>IBM</strong>. While there, he improved IBM&#39;s global mortgage strategy by analyzing key market and client opportunities, further leveraging assets and analytics, providing consultative services and expanding key industry relationships.</p>

<p>Kula has also previously held roles at <strong>Bank of America</strong>, <strong>Wachovia</strong>, <strong>Washington Mutual</strong>, <strong>Mellon Mortgage</strong> (now <strong>JPMorgan Chase</strong>) and <strong>Lloyds Banking Group</strong>.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>

</p></div>


      <div class="pager">
  
  
</div>




        <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEO FROM HOUSINGWIRE &amp; OUR PARTNERS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>
    </div>

        <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-c-mobile"></div></div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/43220')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41629-planet-home-lending-adds-suzy-lindblom-as-chief-operations-officer" rel="">Planet Home Lending adds Suzy Lindblom as chief operations officer</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/43020-planet-home-lending-hires-bill-ervin-as-vice-president-of-business-development" rel="">Planet Home Lending hires Bill Ervin as vice president of business development</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/42213-planet-home-lending-addskimberly-grandyas-vp-of-human-resources" rel="">Planet Home Lending adds Kimberly Grandy as VP of human resources</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Caroline-basile" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/thumb/Caroline-Basile.jpg?1487606348" /></div>

            <div class="author_bio ">Caroline Basile is HousingWire's Online Editor. She joined HW in August 2016 as an editorial assistant. She's a graduate of the University of North Texas. Follow her on Twitter at @cbasileHW. </div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/456-caroline-basile">Caroline Basile</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/blogs/1-rewired/post/43215-do-you-have-questions-about-housingwires-women-of-influence-program" rel="">Do you have questions about HousingWire's Women of Influence program?</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/43207-national-general-lender-services-names-industry-veterans-gunderson-and-giammario-to-evp-roles" rel="">National General Lender Services names industry veterans Gunderson and Giammario to EVP roles</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/43196-united-wholesale-mortgage-names-alex-elezaj-chief-strategy-officer" rel="">United Wholesale Mortgage names Alex Elezaj chief strategy officer</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/43194-cfpb-considering-ending-public-access-to-bank-complaints" rel="">CFPB considers ending public access to bank complaints</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    

    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, People Movers" />


  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "https://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "https://www.housingwire.com/favicon.ico",
          url:    "https://www.housingwire.com/user/login?popup=true",
          logout: "https://www.housingwire.com/user/logout?referer=%2Farticles%2F43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-43220";
  var disqus_url        = "https://www.housingwire.com/articles/43220-planet-home-lending-hires-michael-kula-as-new-chief-operating-officer";
  var disqus_title      = "Planet Home Lending hires Michael Kula as new chief operating officer";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>




</article>




          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
    
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/43215-do-you-have-questions-about-housingwires-women-of-influence-program">Do you have questions about HousingWire&#x27;s Women of Influence program?</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/456-caroline-basile"><img alt="Caroline Basile" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/Caroline-Basile.jpg?1487606363" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/456-caroline-basile">Caroline Basile</a></span>

</li>  
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/43210-creating-social-media-content-in-real-estate-mortgage-focus-on-the-details">Creating social media content in real estate, mortgage: Focus on the details</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/558-jason-frazier"><img alt="Jason Frazier" src="//www.housingwire.com/ext/resources/images/headshots/Screen-Shot-2018-02-20-at-115449-AM.png?1519149400" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/558-jason-frazier">Jason Frazier</a></span>

</li>  
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/43208-ask-the-underwriter-are-daca-recipients-eligible-for-fha-loans">Ask the Underwriter: Are DACA recipients eligible for FHA loans?</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/560-dani-hernandez"><img alt="Dani Hernandez" src="//www.housingwire.com/ext/resources/images/editorial/People/Dani-Hernandez.png?1519678918" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/560-dani-hernandez">Dani Hernandez</a></span>

</li>  

</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>


  <h1 class="sponsored-financial-content-ad__title">
  <a href="#">Sponsored Financial Content</a>
</h1>

<!--Smartad # 3592: Housingwire 5 ad rail unit - 300x580--> <iframe width="300" height="580" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3592" style="width: 100%; border: none; overflow: hidden;"></iframe>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

  <div id="hotjobs"></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">20</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/516-mba-national-secondary-market-conference-expo">MBA National Secondary Market Conference &amp; Expo</a>
        </h2>
        <span class="industry-events__location">
            New York, 
            NY
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">21</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/520-nrmla-s-2018-eastern-regional-meeting">NRMLA’s 2018 Eastern Regional Meeting</a>
        </h2>
        <span class="industry-events__location">
            New York , 
            NY
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">04</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/533-mismo-spring-summit-2018">MISMO Spring Summit 2018</a>
        </h2>
        <span class="industry-events__location">
            Denver, 
            CO
        </span>
      </div>


</li>  

</ul>

</section>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-bottom-leaderboard"></div></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-April18/April-cover.png?1522425232" /></a>
      </div>
      <span class="current-issue-details__date">
        April 2018
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/42985-the-2018-hw-tech100">The 2018 HW Tech100</a>
      </h1>
      <div class="current-issue-details__teaser">
        This year’s HW Tech100 features a much more expansive landscape than ever before. Winners included heavy hitters and innovative disruptors. Even new tech players in the blockchain space are joining the party now. Other exciting developments can be seen on the identity-protection and fraud-prevention sides. But make no mistake, the name of the game in tech, these days, is lending, lending, lending.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/42992-how-mortgage-companies-are-capitalizing-on-their-greatest-asset-big-data">How mortgage companies are capitalizing on their greatest asset: big data</a>
      </h2>
        <a href="/authors/176-sarah-wheeler" class="current-issue-article__author-image"><img alt="Sarah Wheeler" src="//www.housingwire.com/ext/resources/images/headshots/thumb/thumb/Screen-Shot-2016-10-25-at-104756-AM.png?1477410552" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/176-sarah-wheeler">Sarah Wheeler</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/56-investments" class="topic">Investments</a><span class="del"></span><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        The evolution from a paper-based process to this era of big data is astounding. Consider that according to IBM, 90% of the world’s data has been created in the last two years. The Internet of Things — your thermostat, refrigerator, even your kid’s Barbie doll — is increasing that data exponentially. For mortgage companies, that data represents a treasure trove more valuable than the gold bars stacked in the vault at the New York Federal Reserve Bank, but only if they can figure out how to harness it for their specific business. Fortunately, scores of fintech companies are ready to help.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/42989-the-pitfalls-of-depending-on-automation-in-post-close-valuations">The pitfalls of depending on automation in post-close valuations</a>
      </h2>
        <a href="/authors/574-mark-melikian" class="current-issue-article__author-image"><img alt="Mark Melikian" src="//www.housingwire.com/ext/resources/images/Magazine-inline-April18/Mark-Melikian.jpg?1522634420" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/574-mark-melikian">Mark Melikian</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Accurate, trustworthy valuations require taking a deeper look. That’s why it’s important to have a valuation expert independently review every valuation report and determine whether it makes sense. The most trustworthy valuation providers have a team of highly trained reviewers on staff who diligently analyze every comparable on a valuation report and ask: “Will a potential buyer consider this property similar to the subject property?”
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-bottom-nav-1">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Servicing News|url: /topics/55-servicing" data-eventname="nav-menu-bottom-nav-1">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Investment News|url: /topics/56-investments" data-eventname="nav-menu-bottom-nav-1">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: REwired Blog|url: /blogs/1-rewired" data-eventname="nav-menu-bottom-nav-1">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level1-li  '><a href="/wih" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence</a></li><li class='level1-li  last'><a href="https://housingjobs.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://housingjobs.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About Us|url: /about" data-eventname="nav-menu-bottom-nav-3">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-bottom-nav-3">Editors&#x27; Choice Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: /editorialpolicies" data-eventname="nav-menu-bottom-nav-3">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Ad Submission Portal|url: http://hw.sendmyad.com" data-eventname="nav-menu-bottom-nav-3" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contributor Submissions|url: /contributor-submissions" data-eventname="nav-menu-bottom-nav-3">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


    
    <script async="async" src="/javascripts/app/main.js?1524549133" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1524548892" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1524548892" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script>
      $(function () {
        $.get("https://www.housingwire.com/articles/log_view/43220");
      });
    </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

