
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>HUD finally confronts decades of staffing shortages - HousingWire</title>
	<meta name="description" content="HUD announced it has filled another round of positions, as it confronts decades of staffing shortages. Here&#039;s who the agency has brought on." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="HUD finally confronts decades of staffing shortages - HousingWire" />
	<meta property="og:description" content="HUD announced it has filled another round of positions, as it confronts decades of staffing shortages. Here&#039;s who the agency has brought on." />
	<meta property="og:url" content="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/" />
	<meta property="og:site_name" content="HousingWire" />
	<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
	<meta property="article:published_time" content="2021-07-12T18:19:50+00:00" />
	<meta property="article:modified_time" content="2021-07-12T20:50:15+00:00" />
	<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2021/02/admin-ajax-2021-02-03T144122.415.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="684" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@housingwire" />
	<meta name="twitter:site" content="@housingwire" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Georgia Kromrei">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","description":"HousingWire is the nation&#039;s most influential source of news and information on housing and mortgage lending.","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#primaryimage","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg","width":1210,"height":700,"caption":"HW+ HUD"},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#webpage","url":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/","name":"HUD finally confronts decades of staffing shortages - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#primaryimage"},"datePublished":"2021-07-12T18:19:50+00:00","dateModified":"2021-07-12T20:50:15+00:00","description":"HUD announced it has filled another round of positions, as it confronts decades of staffing shortages. Here's who the agency has brought on.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/"]}]},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/41a7c745bf28763f9758a749554f316f"},"headline":"HUD finally confronts decades of staffing shortages","datePublished":"2021-07-12T18:19:50+00:00","dateModified":"2021-07-12T20:50:15+00:00","mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#primaryimage"},"keywords":"Biden administration,CFPB,Featured,Government,HUD,HWplus,Marcia Fudge","articleSection":"Politics &amp; Money","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":"Person","@id":"https://www.housingwire.com/#/schema/person/41a7c745bf28763f9758a749554f316f","name":"Georgia Kromrei","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1675c7a77495d5616d87118f95751a88?s=96&d=mm&r=g","caption":"Georgia Kromrei"},"description":"Georgia Kromrei covers housing agencies, the government-sponsored enterprises, regulation and public policy at HousingWire. Originally from central Texas, she attended the University of Texas at Austin before moving to Mexico City. She has a Master's Degree in Computer Science and Journalism from Columbia University and now lives in New England with her partner, two dogs and two cats."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; HUD finally confronts decades of staffing shortages Comments Feed" href="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- WP Fusion --><style type="text/css">.woocommerce .product .variations option:disabled { display: none; } </style><link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytkEsOgzAMRC/U4H4Eu6pnCYkFLs5HcVKU2xfKBqQuuuhy7Hkjj2GOirzhYlHAiIAlydBzMJNi6pNOFSRXxsaRbxbDCfbEU8ChJY2MDn0+iMi6YlKMgzb1N3zZ7fUBMsHn1RO5DOQF5hBMcA6TQYjaTHrAw1B9Sgj0hdjCC70NSdTW5T+Z37PyuNwuMIYi5IeZEm4/XZ+7dMshrcjD3S/dtT3fuq5t3xtHkzA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='how-editor-fonts-css'  href='https://fonts.googleapis.com/css2?family=Poppins%3Awght%40300%3B400%3B500%3B600%3B700&#038;display=swap&#038;ver=5.7.2' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-4' href='https://www.housingwire.com/_static/??-eJyVj+FOwzAMhF+I1ICg034gHgWFxGsNdhzFiaq9PWlh0tCGNP75zr5PZ1iyC5oqpgqZ20TJoFvZF0M+no1DMLuDa9eqQUWwBHQHZdbFtexQPLFBRcnsKxp8r1q2m0CC8o7FZsoG3gyrQY/BoWyZCEs4P3EnfxBKF/w6o/QCszajNC1UECJZ3YC95f8Cq8N4EZHmTm98YM0+fLr9sAfR2LijbPYFo4/xuI2dcSvhjVIA00CeHeuk9ktc/fcP0tr+R6+RV3l5GB+fx6fd7n78AoC0wo0=' type='text/css' media='all' />
<script id='fue-account-subscriptions-js-extra'>
var FUE = {"ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.housingwire.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyFjksOwjAMRC9Eaj5qd4izlNRtHSVxiG1F3J4IgcSO1SzmzdNAK85zVswKumNCgZ1NKG+NKsJCohAEcCHlOgQ5QB9Q9tGWjvYmPAzr8xNDovwXcom2Oiv+wt8LJdpGWaAxe04Jq0e3cozcnBWHaaYooJhK7IK3ejV0s/dsWZ3YXXylosRZuvqWrqfpPB4v0zSO4QU/b1gY'></script>
<script defer src='https://stats.wp.com/s-202128.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.housingwire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.housingwire.com/wp-json/wp/v2/posts/313051" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.3.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=313051' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fhud-finally-confronts-decades-of-staffing-shortages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fhud-finally-confronts-decades-of-staffing-shortages%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/hud-finally-confronts-decades-of-staffing-shortages\/"},"headline":"HUD finally confronts decades of staffing shortages","url":"http:\/\/www.housingwire.com\/articles\/hud-finally-confronts-decades-of-staffing-shortages\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2021\/07\/HW-HUd.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2021\/07\/HW-HUd.jpg?w=150"},"dateCreated":"2021-07-12T18:19:50Z","datePublished":"2021-07-12T18:19:50Z","dateModified":"2021-07-12T18:19:50Z","articleSection":"Politics &amp; Money","author":[{"@type":"Person","name":"Georgia Kromrei"}],"creator":["Georgia Kromrei"],"keywords":["biden administration","cfpb","featured","government","hud","hwplus","marcia fudge"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
			<meta property="article:section" content="Politics &amp; Money" />
	
	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Georgia Kromrei',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
			<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push( function() {
														var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
					googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

					
					
					
											var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
						
											var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
					
				//      *** Defining key-value targeting for the test page ***
				
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
				renderMarginPercent: 100,  // Render slots within 1 viewports.
			});

			googletag.pubads().setTargeting('page_type', ["articles"]);
			googletag.pubads().setTargeting('taxonomy', []);
			googletag.pubads().setTargeting('articletopic', ['Politics &amp; Money']);
			googletag.pubads().setTargeting('keyword', []);
			googletag.pubads().setTargeting('tags', ['Biden administration', 'CFPB', 'Featured', 'Government', 'HUD', 'HWplus', 'Marcia Fudge']);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();

			googletag.enableServices();
			});
		</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template post-template-templates post-template-full-width-article post-template-templatesfull-width-article-php single single-post postid-313051 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-289918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289918"><a href="https://www.housingwire.com/category/ma-funding/">IPO / M&amp;A</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-312379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312379"><a href="https://reversemortgagedaily.com/">Reverse</a></li>
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">Regulatory</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-296141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296141"><a href="https://www.housingwire.com/category/appraisals-valuations/">Appraisals &amp; Valuations</a></li>
	<li id="menu-item-288656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288656"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
	<li id="menu-item-281676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281676"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Enthusiasts</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Closing</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-312979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312979"><a href="https://www.housingwire.com/articles/engage-marketing-2021/">engage.marketing on demand</a></li>
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-297003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297003"><a href="https://www.housingwire.com/articles/housingwire-spring-summit-2021/">HousingWire Spring Summit on demand</a></li>
	<li id="menu-item-301551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301551"><a href="https://www.housingwire.com/membership/">HW+ Membership</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-308988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308988"><a href="https://www.housingwire.com/tpo-center/">TPO Center</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-292052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292052"><a href="https://www.housingwire.com/engage/event/engage-marketing/">engage.marketing</a></li>
	<li id="menu-item-291913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291913"><a href="https://www.housingwire.com/engage/event/hw-annual-2021/">HousingWire Annual</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/hw-spring-summit-2021/">HousingWire Spring Summit</a></li>
</ul>
</li>
<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-288280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288280"><a href="https://www.housingwire.com/shows/housingwire-daily/">HousingWire Daily</a></li>
	<li id="menu-item-288281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288281"><a href="https://www.housingwire.com/shows/housing-news-season-6/">Housing News</a></li>
	<li id="menu-item-302867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302867"><a href="https://www.housingwire.com/shows/honest-conversations/">Honest Conversations</a></li>
	<li id="menu-item-288279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288279"><a href="https://www.housingwire.com/shows/girlfunds/">Girlfunds</a></li>
</ul>
</li>
<li id="menu-item-288283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288283"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-304705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-304705"><a href="https://www.housingwire.com/articles/here-are-the-2021-hw-finance-leaders/">2021 HW Finance Leaders</a></li>
	<li id="menu-item-309051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309051"><a href="https://www.housingwire.com/articles/presenting-housingwires-2021-class-of-rising-stars/">2021 HW Rising Stars</a></li>
	<li id="menu-item-295327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-295327"><a href="https://www.housingwire.com/articles/introducing-the-2021-hw-tech100-mortgage-winners/">2021 HW Tech100 Mortgage Winners</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-295326"><a href="https://www.housingwire.com/articles/introducing-the-2021-hw-tech100-real-estate-winners/">2021 HW Tech100 Real Estate Winners</a></li>
	<li id="menu-item-295328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295328"><a href="https://www.housingwire.com/editors-choice-awards/">Nominate for Awards</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->


							<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/webinar/your-borrowers-want-digital-closings-but-are-they-e-eligible/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/09/regulatory.jpeg?resize=120,120" alt="Your Borrowers Want Digital Closings – But Are Their Loans e-Eligible?">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/webinar/your-borrowers-want-digital-closings-but-are-they-e-eligible/" target="_blank">
										Your Borrowers Want Digital Closings – But Are Their Loans e-Eligible?									</a>
																		<p>Join our upcoming webinar for a conversation reviewing the five factors of determining the digitization of closings and each loan.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/tpo-center/?utm_source=top_widget&#038;utm_campaign=RocketPro_TPO_hub%20" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-4.07.52-PM.png?resize=120,120" alt="Steve Murray on the housing shortage and the “CEO trap”">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/tpo-center/?utm_source=top_widget&#038;utm_campaign=RocketPro_TPO_hub%20" target="_self">
										Steve Murray on the housing shortage and the “CEO trap”									</a>
																		<p>In this episode, Steve Murray discusses the CEO trap and what brokerage leaders need to know about the next big move in real estate technology.  Murray also examines the nation’s current housing inventory shortage.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/preparing-for-millions-of-minority-homebuyers/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/05/HW-appraiser-calculator.jpg?resize=120,120" alt="Preparing for millions of minority homebuyers">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/preparing-for-millions-of-minority-homebuyers/" target="_blank">
										Preparing for millions of minority homebuyers									</a>
																		<p>According to the Urban Institute, all future homeownership growth will come from non-White households, with Hispanics accounting for 70% of homeownership growth over the next 20 years.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/videos/how-can-servicers-best-support-homeowners-as-they-reach-maximum-forbearance/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/07/LenderResize.jpeg?resize=120,120" alt="How can servicers best support homeowners as they reach maximum forbearance?">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/videos/how-can-servicers-best-support-homeowners-as-they-reach-maximum-forbearance/" target="_self">
										How can servicers best support homeowners as they reach maximum forbearance?									</a>
																		<p>Learn about the challenges servicers are navigating and how they can set themselves and their homeowners up for success as people reach the end of their maximum forbearance.</p>
														</div>
					</div>
							</div>
		
	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-full-width">
		<main id="main" class="site-main">
			<div class="grid-container width-900">
				<div class="grid-x grid-margin-x grid-margin-y">
					<div class="cell">

						
							
<div class="cell text-center post-313051 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-money tag-biden-administration tag-cfpb tag-featured tag-government tag-hud tag-hwplus tag-marcia-fudge" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/politics-money/" rel="category tag">Politics &amp; Money</a>			</span>
							<div class="text-center exclusive-content-logo">
				<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/hwplus-exclusive-contentlogo.png" width="300" title="HW+ Exclusive Content">
			</div>
				<h1 class="page-title">HUD finally confronts decades of staffing shortages</h1>		<p class="sub-title">Secretary Fudge said in March that the agency was &quot;thousands of people short&quot;</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">July 12, 2021, 2:19 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/georgia-kromrei/" title="Posts by Georgia Kromrei" class="author url fn" rel="author">Georgia Kromrei</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-313051" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-313051" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-313051" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

							<div class="cell">
								<article id="post-313051">

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="313072" data-permalink="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/hw-hud/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg" data-orig-size="1210,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW+ HUD" data-image-description data-medium-file="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=1024" loading="lazy" width="1210" height="700" src="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=1024" alt="HW+ HUD" class="wp-image-313072 jetpack-lazy-image" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg 1210w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=150,87 150w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=300,174 300w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=768,444 768w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=1024,592 1024w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=600,347 600w" data-lazy-sizes="(max-width: 1210px) 100vw, 1210px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=1024&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="313072" data-permalink="https://www.housingwire.com/articles/hud-finally-confronts-decades-of-staffing-shortages/hw-hud/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg" data-orig-size="1210,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW+ HUD" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=1024" loading="lazy" width="1210" height="700" src="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?w=1024" alt="HW+ HUD" class="wp-image-313072" srcset="https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg 1210w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=150,87 150w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=300,174 300w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=768,444 768w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=1024,592 1024w, https://www.housingwire.com/wp-content/uploads/2021/07/HW-HUd.jpg?resize=600,347 600w" sizes="(max-width: 1210px) 100vw, 1210px" /></noscript></figure></div>



<p>The <strong>Department of Housing and Urban Development</strong> (HUD) announced it has filled another round of positions, as it confronts decades of staffing shortages.</p>



<p>“These talented and diverse individuals join HUD ready to deliver results for the American people by tackling our nation’s housing challenges to build a stronger, more equitable America,” the agency said in a press release.</p>



<p>HUD Secretary Marcia Fudge assumed the top post at the agency at a time when it was already battling long-term and increasingly dire staff shortages.</p>



<p>A 2018 HUD Inspector General <a href="https://www.hudoig.gov/sites/default/files/2018-11/TMC%20-%20FY%202019.pdf" target="_blank" rel="noreferrer noopener">report found</a> that “constant turnover and extended vacancies” had hobbled the agency’s management and business functions. “HUD could not fill essential positions with officials who stayed long enough to implement a vision and effect sustained positive changes,” the report’s authors concluded.</p>


		<div class="wp-block-woocommerce-memberships-member-content">
					<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				<div class="hw-logo"><img src="https://www.housingwire.com/wp-content/uploads/2021/06/2020_HWLogo.jpeg" alt="hw logo" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/06/2020_HWLogo.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.housingwire.com/wp-content/uploads/2021/06/2020_HWLogo.jpeg" alt="hw logo" /></noscript></div>
<h2>This content is exclusively for HW+ members.</h2>
Start an <u><span class="wc-memberships-products-grant-access"><a href="https://www.housingwire.com/product/hw-membership/">HW+ Membership</a></span></u> now for less than $1 a day.
<p>Your HW+ Membership includes:</p>
   <li>Unlimited access to HW+ articles and analysis</li>
   <li>Exclusive access to the HW+ Slack community and virtual events</li>
   <li>HousingWire Magazine delivered to your home or office</li>
<a class="woocommerce__cta-button" href="https://www.housingwire.com/membership/">Become a member today</a>
<p>Already a member? <u><a href="https://www.housingwire.com/my-account/?wcm_redirect_to=post&#038;wcm_redirect_id=313051">log in</a></u></p>
</ul>		    </div>
		</div>
				</div>
		</p>	</div><!-- .entry-content -->

</article><!-- #post-313051 -->

								
										<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-312907 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-money tag-biden tag-congress tag-infrastructure-bill" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/biden-renews-push-for-housing-in-infrastructure-plan/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/06/Biden-homebuyer-tax-credit.jpeg?w=1024&#038;resize=540,275" alt="Biden homebuyer tax credit" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/06/Biden-homebuyer-tax-credit.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/06/Biden-homebuyer-tax-credit.jpeg?w=1024&#038;resize=540,275" alt="Biden homebuyer tax credit" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/biden-renews-push-for-housing-in-infrastructure-plan/" rel="bookmark">Biden renews push for housing in infrastructure plan</a>		<p>President Joe Biden said this week that he planned to make an “historic investment” in affordable housing, by building and rehabilitating more than two million homes.</p>
		</div>
		<div>
			<span class="date-posted">Jul 09, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/georgia-kromrei/" title="Posts by Georgia Kromrei" class="author url fn" rel="author">Georgia Kromrei</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-312700 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-hwplus" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/preparing-for-millions-of-minority-homebuyers/" rel="bookmark">Preparing for millions of minority homebuyers</a></h3>	  <div>
  <span class="date-posted">Jul 09, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/frank-fuentes/" title="Posts by Frank Fuentes" class="author url fn" rel="author">Frank Fuentes</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-312492 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-housing-market category-real-estate tag-covid-19 tag-forbearance tag-forbearance-crash-bros tag-hwplus tag-job-growth tag-len-kiefer tag-nar-national-association-of-realtors tag-pending-home-sales" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/pending-home-sales-crush-hopes-of-forbearance-crash-bros/" rel="bookmark">Pending home sales crush hopes of forbearance crash bros</a></h3>	  <div>
  <span class="date-posted">Jul 05, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-312615 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-politics-money category-real-estate tag-fannie-mae tag-fannie-mae-home-purchase-sentiment-index tag-featured tag-homebuyer-confidence tag-low-inventory tag-mortgage-rates tag-sellers-market tag-zillow" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fannie-mae-sellers-still-thriving-as-home-prices-stay-high/" rel="bookmark">Fannie Mae: Sellers still thriving as home prices stay high</a></h3>	  <div>
  <span class="date-posted">Jul 07, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-312745 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates tag-freddie-mac tag-freddie-mac-pmms tag-mortgage-rates tag-rising-rates tag-sam-khater tag-what-are-mortgage-rates-right-now tag-what-are-todays-mortgage-rates" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-rates-fall-back-down-to-2-9/" rel="bookmark">Mortgage rates fall back down to 2.9%</a></h3>	  <div>
  <span class="date-posted">Jul 08, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-312949 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-mortgage category-real-estate tag-daryl-fairweather tag-featured tag-redfin tag-remote-work tag-transit-accessible-homes tag-walkable-neighborhoods" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/home-prices-accelerating-in-areas-without-mass-transit/" rel="bookmark">Home prices accelerating in areas without mass transit</a></h3>	  <div>
  <span class="date-posted">Jul 09, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-313060 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-fed-policy tag-america-is-back-model tag-bond-yields tag-featured tag-federal-reserve tag-hwplus tag-inflation tag-mortgage-backed-securities-3 tag-quantitative-easing tag-tapering" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/for-housing-look-at-bonds-over-mbs-or-federal-debt/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/hand-oney-HW.png?w=1024&#038;resize=540,275" alt="hand-money-HW" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/hand-oney-HW.png?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/hand-oney-HW.png?w=1024&#038;resize=540,275" alt="hand-money-HW" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/for-housing-look-at-bonds-over-mbs-or-federal-debt/" rel="bookmark">For housing, look at bonds over MBS or federal debt</a>		<p>When we think about MBS, it’s the historical downtrend in bond yields that matters, not federal debt and not tapering. HW+ Premium Content</p>
		</div>
		<div>
			<span class="date-posted">Jul 12, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-313078 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-fannie-mae tag-featured tag-forbearance tag-freddie-mac tag-ginnie-mae tag-mortgage-bankers-association tag-servicers tag-servicers-forbearance" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/forbearance-exits-are-speeding-up/" rel="bookmark">Forbearance exits are speeding up</a></h3>	  <div>
  <span class="date-posted">Jul 12, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-313022 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-real-estate tag-black-homeownership tag-featured tag-hispanic-home-buyers tag-hispanic-homeownership tag-national-association-of-hispanic-real-estate-professionals tag-redfin tag-u-s-census-bureau tag-white-homeownership" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/for-many-hispanics-homeownership-built-on-family-support/" rel="bookmark">For many Hispanics, homeownership built on family support</a></h3>	  <div>
  <span class="date-posted">Jul 12, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-313011 post type-post status-publish format-standard has-post-thumbnail hentry category-ma-funding tag-better-mortgage tag-better-com tag-brexit tag-featured tag-ma-2 tag-mergers-and-acquisitions tag-softbank tag-united-kingdom" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/better-com-to-acquire-uk-based-digital-mortgage-brokerage/" rel="bookmark">Better.com to acquire UK-based digital mortgage brokerage</a></h3>	  <div>
  <span class="date-posted">Jul 12, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-312949 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-mortgage category-real-estate tag-daryl-fairweather tag-featured tag-redfin tag-remote-work tag-transit-accessible-homes tag-walkable-neighborhoods" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/home-prices-accelerating-in-areas-without-mass-transit/" rel="bookmark">Home prices accelerating in areas without mass transit</a></h3>	  <div>
  <span class="date-posted">Jul 09, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-312418 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-enthusiasts tag-listing-price tag-real-estate tag-sellers-market tag-special-report tag-special-reports" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/homes-are-selling-1-million-over-the-listing-price-as-buyers-compete-against-each-other/" rel="bookmark">Homes are selling well over  listing prices as buyers compete against each other</a></h3>	  <div>
  <span class="date-posted">Jul 09, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/jordanwhite/" title="Posts by Jordan White" class="author url fn" rel="author">Jordan White</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									</div>

							
					</div>
				</div>
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2021 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell text-center no-margin-bottom">
											<span class="btn-twitter"><a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=78wtirlpecps78&#038;redirect_uri=https://www.housingwire.com/wp-login.php?vip_social_login_provider=linkedin&#038;scope=r_liteprofile%20r_emailaddress" class="vsl-provider linkedin" data-provider="linkedin">Log in with LinkedIn</a> OR </span>
										</div>
				<div class="cell no-top-margin">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="77aa9abbce" /><input type="hidden" name="_wp_http_referer" value="/articles/hud-finally-confronts-decades-of-staffing-shortages/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/hud-finally-confronts-decades-of-staffing-shortages\/":313051};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/hud-finally-confronts-decades-of-staffing-shortages/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.9/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																	</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJydzE0OQDAQQOELqUFoYyHOQk2kTH9iOun1xYID2L6XfFCSsjFkDBm8qESyu8BwYE6LPdVYj+DjJoQMdrmiMNI331Bb5gp+QFxcwkutEjbCR5n91Opu0L0xjbkBm4s4Pw==' type='text/css' media='all' />
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEOwiAQRH9IWJVGT8azH+AHUFgNtLCVXdL495Lag0eNyRxmMpOXgXlSjrJgFpjGeg+ZYSZylBIWh2CZURhi06Nieap+JDfUsEa9xOtFp5B15A18jbuVZebBeq+ElLNFfqdEbkMaAjan3+6PKx/1Sjmn0+6w78zRmG0XX9/DcRs='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='fue-front-script-js-extra'>
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='vip-social-login-js-extra'>
var VSL = {"admin_ajax":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","current_user_id":"0","nonce":"3b1f73a3ab","fb_app_id":"0","lnk_id":"78"};
</script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"1","is_single_post":"1","gated_content":"","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.housingwire.com\/wp-content\/mu-plugins\/jetpack-9.9\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","nonce":"a301ff65cc","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.housingwire.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fhud-finally-confronts-decades-of-staffing-shortages%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJytkkFPAjEQhf+QZdQIhIPxxgVvcjfd7rDMOu007ZQVf70FXWIUE0m8zvR77/W1METjJCgGhcilo5BhEHHiPSaHZiPMMpgSDXpLnEHRR7aKGfoMm1JPpIpP+nwFZ6TWK/MkjiybR6kDsDmjHtFYGib3ndMt+iq9lZIpdAMlhJayHoDsUs2yliW9YnsBV2OHS2zqgHEEKDgu7cdlj50ENQkj7yf+MlVMO3K4lOT/QFWApeuwNVJ+VOuLGdvtUaN1L2YxWcAOQysJbFHxVpXcacv2bW/I2666HPNQFUoZnZIEI80hG6b/t/kyOFfncPhSTX3KM03+Yv5ceWgKcQvOploY8mk/Dj7lHvz9zex2Orubz6+n/TukJhXu'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

tvc_smd={"tvc_wcv":"5.3.0","tvc_wpv":"5.7.2","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'165477913',post:'313051',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '313051' ]);
</script>

</body>
</html>
