<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>Homebuyers still shopping despite coronavirus-fueled pessimism</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The statistical picture of today’s economy is grim. Will this new wave of consumer pessimism damage the housing market for the remainder of 2020?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homebuyers still shopping despite coronavirus-fueled pessimism" />
<meta property="og:description" content="The statistical picture of today’s economy is grim. Will this new wave of consumer pessimism damage the housing market for the remainder of 2020?" />
<meta property="og:url" content="https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="Alain Pinel Realtors" />
<meta property="article:tag" content="Alliant Credit Union" />
<meta property="article:tag" content="Clever Real Estate" />
<meta property="article:tag" content="Embrace Home Loans" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="home sellers" />
<meta property="article:tag" content="homebuying" />
<meta property="article:tag" content="Housing" />
<meta property="article:tag" content="HWplus" />
<meta property="article:tag" content="Independent Community Bankers of America" />
<meta property="article:tag" content="Inlanta Mortgage" />
<meta property="article:tag" content="Mortgage Bankers Association" />
<meta property="article:tag" content="NAHREP" />
<meta property="article:tag" content="RE/MAX Dream Properties" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2020-04-17T22:34:44-04:00" />
<meta property="article:modified_time" content="2020-04-17T22:54:10-04:00" />
<meta property="og:updated_time" content="2020-04-17T22:54:10-04:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png" />
<meta property="og:image:width" content="1010" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The statistical picture of today’s economy is grim. Will this new wave of consumer pessimism damage the housing market for the remainder of 2020?" />
<meta name="twitter:title" content="Homebuyers still shopping despite coronavirus-fueled pessimism" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png","width":1010,"height":600},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#webpage","url":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/","inLanguage":"en-US","name":"Homebuyers still shopping despite coronavirus-fueled pessimism","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#primaryimage"},"datePublished":"2020-04-17T22:34:44-04:00","dateModified":"2020-04-17T22:54:10-04:00","description":"The statistical picture of today\u2019s economy is grim. Will this new wave of consumer pessimism damage the housing market for the remainder of 2020?"},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/87a42b184d23a0090b34ba70735cfa37"},"headline":"Homebuyers still shopping despite coronavirus-fueled pessimism","datePublished":"2020-04-17T22:34:44-04:00","dateModified":"2020-04-17T22:54:10-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/#primaryimage"},"keywords":"Alain Pinel Realtors,Alliant Credit Union,Clever Real Estate,Embrace Home Loans,Featured,home sellers,homebuying,Housing,HWplus,Independent Community Bankers of America,Inlanta Mortgage,Mortgage Bankers Association,NAHREP,RE/MAX Dream Properties","articleSection":"Coronavirus,Housing Market,Mortgage,Real Estate","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/87a42b184d23a0090b34ba70735cfa37","name":"Phil Hall","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5032d6d746e559e246d4a126d19aec76?s=96&d=mm&r=g","caption":"Phil Hall"},"description":"Phil Hall is a former managing editor at National Mortgage Professional and former editor of Secondary Marketing Executive, Servicing Management and MortgageOrb. He is also former United Nations-based reporter for Fairchild Broadcast News, the author of nine books, the host of the SoundCloud podcast \"The Online Movie Show,\" co-host of the WAPJ-FM talk show \"Nutmeg Chatter\" and a writer with credits in The New York Times, New York Daily News, Hartford Courant, Wired, The Hill's Congress Blog and Profit Confidential.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJx1jEsOwjAMBS9EaopAhQXiLIljVVadj+JEVW5PW7GABbunp5mBNRuOKM2TAqqCZ63gJOFihF2xpYPWLjQEjsMGnGAzMMVKsUKWNnNUWFPCFAIVJMgWFzvTz2mOoIJrLP7T+9vKJtuiJP1r7vQrPMfbfRqv58dlegNWcESQ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.housingwire.com/_static/??-eJyVj8EKwjAQRH/IuFaU6kH8FInJ2kSz2ZJNKP69bbFQsQe9zQ7zhh3oWmU4ZowZ2lAaHwU6ZsNEmAwqQrpiEudbAS2CWcCIwC2NjIXOzCNq8tfk47oPrmDWnx0SCjgu4mPT+YRgveSxkPSfwOAE/EKoqGnGHXOrzQOIbQl9jTid0Gprn6Ps+V/oi48GhI3XQQVuWD6OxZ0LLcPHbz3Ez3Sq9oe62m2O2/oFx/iSGw==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaWZqVkWACXxIME='></script>
<script async src='https://stats.wp.com/s-202016.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<meta name="generator" content="WooCommerce 3.9.3" />
<link rel='shortlink' href='https://www.housingwire.com/?p=248193' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fhomebuyers-still-shopping-despite-coronavirus-fueled-pessimism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fhomebuyers-still-shopping-despite-coronavirus-fueled-pessimism%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism\/"},"headline":"Homebuyers still shopping despite coronavirus-fueled pessimism","url":"http:\/\/www.housingwire.com\/articles\/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/04\/HW-house-consumer-confidence_.png?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/04\/HW-house-consumer-confidence_.png?w=150&h=150&crop=1"},"dateCreated":"2020-04-17T22:34:44Z","datePublished":"2020-04-17T22:34:44Z","dateModified":"2020-04-17T22:34:44Z","articleSection":"Coronavirus","author":[{"@type":"Person","name":"Phil Hall"}],"creator":["Phil Hall"],"keywords":["alain pinel realtors","alliant credit union","clever real estate","embrace home loans","featured","home sellers","homebuying","housing","hwplus","independent community bankers of america","inlanta mortgage","mortgage bankers association","nahrep","re\/max dream properties"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Phil Hall',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	<!-- Google Recaptcha -->

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
		<script>
	window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push( function() {
						var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
			googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

			
			
			
							var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
			
							var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
			
		//      *** Defining key-value targeting for the test page ***
		
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
			renderMarginPercent: 100,  // Render slots within 1 viewports.
		});

		googletag.pubads().setTargeting('page_type', ["articles"]);
		googletag.pubads().setTargeting('taxonomy', ['Real Estate', 'Mortgage']);
		googletag.pubads().setTargeting('articletopic', ['Coronavirus', 'Housing Market', 'Mortgage', 'Real Estate']);
		googletag.pubads().setTargeting('keyword', ['housing market', 'consumer confidence']);
		googletag.pubads().setTargeting('tags', ['Alain Pinel Realtors', 'Alliant Credit Union', 'Clever Real Estate', 'Embrace Home Loans', 'Featured', 'home sellers', 'homebuying', 'Housing', 'HWplus', 'Independent Community Bankers of America', 'Inlanta Mortgage', 'Mortgage Bankers Association', 'NAHREP', 'RE/MAX Dream Properties']);

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();
		});
	</script>
		<!-- END of Google Ad -->
</head>


<body class="post-template post-template-templates post-template-full-width-article post-template-templatesfull-width-article-php single single-post postid-248193 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">

		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HousingWire" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-206316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206316"><a href="https://www.housingwire.com/category/mortgage/tpo/">TPO</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary Markets</a></li>
	<li id="menu-item-206319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206319"><a href="https://www.housingwire.com/category/mortgage/reverse/">Reverse</a></li>
	<li id="menu-item-206320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206320"><a href="https://www.housingwire.com/category/mortgage/home-equity/">Home Equity</a></li>
	<li id="menu-item-206321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206321"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates-center/">Mortgage Rates Center</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206326"><a href="https://www.housingwire.com/category/real-estate/multifamily/">Multifamily</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206325"><a href="https://www.housingwire.com/category/real-estate/ibuyers/">iBuyers</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
</ul>
</li>
<li id="menu-item-206328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206328"><a href="https://www.housingwire.com/category/fintech/">FinTech</a>
<ul class="sub-menu">
	<li id="menu-item-206342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206342"><a href="https://www.housingwire.com/category/fintech/loan-origination-tech/">Loan Origination Tech</a></li>
	<li id="menu-item-206334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206334"><a href="https://www.housingwire.com/category/fintech/servicing-solutions/">Servicing Solutions</a></li>
	<li id="menu-item-206333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206333"><a href="https://www.housingwire.com/category/fintech/secondary-market-tech/">Secondary Market Tech</a></li>
	<li id="menu-item-206359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206359"><a href="https://www.housingwire.com/category/fintech/real-estate-tech/">Real Estate Tech</a></li>
	<li id="menu-item-206332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206332"><a href="https://www.housingwire.com/category/fintech/regtech/">RegTech</a></li>
	<li id="menu-item-206330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206330"><a href="https://www.housingwire.com/category/fintech/proptech/">PropTech</a></li>
</ul>
</li>
<li id="menu-item-206335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206335"><a href="https://www.housingwire.com/category/politics-money/">Politics &amp; Money</a>
<ul class="sub-menu">
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">CFPB / Regulatory</a></li>
	<li id="menu-item-206339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206339"><a href="https://www.housingwire.com/category/politics-money/fed-policy/">Fed Policy</a></li>
	<li id="menu-item-206338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206338"><a href="https://www.housingwire.com/category/politics-money/enforcement/">Enforcement</a></li>
	<li id="menu-item-206340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206340"><a href="https://www.housingwire.com/category/politics-money/legal/">Legal</a></li>
	<li id="menu-item-206341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206341"><a href="https://www.housingwire.com/category/politics-money/ma-funding/">M&amp;A / Funding</a></li>
	<li id="menu-item-206337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206337"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208361"><a href="https://www.housingwire.com/category/politics-money/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-240869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-240869"><a href="https://www.housingwire.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a></li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Media</a>
<ul class="sub-menu">
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-205797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205797"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205798"><a href="https://www.housingwire.com/engage/event/engage-marketing/">engage.marketing</a></li>
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/engage-talent/">engage.talent</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">On Demand</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<div class="grid-container">
									<!----- Top Banner ad ----->
					<div class="grid-x grid-margin-x">
						<div class="cell">
								<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
							</div>
					</div><!-- /.grid-x -->
					
	<div id="primary" class="content-area article-full-width">
		<main id="main" class="site-main">
			<div class="grid-container width-900">
				<div class="grid-x grid-margin-x grid-margin-y">
					<div class="cell">

						
							
<div class="cell text-center post-248193 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-housing-market category-mortgage category-real-estate tag-alain-pinel-realtors tag-alliant-credit-union tag-clever-real-estate tag-embrace-home-loans tag-featured tag-home-sellers tag-homebuying tag-housing tag-hwplus tag-independent-community-bankers-of-america tag-inlanta-mortgage tag-mortgage-bankers-association tag-nahrep tag-re-max-dream-properties" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/coronavirus/" rel="category tag">Coronavirus</a><a href="https://www.housingwire.com/category/real-estate/" rel="category tag">Real Estate</a><a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">Homebuyers still shopping despite coronavirus-fueled pessimism</h1>		<p class="sub-title">Despite numerous challenges, buyers are still house hunting and lenders are still originating purchase loans</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">April 17, 2020, 6:34 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/philhall/" title="Posts by Phil Hall" class="author url fn" rel="author">Phil Hall</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-248193" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-248193" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-248193" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

							<div class="cell">
								<article id="post-248193">

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img src="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?w=1010" alt class="wp-image-248300 jetpack-lazy-image" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png 1010w, https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?resize=300,178 300w, https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?resize=768,456 768w, https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?resize=600,356 600w" data-lazy-sizes="(max-width: 1010px) 100vw, 1010px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?w=1010&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?w=1010" alt="" class="wp-image-248300" srcset="https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png 1010w, https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?resize=300,178 300w, https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?resize=768,456 768w, https://www.housingwire.com/wp-content/uploads/2020/04/HW-house-consumer-confidence_.png?resize=600,356 600w" sizes="(max-width: 1010px) 100vw, 1010px" /></noscript></figure>



<p>If recent polls are any indication, the coronavirus pandemic has pushed consumer confidence into a free-fall.</p>



<p>Consider these examples: The <strong>Fannie Mae</strong> Home Purchase Sentiment Index fell 11.7 points to 80.8 in March, its lowest reading since December 2016. The <strong>University of Michigan’s</strong> consumer sentiment index fell from 101 in February to 89.1 in March to 71 in April – the latter decline marked its most severe plunge in 11 years. <strong>The Conference Board’s</strong> consumer confidence index tumbled from 132.6 in February to 120 in March, its greatest decline since 2011.</p>



<p>And early indications suggest this lack of confidence has seeped into housing. On April 16, the <strong>National Association of Realtors</strong> released a poll that found <a href="https://www.housingwire.com/articles/nar-survey-details-evaporation-of-homebuyer-interest/" target="_blank" rel="noreferrer noopener">90% of member respondents citing decreased homebuyer interest</a> at this time, with 44% reporting buyer interest fell off by more than 50% in their market.</p>



<p>“If you see our latest weekly mortgage application survey, we’ve had four weeks of declines year-over-year,” said Joel Kan, <strong>Mortgage Bankers Association</strong>’s associate vice president of economic and industry forecasting. “And we’re down 35% on <a href="https://www.housingwire.com/articles/refinancing-fuels-uptick-in-mortgage-applications/" target="_blank" rel="noreferrer noopener">purchase activities</a>. That’s a pretty telling sign of what to expect for the next few months in the housing market.”</p>



<p>To be certain, the statistical picture of today’s economic environment is grim. But will this new wave of consumer pessimism damage the housing market for the remainder of 2020? Some housing industry experts <a href="https://www.housingwire.com/articles/housing-isnt-as-doomed-as-it-may-seem-heres-why/" target="_blank" rel="noreferrer noopener">question doom-and-gloom forecasts</a>, pointing to ongoing activity in the mortgage space.</p>


		<div class="wp-block-woocommerce-memberships-member-content">
					<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				The rest of this content is for HW+ members. Join today with a <span class="wc-memberships-products-grant-access"><a href="https://www.housingwire.com/product/hw-membership/">HW+ Membership</a></span>! Already a member? <a href="https://www.housingwire.com/my-account/?wcm_redirect_to=post&#038;wcm_redirect_id=248193">log in</a>
		    </div>
		</div>
				</div>
			</div><!-- .entry-content -->

</article><!-- #post-248193 -->
										<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-247992 post type-post status-publish format-standard has-post-thumbnail hentry category-home-equity category-mortgage tag-chase-home-lending tag-featured tag-heloc tag-helocs tag-home-equity-lending tag-home-equity-line-of-credit tag-home-equity-loan tag-jpmorgan-chase" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/chase-stops-accepting-heloc-applications/">
				<img src="https://www.housingwire.com/wp-content/uploads/2019/12/AdobeStock_230889312.jpeg?w=1010&#038;resize=540,275" alt="Construction" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/12/AdobeStock_230889312.jpeg?w=1010&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/12/AdobeStock_230889312.jpeg?w=1010&#038;resize=540,275" alt="Construction" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
			<a class="entry-title" href="https://www.housingwire.com/articles/chase-stops-accepting-heloc-applications/" rel="bookmark">Chase stops accepting HELOC applications</a>			<p>Just a few days after it raised its lending standards to require nearly all borrowers to have at least 20% down and a 700 FICO score in order to buy a home, JPMorgan Chase is “temporarily pausing” its home equity line of credit offering.</p>
		</div>
		<div>
			<span class="date-posted">Apr 16, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/blanehousingwire-com/" title="Posts by Ben Lane" class="author url fn" rel="author">Ben Lane</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-247159 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-chase-home-lending tag-chase-mortgage tag-featured tag-jpmorgan-chase tag-lending-standards tag-mortgage-standards" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/chase-now-requires-700-fico-score-20-down-payment-to-buy-a-home/" rel="bookmark">Chase now requires 700 FICO score, 20% down payment to buy a home</a></h3>	<span class="date-posted">Apr 13, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/blanehousingwire-com/" title="Posts by Ben Lane" class="author url fn" rel="author">Ben Lane</a></span></li>

<li class="posts-list__item container__txt bottom-border post-247486 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-valuations tag-appraisal-delay tag-appraisal-process tag-appraisal-standards tag-appraisals tag-fdic tag-featured tag-federal-deposit-insurance-corp tag-federal-reserve-board tag-occ tag-office-of-the-comptroller-of-the-currency tag-valuation" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/banks-will-soon-be-able-to-postpone-some-appraisals-until-120-days-after-a-mortgage-closes/" rel="bookmark">Banks will soon be able to postpone some appraisals until 120 days after a mortgage closes</a></h3>	<span class="date-posted">Apr 14, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/blanehousingwire-com/" title="Posts by Ben Lane" class="author url fn" rel="author">Ben Lane</a></span></li>

<li class="posts-list__item container__txt bottom-border post-247261 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-coronavirus category-real-estate tag-cares-act tag-contracted-workers tag-furloughs tag-layoffs tag-nar tag-national-association-of-realtors tag-real-estate-agents tag-stimulus-package tag-unemployment tag-vince-malta" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/heres-what-unemployed-realtors-should-do-next/" rel="bookmark">Here&#8217;s what unemployed Realtors should do next</a></h3>	<span class="date-posted">Apr 13, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-247636 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-valuations tag-appraisal-foundation tag-appraisal-institute tag-appraisal-process tag-appraisal-standards tag-appraisals tag-featured tag-hwplus tag-jonathan-miller tag-lori-noble tag-ryan-lundquist tag-valuation tag-valuation-services" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/appraisers-are-worried-about-allowing-banks-to-delay-appraisals-until-120-days-after-a-mortgage-closes/" rel="bookmark">Appraisers are worried about allowing banks to delay appraisals until 120 days after a mortgage closes</a></h3>	<span class="date-posted">Apr 15, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/blanehousingwire-com/" title="Posts by Ben Lane" class="author url fn" rel="author">Ben Lane</a></span></li>

<li class="posts-list__item container__txt bottom-border post-247416 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-housing-market category-real-estate tag-coronavirus tag-covid-19 tag-existing-home-sales tag-featured tag-pending-home-sales" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/housing-isnt-as-doomed-as-it-may-seem-heres-why/" rel="bookmark">Housing isn&#8217;t as doomed as it may seem – Here&#8217;s why</a></h3>	<span class="date-posted">Apr 14, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span></li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-248007 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-market category-real-estate tag-coronavirus tag-covid-19 tag-featured tag-hwplus" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/military-towns-take-extra-hit-from-relocation-pause/">
				<img src="https://www.housingwire.com/wp-content/uploads/2020/04/Military-family-HW.png?w=1010&#038;resize=540,275" alt="military family" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/04/Military-family-HW.png?w=1010&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2020/04/Military-family-HW.png?w=1010&#038;resize=540,275" alt="military family" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
			<a class="entry-title" href="https://www.housingwire.com/articles/military-towns-take-extra-hit-from-relocation-pause/" rel="bookmark">Military towns take extra hit from relocation pause</a>			<p>With a halt on all military travel and relocations, thousands of active duty families &#8211; and the towns they&#8217;re relocating out of and into &#8211; are in limbo. HW+ Premium Content </p>
		</div>
		<div>
			<span class="date-posted">Apr 17, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/angeladegale/" title="Posts by Angela de Gale" class="author url fn" rel="author">Angela de Gale</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-248299 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-real-estate tag-featured tag-john-c-maxwell tag-real-estate-advice tag-real-estate-agent-advice tag-real-estate-agents tag-real-estate-broker tag-real-estate-marketing" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/is-now-actually-the-best-time-to-be-a-real-estate-agent/" rel="bookmark">Is now actually the best time to be a real estate agent?</a></h3>	<span class="date-posted">Apr 17, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/dustin-brohm/" title="Posts by Dustin Brohm" class="author url fn" rel="author">Dustin Brohm</a></span></li>

<li class="posts-list__item container__txt bottom-border post-248139 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-housing-market category-real-estate tag-coronavirus tag-covid-19 tag-home-shoppers tag-homebuyers tag-livestream-open-house tag-realtor-com tag-virtual-open-houses" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/realtor-com-launches-livestream-open-houses/" rel="bookmark">Realtor.com launches Livestream Open Houses</a></h3>	<span class="date-posted">Apr 17, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-248189 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-real-estate category-valuations tag-california tag-california-real-estate tag-coronavirus tag-coronavirus-impact-on-the-housing-market tag-covid-19 tag-lewis-land-developers" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/lewis-land-developers-announce-two-new-land-purchases/" rel="bookmark">Lewis Land Developers announce two new land purchases</a></h3>	<span class="date-posted">Apr 17, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-248159 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-engage-talent tag-guaranteed-rate tag-hwplus tag-john-palmiotto tag-loandepot tag-movement-mortgage" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/an-open-discussion-what-lenders-need-recruiters-to-understand/" rel="bookmark">An Open Discussion: What Lenders Need Recruiters to Understand</a></h3>	<span class="date-posted">Apr 17, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/brena-swanson/" title="Posts by Brena Nath" class="author url fn" rel="author">Brena Nath</a></span></li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									</div>

							
					</div>
				</div>
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.solutions.housingwire.com/digital-advertising/">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.solutions.housingwire.com/hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.solutions.housingwire.com/print">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://go.housingwire.com/2020-media-guide-download">Download Media Guide</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/housingwire-hq/">HousingWire HQ</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
				</div>
					<div class="cell large-auto">
						<span>© 2006-2020 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="40eae67f9d" /><input type="hidden" name="_wp_http_referer" value="/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism\/":248193};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/homebuyers-still-shopping-despite-coronavirus-fueled-pessimism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/Pz0/Oz81NLUpO1U8sLk4tKdbPAqLC0tSiSt2knPzk7NJMKFcPzA311MvNzNPLKtbRJ9q4tCKwshT9xJQU3ZJ83eTEohLSTckqBirMz85MBbL0ICwKnIIkDTXFPtfW0NTC3NDEwNLIPAsA3/xxJg=='></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.3'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","is_single_post":"1","gated_content_message":"<h4 style=\"text-align: center;\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkLsOwjAMRX+I1BSBCgNi6xewozSxUoc8qjwo8PWk6lCJqR2vfc6VbBgHJrxL6BKkHi1G6H2O5NRIAUFSTKAjRBG8MXff0htlpeMO1nmWk9uATwODWwQMLxLY+mBXWEUwXimUzOf0z9vMBpMVuQga08DFEx7kBHSZjATDvx9GlqtSOdUssbLLiYU3Wc5IiWi78q15f7PX+nRu6uP+cmj0D+KKjAs='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.9.3","tvc_wpv":"5.4","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'165477913',post:'248193',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '248193' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a6c79fba96","applicationID":"261034550","transactionName":"ZVEBbBFTWRJRBUZeDFwbIlsXW1gPHwBHWw8fQwpcF1oaAEISW1QPVw==","queueTime":0,"applicationTime":294,"atts":"SRYWGllJSk0SBxANGE9J","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
