
<!doctype html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<meta name='robots' content='max-image-preview:large' />
		<script> document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; var setNptTechAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 5 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; }; var script = document.createElement("script"); script.setAttribute("async", true); script.setAttribute("src", "//www.npttech.com/advertising.js"); script.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); document.getElementsByTagName("head")[0].appendChild(script); </script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Study: Are digital closings really worth it? - HousingWire</title>
	<meta name="description" content="Digital closings shorten the time it takes to close, reduce errors and increase ROI — all while improving customer experience." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.housingwire.com/articles/are-digital-closings-really-worth-it/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Study: Are digital closings really worth it? - HousingWire" />
	<meta property="og:description" content="Digital closings shorten the time it takes to close, reduce errors and increase ROI — all while improving customer experience." />
	<meta property="og:url" content="https://www.housingwire.com/articles/are-digital-closings-really-worth-it/" />
	<meta property="og:site_name" content="HousingWire" />
	<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
	<meta property="article:published_time" content="2022-03-01T17:58:09+00:00" />
	<meta property="article:modified_time" content="2022-03-01T17:58:11+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_188119025.jpeg" />
	<meta name="twitter:creator" content="@housingwire" />
	<meta name="twitter:site" content="@housingwire" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eunice Garcia">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","description":"HousingWire is the nation&#039;s most influential source of news and information on housing and mortgage lending.","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#primaryimage","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_188119025.jpeg","width":1200,"height":800,"caption":"mortgage tech, real estate tech, technology, digital housing"},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#webpage","url":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/","name":"Study: Are digital closings really worth it? - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#primaryimage"},"datePublished":"2022-03-01T17:58:09+00:00","dateModified":"2022-03-01T17:58:11+00:00","description":"Digital closings shorten the time it takes to close, reduce errors and increase ROI \u2014 all while improving customer experience.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.housingwire.com/articles/are-digital-closings-really-worth-it/"]}]},{"@type":"Article","@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/0173d75e9c20ccde049c7857ccb29417"},"headline":"Are digital closings really worth it?","datePublished":"2022-03-01T17:58:09+00:00","dateModified":"2022-03-01T17:58:11+00:00","mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/are-digital-closings-really-worth-it/#primaryimage"},"keywords":"Notarize","articleSection":"Sponsored Content","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":"Person","@id":"https://www.housingwire.com/#/schema/person/0173d75e9c20ccde049c7857ccb29417","name":"Eunice Garcia","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2105b521656a021a67e6ff4e6b87b6bb?s=96&d=mm&r=g","caption":"Eunice Garcia"},"description":"Eunice Garcia is the Content Solutions Coordinator for HW Media. She's from Garland, Texas and attended The University of North Texas where she majored in Converged Broadcast Media. In her free time, she loves to spend time outdoors and create memories with loved ones."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- WP Fusion --><style type="text/css">.woocommerce .product .variations option:disabled { display: none; } </style><link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytj0sOwjAMRC9EakC0sEGcJXWsytT5KE6pcnsKSKjdsWA5nzfSwJwMB5TJkQKqgmMt0EvE0Qj32eYKWqpQ4zk0S2EHa+Ku4MmxJSFPoWxEElspG6HBYv0NX7K13kAYQ3l1kkwDB4U5RozeU0aCZHG0A21M8z6h0E8sDh4UXMxqPl/+s/nduvnroTt1+0t7bo9PT8R/qw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-4' href='https://www.housingwire.com/_static/??-eJyVj+FqwzAMhF+ojhJaQv+MPkoxtpZ4lSwT2YS8fZ21g5Vk0P07ne4+JJiTcRIzxgyJyhCiQrWSnRRp+SUbp3qAvbSIE2acHJpPIZLZlGSQbSCFjJzIZlR4rErSDSiPyDUwStEQhzlMCD5ohpqDSon/KqwO4abCxfzc+4U5WXczXdv0wOILVZaOdkJvvV++ZYW8jbiG6EDFBUuGZBB9GRreeeAv1PrA01g7F/7o+lPfnvv22N0BlA+dqQ==' type='text/css' media='all' />
<script id='fue-account-subscriptions-js-extra'>
var FUE = {"ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.housingwire.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
</script>
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJx9zEEKwkAMheELmY6KrW7Es9SYlpRJMk4mFG9vEReuhAdv8/OltQAr5niQp2XbM6i+vtcJa7f4Lv2LQHiuY6PfGE0baUslx8zqaTVDE6GKBJPlbCtEAZKRs6dGUvIGfOgpCEZEC23gcXesXBqb+kbf5HoYTsP+0p/74/IG0iFFaw==" ></script><script defer src='https://stats.wp.com/s-202209.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.housingwire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.housingwire.com/wp-json/wp/v2/posts/340243" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<meta name="generator" content="WooCommerce 5.5.1" />
<link rel='shortlink' href='https://www.housingwire.com/?p=340243' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fare-digital-closings-really-worth-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fare-digital-closings-really-worth-it%2F&#038;format=xml" />
		<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4509319.js"></script>
		<!-- End of HubSpot Embed Code -->
	
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/are-digital-closings-really-worth-it\/"},"headline":"Are digital closings really worth it?","url":"http:\/\/www.housingwire.com\/articles\/are-digital-closings-really-worth-it\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2021\/01\/AdobeStock_188119025.jpeg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2021\/01\/AdobeStock_188119025.jpeg?w=150"},"dateCreated":"2022-03-01T17:58:09Z","datePublished":"2022-03-01T17:58:09Z","dateModified":"2022-03-01T17:58:09Z","articleSection":"Sponsored Content","author":[{"@type":"Person","name":"Terri Davis"}],"creator":["Terri Davis"],"keywords":["notarize"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<link rel="preconnect" href="https://cdn.tinypass.com" /><link rel="dns-prefetch" href="https://cdn.tinypass.com" /><link rel="preconnect" href="https://experience.piano.io" /><link rel="dns-prefetch" href="https://experience.piano.io" />		<script async id="piano-js" src="//experience.piano.io/xbuilder/experience/load?aid=nvBufqq8pu"></script>
					<script>
				tp = window.tp || [];
				tp.push(["setTags", ["sponsored-content","notarize"]]);
			</script>
			<!-- Start of HubSpot Embed Code --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4509319.js"></script><!-- End of HubSpot Embed Code --><style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script><!-- There is no amphtml version available for this URL. -->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
			<meta property="article:section" content="Sponsored Content" />
	
	<script>
		window.dataLayer = window.dataLayer || [];
					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Terri Davis',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	
	<!-- Google Ad -->
			<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push( function() {
														var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
					googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

					
					
					
											var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
						
											var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
					
				//      *** Defining key-value targeting for the test page ***
				
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
				renderMarginPercent: 100,  // Render slots within 1 viewports.
			});

			googletag.pubads().setTargeting('page_type', ["articles"]);
			googletag.pubads().setTargeting('taxonomy', []);
			googletag.pubads().setTargeting('articletopic', ['Sponsored Content']);
			googletag.pubads().setTargeting('keyword', []);
			googletag.pubads().setTargeting('tags', ['Notarize']);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();

			googletag.enableServices();
			});
		</script>
		<!-- END of Google Ad -->

			<!-- Clearbit Script -->
		<script type="text/javascript">(function (d, u, h, s) {h = d.getElementsByTagName('head')[0];s = d.createElement('script');s.async = 1;s.src = u + new Date().getTime();h.appendChild(s);})(document, 'https://grow.clearbitjs.com/api/pixel.js?v=');</script>
		</head>


<body class="post-template post-template-templates post-template-full-width-article post-template-templatesfull-width-article-php single single-post postid-340243 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-image-caption="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
									<li class="extras__join header-hw-plus"><a class="button" href="https://www.housingwire.com/membership"><b>Join HW+</b></a></li>
																			<li><button id="login" class="extras__login login-link">Login</button></li>
										<li class="extras__account my-account-link"><a href="https://www.housingwire.com/my-account">My Account</a></li>
																					<li><button class="extras__logout logout-link">Logout</button></li>
																													<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-289918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289918"><a href="https://www.housingwire.com/category/ma-funding/">IPO / M&amp;A</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-325546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325546"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary</a></li>
	<li id="menu-item-312379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312379"><a href="https://reversemortgagedaily.com/">Reverse</a></li>
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">Regulatory</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-288656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288656"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
	<li id="menu-item-334159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334159"><a href="https://www.housingwire.com/category/valuations/">Appraisals and Valuations</a></li>
	<li id="menu-item-313560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313560"><a href="https://www.realtrends.com/rankings/">RealTrends Rankings</a></li>
	<li id="menu-item-281676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281676"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Enthusiasts</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Closing</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-301551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301551"><a href="https://www.housingwire.com/membership/">HW+ Membership</a></li>
	<li id="menu-item-321947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321947"><a href="https://www.housingwire.com/realtrends-team-profitability-study/">Team Profitability Report</a></li>
	<li id="menu-item-312979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312979"><a href="https://www.housingwire.com/category/magazine/">Magazine</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-291913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291913"><a href="https://www.housingwireannual.com/">HousingWire Annual</a></li>
	<li id="menu-item-314057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314057"><a href="https://events.realtrends.com/gathering-of-eagles">Gathering of Eagles</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Days</a></li>
</ul>
</li>
<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-288280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288280"><a href="https://www.housingwire.com/shows/housingwire-daily/">HousingWire Daily</a></li>
	<li id="menu-item-288281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288281"><a href="https://www.housingwire.com/shows/housing-news-season-8/">Housing News</a></li>
	<li id="menu-item-313890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313890"><a href="https://www.realtrends.com/category/podcasts/">RealTrending</a></li>
</ul>
</li>
<li id="menu-item-288283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288283"><a href="https://www.housingwire.com/editors-choice-awards/">Awards and Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-295328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295328"><a href="https://www.housingwire.com/editors-choice-awards/">Nominate for Awards</a></li>
	<li id="menu-item-313563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313563"><a href="https://www.realtrends.com/the-thousand/">RealTrends The Thousand</a></li>
	<li id="menu-item-313567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313567"><a href="https://www.realtrends.com/brokerage-rankings/">RealTrends Five Hundred</a></li>
	<li id="menu-item-313565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313565"><a href="https://www.realtrends.com/americas-best/">RealTrends America&#8217;s Best</a></li>
	<li id="menu-item-330390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330390"><a href="https://www.realtrends.com/website-rankings/">RealTrends Website Rankings</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
								<button id="login" class="overlay__login login-link hide">Login</button>
								<button class="overlay__logout logout-link hide">Logout</button>
							</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->


							<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/what-pennymac-tpos-rebrand-means-for-the-wholesale-channel/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/09/agent-referral.jpeg?resize=120,120" alt="What PennyMac TPO&#039;s rebrand means for the wholesale channel">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/what-pennymac-tpos-rebrand-means-for-the-wholesale-channel/" target="_blank">
										What PennyMac TPO&#039;s rebrand means for the wholesale channel									</a>
															</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/housingwire-magazine-march-2022/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2022/03/March-2022-magazine-1080x1080-1.png?resize=120,120" alt="HousingWire Magazine: March 2022">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/housingwire-magazine-march-2022/" target="_self">
										HousingWire Magazine: March 2022									</a>
															</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/04/Mortgage-Tech-Virtual-Demo-Day_-2500x1550-1-e1611782597851.jpg?resize=120,120" alt="Mortgage Tech  Virtual Demo Day">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/" target="_self">
										Mortgage Tech  Virtual Demo Day									</a>
															</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/podcast/greg-schwartz-on-fixing-the-purchase-mortgage-experience/" target="_self">
											<img src="https://www.housingwire.com/wp-content/uploads/2022/01/HousingNews_Podcast_Cover_2022.jpg?resize=120,120" alt="Greg Schwartz on fixing the purchase mortgage experience">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/podcast/greg-schwartz-on-fixing-the-purchase-mortgage-experience/" target="_self">
										Greg Schwartz on fixing the purchase mortgage experience									</a>
															</div>
					</div>
							</div>
		
	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-full-width">
		<main id="main" class="site-main">
			<div class="grid-container width-900">
				<div class="grid-x grid-margin-x grid-margin-y">
					<div class="cell">

						
							
<div class="cell text-center post-340243 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-notarize" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/sponsored-content/" rel="category tag">Sponsored Content</a>			</span>
						<h1 class="page-title">Are digital closings really worth it?</h1>		<p class="sub-title">Lenders don’t have to offer a full digital close to reap the benefits of eClosings</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">March 1, 2022, 12:58 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/terri-davis/" title="Posts by Terri Davis" class="author url fn" rel="author">Terri Davis</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340243" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/are-digital-closings-really-worth-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340243" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/are-digital-closings-really-worth-it/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/are-digital-closings-really-worth-it/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-340243" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/are-digital-closings-really-worth-it/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

							<div class="cell">
								<article id="post-340243">

	<div class="entry-content">
		
<p>Many lenders are familiar with digital closings (eClosings), but they might not know just how<br>valuable they can be to their business. <a href="https://www.notarize.com/blog/what-is-a-hybrid-eclosing" target="_blank" rel="noreferrer noopener">In a recent study</a>, Marketwise and <a href="https://www.housingwire.com/company-profile/notarize/" target="_blank" rel="noreferrer noopener">Notarize</a> found that<br>digital closings shorten the time it takes to close, reduce errors and increase ROI — all while<br>improving customer experience.</p>



<p>Lenders don’t have to offer a full digital close to reap the benefits of eClosings. In fact, every<br>element of an eClosing — from online notarization to eNotes — delivers ROI.<br>For lenders looking to gain an edge in performance and appeal to a wider range of buyers, offering eClosings is a good place to start.</p>



<p><strong>What is an eClosing?</strong></p>



<p>An eClosing is an online or digital mortgage closing. A “full” eClosing is a complete electronic<br>closing of all loan documents, including online notarizations and eNotes. With full eClosings, all parties involved — including lenders, title agents and home buyers — can complete a mortgage closing from anywhere by using technology.</p>



<p>A full eClosing includes the following elements:</p>



<p>      ●Electronic documents &#8211; Documents in the loan package are sent digitally to the borrower<br>      for their electronic signature<br>      ● Electronic signatures (eSignature) &#8211; An accepted online alternative to an “ink” or “wet”<br>      paper signature<br>      ● Online/remote online notarization &#8211; An online session for loan closing participants to<br>      validate identity, sign and notarize electronic documents<br>      ● eNote &#8211; An electronic version of the mortgage note completed as part of a transaction<br>      ● Electronic recording (eRecording) &#8211; The process of submitting documents for recording<br>      online. Once reviewed and recorded by the county, they return the approved documents<br>      to the submitter electronically</p>



<p>The number of eClosings has grown dramatically since the start of the pandemic. Lockdowns<br>caused the demand for remote business to skyrocket, and consumers have since become used to performing most transactions online. As a result, lenders are continuing to see an increased demand for eClosings. Elements of eClosings, such as eNote registration, have seen triple digit increases in 2021, and are still continuing to grow.</p>



<p><a href="https://www.notarize.com/blog/what-is-a-hybrid-eclosing" target="_blank" rel="noreferrer noopener">What is a hybrid eClosing?</a></p>



<p>The good news for lenders is that they don’t have to perform a full eClose to reap benefits. Even a partial digital close saves time, reduces errors and improves the customer experience. A partially digital closing is commonly referred to as a “hybrid” eClosing. A hybrid eClosing is when the closing documents are sent to a borrower in advance for review and electronic signing. As opposed to a full eClose, a hybrid typically does not include the mortgage and loan note.</p>



<p>A hybrid eClosing is the first step towards a full eClose. While participants still have to physically meet to sign and notarize certain documents, the process will typically move more quickly and have fewer errors than in-person, paper closings.</p>



<p><strong>Why should lenders offer eClosings?</strong></p>



<p>Marketwise’s recent study shows that eClosings deliver a significant ROI for lenders. <strong>Lenders<br>that offer full eClosings save up to $444 per loan.</strong> Title agents also benefit from eClosings,<br>saving about $100 per loan.</p>



<p>According to the study, lenders that only offer hybrid eClosings still see significant ROI. For<br>example, lenders offering hybrid eClosings can save about $153 per loan, and $287 when<br>eNote capabilities are added. Online notarization provides savings of $231. However, when<br>added together, these various elements that make up a full eClosing provide the biggest ROI.<br>But there are more benefits to eClosings than just the ROI. eClosings can provide lenders with a variety of process improvements that increase efficiency, accuracy and profitability. They<br>enable:</p>



<p>      • Faster speed to close: Fewer days from loan application to closing<br>      • Direct cost savings: Shorter average transaction time per loan<br>      • Increased flexibility: Less time spent reworking missing signatures and documents<br>      • Improved accuracy: Reduction in error rates</p>



<p>These process-oriented upgrades are significant for borrowers and lenders alike. After two<br>years of the pandemic, consumers have embraced online transactions for their convenience<br>and flexibility. With a full eClosing, a homebuyer can close on a house from anywhere. The<br>same holds true for lenders who can close more loans by shortening the processing time and<br>minimizing the need to travel to in-person appointments.</p>



<p><strong>How to get started with eClosings</strong></p>



<p>An important step in enabling eClosings is implementing technology you can trust. The<br>implementation will require sourcing an online closing platform and staying up to speed with<br>how the new, digitized process works.</p>



<p>The best way for lenders to successfully introduce eClosings to their borrowers is with a partner. <a href="https://www.notarize.com/" target="_blank" rel="noreferrer noopener">Platforms like Notarize</a> supply the secure technology, best practices and support that help lenders (and their clients) to have a seamless, online closing experience.</p>



<p>Notarize’s platform enables lenders and their clients to securely complete mortgage closings<br>online, allowing borrowers to eSign and notarize the entire loan package on the platform. With no paper and no need for in-person signing, lenders can offer flexibility and convenience in the closing process — a competitive edge that appeals to today’s homebuyers.</p>



<p><em><a href="https://go.notarize.com/ecloseroi?utm_source=housingwire&amp;utm_medium=blog&amp;utm_campaign=" target="_blank" rel="noreferrer noopener">Click here</a> to get access to The ROI of eClosing in Real Estate, a study conducted by<br>Marketwise and Notarize.</em></p>
	</div><!-- .entry-content -->

</article><!-- #post-340243 -->

								
										<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-339552 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-rates tag-featured tag-federal-reserve tag-inflation tag-mortgage-rates" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/ukraine-conflict-could-lead-to-lower-mortgage-rates-in-short-term/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/05/HW-Federal-Reserve.png?w=1024&#038;resize=540,275" alt="HW+ Federal Reserve" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/05/HW-Federal-Reserve.png?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/05/HW-Federal-Reserve.png?w=1024&#038;resize=540,275" alt="HW+ Federal Reserve" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/ukraine-conflict-could-lead-to-lower-mortgage-rates-in-short-term/" rel="bookmark">Ukraine conflict could lead to lower mortgage rates in short-term</a>		<p>Experts expect inflation will be exacerbated by the conflict, especially in light of sanctions on Russia, an oil-producing nation.</p>
		</div>
		<div>
			<span class="date-posted">Feb 24, 2022</span>			<span class="author">By <a href="https://www.housingwire.com/author/georgia-kromrei/" title="Posts by Georgia Kromrei" class="author url fn" rel="author">Georgia Kromrei</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-339606 post type-post status-publish format-standard has-post-thumbnail hentry category-brokerage category-ibuyers category-real-estate tag-eric-wu tag-featured tag-hwmember tag-ibuying tag-opendoor tag-opendoor-mortgage tag-zillow tag-zillow-offers"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/opendoor-loses-more-money-than-zillow-in-2021/" rel="bookmark">Opendoor loses more money than Zillow in 2021</a></h3>	  <div>
  <span class="date-posted">Feb 24, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/mblake/" title="Posts by Matthew Blake" class="author url fn" rel="author">Matthew Blake</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339550 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-4q-earnings tag-featured tag-hwmember tag-lender-profits tag-margin-compressoin tag-rocket-companies tag-rocket-mortgage"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/rocket-mortgage-wants-you-to-forget-about-the-2020-refi-boom/" rel="bookmark">Rocket Mortgage wants you to forget about the 2020 refi boom</a></h3>	  <div>
  <span class="date-posted">Feb 24, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/flaviafurlannunes/" title="Posts by Flávia Furlan Nunes" class="author url fn" rel="author">Flávia Furlan Nunes</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339696 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-fha tag-fha-catalyst tag-hud"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fha-launches-new-partial-claim-payoff-portal/" rel="bookmark">FHA launches new partial claim payoff portal</a></h3>	  <div>
  <span class="date-posted">Feb 25, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/mvolkova/" title="Posts by Maria Volkova" class="author url fn" rel="author">Maria Volkova</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339658 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-agent-and-brokers tag-fairway-independent-mortgage tag-federal-lawsuit tag-hwmember tag-mat-ishbia tag-rocket-companies tag-rocket-mortgage tag-united-wholesale-mortgage"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/uwm-sues-two-more-broker-shops-for-working-with-rocket-fairway/" rel="bookmark">UWM sues two more broker shops for working with Rocket &#038; Fairway</a></h3>	  <div>
  <span class="date-posted">Feb 25, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/flaviafurlannunes/" title="Posts by Flávia Furlan Nunes" class="author url fn" rel="author">Flávia Furlan Nunes</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339932 post type-post status-publish format-standard has-post-thumbnail hentry category-hw-awards category-mortgage tag-hw-awards-2 tag-hw-tech100 tag-mortgage"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/2022-housingwire-tech100-mortgage-honorees/" rel="bookmark">2022 HousingWire TECH100 Mortgage Honorees</a></h3>	  <div>
  <span class="date-posted">Mar 01, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/lcollins/" title="Posts by Lesley Collins" class="author url fn" rel="author">Lesley Collins</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-340310 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-maxwell" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/how-new-solutions-are-reinventing-secondary-market-access-for-local-lenders/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2019/09/Secondary-MArket-8.jpg?w=200&#038;resize=540,275" alt="Secondary-MArket" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/Secondary-MArket-8.jpg?w=200&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2019/09/Secondary-MArket-8.jpg?w=200&#038;resize=540,275" alt="Secondary-MArket" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/how-new-solutions-are-reinventing-secondary-market-access-for-local-lenders/" rel="bookmark">How new solutions are reinventing secondary market access for local lenders</a>		<p>The secondary market is providing a prime opportunity to pursue better margins, more competitive rates and increased profitability. </p>
		</div>
		<div>
			<span class="date-posted">Mar 01, 2022</span>			<span class="author">By <a href="https://www.housingwire.com/author/anthony-ianni/" title="Posts by Anthony Ianni" class="author url fn" rel="author">Anthony Ianni</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-340302 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-money tag-diversity-and-inclusion tag-fannie-mae tag-mortgage"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fannie-mae-names-its-first-chief-diversity-and-inclusion-officer/" rel="bookmark">Fannie Mae announces first chief diversity and inclusion officer</a></h3>	  <div>
  <span class="date-posted">Mar 01, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/mvolkova/" title="Posts by Maria Volkova" class="author url fn" rel="author">Maria Volkova</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339938 post type-post status-publish format-standard has-post-thumbnail hentry category-hw-awards category-real-estate tag-hw-awards-2 tag-hw-tech100 tag-real-estate"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/2022-housingwire-tech100-real-estate-honorees/" rel="bookmark">2022 HousingWire TECH100 Real Estate Honorees￼</a></h3>	  <div>
  <span class="date-posted">Mar 01, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/lcollins/" title="Posts by Lesley Collins" class="author url fn" rel="author">Lesley Collins</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339932 post type-post status-publish format-standard has-post-thumbnail hentry category-hw-awards category-mortgage tag-hw-awards-2 tag-hw-tech100 tag-mortgage"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/2022-housingwire-tech100-mortgage-honorees/" rel="bookmark">2022 HousingWire TECH100 Mortgage Honorees</a></h3>	  <div>
  <span class="date-posted">Mar 01, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/lcollins/" title="Posts by Lesley Collins" class="author url fn" rel="author">Lesley Collins</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339047 post type-post status-publish format-standard has-post-thumbnail hentry category-hw-awards category-fintech category-mortgage category-real-estate tag-clayton-collins tag-hw-tech100 tag-hwmember tag-tracey-velt"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/a-look-behind-this-years-tech100-winners/" rel="bookmark">A look behind this year’s Tech100 winners</a></h3>	  <div>
  <span class="date-posted">Mar 01, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/ccollins/" title="Posts by Clayton Collins" class="author url fn" rel="author">Clayton Collins</a> and <a href="https://www.housingwire.com/author/tracey-velt/" title="Posts by Tracey Velt" class="author url fn" rel="author">Tracey Velt</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-339434 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-brokerage category-mortgage category-real-estate tag-re-max-holdings tag-re-max-integra"	data-aos="fade-up"
	data-aos-duration="1500"
	data-aos-delay="1000"
	data-aos-once="true"
>
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/re-max-banks-on-organic-growth-in-2022/" rel="bookmark">RE/MAX banks on organic growth in 2022￼</a></h3>	  <div>
  <span class="date-posted">Mar 01, 2022</span><span class="author">By <a href="https://www.housingwire.com/author/brooklee-han/" title="Posts by Brooklee Han" class="author url fn" rel="author">Brooklee Han</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									</div>

							
					</div>
				</div>
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage/">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2022 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell text-center no-margin-bottom">
											<span class="btn-twitter"><a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=78wtirlpecps78&#038;redirect_uri=https://www.housingwire.com/wp-login.php?vip_social_login_provider=linkedin&#038;scope=r_liteprofile%20r_emailaddress" class="vsl-provider linkedin" data-provider="linkedin">Log in with LinkedIn</a> OR </span>
										</div>
				<div class="cell no-top-margin">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a id="btn-forget-password" href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="1661a04277" /><input type="hidden" name="_wp_http_referer" value="/articles/are-digital-closings-really-worth-it/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" id="sign-up-link" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/are-digital-closings-really-worth-it\/":340243};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/are-digital-closings-really-worth-it/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-10.6/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZFVs9SKe/QA/ICarJG2yNbuh9O8bag8eFWEOM8zwGBgHZSkJJoGhL0+fGEYiSzFitgiGGYUhVL0K5knde7Jd8WvUS7xddfRJB97A17hHXmYOjHNKSFmT5XdK4DqkzmN1+u3+uPJRr5RLPO/aQ7s9NcdmH2bf+3Em" ></script><script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='fue-front-script-js-extra'>
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='tk-piano-js-extra'>
var tkPiano = {"environment":"production","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","pageSlug":"are-digital-closings-really-worth-it","hbpageurl":"https:\/\/www.housingwire.com\/articles\/are-digital-closings-really-worth-it\/","hbpagename":"Are digital closings really worth it?","nonce":{"checkout":"421439bcd7","show":"5d6eb6cfae"},"pushArray":{"setContentCreated":"2022-03-01T12:58:09","setContentAuthor":"","setContentSection":""}};
</script>
<script id='vip-social-login-js-extra'>
var VSL = {"admin_ajax":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","current_user_id":"0","nonce":"726a61f7aa","fb_app_id":"0","lnk_id":"78"};
</script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"1","has_tag":"","is_single_post":"1","gated_content":"","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.housingwire.com/_static/??-eJy1kE9PwzAMxb8QWVqBKi6I2y5w2+4oS73WJYkj21mBT09WaQjxR6IHbsmTf37Pz87ZeEoKSW0OZcAkdibyFCOwB3OkEGg2JRuIDoNYhZiDUxA7iT2WOsEV30xyZX9cxX1mEDEZXSIr7O3yWgOM5SCZfvXYP5gdeXTBPFIVrBMBXeLlcgjov3I6QqzxRyqCaZiRwfYoegbEc713T1t8gX4FV6tJa2yqEGANAHxCD1vi+AeqAoGGAXpD5VtrsZhLcRNodv7ZtM2mu3yeTpB6YuuKUnSq6D/Ggnt7NRjdUO2WYFg3soBXpGTocA4J/I9+n4Tqch/v2u6ma2675rqd3gFt8AyQ" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-10.6/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

tvc_smd={"tvc_wcv":"5.5.1","tvc_wpv":"5.9.1","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'165477913',post:'340243',tz:'-5',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '340243' ]);
</script>

</body>
</html>
