



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <link href="https://www.housingwire.com/articles/48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Z6OoOunPq3Z3DSXXIK1xzoC5jkoLnIThyQmgWTxCbcg="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Two of the largest credit companies in the nation illegally charged customers for credit repair services and used deceptive advertising to trick and cheat consumers, the Consumer Financial Protection Bureau claims. The CFPB this week filed a lawsuit against CreditRepair.com and Lexington Law, which the bureau claims are two of the country’s largest credit repair companies, alleging that the companies violated the Telemarketing Sales Rule by requesting and receiving payment of prohibited upfront fees for credit repair services. The lawsuit also claims that the companies . . .">
    <meta name="keywords" content="CFPB,Consumer Financial Protection Bureau,CreditRepair.com,Lexington Law,Progrexion,credit repair services">
    
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="CFPB accuses two of the nation’s largest credit repair companies of tricking and cheating customers" property="og:title" />
<meta content="Two of the largest credit companies in the nation illegally charged customers for credit repair services and used deceptive advertising to trick and cheat consumers, the Consumer Financial Protection Bureau claims." property="og:description" />
<meta content="Ben Lane" property="og:author" />
<meta content="https://www.housingwire.com/articles/48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/Government-Buildings/governmentbuilding.jpg?1481146874" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="CFPB accuses two of the nation’s largest credit repair companies of tricking and cheating customers" name="twitter:title" />
<meta content="Two of the largest credit companies in the nation illegally charged customers for credit repair services and used deceptive advertising to trick and cheat consumers, the Consumer Financial Protection Bureau claims." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/Government-Buildings/governmentbuilding.jpg?1481146874" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">
<meta content="true" name="has-log-view" />
    <title>CFPB accuses two of the nation’s largest credit repair companies of tricking and cheating customers | 2019-05-03 | HousingWire</title>
    <link href="/stylesheets/application.css?1556831636" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1556831636" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

    
  <script async="async" src="https://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
  <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"48967","tags":["Lending","Real Estate","Featured Stories"],"taxonomy":["Lending","Real Estate","Featured Stories"],"taxonomy_id":[54,57,14],"sponsored":"false","page_type":["articles"],"keyword":["Consumer Financial Protection Bureau","CFPB","credit repair services","CreditRepair.com","Progrexion","Lexington Law"],"reg_user":"false","page_name":"48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers","search_terms":"","url":"/articles/48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-prestitial-ad="false">
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">
    <div class="document-body">
      <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Newsletters|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-subscriptions-nav">Newsletters</a><ul class='level2'><li class='level2-li first '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Daily Update</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife (Origination)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">LendingLife (Origination)</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: RentWire (Multifamily)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">RentWire (Multifamily)</a></li><li class='level2-li  last'><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /newsletter" data-eventname="nav-menu-subscriptions-nav" target="_blank">ReverseReview</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/875-multifamily" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Multifamily|url: /topics/875-multifamily" data-eventname="nav-menu-main-nav">Multifamily</a></li><li class='level2-li  '><a href="/topics/884-reversereview" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /topics/884-reversereview" data-eventname="nav-menu-main-nav">ReverseReview</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/7-pulse" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Pulse|url: /blogs/7-pulse" data-eventname="nav-menu-main-nav">Pulse</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  '><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li><li class='level2-li  '><a href="https://www.aceableagent.com/partner/housing-wire/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HW Real Estate School|url: https://www.aceableagent.com/partner/housing-wire/" data-eventname="nav-menu-main-nav" target="_blank">HW Real Estate School</a></li><li class='level2-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: " data-eventname="nav-menu-main-nav">Special Reports</a><ul class='level3'><li class='level3-li first '><a href="https://www.housingwire.com/secondary-market-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Secondary Market Solutions|url: https://www.housingwire.com/secondary-market-solutions" data-eventname="nav-menu-main-nav">Secondary Market Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/valuation-tech-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuation Tech Solutions|url: https://www.housingwire.com/valuation-tech-solutions" data-eventname="nav-menu-main-nav">Valuation Tech Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/SFR-Solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: SFR Solutions|url: https://www.housingwire.com/SFR-Solutions" data-eventname="nav-menu-main-nav">SFR Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/loan-servicing-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Loan Servicing Solutions|url: https://www.housingwire.com/loan-servicing-solutions" data-eventname="nav-menu-main-nav">Loan Servicing Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/compliance-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Compliance Solutions|url: https://www.housingwire.com/compliance-solutions" data-eventname="nav-menu-main-nav">Compliance Solutions</a></li><li class='level3-li  last'><a href="https://www.housingwire.com/mortgage-tech-product-showcase" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Tech Product Showcase|url: https://www.housingwire.com/mortgage-tech-product-showcase" data-eventname="nav-menu-main-nav">Mortgage Tech Product Showcase</a></li></ul></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-main-nav">Podcasts</a></li><li class='level2-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li></ul></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Engage!|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">Engage!</a><ul class='level2'><li class='level2-li first '><a href="https://www.engage.housingwire.com/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: engage.marketing|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">engage.marketing</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry Events</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


      <section class="top-leaderboard">
        <div class="top-leaderboard__container">
            <div class="top-leaderboard__ad">
              <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
              
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

            </div>
        </div>
      </section>

      

      <div class="main-wrapper">

        <div class="container">
          


  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; CFPB accuses two of the nation’s largest credit repair companies of tricking and cheating customers</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>


    <h1 class="headline">CFPB accuses two of the nation’s largest credit repair companies of tricking and cheating customers</h1>

      <h2 class="sub-headline">Lexington Law and CreditRepair.com accused of violating federal laws</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">May 3, 2019</div>
  <div class="author article-summary__author"><a href="/authors/198-ben-lane">Ben Lane</a></div>
  
</div>

    <div class="tags">KEYWORDS <a href="/keywords/8104-cfpb">CFPB</a>   <a href="/keywords/8095-consumer-financial-protection-bureau">Consumer Financial Protection Bureau</a>   <a href="/keywords/24621-credit-repair-services">credit repair services</a>   <a href="/keywords/33062-creditrepair-com">CreditRepair.com</a>   <a href="/keywords/33064-lexington-law">Lexington Law</a>   <a href="/keywords/33063-progrexion">Progrexion</a></div>

    <div class="content">
      

  <div class="image"><img alt="government" data-src="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/Government-Buildings/governmentbuilding.jpg?t=1481146874&amp;width=898" class="lozad"></div>


      <div class="body gsd-paywall article-body"><p>Two of the largest credit companies in the nation illegally charged customers for credit repair services and used deceptive advertising to trick and cheat consumers, the <strong>Consumer Financial Protection Bureau </strong>claims.</p>

<p>The CFPB this week filed a lawsuit against <strong>CreditRepair.com</strong> and <strong>Lexington Law</strong>, which the bureau claims are two of the country&rsquo;s largest credit repair companies, alleging that the companies violated the Telemarketing Sales Rule by requesting and receiving payment of prohibited upfront fees for credit repair services.</p>            <div id="nativo_incontent"></div>


<p>The lawsuit also claims that the companies violated the Consumer Financial Protection Act by making false claims in its ads, or by &ldquo;substantially assisting&rdquo; others in doing so.</p>

<p>The lawsuit also names sever other companies, all of which are either related to or associated with the consumer-facing outlets CreditRepair.com and Lexington Law.</p>

<p>The CFPB lawsuit names <strong>PGX Holdings</strong> and subsidiaries <strong>Progrexion Marketing</strong>, <strong>Progrexion Teleservices</strong>, <strong>eFolks</strong>, and CreditRepair.com; and against <strong>John C. Heath, Attorney at Law</strong>, which does business as Lexington Law.</p>

<p>The companies&rsquo; relationships are complicated with different subsidiaries performing operations on behalf of other companies, and in the case of Lexington Law, Progrexion conducts most of Lexington Law&rsquo;s core business operations, but Heath, operating as <strong>Lexington Law Firm</strong>, serves as the face of Lexington Law, according to the CFPB.</p>

<p>The companies also allegedly use each other as lead-generation outlets for credit repair services, and that, according to the CFPB, is where the issues begin.</p>

<p>&ldquo;Defendants operate two of the largest credit repair companies in the country, Lexington Law and CreditRepair.com. They market their services through various media, including online and over the telephone, offering to help consumers remove negative information from their credit reports and improve their credit scores,&rdquo; the CFPB said in its lawsuit.</p>

<p>&ldquo;Consumers sign up for Defendants&rsquo; credit repair services and pay hundreds of dollars in fees seeking to improve their credit scores and get better access to credit products, on better terms,&rdquo; the CFPB continued.</p>

<p>To generate business, the companies allegedly use a network of marketing affiliates that advertise a variety of products and services, often related to consumer credit products, the CFPB said.</p>

<p>But that advertising isn&rsquo;t always on the up and up, the CFPB claims.</p>

<p>&ldquo;Progrexion&rsquo;s marketing affiliates have used deceptive, bait advertising to generate referrals to Lexington Law&rsquo;s credit repair service,&rdquo; the CFPB said.</p>

<p>In one example, one of Progrexion&rsquo;s &ldquo;most productive marketing affiliates falsely advertised&rdquo; that it guaranteed &ldquo;ANYONE a 0-3.5% Down Home Loan no matter how bad their Credit is when we start!&rdquo;</p>

<p>But, according to the CFPB, the affiliate did not provide any loans at all. Rather, interested consumers were told that in order to participate in the (non-existent) loan program, they had to sign up with Lexington Law.</p>

<p>According to the CFPB, the Progrexion companies paid this marketing affiliate for each credit repair sale that resulted from its efforts, despite knowing that it engaged in deceptive practices.</p>

<p>Beyond that, the companies also allegedly violated the law by demanding and accepting payment upfront for certain credit repair activities.</p>

<p>As the CFPB states, federal law forbids requesting or receiving payment upfront for certain telemarketed credit repair services. Specifically, if a company offers services claiming to remove derogatory information from, or improve, a person&rsquo;s credit history, credit record, or credit rating, fees can only be collected after a certain period of time has elapsed and it has been demonstrated that the promised results have been achieved.</p>

<p>But according to the CFPB, Progrexion companies charged consumers when they signed up for their credit repair services and on a monthly basis thereafter, ignoring the appropriate waiting period and without demonstrating that the promised results were achieved.</p>

<p>According to the CFPB, Progrexion makes most of its money by selling the credit repair services offered by Lexington Law.</p>

<p>And the company sells those services by working with &ldquo;affiliates&rdquo; that send business to the companies through several methods, including a &ldquo;hotswap&rdquo; call program.</p>

<p>Through this program, the Progrexion companies partner with companies that offer certain products such as rent-to-own housing contracts, mortgages, auto loans, or personal loans.</p>

<p>The affiliates market their loans through inbound and outbound calls. During those calls, the affiliates identify consumers who could potentially be in need of credit repair services.</p>

<p>While those people are still on the phone, their call is transferred from the affiliate to one of the Progrexion companies so the company may begin selling their credit repair services. This call transfer is called a &ldquo;hotswap.&rdquo;</p>

<p>According to the CFPB, the hotswaps usually happen directly after a caller has been denied a loan.</p>

<p>&ldquo;The Hotswap Program is intended to convince consumers to purchase credit repair services when they have been denied a product or service they wanted,&rdquo; the CFPB said. &ldquo;According to Progrexion&rsquo;s website, &lsquo;This call-based program is so effective because it connects people to credit repair at the moment they&rsquo;ve been denied credit.&rsquo;&rdquo;</p>

<p>According to the CFPB, a &ldquo;significant amount&rdquo; of the companies&rsquo; credit repair business is generated through these hotswaps.</p>

<p>In other instances, some of these affiliates used &ldquo;advertisements that included fake real estate ads, fake rent-to-own housing opportunities, fake relationships with lenders, false credit guarantees, and false and unsubstantiated statements about past consumer outcomes,&rdquo; along with &ldquo;false and unsubstantiated statements about consumers&rsquo; likelihood of success in obtaining products and services such as rent-to-own housing contracts, mortgages, or personal loans,&rdquo; as enticements to try to get consumers to call in.</p>

<p>In one case, one of Progrexion&rsquo;s most prodigious lead sources was a company that supposedly offered low-interest mortgages, access to rent-to-own housing, and other products or services, but in reality did not provide any such products or services.</p>

<p>According to the CFPB, the company admitted that it simple acted as an &ldquo;affiliate call center that transfers potential clients to Lexington Law.&rdquo; The unnamed company was responsible for sending Progrexion more than 100,000 people who signed up for credit repair services over a five-year period.</p>

<p>&nbsp;The CFPB is suing the Progrexion companies to stop them from &ldquo;engaging in ongoing, unlawful practices that harm consumers nationwide by charging consumers unlawful advance fees in connection with credit repair services and by marketing and telemarketing those services through deceptive representations, and to obtain relief for consumers who were harmed by these practices.&rdquo;</p>
</p></div>
      <div class="pager">
  
  
</div>



    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/48967')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar"><div class="records show articles"><h3 class="current">Related Articles</h3><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/40541-cfpb-fines-four-california-credit-repair-companies-for-misleading-consumers" rel="">CFPB fines four California credit repair companies for misleading consumers</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/41138-cfpb-shuts-down-california-credit-repair-company-for-lying-to-consumers" rel="">CFPB shuts down California credit repair company for lying to consumers</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/42239-warren-accuses-mulvaney-of-hobbling-cfpb-under-guise-of-data-security" rel="">Warren accuses Mulvaney of hobbling CFPB under guise of data security</a></h2></div></div></div>

      <div class="recent-articles">
          <div class="author-bios-container">
              <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Headshot-for-hw-31" border="0" data-src="//www.housingwire.com/ext/resources/images/editorial/Ben/thumb/Headshot-for-HW-31.png?1477415032" class="lozad"></div>

            <div class="author_bio ">Ben Lane is the Editor for HousingWire. In this role, he helps set a leading pace for news coverage spanning the issues driving the U.S. housing economy and helps guide HousingWire's overall direction. Previously, he worked for TownSquareBuzz, a hyper-local news service. He is a graduate of University of North Texas.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/198-ben-lane">Ben Lane</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48962-ginnie-mae-considering-changes-to-va-loan-rules-as-refinances-continue-to-soar" rel="">Ginnie Mae considering changes to VA loan rules as refinances continue to soar</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48954-cherry-creek-mortgage-expands-to-two-new-states" rel="">Cherry Creek Mortgage expands to two new states</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48953-cfpb-proposes-new-hmda-rules" rel="">CFPB proposes new HMDA rules</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48948-growing-pains-for-mr-cooper-nonbank-takes-big-loss-thanks-to-lower-interest-rates" rel="">Growing pains for Mr. Cooper? Nonbank takes big loss thanks to lower interest rates</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    <div class="OUTBRAIN" data-ob-template="HousingWire" data-src="https://www.housingwire.com/articles/48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers" data-widget-id="TF_6"></div>
    <iframe class="resizable tree-widget" frameborder="0" src="https://widgets.tree.com/widget/admin/5c8289d6c992ef00010983d4" width="100%"></iframe>
      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- bottom of this section -->
      </div>

    </div>
  </section>


    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, Real Estate" />


  
</article>





            <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>
    <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEOS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>

    <section class="services-guide-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-8"></div></div>
    </section>
  


    <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>

  <div id="hotjobs"></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">20</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/578-2019-nrmla-eastern-regional-meeting">2019 NRMLA Eastern Regional Meeting</a>
        </h2>
        <span class="industry-events__location">
            New York, 
            NY
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">20</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/587-mba-secondary-housingwire-and-berkery-noyes-fete-to-new-york">MBA Secondary: HousingWire and Berkery Noyes fête to New York</a>
        </h2>
        <span class="industry-events__location">
            New York, 
            NY
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">03</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/536-mismo-spring-summit-2019">MISMO Spring Summit 2019</a>
        </h2>
        <span class="industry-events__location">
            Milwaukee, 
            WI
        </span>
      </div>


</li>  

</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

</aside>


        </div>

      </div>

          <div class="upper-footer">
      <section class="current-issue">

  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>

    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" data-src="//www.housingwire.com/ext/resources/images/Magazine-inline-May19/Cover.png?1556661177" class="lozad"></a>
      </div>
      <span class="current-issue-details__date">
        May 2019
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/48907-non-qm-the-buzzword-of-2019">Non-QM: The buzzword of 2019</a>
      </h1>
      <div class="current-issue-details__teaser">
        Will this be the year lenders embrace a product that is a controversial but necessary option in the mortgage market? Is 2019 the year of non-QM?
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/48908-zillow-going-all-in-on-mortgage-lending">Zillow going all-in on mortgage lending</a>
      </h2>
        <a href="/authors/660-rich-swerbinsky" class="current-issue-article__author-image"><img alt="Rich Swerbinsky" data-src="//www.housingwire.com/ext/resources/images/headshots/headshot.jpg?1556637027" class="lozad"></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/660-rich-swerbinsky">Rich Swerbinsky</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        When Zillow acquired Mortgage Lenders of America last summer, it led to a lot of industry speculation as to what its future aspirations were related to the financing side of real estate transactions.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/48912-marketing-strategies-that-wont-break-the-budget-for-brokers">Marketing strategies that won’t break the budget for brokers</a>
      </h2>
      <span class="current-issue-article__author-name">
        
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Every day, people in your community are looking for a new place to call home. But in the age of the digital shift, they are now getting most of that information from their mobile devices rather than more traditional sources.
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Newsletter Subscription|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-bottom-nav-1">Newsletter Subscription</a></li><li class='level1-li  '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/834-technology" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Technology News|url: https://www.housingwire.com/topics/834-technology" data-eventname="nav-menu-bottom-nav-1">Mortgage Technology News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/57-real-estate" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Real Estate News|url: https://www.housingwire.com/topics/57-real-estate" data-eventname="nav-menu-bottom-nav-1">Real Estate News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: https://www.housingwire.com/editorialpolicies" data-eventname="nav-menu-bottom-nav-1">Editorial Policies</a></li><li class='level1-li  '><a href="https://www.housingwire.com/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Contributor Guidelines|url: https://www.housingwire.com/contributor-submissions" data-eventname="nav-menu-bottom-nav-1">Contributor Guidelines</a></li><li class='level1-li  last'><a href="https://reversereview.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Archive|url: https://reversereview.housingwire.com/" data-eventname="nav-menu-bottom-nav-1">ReverseReview Archive</a></li></ul></div>
      </section>

      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Engage Events|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-bottom-nav-2">Engage Events</a></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.housingwire.com/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Award Programs|url: https://www.housingwire.com/editorialprograms" data-eventname="nav-menu-bottom-nav-2">Award Programs</a><ul class='level2'><li class='level2-li first '><a href="/tech100" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100 Awards|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100 Awards</a></li><li class='level2-li  '><a href="/vanguard" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level2-li  '><a href="/wih" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence Awards|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence Awards</a></li><li class='level2-li  '><a href="\insiders" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level2-li  last'><a href="/risingstars" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars Awards|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars Awards</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HousingWire|url: /about" data-eventname="nav-menu-bottom-nav-3">About HousingWire</a></li><li class='level1-li  '><a href="https://www.hwmedia.co/" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HW Media|url: https://www.hwmedia.co/" data-eventname="nav-menu-bottom-nav-3">About HW Media</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  last'><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a><ul class='level2'><li class='level2-li first '><a href="https://www.solutions.housingwire.com/digital-advertising/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Digital Advertising|url: https://www.solutions.housingwire.com/digital-advertising/" data-eventname="nav-menu-bottom-nav-3">Digital Advertising</a></li><li class='level2-li  '><a href="https://www.solutions.housingwire.com/hw-content-solutions/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Sponsored &amp; Native Content|url: https://www.solutions.housingwire.com/hw-content-solutions/" data-eventname="nav-menu-bottom-nav-3">Sponsored &amp; Native Content</a></li><li class='level2-li  last'><a href="https://go.housingwire.com/2019-marketing-solutions" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: 2019 Media Guide|url: https://go.housingwire.com/2019-marketing-solutions" data-eventname="nav-menu-bottom-nav-3">2019 Media Guide</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5-container">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2019 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> <!--| <a href="/terms">Terms of Use</a></span></p> --></span></p>
      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


      
    </div>

    <div class="mobile-adhesive-ad">
      <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-mobile-adhesion"></div></div>    
    </div>

  </div>


      <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"CFPB accuses two of the nation\u2019s largest credit repair companies of tricking and cheating customers","description":"Two of the largest credit companies in the nation illegally charged customers for credit repair services and used deceptive advertising to trick and cheat consumers, the Consumer Financial Protection Bureau claims.","publisher":{"@type":"Organization","name":"HousingWire"},"image":{"@type":"ImageObject","url":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/Government-Buildings/governmentbuilding.jpg?t=1481146874&width=696"},"author":{"@type":"Person","name":"Ben Lane"},"datePublished":"2019-05-03T18:08:00-04:00","dateModified":"2019-05-03T18:16:59-04:00","url":"https://www.housingwire.com/articles/48967-cfpb-accuses-two-of-the-nations-largest-credit-repair-companies-of-tricking-and-cheating-customers","dateCreated":"2019-05-03T18:08:00-04:00","creator":["Ben Lane"],"keywords":["Consumer Financial Protection Bureau","CFPB","credit repair services","CreditRepair.com","Progrexion","Lexington Law"],"thumbnailUrl":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/Government-Buildings/governmentbuilding.jpg?t=1481146874&width=696","articleSection":"Lending"}</script>

    <script async="async" type="text/javascript">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

