



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <link href="https://www.housingwire.com/articles/48313-fhfa-releases-final-rule-on-fannie-freddie-single-security" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="TGnygyG03jKS2oPaWtfVb73vp7&#x2F;M9yZFbeR+s0BUdzU="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Following years of planning, the Federal Housing Finance Agency announced Thursday that the Uniform Mortgage-Backed Security is almost here. The FHFA announced issued its final rule for the single mortgage-backed security that will be issued by both Fannie Mae and Freddie Mac. The GSEs will officially begin issuing the single security, called the Uniform Mortgage-Backed Security, on June 3, 2019. The FHFA noted in its press release that the requirements in the final rule apply to the GSEs&#x27; current offerings of TBA-eligible MBS and to the new Uniform Mortgage-Backed Security.  “This . . .">
    <meta name="keywords" content="Common Securitization Platform,Fannie Mae,Federal Housing Finance Agency,Freddie Mac,Secondary mortgage market,UMBS,Uniform Mortgage-Backed Security,single securitization">
    
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="FHFA releases final rule on Fannie, Freddie single security" property="og:title" />
<meta content="Following years of planning, the Federal Housing Finance Agency announced that the Uniform Mortgage-Backed Security is almost here. The FHFA issued its final rule for the single mortgage-backed security that will be issued by both Fannie Mae and Freddie Mac." property="og:description" />
<meta content="Caroline Basile" property="og:author" />
<meta content="https://www.housingwire.com/articles/48313-fhfa-releases-final-rule-on-fannie-freddie-single-security" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/clock/ClockCalendar.jpg?1462551986" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="FHFA releases final rule on Fannie, Freddie single security" name="twitter:title" />
<meta content="Following years of planning, the Federal Housing Finance Agency announced that the Uniform Mortgage-Backed Security is almost here. The FHFA issued its final rule for the single mortgage-backed security that will be issued by both Fannie Mae and Freddie Mac." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/clock/ClockCalendar.jpg?1462551986" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">
<meta content="true" name="has-log-view" />
    <title>FHFA releases final rule on Fannie, Freddie single security | 2019-02-28 | HousingWire</title>
    <link href="/stylesheets/application.css?1551288702" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1551288702" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

    
  <script async="async" src="https://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
  <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"48313","tags":["Lending","Investments","Featured Stories"],"taxonomy":["Lending","Investments","Featured Stories"],"taxonomy_id":[54,56,14],"sponsored":"false","page_type":["articles"],"keyword":["Fannie Mae","Freddie Mac","Secondary mortgage market","Federal Housing Finance Agency","Common Securitization Platform","single securitization","Uniform Mortgage-Backed Security","UMBS"],"reg_user":"false","page_name":"48313-fhfa-releases-final-rule-on-fannie-freddie-single-security","search_terms":"","url":"/articles/48313-fhfa-releases-final-rule-on-fannie-freddie-single-security","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-prestitial-ad="false">
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Newsletters|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-subscriptions-nav">Newsletters</a><ul class='level2'><li class='level2-li first '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Daily Update</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife (Origination)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">LendingLife (Origination)</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: RentWire (Multifamily)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">RentWire (Multifamily)</a></li><li class='level2-li  last'><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /newsletter" data-eventname="nav-menu-subscriptions-nav" target="_blank">ReverseReview</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/875-multifamily" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Multifamily|url: /topics/875-multifamily" data-eventname="nav-menu-main-nav">Multifamily</a></li><li class='level2-li  '><a href="/topics/884-reversereview" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /topics/884-reversereview" data-eventname="nav-menu-main-nav">ReverseReview</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/7-pulse" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Pulse|url: /blogs/7-pulse" data-eventname="nav-menu-main-nav">Pulse</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  '><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li><li class='level2-li  '><a href="https://www.aceableagent.com/partner/housing-wire/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HW Real Estate School|url: https://www.aceableagent.com/partner/housing-wire/" data-eventname="nav-menu-main-nav" target="_blank">HW Real Estate School</a></li><li class='level2-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: " data-eventname="nav-menu-main-nav">Special Reports</a><ul class='level3'><li class='level3-li first '><a href="https://www.housingwire.com/compliance-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Compliance Solutions|url: https://www.housingwire.com/compliance-solutions" data-eventname="nav-menu-main-nav">Compliance Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/loan-servicing-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Loan Servicing Solutions|url: https://www.housingwire.com/loan-servicing-solutions" data-eventname="nav-menu-main-nav">Loan Servicing Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/mortgage-tech-product-showcase" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Tech Product Showcase|url: https://www.housingwire.com/mortgage-tech-product-showcase" data-eventname="nav-menu-main-nav">Mortgage Tech Product Showcase</a></li><li class='level3-li  last'><a href="https://www.housingwire.com/valuation-tech-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuation Tech Solutions|url: https://www.housingwire.com/valuation-tech-solutions" data-eventname="nav-menu-main-nav">Valuation Tech Solutions</a></li></ul></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-main-nav">Podcasts</a></li><li class='level2-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li></ul></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Engage!|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">Engage!</a><ul class='level2'><li class='level2-li first '><a href="https://www.engage.housingwire.com/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: engage.marketing|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">engage.marketing</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry Events</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
          <div class="top-leaderboard__ad">
            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
            
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

          </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        


  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; FHFA releases final rule on Fannie, Freddie single security</div>
    

    <span class="topics"><a href="/topics/56-investments" class="topic">Investments</a><span class="del"> </span><a href="/topics/54-lending" class="topic">Lending</a></span>


    <h1 class="headline">FHFA releases final rule on Fannie, Freddie single security</h1>

      <h2 class="sub-headline">GSEs will officially begin issuing the security on June 3</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">February 28, 2019</div>
  <div class="author article-summary__author"><a href="/authors/456-caroline-basile">Caroline Basile</a></div>
  
</div>

    <div class="tags">KEYWORDS <a href="/keywords/15753-common-securitization-platform">Common Securitization Platform</a>   <a href="/keywords/79-fannie-mae">Fannie Mae</a>   <a href="/keywords/2315-federal-housing-finance-agency">Federal Housing Finance Agency</a>   <a href="/keywords/148-freddie-mac">Freddie Mac</a>   <a href="/keywords/1178-secondary-mortgage-market">Secondary mortgage market</a>   <a href="/keywords/18904-single-securitization">single securitization</a>   <a href="/keywords/28359-umbs">UMBS</a>   <a href="/keywords/24070-uniform-mortgage-backed-security">Uniform Mortgage-Backed Security</a></div>

    <div class="content">
      

  <div class="image"><img alt="clock" src="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/clock/ClockCalendar.jpg?t=1462551986&amp;width=898" /></div>


      <div class="body gsd-paywall article-body">





<p>Following years of planning, the <strong>Federal Housing Finance Agency</strong>&nbsp;announced Thursday that the Uniform Mortgage-Backed Security is almost here.</p>            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>The FHFA announced&nbsp;its final rule for the single mortgage-backed security that will be issued by both&nbsp;<strong>Fannie Mae&nbsp;</strong>and&nbsp;<strong>Freddie Mac</strong>.</p>            <div id="nativo_incontent"></div>


<p>The GSEs will officially begin issuing the single security, called the Uniform Mortgage-Backed Security, on June 3, 2019. The FHFA noted in its press release that the requirements in the final rule apply to the GSEs&#39;&nbsp;current offerings of TBA-eligible MBS and to the new Uniform Mortgage-Backed Security.&nbsp;</p>            <div class="advertisement ad-native" id=""><hr class="advertisement__hr" /><div class="advertisement__title">Sponsor Content</div><div class="advertisement" id="div-gpt-ad-native-article"></div><hr class="advertisement__hr" /></div>


<p>&ldquo;This rule demonstrates FHFA&#39;s commitment to the success of the UMBS, which will promote liquidity and efficiency in the secondary mortgage market,&quot; said FHFA Acting Director Joseph Otting in a statement.&nbsp;</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>The final rule (found <a href="https://www.fhfa.gov/SupervisionRegulation/Rules/Pages/Uniform-Mortgage-Backed-Security-Final-Rule.aspx" target="_blank">here</a>) will become&nbsp;effective 60 days after publication in the&nbsp;Federal Register<em>.&nbsp;</em></p>

<p>So, what is the single security? It&rsquo;s been awhile since we&rsquo;ve discussed this. Let&rsquo;s recap:</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>


<p>The single security is a joint initiative from Fannie and Freddie to develop a single mortgage-backed security that will be issued by the GSEs to finance fixed-rate mortgage loans backed by one- to four-unit single-family properties.</p>

<p>The security will be issued through the Common Securitization Platform, which is a technology and operational platform that was&nbsp;developed by&nbsp;<strong>Common Securitization Solutions</strong>, the&nbsp;<a href="http://www.housingwire.com/articles/31937-fannie-freddie-form-new-company-to-develop-single-gse-bond" target="_blank">company formed in 2014</a>&nbsp;by Fannie and Freddie to facilitate the design and implementation of the single GSE bond.</p>

<p>As part of the first phase of the single security rollout,&nbsp;Freddie Mac <a href="http://www.housingwire.com/articles/38709-freddie-mac-takes-first-step-to-single-securitization" target="_blank">began using</a>&nbsp;the Common Securitization Platform back in 2016 for certain functions such as data acceptance, issuance support, and bond administration activities related to its current single-class, fixed-rate, mortgage-backed securities.</p>
</p></div>


      <div class="pager">
  
  
</div>



    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/48313')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/48313-fhfa-releases-final-rule-on-fannie-freddie-single-security" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar"><div class="records show articles"><h3 class="current">Related Articles</h3><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/39657-fhfa-fannie-freddie-single-security-needs-another-year-to-finish" rel="">FHFA: Fannie, Freddie single security needs another year to finish</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/42909-fhfa-officially-sets-date-for-fannie-freddie-single-security" rel="">FHFA officially sets date for Fannie, Freddie single security</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/33908-fannie-freddie-single-mortgage-backed-security-takes-shape-in-new-fhfa-update" rel="">Fannie, Freddie single mortgage-backed security takes shape in new FHFA update</a></h2></div></div></div>

      <div class="recent-articles">
          <div class="author-bios-container">
              <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Caroline-basile" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/thumb/Caroline-Basile.jpg?1487606348" /></div>

            <div class="author_bio ">Caroline Basile is HousingWire's Online Editor. She joined HW in August 2016 as an editorial assistant. She's a graduate of the University of North Texas. Follow her on Twitter at @cbasileHW. </div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/456-caroline-basile">Caroline Basile</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48302-tms-obtains-provisional-approval-for-three-blockchain-servicing-patents" rel=""> TMS obtains provisional approval for three blockchain servicing patents</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48285-auctioncom-names-ravi-singh-chief-product-and-technology-officer" rel="">Auction.com names Ravi Singh chief product and technology officer</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48282-housing-starts-tumble-in-december" rel="">Housing starts tumble in December</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48274-wells-fargo-expands-affordable-housing-program-to-houston" rel="">Wells Fargo expands affordable housing program to Houston</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    <div class="OUTBRAIN" data-ob-template="HousingWire" data-src="https://www.housingwire.com/articles/48313-fhfa-releases-final-rule-on-fannie-freddie-single-security" data-widget-id="TF_6"></div>
      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- bottom of this section -->
      </div>

    </div>
  </section>


    <input id="KMTopics" name="KMTopics" type="hidden" value="Investments, Lending" />


  
</article>





          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>
    <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEOS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>

    <section class="services-guide-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>
  


    <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>

  <div id="hotjobs"></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Mar</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/581-2019-risk-compliance-summit">2019 Risk &amp; Compliance Summit</a>
        </h2>
        <span class="industry-events__location">
            Fort Worth, 
            TX
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Mar</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/582-aime-mortgage-expert-workshop">AIME Mortgage Expert Workshop</a>
        </h2>
        <span class="industry-events__location">
            Irvine, 
            CA
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">25</span>
        <span class="industry-events__month">Mar</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/577-2019-nrmla-western-regional-meeting">2019 NRMLA Western Regional Meeting</a>
        </h2>
        <span class="industry-events__location">
            Huntington Beach, 
            CA
        </span>
      </div>


</li>  

</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

</aside>


      </div>

    </div>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-incline-Feb19/Cover.png?1548973557" /></a>
      </div>
      <span class="current-issue-details__date">
        February 2019
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/48073-the-end-of-libor-change-everything-for-mortgage-ervicer">The end of LIBOR change$ everything for mortgage $ervicer$</a>
      </h1>
      <div class="current-issue-details__teaser">
        Mortgage servicers have had it fairly smooth the past couple of years - but that could all change as the end of LIBOR quickly approaches.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/48076-a-look-ahead-to-2019-mortgage-market-trends">A look ahead to 2019 mortgage market trends</a>
      </h2>
        <a href="/authors/640-matt-clarke" class="current-issue-article__author-image"><img alt="Matt Clarke" src="//www.housingwire.com/ext/resources/images/headshots/Screen-Shot-2019-01-31-at-43443-PM.png?1549565347" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/640-matt-clarke">Matt Clarke</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        While some mortgage lenders fail to keep up with the changing times, others are excelling, capitalizing on the change and those who weren’t ready for it. So what’s their secret? Customer service? Technology? An innovative approach to loan originations, and who to lend to? It’s actually all of the above, and more.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/48069-can-the-housing-market-weather-the-next-recession">Can the housing market weather the next recession?</a>
      </h2>
        <a href="/authors/639-ralph-mclaughlin" class="current-issue-article__author-image"><img alt="Ralph McLaughlin" src="//www.housingwire.com/ext/resources/images/headshots/Screen-Shot-2019-01-31-at-21142-PM.png?1549564442" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/639-ralph-mclaughlin">Ralph McLaughlin</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Housing economists are at a near consensus that the U.S. housing market is softening, but bull markets might be more likely than bear markets over the coming decades.
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Newsletter Subscription|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-bottom-nav-1">Newsletter Subscription</a></li><li class='level1-li  '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/834-technology" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Technology News|url: https://www.housingwire.com/topics/834-technology" data-eventname="nav-menu-bottom-nav-1">Mortgage Technology News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/57-real-estate" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Real Estate News|url: https://www.housingwire.com/topics/57-real-estate" data-eventname="nav-menu-bottom-nav-1">Real Estate News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: https://www.housingwire.com/editorialpolicies" data-eventname="nav-menu-bottom-nav-1">Editorial Policies</a></li><li class='level1-li  '><a href="https://www.housingwire.com/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Contributor Guidelines|url: https://www.housingwire.com/contributor-submissions" data-eventname="nav-menu-bottom-nav-1">Contributor Guidelines</a></li><li class='level1-li  last'><a href="https://reversereview.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Archive|url: https://reversereview.housingwire.com/" data-eventname="nav-menu-bottom-nav-1">ReverseReview Archive</a></li></ul></div>
      </section>

      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Engage Events|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-bottom-nav-2">Engage Events</a></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.housingwire.com/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Award Programs|url: https://www.housingwire.com/editorialprograms" data-eventname="nav-menu-bottom-nav-2">Award Programs</a><ul class='level2'><li class='level2-li first '><a href="/tech100" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100 Awards|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100 Awards</a></li><li class='level2-li  '><a href="/vanguard" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level2-li  '><a href="/wih" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence Awards|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence Awards</a></li><li class='level2-li  '><a href="\insiders" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level2-li  last'><a href="/risingstars" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars Awards|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars Awards</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HousingWire|url: /about" data-eventname="nav-menu-bottom-nav-3">About HousingWire</a></li><li class='level1-li  '><a href="https://www.hwmedia.co/" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HW Media|url: https://www.hwmedia.co/" data-eventname="nav-menu-bottom-nav-3">About HW Media</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  last'><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a><ul class='level2'><li class='level2-li first '><a href="https://www.solutions.housingwire.com/digital-advertising/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Digital Advertising|url: https://www.solutions.housingwire.com/digital-advertising/" data-eventname="nav-menu-bottom-nav-3">Digital Advertising</a></li><li class='level2-li  '><a href="https://www.solutions.housingwire.com/hw-content-solutions/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Sponsored &amp; Native Content|url: https://www.solutions.housingwire.com/hw-content-solutions/" data-eventname="nav-menu-bottom-nav-3">Sponsored &amp; Native Content</a></li><li class='level2-li  last'><a href="https://go.housingwire.com/2019-marketing-solutions" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: 2019 Media Guide|url: https://go.housingwire.com/2019-marketing-solutions" data-eventname="nav-menu-bottom-nav-3">2019 Media Guide</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5-container">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2018 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> <!--| <a href="/terms">Terms of Use</a></span></p> --></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


      <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"FHFA releases final rule on Fannie, Freddie single security","description":"Following years of planning, the Federal Housing Finance Agency announced that the Uniform Mortgage-Backed Security is almost here. The FHFA issued its final rule for the single mortgage-backed security that will be issued by both\u00a0Fannie\u00a0Mae\u00a0and\u00a0Freddie\u00a0Mac.","publisher":{"@type":"Organization","name":"HousingWire"},"image":{"@type":"ImageObject","url":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/clock/ClockCalendar.jpg?t=1462551986&width=696"},"author":{"@type":"Person","name":"Caroline Basile"},"datePublished":"2019-02-28T12:56:00-05:00","dateModified":"2019-02-28T14:09:48-05:00","url":"https://www.housingwire.com/articles/48313-fhfa-releases-final-rule-on-fannie-freddie-single-security","dateCreated":"2019-02-28T12:56:00-05:00","creator":["Caroline Basile"],"keywords":["Fannie Mae","Freddie Mac","Secondary mortgage market","Federal Housing Finance Agency","Common Securitization Platform","single securitization","Uniform Mortgage-Backed Security","UMBS"],"thumbnailUrl":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/clock/ClockCalendar.jpg?t=1462551986&width=696","articleSection":"Lending"}</script>

    <script async="async" src="/javascripts/app/main.js?1551288702" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

