<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>UWM now offering VA loan program with mortgage rates as low as 2.25% - HousingWire</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="UWM is now offering conventional 30-year fixed rates to veterans in the 2.25 to 2.375% range."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UWM now offering VA loan program with mortgage rates as low as 2.25% - HousingWire" />
<meta property="og:description" content="UWM is now offering conventional 30-year fixed rates to veterans in the 2.25 to 2.375% range." />
<meta property="og:url" content="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="Mortgage" />
<meta property="article:section" content="Mortgage" />
<meta property="article:published_time" content="2020-06-24T14:44:02-04:00" />
<meta property="article:modified_time" content="2020-06-24T14:44:05-04:00" />
<meta property="og:updated_time" content="2020-06-24T14:44:05-04:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2019/09/mortgage-rates-down-e1569531094890.jpeg" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2019/09/mortgage-rates-down-e1569531094890.jpeg" />
<meta property="og:image:width" content="1010" />
<meta property="og:image:height" content="687" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UWM is now offering conventional 30-year fixed rates to veterans in the 2.25 to 2.375% range." />
<meta name="twitter:title" content="UWM now offering VA loan program with mortgage rates as low as 2.25% - HousingWire" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2019/09/mortgage-rates-down-e1569531094890.jpeg" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2019/09/mortgage-rates-down-e1569531094890.jpeg","width":1010,"height":687},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#webpage","url":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/","inLanguage":"en-US","name":"UWM now offering VA loan program with mortgage rates as low as 2.25% - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#primaryimage"},"datePublished":"2020-06-24T14:44:02-04:00","dateModified":"2020-06-24T14:44:05-04:00","description":"UWM is now offering conventional 30-year fixed rates to veterans in the 2.25 to 2.375% range."},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/bc5c734f6a9562e3532f0a29c8c3395e"},"headline":"UWM now offering VA loan program with mortgage rates as low as 2.25%","datePublished":"2020-06-24T14:44:02-04:00","dateModified":"2020-06-24T14:44:05-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#primaryimage"},"keywords":"Mortgage","articleSection":"Mortgage,Mortgage Rates","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/bc5c734f6a9562e3532f0a29c8c3395e","name":"Mary Ann Azevedo","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/63b495db0df4396ea2531b142d061fa2?s=96&d=mm&r=g","caption":"Mary Ann Azevedo"},"description":"With more than 20 years of business reporting experience for publications such as Crunchbase News, Crain's, Forbes and Silicon Valley Business Journal, Mary Ann Azevedo brings a unique combination of real estate and technology experience to her role as HousingWire's Fintech editor. In this role, she oversees coverage of financial technology as it relates to the housing market. Prior to joining HousingWire in 2020, Azevedo earned numerous awards including the New York Times Chairman's Award and others for breaking news coverage. She holds a Master's degree in journalism from the University of Texas, Austin.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; UWM now offering VA loan program with mortgage rates as low as 2.25% Comments Feed" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJx1jEsKwzAMBS9UR23AlCxKz2LLIojIHyyb4NsnLV20i+4ej5mBvRhOKD2QAqpCYG3gJeNmhH11dYC2ITRFTtMJXOA0MKdGqUGRvnJS2HPGHCNVJCgON7fSz2neQQXfWcKn97dVTHFVScbXfNHP+LjZZbbLfbbXA1aMRJE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.housingwire.com/_static/??-eJyVj8EKwjAQRH/IdLVQpAfxUyQmaxvNZkM2Jfj3tsVCxR70NjvMG3agRGU4ZAwZoh86FwQKs2EiTAYVIV0xSe+igBbBLGBE4JZmxkIx64ha/IpcqMbgDlb9uUdCgZ4HcaErLiFYJ3kuJP0nMDkevxAa1DLjjjlq8wBiO/ixRnqd0Gprn7Mc+V/oiwsGhI3TXnnuWD6OzZ0bLdPHbz3Fz3Q6NG3dtMe62b8AyBSSHA==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppaGFsaGZkXkWACWbILE='></script>
<script async defer src='https://www.housingwire.com/wp-content/mu-plugins/jetpack/https://stats.wp.com/s-202026.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=260822' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fuwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fuwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25\/"},"headline":"UWM now offering VA loan program with mortgage rates as low as 2.25%","url":"http:\/\/www.housingwire.com\/articles\/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/mortgage-rates-down-e1569531094890.jpeg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/mortgage-rates-down-e1569531094890.jpeg?w=150&h=150&crop=1"},"dateCreated":"2020-06-24T14:44:02Z","datePublished":"2020-06-24T14:44:02Z","dateModified":"2020-06-24T14:44:02Z","articleSection":"Mortgage Rates","author":[{"@type":"Person","name":"Mary Ann Azevedo"}],"creator":["Mary Ann Azevedo"],"keywords":["mortgage"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/amp/"><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Mary Ann Azevedo',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	<!-- Google Recaptcha -->

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
		<script>
	window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push( function() {
						var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
			googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

			
			
			
							var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
			
							var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
			
		//      *** Defining key-value targeting for the test page ***
		
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
			renderMarginPercent: 100,  // Render slots within 1 viewports.
		});

		googletag.pubads().setTargeting('page_type', ["articles"]);
		googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
		googletag.pubads().setTargeting('articletopic', ['Mortgage', 'Mortgage Rates']);
		googletag.pubads().setTargeting('keyword', []);
		googletag.pubads().setTargeting('tags', ['Mortgage']);

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();
		});
	</script>
		<!-- END of Google Ad -->
</head>


<body class="post-template-default single single-post postid-260822 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">

		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HousingWire" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-206316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206316"><a href="https://www.housingwire.com/category/mortgage/tpo/">TPO</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary Markets</a></li>
	<li id="menu-item-206319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206319"><a href="https://www.housingwire.com/category/mortgage/reverse/">Reverse</a></li>
	<li id="menu-item-206320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206320"><a href="https://www.housingwire.com/category/mortgage/home-equity/">Home Equity</a></li>
	<li id="menu-item-258340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258340"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates/">Mortgage Rates</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206326"><a href="https://www.housingwire.com/category/real-estate/multifamily/">Multifamily</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206325"><a href="https://www.housingwire.com/category/real-estate/ibuyers/">iBuyers</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
</ul>
</li>
<li id="menu-item-206328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206328"><a href="https://www.housingwire.com/category/fintech/">Fintech</a>
<ul class="sub-menu">
	<li id="menu-item-206342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206342"><a href="https://www.housingwire.com/category/fintech/loan-origination-tech/">Loan Origination Tech</a></li>
	<li id="menu-item-206334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206334"><a href="https://www.housingwire.com/category/fintech/servicing-solutions/">Servicing Solutions</a></li>
	<li id="menu-item-206333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206333"><a href="https://www.housingwire.com/category/fintech/secondary-market-tech/">Secondary Market Tech</a></li>
	<li id="menu-item-206359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206359"><a href="https://www.housingwire.com/category/fintech/real-estate-tech/">Real Estate Tech</a></li>
	<li id="menu-item-206332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206332"><a href="https://www.housingwire.com/category/fintech/regtech/">RegTech</a></li>
	<li id="menu-item-206330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206330"><a href="https://www.housingwire.com/category/fintech/proptech/">Proptech</a></li>
</ul>
</li>
<li id="menu-item-206335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206335"><a href="https://www.housingwire.com/category/politics-money/">Politics &#038; Money</a>
<ul class="sub-menu">
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">CFPB / Regulatory</a></li>
	<li id="menu-item-206339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206339"><a href="https://www.housingwire.com/category/politics-money/fed-policy/">Fed Policy</a></li>
	<li id="menu-item-206338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206338"><a href="https://www.housingwire.com/category/politics-money/enforcement/">Enforcement</a></li>
	<li id="menu-item-206340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206340"><a href="https://www.housingwire.com/category/politics-money/legal/">Legal</a></li>
	<li id="menu-item-206341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206341"><a href="https://www.housingwire.com/category/politics-money/ma-funding/">M&#038;A / Funding</a></li>
	<li id="menu-item-206337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206337"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208361"><a href="https://www.housingwire.com/category/politics-money/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-258339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258339"><a>In the News</a>
<ul class="sub-menu">
	<li id="menu-item-240869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240869"><a href="https://www.housingwire.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-259517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259517"><a href="https://www.housingwire.com/category/black-homeownership/">Black Homeownership</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-257091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257091"><a href="https://www.housingwire.com/category/housingjobs/">HousingJobs</a></li>
	<li id="menu-item-259488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259488"><a href="https://www.housingwire.com/insiders/">HW Insiders Award</a></li>
</ul>
</li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-253600" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-253600"><a href="https://www.housingwire.com/articles/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">engage.talent on demand</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Media</a>
<ul class="sub-menu">
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-205797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205797"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205798"><a href="https://www.housingwire.com/engage/event/engage-marketing/">engage.marketing</a></li>
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/engage-talent/">engage.talent</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

				<div class="grid-container">
									<!----- Top Banner ad ----->
					<div class="grid-x grid-margin-x">
						<div class="cell">
								<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
							</div>
					</div><!-- /.grid-x -->
					
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-260822 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates tag-mortgage" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">UWM now offering VA loan program with mortgage rates as low as 2.25%</h1>		<p class="sub-title">Looks to support veteran borrowers in &quot;one of the strongest purchase seasons on record&quot;</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">June 24, 2020, 10:44 am</span>
					<span class="author">By <a href="https://www.housingwire.com/author/mazevedo/" title="Posts by Mary Ann Azevedo" class="author url fn" rel="author">Mary Ann Azevedo</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-260822" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-260822" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-260822" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-260822">

	<div class="entry-content">
		<p><span style="font-weight: 400"><strong>United Wholesale Mortgage</strong> announced a new VA </span><span style="font-weight: 400">loan program Wednesday that offers borrowers an interest rate as low as 2.25% for both purchase mortgages and refinances.</span></p>
<p><span style="font-weight: 400">Last month UWM</span><span style="font-weight: 400"> rolled out </span><a href="https://www.housingwire.com/articles/uwm-now-offering-interest-rates-as-low-as-2-5/"><span style="font-weight: 400">a new loan program</span></a><span style="font-weight: 400"> that offered borrowers an interest rate as low as 2.5% for both purchase mortgages and refinances. </span></p>
<p><span style="font-weight: 400">For context, as of June 18, we reported that the average rate for a 30-year fixed mortgage was 3.13%, </span><a href="https://www.housingwire.com/articles/average-u-s-mortgage-rate-rises-to-3-21/"><span style="font-weight: 400">down from 3.21% the prior week</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">UWM is both the nation’s biggest purchase mortgage lender and the largest wholesale lender, meaning it doesn’t lend directly to borrowers. It works directly with independent mortgage brokers, who can in turn offer these low rates to their customers.</span></p>
<p><span style="font-weight: 400">By offering conventional 30-year fixed rates to veterans in the 2.25 to 2.375% range, UWM said it intends to “</span><span style="font-weight: 400">support veteran borrowers in one of the strongest purchase seasons on record due to pent up demand created by COVID-19.”</span></p>


<p></p>
	</div><!-- .entry-content -->

</article><!-- #post-260822 -->

							
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must have an active <a href="https://www.housingwire.com/membership/">HW+ membership</a> to comment.<br>Already a member? <a href="#" class="overlay__login" data-open="loginModal">login</a></p>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-260425 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-cfpb tag-consumer-financial-protection-bureau tag-dti tag-featured tag-kathy-kraninger tag-qm-patch tag-qualified-mortgage" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/cfpb-to-eliminate-dti-requirement-from-qualified-mortgage/">
				<img src="https://www.housingwire.com/wp-content/uploads/2019/09/CFPB.jpeg?w=1010&#038;resize=540,275" alt="CFPB" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/CFPB.jpeg?w=1010&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/CFPB.jpeg?w=1010&#038;resize=540,275" alt="CFPB" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/cfpb-to-eliminate-dti-requirement-from-qualified-mortgage/" rel="bookmark">CFPB to eliminate DTI requirement from qualified mortgage standards</a>		<p>The Consumer Financial Protection Bureau announced Monday two notices of proposed rulemaking surrounding what’s commonly known as the QM Patch. One of those would remove the debt-to-income requirement.</p>
		</div>
		<div>
			<span class="date-posted">Jun 22, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-260108 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates category-origination tag-c2-financial tag-chris-low tag-home-loans tag-hwplus tag-jumbo-mortgages tag-mark-goldman tag-mortgage-rates tag-sprout-mortgage" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/jumbo-mortgage-rates-are-near-record-lows-but-can-you-get-one/" rel="bookmark">Jumbo mortgage rates are near record lows, but can you get one?</a></h3>	<span class="date-posted">Jun 19, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span></li>

<li class="posts-list__item container__txt bottom-border post-260308 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-real-estate tag-keller-williams tag-realtor tag-realtor-safety" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/virginia-realtor-attacked-at-open-house-over-the-weekend-receives-outpouring-of-support/" rel="bookmark">Virginia Realtor attacked at open house over the weekend receives outpouring of support</a></h3>	<span class="date-posted">Jun 22, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-259956 post type-post status-publish format-standard has-post-thumbnail hentry category-economics tag-hwplus" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/the-good-the-bad-and-the-ugly-of-the-housing-market-5-months-into-the-pandemic/" rel="bookmark">The Good, the Bad and the Ugly of the housing market 5 months into the pandemic</a></h3>	<span class="date-posted">Jun 18, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span></li>

<li class="posts-list__item container__txt bottom-border post-260307 post type-post status-publish format-standard has-post-thumbnail hentry category-legal category-politics-money tag-consumer-financial-protection-bureau tag-cowen-washington-research-group tag-federal-housing-finance-agency tag-jaret-seiberg tag-mark-calabria tag-supreme-court" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/supreme-court-ruling-in-cfpb-case-could-impact-fhfas-plan-to-end-gse-conservatorship/" rel="bookmark">Supreme Court ruling in CFPB case could impact FHFA’s plan to end GSE conservatorship</a></h3>	<span class="date-posted">Jun 22, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span></li>

<li class="posts-list__item container__txt bottom-border post-259860 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates category-origination tag-economy tag-federal-reserve tag-freddie-mac tag-jerome-powell tag-keith-gumbinger tag-mortgage-rates tag-sam-khater" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-rates-tumble-to-another-all-time-low/" rel="bookmark">Mortgage rates tumble to another all-time low</a></h3>	<span class="date-posted">Jun 18, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span></li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-261051 post type-post status-publish format-standard has-post-thumbnail hentry category-cfpb-regulatory category-politics-money tag-federal-home-loan-banks tag-federal-housing-finance-agency tag-fhfa tag-mark-calabria tag-mortgage-bankers-association tag-robert-broeksmit" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/mba-urges-fhfa-to-expand-fhlb-eligibility/">
				<img src="https://www.housingwire.com/wp-content/uploads/2020/06/FHLBanks.jpeg?w=1024&#038;resize=540,275" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/06/FHLBanks.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2020/06/FHLBanks.jpeg?w=1024&#038;resize=540,275" alt="" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/mba-urges-fhfa-to-expand-fhlb-eligibility/" rel="bookmark">MBA urges FHFA to expand FHLB eligibility</a>		<p>The Mortgage Bankers Association is urging the FHFA to allow mortgage REITs and IMBs to become part of the Federal Home Loan Bank network.</p>
		</div>
		<div>
			<span class="date-posted">Jun 24, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-261019 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-real-estate tag-bob-goldberg tag-covid-19 tag-marcia-davies tag-mba tag-mba-annual-convention-expo tag-nar tag-nar-conference tag-vince-malta" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mba-and-nar-going-virtual-with-all-remaining-2020-events/" rel="bookmark">MBA and NAR going virtual with all remaining 2020 events</a></h3>	<span class="date-posted">Jun 24, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span></li>

<li class="posts-list__item container__txt bottom-border post-261017 post type-post status-publish format-standard has-post-thumbnail hentry category-ibuyers category-real-estate tag-alaska tag-redfin" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/redfin-launches-in-alaska-housing-market/" rel="bookmark">Redfin launches in Alaska housing market</a></h3>	<span class="date-posted">Jun 24, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-260979 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-market category-magazine category-real-estate tag-economy tag-housing-market tag-hwplus tag-real-estate-market" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/coming-out-of-the-dark/" rel="bookmark">Coming out of the dark</a></h3>	<span class="date-posted">Jun 24, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/david-stevens/" title="Posts by David Stevens" class="author url fn" rel="author">David Stevens</a></span></li>

<li class="posts-list__item container__txt bottom-border post-260961 post type-post status-publish format-standard has-post-thumbnail hentry category-ibuyers category-real-estate tag-ibuyers tag-keller-offers tag-keller-williams tag-offerpad" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/keller-williams-expands-keller-offers-no-longer-exclusive-with-offerpad/" rel="bookmark">Keller Williams expands Keller Offers, no longer exclusive with Offerpad</a></h3>	<span class="date-posted">Jun 24, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span></li>

<li class="posts-list__item container__txt bottom-border post-260953 post type-post status-publish format-standard has-post-thumbnail hentry category-fintech category-proptech tag-colin-wiel tag-doug-brien tag-mynd tag-property-management tag-proptech tag-startups tag-wells-fargo" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/wells-fargo-leads-41-5-million-investing-round-for-mynd/" rel="bookmark">Wells Fargo leads $41.5 million investing round for Mynd</a></h3>	<span class="date-posted">Jun 24, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kkhowleyhousingwire-com/" title="Posts by Kathleen Howley" class="author url fn" rel="author">Kathleen Howley</a></span></li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->
										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-256381 how_white_paper type-how_white_paper status-publish has-post-thumbnail hentry tag-business-continuity tag-digital-mortgage tag-featured tag-mobile-lending-technology tag-simplenexus tag-simplenexus-digital-mortgage-app tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/white-paper/the-mobile-movement-the-role-of-technology-in-mortgage-business-continuity-and-transformation/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2019/09/AdobeStock_121258726-e1570042482635.jpeg?w=1010&#038;resize=345,170" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/AdobeStock_121258726-e1570042482635.jpeg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/AdobeStock_121258726-e1570042482635.jpeg?w=1010&#038;resize=345,170" alt="" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/white-paper/the-mobile-movement-the-role-of-technology-in-mortgage-business-continuity-and-transformation/" rel="bookmark">The Mobile Movement: The role of technology in mortgage business continuity and transformation</a>											<span class="date-posted">May 27, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-258143 how_webinar type-how_webinar status-publish has-post-thumbnail hentry tag-featured" >
																			<a href="https://www.housingwire.com/webinar/its-not-rocket-science-two-lenders-share-how-easy-digital-closing-implementation-can-be/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2020/05/new-listings.jpeg?w=1010&#038;resize=345,170" alt="new listings" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/05/new-listings.jpeg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2020/05/new-listings.jpeg?w=1010&#038;resize=345,170" alt="new listings" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/webinar/its-not-rocket-science-two-lenders-share-how-easy-digital-closing-implementation-can-be/" rel="bookmark">It’s Not Rocket Science: Two Lenders Share How Easy Digital Closing Implementation Can Be</a>											<span class="date-posted">May 27, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-256591 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-covered tag-covered-insurance tag-covid-19 tag-featured tag-forbearance tag-home-insurance tag-insurtech tag-post-covid-19 tag-ross-diedrich tag-sponsored tag-sponsored-content tag-supporting-servicers" >
																			<a href="https://www.housingwire.com/articles/how-to-support-servicers-during-high-forbearance-numbers/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2019/09/House-money-chalkboard.jpeg?w=1009&#038;resize=345,170" alt="House money" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/House-money-chalkboard.jpeg?w=1009&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/House-money-chalkboard.jpeg?w=1009&#038;resize=345,170" alt="House money" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-to-support-servicers-during-high-forbearance-numbers/" rel="bookmark">Insurtech company supports industry digitization during social distancing</a>											<span class="date-posted">May 28, 2020</span>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-255221 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-crs-data tag-executive-conversation tag-featured tag-mapping-tools tag-matt-casey tag-mls tag-mls-tax-suite tag-neighborhood-mapping tag-property-data tag-property-data-solutions tag-property-reports tag-real-estate-tech tag-real-estate-technology tag-sponsored tag-sponsored-content tag-virtual-sales" >
																			<a href="https://www.housingwire.com/articles/cant-show-homes-in-person-leverage-tech-to-keep-virtual-sales-personal/">
											<div class="container__img">
												<img src="https://www.housingwire.com/wp-content/uploads/2019/09/Computer-keyboard-house-for-sale-copy-75.jpg?w=1010&#038;resize=345,170" alt data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/Computer-keyboard-house-for-sale-copy-75.jpg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/uploads/2019/09/Computer-keyboard-house-for-sale-copy-75.jpg?w=1010&#038;resize=345,170" alt="" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/cant-show-homes-in-person-leverage-tech-to-keep-virtual-sales-personal/" rel="bookmark">Can&#8217;t show homes in person? Leverage tech to keep virtual sales personal</a>											<span class="date-posted">May 19, 2020</span>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>				<ul class="sg-categories">
											<li><a href="https://www.housingwire.com/directories/?category=borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=consulting-services" >Consulting Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=correspondent-lenders" >Correspondent Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=insurance" >Insurance</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-decisioning-and-pricing" >Loan Decisioning and Pricing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-servicing" >Loan Servicing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=real-estate-agent-broker" >Real Estate Agent / Broker</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-retail" >Retail Mortgage Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-origination" >Software: Origination</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-servicing-default" >Software: Servicing &amp; Default</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-wholesale" >Wholesale Lenders</a></li>
									</ul>
				
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
																		<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="">
							</div>
						</a>
					</li>
									
																<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1094-proctor-financial-inc/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2004/12/ProctorFinancialLogo.jpg?w=360" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1440-tavant/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2002/11/Tavant_Logo.png?w=1024" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1443-formfree/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/04/FormFree-1.png?w=360" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1402-sutherland-mortgage-services/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2007/11/Sutherland.png?w=360" alt="">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1024-citadel-servicing-corp/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2015/11/Citadel-UPDATED.png?w=180" alt="">
								</div>
							</a>
						</li>
																				</ul>

			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.solutions.housingwire.com/digital-advertising/">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.solutions.housingwire.com/hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.solutions.housingwire.com/print">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://go.housingwire.com/2020-media-guide-download">Download Media Guide</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/housingwire-hq/">HousingWire HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
				</div>
					<div class="cell large-auto">
						<span>© 2006-2020 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="8ec42c72f9" /><input type="hidden" name="_wp_http_referer" value="/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25\/":260822};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/uwm-now-offering-va-loan-program-with-mortgage-rates-as-low-as-2-25/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZLFYJAfx7Af4AelmlaRNtmYTin9vqD14VIQ5zDDDY2CZFXIqlArMU737JLAwI8dIGQmsCBWB0PSolJ9qmBjH6reo13i96OiTDrKDr3G3vM4cWOdUYYU2l98pQdqQR0/N6bf748pHvVHO8bTvTdebY3cw4QXgKHEv'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content_message":"<h4 style=\"text-align: center;\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkM0KwkAMhF/INSoU6UG89Qm8S7sb1tRkt+yPtT69K0UonuxxMvOFSWAclPYuoUuQbigY4eZzJGdHCgiGYoI+QtTBM198Q0802z5u4D9OWnIr4p8B4xcgpzmbEi2O9iIFVgEHnraybiuGB2lsfJA/qAKwtxaN8jn95iWrgbMlV0phGlp9h2upCV0mNsDta1IkrZ07L+Sy8fKsIlG68tLZP8tpX9WHqj4eql3/Bk1KmdY='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"4.1.0","tvc_wpv":"5.4.2","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'165477913',post:'260822',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '260822' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a6c79fba96","applicationID":"261034550","transactionName":"ZVEBbBFTWRJRBUZeDFwbIlsXW1gPHxVbWQReUQ==","queueTime":0,"applicationTime":474,"atts":"SRYWGllJSk0SBxANGE9J","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
