
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>Guaranteed Rate&#039;s Super Bowl ad features sports all-stars - HousingWire</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Guaranteed Rate announced it will air a 60-second Super Bowl commercial featuring UFC fighter Dustin Poirier and NASCAR driver Ryan Newman."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guaranteed Rate&#039;s Super Bowl ad features sports all-stars - HousingWire" />
<meta property="og:description" content="Guaranteed Rate announced it will air a 60-second Super Bowl commercial featuring UFC fighter Dustin Poirier and NASCAR driver Ryan Newman." />
<meta property="og:url" content="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="Dustin Poirier" />
<meta property="article:tag" content="Erik Weihenmayer" />
<meta property="article:tag" content="Guaranteed Rate" />
<meta property="article:tag" content="Rocket Mortgage" />
<meta property="article:tag" content="Rose Namajunas" />
<meta property="article:tag" content="Ryan Newman" />
<meta property="article:tag" content="Seth Jones" />
<meta property="article:tag" content="Starr Andrews" />
<meta property="article:tag" content="Stearns Holding" />
<meta property="article:tag" content="Super Bowl" />
<meta property="article:tag" content="United Wholesale Mortgage" />
<meta property="article:tag" content="Victor Ciardelli" />
<meta property="article:section" content="Mortgage" />
<meta property="article:published_time" content="2021-02-04T16:51:54-05:00" />
<meta property="article:modified_time" content="2021-02-04T16:51:57-05:00" />
<meta property="og:updated_time" content="2021-02-04T16:51:57-05:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2020/12/money.jpeg" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2020/12/money.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Guaranteed Rate announced it will air a 60-second Super Bowl commercial featuring UFC fighter Dustin Poirier and NASCAR driver Ryan Newman." />
<meta name="twitter:title" content="Guaranteed Rate&#039;s Super Bowl ad features sports all-stars - HousingWire" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2020/12/money.jpeg" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2020/12/money.jpeg","width":1200,"height":800,"caption":"Wolters Kluwer acquires"},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#webpage","url":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/","inLanguage":"en-US","name":"Guaranteed Rate&#039;s Super Bowl ad features sports all-stars - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#primaryimage"},"datePublished":"2021-02-04T16:51:54-05:00","dateModified":"2021-02-04T16:51:57-05:00","description":"Guaranteed Rate announced it will air a 60-second Super Bowl commercial featuring UFC fighter Dustin Poirier and NASCAR driver Ryan Newman."},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/a595c2c853220e4b7d9653768ecf4aea"},"headline":"Guaranteed Rate&#8217;s Super Bowl ad features sports all-stars","datePublished":"2021-02-04T16:51:54-05:00","dateModified":"2021-02-04T16:51:57-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#primaryimage"},"keywords":"Dustin Poirier,Erik Weihenmayer,Guaranteed Rate,Rocket Mortgage,Rose Namajunas,Ryan Newman,Seth Jones,Starr Andrews,Stearns Holding,Super Bowl,United Wholesale Mortgage,Victor Ciardelli","articleSection":"Mortgage","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/a595c2c853220e4b7d9653768ecf4aea","name":"Tim Glaze","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c4500d94e5b92b201a567429864fe7fb?s=96&d=mm&r=g","caption":"Tim Glaze"},"description":"Tim Glaze is an assignment reporter for HousingWire. He graduated from the University of North Texas in 2009 and immediately began working in print and digital media. He's published bylines in the Dallas Morning News, D Magazine, People Newspapers and Star Local Media. A lifelong Dallasite, Tim currently lives in Sanger with his wife, Danielle.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Guaranteed Rate&#8217;s Super Bowl ad features sports all-stars Comments Feed" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytj0EKgzAQRS/UOBVKxUXpWXQyxMFkRjJJxdtX66rQZbef/x48WBfHgrF6MkAz8GwFxqg4u8hjHvIGVrZITWJp9sMFdgJVCkmBJdbAYrCqoqZEGQmWAech0NfoPkKDsXL08CLxms2d3v84f7vKRGmnJq3GElbOdPYdoeS5aD6QZ3q097btb11/7d4KRmcZ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='how-editor-fonts-css'  href='https://fonts.googleapis.com/css2?family=Poppins%3Awght%40300%3B400%3B500%3B600%3B700&#038;display=swap&#038;ver=5.4.3' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-4' href='https://www.housingwire.com/_static/??-eJyVj9EKwjAMRX/ILg7EsQfxU6S2cas2TWk6xv7ebTiYOEHfkss9hwT6qAyHjCFD9F3jgsAYRZ0E/bAaCyOyg602s2EiTAYVIV0xSeuigBbBLDBicEszY6E364pa8oJc+PDnFgkFWu7EhaZ3CcE6ybOQ9J/AlHj8QKhTyxt3zFGbh6qLEoht50eVtDqh1dYO8zg6fjVcXDAgbJz2ynPD8rZs/vvFNF3/2ifkTKfyWJb1oar31RP9OKYD' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGZgYmBgYmpmWkWACU1IKU='></script>
<script async defer src='https://stats.wp.com/s-202105.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.3" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=291050' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fguaranteed-rates-super-bowl-ad-features-sports-all-stars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fguaranteed-rates-super-bowl-ad-features-sports-all-stars%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/guaranteed-rates-super-bowl-ad-features-sports-all-stars\/"},"headline":"Guaranteed Rate&#8217;s Super Bowl ad features sports all-stars","url":"http:\/\/www.housingwire.com\/articles\/guaranteed-rates-super-bowl-ad-features-sports-all-stars\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/12\/money.jpeg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/12\/money.jpeg?w=150"},"dateCreated":"2021-02-04T16:51:54Z","datePublished":"2021-02-04T16:51:54Z","dateModified":"2021-02-04T16:51:54Z","articleSection":"Mortgage","author":[{"@type":"Person","name":"Tim Glaze"}],"creator":["Tim Glaze"],"keywords":["dustin poirier","erik weihenmayer","guaranteed rate","rocket mortgage","rose namajunas","ryan newman","seth jones","starr andrews","stearns holding","super bowl","united wholesale mortgage","victor ciardelli"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/amp/"><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Tim Glaze',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
			<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push( function() {
														var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
					googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

					
					
					
											var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
						
											var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
					
				//      *** Defining key-value targeting for the test page ***
				
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
				renderMarginPercent: 100,  // Render slots within 1 viewports.
			});

			googletag.pubads().setTargeting('page_type', ["articles"]);
			googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
			googletag.pubads().setTargeting('articletopic', ['Mortgage']);
			googletag.pubads().setTargeting('keyword', []);
			googletag.pubads().setTargeting('tags', ['Dustin Poirier', 'Erik Weihenmayer', 'Guaranteed Rate', 'Rocket Mortgage', 'Rose Namajunas', 'Ryan Newman', 'Seth Jones', 'Starr Andrews', 'Stearns Holding', 'Super Bowl', 'United Wholesale Mortgage', 'Victor Ciardelli']);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();

			googletag.enableServices();
			});
		</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template-default single single-post postid-291050 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
	<!-------------- Top Nav Grid Container -------------->
	<div class="grid-container">
		<div class="grid-x align-middle">

			<!-- logo -->
			<div class="cell shrink">
				<div class="site-branding">
											<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
										</div><!-- .site-branding -->
			</div>

			<!-- rest of header -->
			<div class="cell auto">
				<nav id="site-navigation" class="main-navigation bottom-border">

					<!------ top menu bar ------>
					<div class="grid-x align-justify align-middle">
						<!-- powered-by -->
						
						<!-- social menu -->
						<nav class="cell medium-shrink social">
							<ul class="no-bullet flex-container align-center">
								<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
								<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
								<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
								<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
							</ul>
						</nav>

						<!-- extras menu -->
						<nav class="cell medium-auto flex-container align-right extras">
							<ul class="no-bullet flex-container align-middle">
								<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																	<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																			<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																		<li class="extras__search">
											<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
									</li>
								<li class="extras__hamburger">
									<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
									<span class="screen-reader-text">open menu</span>
								</li>
							</ul>
						</nav>

						<!------ overlay & main menu ------>
						<div class="cell small-12 overlay">
							<form action="https://www.housingwire.com/" class="overlay__search hide">
								<input type="text" name="s" placeholder="Search Here">
								<button type="submit" class="button__search">
									<i class="fa fa-search" aria-hidden="true" title="search site"></i>
									<span class="screen-reader-text">search site</span>
								</button>
							</form>
							<div class="main-menu">
								<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-289918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289918"><a href="https://www.housingwire.com/category/ma-funding/">IPO / M&#038;A</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">Regulatory</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-288656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288656"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
	<li id="menu-item-281676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281676"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Enthusiasts</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Closing</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-278480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278480"><a href="https://www.housingwire.com/articles/housingwire-annual-on-demand/">HousingWire Annual on demand</a></li>
	<li id="menu-item-261550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-261550"><a href="https://www.housingwire.com/articles/engage-marketing-2020-on-demand/">engage.marketing on demand</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">engage.talent on demand</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/hw-spring-summit-2021/">HousingWire Spring Summit</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/real-estate-tech-virtual-demo-day/">Virtual Demo Day</a></li>
</ul>
</li>
<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-288280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288280"><a href="https://www.housingwire.com/shows/housingwire-daily/">HousingWire Daily</a></li>
	<li id="menu-item-288281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288281"><a href="https://www.housingwire.com/shows/housing-news-season-5/">Housing News</a></li>
	<li id="menu-item-288279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288279"><a href="https://www.housingwire.com/shows/girlfunds/">Girlfunds</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-288283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288283"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-288284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288284"><a href="https://www.housingwire.com/introducing-the-housingwire-finance-leaders-award/">Finance Leaders Award</a></li>
</ul>
</li>
</ul></nav>							</div>
							<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
															<button class="overlay__login hide" data-open="loginModal">Log In</button>
														</div>
					</div><!-- /.grid-x -->
				</nav><!-- #site-navigation -->
			</div>

		</div><!-- /.grid-x -->
	</div><!-- /.grid-container -->
</header><!-- #masthead -->

							<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/podcast/ed-demarco-on-bidens-approach-to-forbearance/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-4.07.52-PM.png?resize=120,120" alt="Ed DeMarco on Biden’s approach to forbearance">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/podcast/ed-demarco-on-bidens-approach-to-forbearance/" target="_blank">
										Ed DeMarco on Biden’s approach to forbearance									</a>
																		<p>President Joe Biden has stayed busy since taking office last month, including issuing a slew of executive orders and other plans, including forbearance options for homeowners. </p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_188119025.jpeg?resize=120,120" alt="Strategies lenders should adopt from direct to consumer lending">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/" target="_blank">
										Strategies lenders should adopt from direct to consumer lending									</a>
																		<p>Join expert panelists to learn how the pandemic is ushering in a new era of digital lending and, in turn, has led to the formation of a hybrid lending model.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/white-paper/how-to-diversify-your-brokerage-to-weather-economic-hardship/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2020/10/Lone-Wolf-Technologies.jpeg?resize=120,120" alt="How to diversify your brokerage to weather economic hardship">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/white-paper/how-to-diversify-your-brokerage-to-weather-economic-hardship/" target="_blank">
										How to diversify your brokerage to weather economic hardship									</a>
																		<p>Download this white paper to learn how to diversify your offerings to bolster regular earnings, capitalize on emerging needs and offer greater stability and financial success.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/podcast/homebridges-brian-white-on-diversity-at-the-practical-level/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/01/Housing-News-Podcast-header-image.png?resize=120,120" alt="HomeBridge’s Brian White on diversity at a practical level">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/podcast/homebridges-brian-white-on-diversity-at-the-practical-level/" target="_blank">
										HomeBridge’s Brian White on diversity at a practical level									</a>
																		<p>HomeBridge&#039;s Brian “Woody” White discusses ways to increase diversity within the housing finance industry.</p>
														</div>
					</div>
							</div>
		
	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-291050 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-dustin-poirier tag-erik-weihenmayer tag-guaranteed-rate tag-rocket-mortgage tag-rose-namajunas tag-ryan-newman tag-seth-jones tag-starr-andrews tag-stearns-holding tag-super-bowl tag-united-wholesale-mortgage tag-victor-ciardelli" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">Guaranteed Rate&#8217;s Super Bowl ad features sports all-stars</h1>		<p class="sub-title">Joins Rocket Mortgage and UWM in advertising at the Big Game</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">February 4, 2021, 11:51 am</span>
					<span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-291050" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-291050" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-291050" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-291050">

	<div class="entry-content">
		
<p><strong>Guaranteed Rate</strong> announced Wednesday it will air a <a href="https://www.youtube.com/watch?v=Nf0QvCq3quk&amp;list=PL5dejwUtVuFnoO4QVW1L4AU03IfCaRcB5&amp;index=1">60-second commercial</a> featuring <strong>Ultimate Fighting Championship</strong> fighter Dustin Poirier and <strong>NASCAR</strong> driver Ryan Newman during Super Bowl LV on Sunday, Feb. 8.</p>



<p>The commercial will introduce Guaranteed Rate&#8217;s new brand campaign, &#8220;Believe You Will,&#8221; of which Poirier and Newman are ambassadors. </p>



<p>The commercial spots will also feature Erik Weihenmayer, the first blind person to summit Mount Everest; Rose Namajunas, a former UFC champion; Seth Jones, who became a <strong>National Hockey League</strong> All-Star; and Starr Andrews, Olympic figure skater. </p>



<p>The ad, and the entire &#8220;Believe You Will&#8221; campaign, will be voiced by Dr. Eric Thomas. </p>



<p>Guaranteed Rate&#8217;s professional sports portfolio includes the Chicago White Sox’s Guaranteed Rate Field, as well as sponsorships in sports like NASCAR, <strong>IndyCar</strong>, <strong>Major League Baseball</strong> and the National Hockey League. </p>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color"/>



<p class="has-text-align-center"><a href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/"><strong>Strategies lenders should adopt from direct to consumer lending</strong></a></p>



<p class="has-text-align-center">Join expert panelists to learn how the pandemic is ushering in a new era of digital lending and leading to the formation of a hybrid lending model.</p>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color"/>



<p>Now, the retail mortgage lending giant will be front and center for millions on Super Bowl Sunday. </p>



<p>“It’s exciting to be a part of the most iconic sporting event in the world,” said Victor Ciardelli, Guaranteed Rate president and CEO.&nbsp;“Our new&nbsp;&#8216;Believe You Will&#8217;&nbsp;campaign is authentically us. We are a mortgage company that believes ‘We Grow For Good&#8217; &#8211; the more we grow, the more good we can do.&#8221; </p>



<p>A major player in the housing industry, Guaranteed Rate <a href="https://www.housingwire.com/articles/guaranteed-rate-to-acquire-stearns-lending/">recently acquired</a> multi-channel lender&nbsp;<strong>Stearns Holdings</strong>&nbsp;for an undisclosed sum in early January. Guaranteed Rate says it originated $73 billion in mortgages in 2020 and ended the year as the 11th-largest lender in the country, according to <strong>Inside Mortgage Finance</strong>, although that ranking was before it acquired Stearns.</p>



<p>The cost of running an ad during this year&#8217;s Super Bowl is expected to be <a href="https://www.bloomberg.com/news/articles/2021-02-02/super-bowl-ad-bind-get-noticed-avoid-angering-anxious-viewers">around $5.5 million per 30-second clip</a>. </p>



<p>The Super Bowl is a prime opportunity for Guaranteed Rate&#8217;s marketing campaigns: always the most-watched television program in the United States annually, the game is now broadcast to 30 different countries and in 130 different languages. Last year&#8217;s game on FOX was viewed by over 102 million on television and other digital platforms.</p>



<p>This year&#8217;s game begins at 5:37 p.m. CST on CBS.</p>



<p><strong><a href="https://www.housingwire.com/articles/rocket-mortgage-ups-the-ante-with-two-super-bowl-ads/">Rocket Mortgage</a></strong> will be running two different Super Bowl ads, and <strong><a href="https://www.housingwire.com/articles/uwm-returns-to-the-super-bowl-with-new-ad/">United Wholesale Mortgage</a></strong> will be airing a spot, as well. </p>
	</div><!-- .entry-content -->

</article><!-- #post-291050 -->

							
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must have an active <a href="https://www.housingwire.com/membership/">HW+ membership</a> to comment.<br>Already a member? <a href="#" class="overlay__login" data-open="loginModal">login</a></p>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-289838 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-housing-market category-politics-money category-real-estate tag-1031-exchange tag-american-rescue-plan tag-cardinal-financial-corporation tag-first-time-home-buyers tag-home-qualified tag-homebuyer-tax-credit tag-joe-biden-administration tag-keller-williams tag-lawrence-yun tag-mortgage-rates tag-national-association-of-realtors tag-politics tag-ralph-dibugnara tag-realtor-com tag-ruben-gonzalez" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/potential-impacts-of-bidens-15000-tax-credit/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/06/supreme-court.jpeg?w=1024&#038;resize=540,275" alt="Supreme Court of the United States" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/06/supreme-court.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/06/supreme-court.jpeg?w=1024&#038;resize=540,275" alt="Supreme Court of the United States" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/potential-impacts-of-bidens-15000-tax-credit/" rel="bookmark">Potential impact of Biden&#8217;s $15,000 homebuyer tax credit</a>		<p>The $15,000 tax break would jumpstart a first-time homebuyer&#8217;s prospects of purchasing. The tax credit &#8211; along with Biden&#8217;s other economic goals outlined in his $1.9 trillion American Rescue Plan &#8211; seems more of a possibility now that  both Senate races in Georgia went to Democratic challengers. </p>
		</div>
		<div>
			<span class="date-posted">Jan 27, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-290756 post type-post status-publish format-standard has-post-thumbnail hentry category-enforcement category-legal category-mortgage category-politics-money category-servicing tag-cfpb-vs-phh tag-featured tag-illegal-servicing-fees tag-lawsuits-mortgage tag-litigation tag-ocwen-loan-servicing tag-phh-mortgage tag-phh-settlement tag-politics" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/33-states-go-after-ocwen-phh-mortgage-over-servicing-fees/" rel="bookmark">33 states go after Ocwen/PHH Mortgage over servicing fees</a></h3>	  <div>
  <span class="date-posted">Feb 02, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-290525 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-housing-market tag-amazon tag-covid-19-pandemic tag-demographics tag-featured tag-housing-market tag-millennial-homebuyer tag-politics tag-work-from-home" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/will-the-wfh-trend-affect-the-housing-market-after-covid/" rel="bookmark">Will the WFH trend affect the housing market after COVID?</a></h3>	  <div>
  <span class="date-posted">Feb 02, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-290804 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination tag-access-to-credit tag-credit-access tag-featured tag-hwplus tag-mortgage-lending-standards tag-technolgy" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/why-mortgage-lending-standards-will-ease-in-2021/" rel="bookmark">Why mortgage lending standards will ease in 2021</a></h3>	  <div>
  <span class="date-posted">Feb 03, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-290527 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-tpo tag-mat-ishbia tag-super-bowl tag-super-bowl-commercials tag-united-wholesale-mortgage tag-uwm" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/uwm-returns-to-the-super-bowl-with-new-ad/" rel="bookmark">United Wholesale Mortgage returns to Super Bowl</a></h3>	  <div>
  <span class="date-posted">Feb 01, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-290778 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-featured tag-homeownership tag-homeownership-rate tag-joe-biden-administration tag-q42020 tag-tax-credit tag-u-s-census-bureau" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/white-homeownership-rate-hits-nine-year-high/" rel="bookmark">White homeownership rate hits nine-year high</a></h3>	  <div>
  <span class="date-posted">Feb 02, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-291211 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-real-estate tag-diversity-and-inclusion tag-diversity-in-housing tag-diversity-speakers tag-housing-events tag-housing-market-2021 tag-housingwire-spring-summit tag-lisa-haynes tag-mba tag-mortgage-bankers-association tag-spring-summit tag-spring-summit-2021 tag-virtual-housing-events" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/mbas-lisa-haynes-to-speak-at-spring-summit/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/01/spring-summit-e1612215665866.jpg?w=1024&#038;resize=540,275" alt="spring summit" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/01/spring-summit-e1612215665866.jpg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/01/spring-summit-e1612215665866.jpg?w=1024&#038;resize=540,275" alt="spring summit" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/mbas-lisa-haynes-to-speak-at-spring-summit/" rel="bookmark">MBA&#8217;s Lisa Haynes to speak at Spring Summit</a>		<p>The MBA&#8217;s Lisa Haynes will discuss how lenders can increase their diversity to impact minority homeownership at HW&#8217;s Spring Summit on March 4.</p>
		</div>
		<div>
			<span class="date-posted">Feb 04, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-291194 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-alexandra-lee tag-covid-19-pandemic tag-home-values tag-homeownership tag-midwest tag-redfin tag-suburban-home-value-growth tag-urban-home-value tag-urban-home-value-growth tag-zillow" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/urban-home-values-growing-faster-than-burbs-in-midwest/" rel="bookmark">Urban home values growing faster than &#8216;burbs in Midwest</a></h3>	  <div>
  <span class="date-posted">Feb 04, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-291185 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-economics category-politics-money category-real-estate tag-affordable-housing tag-american-rescue-plan tag-biden-administration tag-rental-housing tag-stimulus" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/biden-stimulus-could-worsen-affordable-housing-crisis/" rel="bookmark">Biden stimulus could worsen affordable housing crisis</a></h3>	  <div>
  <span class="date-posted">Feb 04, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-291135 post type-post status-publish format-standard has-post-thumbnail hentry category-investments category-ma-funding tag-acquisition tag-corelogic tag-insight-partners tag-stone-point-capital" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/stone-point-capital-insight-partners-to-purchase-corelogic/" rel="bookmark">Stone Point Capital, Insight Partners to purchase CoreLogic</a></h3>	  <div>
  <span class="date-posted">Feb 04, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-291114 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates tag-freddie-mac tag-freddie-mac-pmms tag-housing-market-2021 tag-housing-market-outlook tag-low-mortgage-rates tag-mortgage-rates tag-sam-khater tag-what-are-todays-mortgage-rates" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-rates-continue-to-stay-low-at-2-73/" rel="bookmark">Mortgage rates continue to stay low at 2.73%</a></h3>	  <div>
  <span class="date-posted">Feb 04, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-290598 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-enthusiasts tag-2021-forecast tag-buying-a-home tag-housing-market-2021 tag-special-report tag-special-reports" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/5-tips-for-buying-a-home-in-2021s-sellers-market/" rel="bookmark">5 tips for buying a home in a seller’s housing market</a></h3>	  <div>
  <span class="date-posted">Feb 04, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/aly-j-yale/" title="Posts by Aly J. Yale" class="author url fn" rel="author">Aly J. Yale</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->

										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-290091 how_webinar type-how_webinar status-publish has-post-thumbnail hentry tag-featured" >
																			<a href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/admin-ajax-40.jpeg?w=1024&#038;resize=345,170" alt="interns, business, meeting, diversity" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/admin-ajax-40.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/admin-ajax-40.jpeg?w=1024&#038;resize=345,170" alt="interns, business, meeting, diversity" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/" rel="bookmark">Strategies Lenders Should Adopt from Direct to Consumer Lending</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-280609 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-annual-mortgage-fraud-report tag-corelogic-mortgage-fraud-report tag-corelogics-latest-mortgage-application-fraud-risk-index tag-featured tag-fraud-risk tag-mortgage-fraud tag-sponsored tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/amid-record-volumes-mortgage-fraud-risk-is-down-heres-why/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2019/12/AdobeStock_155692565.jpeg?w=1010&#038;resize=345,170" alt="Mortgage Fraud concept" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/12/AdobeStock_155692565.jpeg?w=1010&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2019/12/AdobeStock_155692565.jpeg?w=1010&#038;resize=345,170" alt="Mortgage Fraud concept" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/amid-record-volumes-mortgage-fraud-risk-is-down-heres-why/" rel="bookmark">Amid record-high origination volumes, mortgage fraud risk is down – Here&#8217;s why</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-290136 how_webinar type-how_webinar status-publish has-post-thumbnail hentry tag-featured" >
																			<a href="https://www.housingwire.com/webinar/how-to-measure-eclosing-success-metrics-to-track-and-steps-to-achieve-roi/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_281012011.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_281012011" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_281012011.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_281012011.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_281012011" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/webinar/how-to-measure-eclosing-success-metrics-to-track-and-steps-to-achieve-roi/" rel="bookmark">How to Measure eClosing Success: Metrics to Track and Steps to Achieve ROI</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-281697 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-featured tag-wfg" >
																			<a href="https://www.housingwire.com/articles/streamline-the-refinance-process-with-a-solution-that-facilitates-borrower-data-and-document-collection/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/07/AdobeStock_230402987.jpeg?w=1024&#038;resize=345,170" alt="Houses, construction, real estate" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/07/AdobeStock_230402987.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/07/AdobeStock_230402987.jpeg?w=1024&#038;resize=345,170" alt="Houses, construction, real estate" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/streamline-the-refinance-process-with-a-solution-that-facilitates-borrower-data-and-document-collection/" rel="bookmark">Streamlining the refinance process in this low mortgage rate environment</a>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/how-to-measure-eclosing-success-metrics-to-track-and-steps-to-achieve-roi/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_281012011.jpeg?w=1024&#038;resize=75,75" alt="AdobeStock_281012011" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_281012011.jpeg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_281012011.jpeg?w=1024&#038;resize=75,75" alt="AdobeStock_281012011" /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://snapdocs.com/" target="_self">Snapdocs</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/how-to-measure-eclosing-success-metrics-to-track-and-steps-to-achieve-roi/" rel="bookmark">How to Measure eClosing Success: Metrics to Track and Steps to Achieve ROI</a>							</div>
						</div>
					</li>
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/admin-ajax-40.jpeg?w=1024&#038;resize=75,75" alt="interns, business, meeting, diversity" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/admin-ajax-40.jpeg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/admin-ajax-40.jpeg?w=1024&#038;resize=75,75" alt="interns, business, meeting, diversity" /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://insellerate.com/" target="_self">Insellerate</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/strategies-retail-lenders-should-adopt-from-direct-to-consumer-lending/" rel="bookmark">Strategies Lenders Should Adopt from Direct to Consumer Lending</a>							</div>
						</div>
					</li>
							</ul>

			</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>				<ul class="sg-categories">
											<li><a href="https://www.housingwire.com/directories/?category=borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=consulting-services" >Consulting Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=correspondent-lenders" >Correspondent Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=insurance" >Insurance</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-decisioning-and-pricing" >Loan Decisioning and Pricing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-servicing" >Loan Servicing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=real-estate-agent-broker" >Real Estate Agent / Broker</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-retail" >Retail Mortgage Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-origination" >Software: Origination</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-servicing-default" >Software: Servicing &amp; Default</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-wholesale" >Wholesale Lenders</a></li>
									</ul>
				
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
																		<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="LERETA, LLC">
							</div>
						</a>
					</li>
									
																<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/668-black-knight-inc/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/12/Black-Knight-UPDATED-2.png?w=180" alt="Black Knight, Inc.">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1464-origence/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2009/04/OrigenceLogo.png?w=180" alt="Origence, a CU Direct Brand">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1024-citadel-servicing-corp/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2015/11/Untitled-1-2.png?w=180" alt="Acra Lending">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1443-formfree/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/04/FormFree-1.png?w=360" alt="FormFree">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1440-tavant/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2002/11/Tavant_Logo.png?w=1024" alt="Tavant">
								</div>
							</a>
						</li>
																				</ul>

			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2021 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell text-center no-margin-bottom">
											<span class="btn-twitter"><a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=78wtirlpecps78&#038;redirect_uri=https://www.housingwire.com/wp-login.php?vip_social_login_provider=linkedin&#038;scope=r_liteprofile%20r_emailaddress" class="vsl-provider linkedin" data-provider="linkedin">Log in with LinkedIn</a> OR </span>
										</div>
				<div class="cell no-top-margin">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="0422be0bfb" /><input type="hidden" name="_wp_http_referer" value="/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/guaranteed-rates-super-bowl-ad-features-sports-all-stars\/":291050};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/guaranteed-rates-super-bowl-ad-features-sports-all-stars/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.1/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZA2IpQfx7Af4AWmyStImW7Mbin9vqD14VIQ5zDDDY2CZlaMsmAXmqd5DZliIHKWExSFYZhSG2PSoWJ5qmMiNNWxRr/F60SlkHXkHX+NuZZ15sN4rIeVskd8pkduQxoDN6bf748pHvVHO6WSOxvSHrt938QXf7HEn'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script>
var VSL = {"admin_ajax":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","current_user_id":"0","nonce":"b85b7ff25c","fb_app_id":"0","lnk_id":"78"};
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content":"1","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkEFOAzEMRS9ExoyEqGaB2HUDu/YCaWKlHuI4ipOWcnpCUWHEiln62+9/23DOxkmqmCrk2AIlhf2L2YkjG82rdAGsKlaFWSG3QyQ3zHoHC64ekVHhKE0phTMVBE9avwB1RWLcy5be0a/g2FJaE9OFiDeAkovN43VjJ8wdNgVzvAy8zhXLiRxupfA/qA5ECQG9kVb/znMzt+/OWLN1b2YaRjhh8lLAtipsayX3043242KIbegpWtzV/VdaHrK8tpfIh/7p7/4zP42P4zg9bKb7zfwJ+o+23w=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/sharedaddy/sharing.min.js?ver=9.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"4.3.0","tvc_wpv":"5.4.3","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'165477913',post:'291050',tz:'-5',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '291050' ]);
</script>

</body>
</html>
