
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Finance of America to acquire Parkside&#039;s wholesale biz - HousingWire</title>
	<meta name="description" content="Finance of America will pay $40 million to acquire Parkside Lending LLC&#039;s wholesale operation, giving it access to roughly 1,000 additional mortgage brokers." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Finance of America to acquire Parkside&#039;s wholesale biz - HousingWire" />
	<meta property="og:description" content="Finance of America will pay $40 million to acquire Parkside Lending LLC&#039;s wholesale operation, giving it access to roughly 1,000 additional mortgage brokers." />
	<meta property="og:url" content="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/" />
	<meta property="og:site_name" content="HousingWire" />
	<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
	<meta property="article:published_time" content="2021-04-28T00:45:04+00:00" />
	<meta property="article:modified_time" content="2021-04-28T01:20:16+00:00" />
	<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2020/09/agent-referral.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@housingwire" />
	<meta name="twitter:site" content="@housingwire" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="James Kleimann">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","description":"HousingWire is the nation&#039;s most influential source of news and information on housing and mortgage lending.","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#primaryimage","inLanguage":"en-US","url":"https://www.housingwire.com/wp-content/uploads/2020/09/agent-referral.jpeg","width":1200,"height":800,"caption":"real estate broker manager hand shake to customer after signing contract for buying house in estate agent office behind House model, investment, home loan contract, buy and sell house concept"},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#webpage","url":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/","name":"Finance of America to acquire Parkside's wholesale biz - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#primaryimage"},"datePublished":"2021-04-28T00:45:04+00:00","dateModified":"2021-04-28T01:20:16+00:00","description":"Finance of America will pay $40 million to acquire Parkside Lending LLC's wholesale operation, giving it access to roughly 1,000 additional mortgage brokers.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/"]}]},{"@type":"NewsArticle","@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/ee55cc58e48987d495a67ad2bcc2d357"},"headline":"Finance of America to acquire Parkside&#8217;s wholesale biz","datePublished":"2021-04-28T00:45:04+00:00","dateModified":"2021-04-28T01:20:16+00:00","mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#primaryimage"},"keywords":"Brokers,Finance of America,Finance of America Mortgage,M&amp;A,Mortgage broker,MORTGAGE M&amp;A,Parkside,Parkside Lending,Wholesale lenders,wholesale lending","articleSection":"IPO / M&amp;A,Mortgage","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":"Person","@id":"https://www.housingwire.com/#/schema/person/ee55cc58e48987d495a67ad2bcc2d357","name":"James Kleimann","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba75eb9921f8aa9c3f07f0085bfa5e69?s=96&d=mm&r=g","caption":"James Kleimann"},"description":"James Kleimann serves as Managing Editor for HousingWire. Before joining HousingWire, he served as managing web editor for The Real Deal. He started at The Real Deal in 2015 as Deputy Web Editor, helping lead a team of enterprise reporters, producers and researchers on the New York City real estate beat. He became managing web editor in April 2018 and was the primary editorial hiring manager at The Real Deal. Prior to joining TRD, he served as a supervising reporter and editor at NJ Advance Media."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Finance of America to acquire Parkside&#8217;s wholesale biz Comments Feed" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytj8sKg0AMRX+oY3xAoYvSb9FM0OBMIpOZin+v1lWhy24v9xw4sC6OBUPxZIBm4NkyDEFxdoGH1KcNLG+BqshSHYcbHASqZJIMSygji8GqihojJSRYepz7kb5G9xEaDIWDhzeJ12Tu8v7H+duVJ4oHNWkxlnHlRFffGUqes6YTecVnc28eddu1Xb0DChhnBw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='how-editor-fonts-css'  href='https://fonts.googleapis.com/css2?family=Poppins%3Awght%40300%3B400%3B500%3B600%3B700&#038;display=swap&#038;ver=5.7.1' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-4' href='https://www.housingwire.com/_static/??-eJyVj9EKwjAMRX/ILlNB2IP4KVLbuFWbpjQdY3/vNhxMNkHfkss9hwS6qAyHjCFD9G3tgsAQRZ0Efb8YCyOyg602s2EiTAYVId0wSeOigBbBLDBgcE8TY6Ezy4qa84JcWPlzg4QCDbfiQt25hGCd5ElI+k9gTDyuEGrV/MYDc9TmqariBMS29YNKGp3Qamv7aRwcvxquLhgQNk575blm+Vg2//1iGq9/7yNyofP+tK/Kw/FwLF8DCaYA' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxoWUWAK9XIhw='></script>
<script defer src='https://stats.wp.com/s-202117.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.housingwire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.housingwire.com/wp-json/wp/v2/posts/303403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=303403' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Ffinance-of-america-to-acquire-parksides-wholesale-biz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Ffinance-of-america-to-acquire-parksides-wholesale-biz%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/finance-of-america-to-acquire-parksides-wholesale-biz\/"},"headline":"Finance of America to acquire Parkside&#8217;s wholesale biz","url":"http:\/\/www.housingwire.com\/articles\/finance-of-america-to-acquire-parksides-wholesale-biz\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/09\/agent-referral.jpeg?w=150","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/09\/agent-referral.jpeg?w=150"},"dateCreated":"2021-04-28T00:45:04Z","datePublished":"2021-04-28T00:45:04Z","dateModified":"2021-04-28T00:45:04Z","articleSection":"IPO \/ M&amp;A","author":[{"@type":"Person","name":"James Kleimann"}],"creator":["James Kleimann"],"keywords":["brokers","finance of america","finance of america mortgage","m&amp;a","mortgage broker","mortgage m&amp;a","parkside","parkside lending","wholesale lenders","wholesale lending"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/amp/"><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1-e1615477616160.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'James Kleimann',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
			<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push( function() {
														var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
					googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

					
					
					
											var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
						
											var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
						googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
					
				//      *** Defining key-value targeting for the test page ***
				
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
				renderMarginPercent: 100,  // Render slots within 1 viewports.
			});

			googletag.pubads().setTargeting('page_type', ["articles"]);
			googletag.pubads().setTargeting('taxonomy', ['Mortgage']);
			googletag.pubads().setTargeting('articletopic', ['IPO / M&amp;A', 'Mortgage']);
			googletag.pubads().setTargeting('keyword', []);
			googletag.pubads().setTargeting('tags', ['Brokers', 'Finance of America', 'Finance of America Mortgage', 'M&amp;A', 'Mortgage broker', 'MORTGAGE M&amp;A', 'Parkside', 'Parkside Lending', 'Wholesale lenders', 'wholesale lending']);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();

			googletag.enableServices();
			});
		</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template-default single single-post postid-303403 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-289918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-289918"><a href="https://www.housingwire.com/category/ma-funding/">IPO / M&amp;A</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">Regulatory</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-296141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296141"><a href="https://www.housingwire.com/category/appraisals-valuations/">Appraisals &amp; Valuations</a></li>
	<li id="menu-item-288656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288656"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
	<li id="menu-item-281676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281676"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Enthusiasts</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Closing</a></li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-297003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297003"><a href="https://www.housingwire.com/articles/housingwire-spring-summit-2021/">HousingWire Spring Summit on demand</a></li>
	<li id="menu-item-301551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301551"><a href="https://www.housingwire.com/membership/">HW+ Membership</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a href="https://www.housingwire.com/engage/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-292052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292052"><a href="https://www.housingwire.com/engage/event/engage-marketing/">engage.marketing</a></li>
	<li id="menu-item-291913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291913"><a href="https://www.housingwire.com/engage/event/hw-annual-2021/">HousingWire Annual</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/hw-spring-summit-2021/">HousingWire Spring Summit</a></li>
</ul>
</li>
<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-288280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288280"><a href="https://www.housingwire.com/shows/housingwire-daily/">HousingWire Daily</a></li>
	<li id="menu-item-288281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288281"><a href="https://www.housingwire.com/shows/housing-news-season-5/">Housing News</a></li>
	<li id="menu-item-302867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302867"><a href="https://www.housingwire.com/shows/honest-conversations/">Honest Conversations</a></li>
	<li id="menu-item-288279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288279"><a href="https://www.housingwire.com/shows/girlfunds/">Girlfunds</a></li>
</ul>
</li>
<li id="menu-item-288283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288283"><a href="https://www.housingwire.com/editors-choice-awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-295327" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-295327"><a href="https://www.housingwire.com/articles/introducing-the-2021-hw-tech100-mortgage-winners/">2021 HW Tech100 Mortgage Winners</a></li>
	<li id="menu-item-295326" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-295326"><a href="https://www.housingwire.com/articles/introducing-the-2021-hw-tech100-real-estate-winners/">2021 HW Tech100 Real Estate Winners</a></li>
	<li id="menu-item-295328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295328"><a href="https://www.housingwire.com/editors-choice-awards/">Nominate for Awards</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->


							<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/webinar/understanding-todays-connected-borrower/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/01/admin-ajax-80.jpeg?resize=120,120" alt="Understanding Today’s Connected Borrower">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/webinar/understanding-todays-connected-borrower/" target="_blank">
										Understanding Today’s Connected Borrower									</a>
																		<p>Sign up for this webinar to learn how to transform the borrower journey from transaction to relationship and gain a significant lift in production in today’s digital lending environment.
</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/podcast/the-unique-challenges-facing-minority-first-time-homebuyers/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/02/Honest-Conversations_Cover-HWD.jpg?resize=120,120" alt="The unique challenges facing minority first-time homebuyers">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/podcast/the-unique-challenges-facing-minority-first-time-homebuyers/" target="_blank">
										The unique challenges facing minority first-time homebuyers									</a>
																		<p>In this episode, we interview Timothy Demry, a real estate agent in San Francisco’s Bay Area, about his experience serving minority first-time homebuyers.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/this-isnt-a-housing-bubble-and-thats-the-problem/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2021/04/HW-housing-bubble.jpg?resize=120,120" alt="This isn’t a housing bubble — and that’s the problem">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/this-isnt-a-housing-bubble-and-thats-the-problem/" target="_blank">
										This isn’t a housing bubble — and that’s the problem									</a>
																		<p>The market is unhealthy because we shouldn’t be having this much competition for shelter, but it’s not speculation demand at all.</p>
														</div>
					</div>
										<div class="cell medium-3 align-middle grid-x single">
						<div class="cell small-3 align-middle image">
															<div class="container__img">
																			<a href="https://www.housingwire.com/articles/how-servicers-can-stay-ahead-of-bidens-potential-regulatory-changes/" target="_blank">
											<img src="https://www.housingwire.com/wp-content/uploads/2019/09/regulation_file-1.jpg?resize=120,120" alt="How servicers can stay ahead of Biden’s potential regulatory changes">
										</a>
																		</div>
													</div>
						<div class="cell small-9 content">
																<a href="https://www.housingwire.com/articles/how-servicers-can-stay-ahead-of-bidens-potential-regulatory-changes/" target="_blank">
										How servicers can stay ahead of Biden’s potential regulatory changes									</a>
																		<p>Do you have the flexibilities in place to keep up with the latest changes? Find out how to remain compliant and efficient while still providing an optimal borrower experience.</p>
														</div>
					</div>
							</div>
		
	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-single">
		<main id="main" class="site-main">
			<div class="grid-container">
				<div class="grid-x grid-margin-x grid-margin-y">

					
						
<div class="cell text-center post-303403 post type-post status-publish format-standard has-post-thumbnail hentry category-ma-funding category-mortgage tag-brokers tag-finance-of-america tag-finance-of-america-mortgage tag-ma-2 tag-mortgage-broker tag-mortgage-ma tag-parkside tag-parkside-lending tag-wholesale-lenders tag-wholesale-lending" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/ma-funding/" rel="category tag">IPO / M&amp;A</a><a href="https://www.housingwire.com/category/mortgage/" rel="category tag">Mortgage</a>			</span>
				<h1 class="page-title">Finance of America to acquire Parkside&#8217;s wholesale biz</h1>		<p class="sub-title">Publicly traded lender will pay $40M for Parkside&#039;s TPO operations</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">April 27, 2021, 8:45 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-303403" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-303403" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-303403" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/finance-of-america-to-acquire-parksides-wholesale-biz/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

						<div class="cell large-auto">
							<article id="post-303403">

	<div class="entry-content">
		
<p><strong>Finance&nbsp;of&nbsp;America&nbsp;</strong>intends to acquire <strong>Parkside Lending</strong>&#8216;s <a href="https://www.housingwire.com/category/mortgage/tpo/" target="_blank" rel="noreferrer noopener">third-party origination channel</a> operation for $40 million, the <a href="https://www.housingwire.com/articles/finance-of-america-to-go-public-before-ipo-window-closes/" target="_blank" rel="noreferrer noopener">publicly traded</a> lender and servicer announced Tuesday. It&#8217;s the latest in a string of big M&amp;A deals in the mortgage lending space – and the growing wholesale channel in particular –&nbsp;over the past six months.</p>



<p>The deal, which is expected to close in the second quarter, will boost Finance of America&#8217;s third-party origination coverage by more than 1,000 brokers with little customer overlap, the firm said in a statement. Finance of America said it puts the company on the path of becoming a &#8220;top-five performer&#8221; in the segment, which has grown to roughly 20% of the overall mortgage market.</p>



<p>“This transaction aligns with our proven strategy of advancing our growth priorities through the acquisition of highly complementary businesses where we can leverage our platform and resources to drive enhanced operating and financial performance,” said Patricia Cook, CEO of Finance of America. “Parkside Lending’s philosophy is similar to our own in that the firm is able to pivot between products to maximize profits or minimize risk as market conditions shift. This approach should prove powerful in terms of fueling origination opportunities as we introduce our products to the firm’s vast network of mortgage professionals.”</p>



<p>Parkside, founded in 2004 in San Francisco and led by CEO Matt Ostrander, also operates correspondent and retail channels. It was also not immediately clear if Parkside&#8217;s wholesale operation would maintain its existing branding and operations, or if it would be folded into Finance of America&#8217;s. </p>



<p>The acquisition of Parkside&#8217;s wholesale business comes roughly one month after&nbsp;Finance of America&#8217;s <a href="https://www.financeofamerica.com/press-room/finance-of-america-companies-launches-home-improvement-loan-vertical-with-acquisition-of-renovate-americas-benji-business/" target="_blank" rel="noreferrer noopener">acquisition of Renovate America’s Benji business</a>, an expansion into the home improvement lending space. The firm said Tuesday it expects to make additional acquisitions in the future. It originated roughly $30 billion in mortgages last year across its retail, correspondent and wholesale businesses. The company notably increased the number of wholesale employees by 100% in 2020, it said Tuesday.</p>



<p>“Our TPO business is a part of our long-term growth strategy,&#8221; Bill Dallas, president of Finance of America Mortgage, said in a statement. &#8220;We pride ourselves on offering the widest range of products and tailored solutions designed to meet the needs of our valued broker partners and their clients during any economic and home buying cycle. We’re excited about the enhanced scale this transaction provides as it will materially increase our production volume and enable us to distribute a larger number of proprietary products in the future, propelling continued growth.&#8221;</p>



<p>The first big acquisition to rock the wholesale channel came when <strong>Guaranteed Rate</strong> <a href="https://www.housingwire.com/articles/guaranteed-rate-to-acquire-stearns-lending/" target="_blank" rel="noreferrer noopener">bought <strong>Stearns Lending</strong></a><strong> </strong>in January of this year for an undisclosed price. The deal gave the Chicago-based retail lender access to the wholesale channel. Similarly, <strong>New Residential Investment Corp.</strong> earlier this month announced a deal to <a href="https://www.housingwire.com/articles/newrez-to-acquire-caliber-in-1-7b-deal/" target="_blank" rel="noreferrer noopener">acquire Caliber Home Loans</a>, a top-three wholesale lender, for $1.7 billion. </p>



<p>Other M&amp;A deals in the mortgage lending space of late include <strong>Guaranteed Rate</strong>&#8216;s <a href="https://www.housingwire.com/articles/guaranteed-rate-acquires-dtc-lender-owning-corporation/" target="_blank" rel="noreferrer noopener">acquisition of <strong>Owning</strong></a>, <strong>Ocwen</strong>&#8216;s acquisition of <strong>Texas Capital</strong>&#8216;s <a href="https://www.housingwire.com/articles/ocwen-to-buy-texas-capitals-correspondent-business/" target="_blank" rel="noreferrer noopener">correspondent business</a>, <strong>New York Community Bank</strong>&#8216;s pending <a href="https://www.housingwire.com/articles/new-york-community-bank-to-acquire-flagstar/" target="_blank" rel="noreferrer noopener">$2.6 billion acquisition</a> of <strong>Flagstar</strong>, and <strong>Western Alliance</strong>&#8216;s <a href="https://www.housingwire.com/articles/western-alliance-to-acquire-amerihome-for-1b/" target="_blank" rel="noreferrer noopener">$1 billion purchase</a> of AmeriHome.</p>
	</div><!-- .entry-content -->

</article><!-- #post-303403 -->

							
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/finance-of-america-to-acquire-parksides-wholesale-biz/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must have an active <a href="https://www.housingwire.com/membership/">HW+ membership</a> to comment.<br>Already a member? <a href="#" class="overlay__login" data-open="loginModal">login</a></p>	</div><!-- #respond -->
	
</div><!-- #comments -->

									<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-302725 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-origination category-politics-money tag-biden-administration tag-biden-first-time-homebuyer-tax-credit tag-biden-tax-credit tag-downpayments tag-featured tag-first-time-home-buyers tag-first-time-homeowner tag-homeownership tag-homeownership-grant tag-hwplus" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/who-qualifies-for-the-25k-first-time-homebuyer-grant/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/person-moving-boxes-HW-1.png?w=1024&#038;resize=540,275" alt="person-moving-boxes-HW-1" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/person-moving-boxes-HW-1.png?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/person-moving-boxes-HW-1.png?w=1024&#038;resize=540,275" alt="person-moving-boxes-HW-1" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/who-qualifies-for-the-25k-first-time-homebuyer-grant/" rel="bookmark">Who qualifies for the $25K first-time homebuyer grant</a>		<p>If recently introduced first-time homebuyer legislation were enacted as written, about 4.37 million people could be eligible for the down payment assistance. HW+ Premium Content</p>
		</div>
		<div>
			<span class="date-posted">Apr 23, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/georgia-kromrei/" title="Posts by Georgia Kromrei" class="author url fn" rel="author">Georgia Kromrei</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-303031 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-real-estate tag-biden-administration tag-biden-first-time-homebuyer-tax-credit tag-biden-tax-credit tag-featured tag-first-time-home-buyers tag-first-time-homebuyer-tax-credit tag-first-time-homebuyers-3 tag-first-time-homeowner tag-president-joe-biden tag-tax-credit" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/new-15k-first-time-homebuyer-bill/" rel="bookmark">Biden&#8217;s $15K first-time homebuyer tax credit now a bill</a></h3>	  <div>
  <span class="date-posted">Apr 26, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/georgia-kromrei/" title="Posts by Georgia Kromrei" class="author url fn" rel="author">Georgia Kromrei</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-301681 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-first-time-homebuyers category-housing-market category-politics-money category-real-estate tag-biden-first-time-homebuyer-tax-credit tag-down-payment-assistance-programs tag-first-generation-homebuyers tag-first-time-homebuyer-tax-credit tag-homeownership-gap" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/here-it-is-bidens-homebuyer-tax-credit-legislation/" rel="bookmark">Here it is: A bill to help first-time homebuyers</a></h3>	  <div>
  <span class="date-posted">Apr 15, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/georgia-kromrei/" title="Posts by Georgia Kromrei" class="author url fn" rel="author">Georgia Kromrei</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-302844 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-housing-market category-mortgage-rates tag-existing-home-sales tag-featured tag-housing-demand tag-housing-market tag-hwplus tag-lumber-prices tag-mortgage-rates tag-new-home-sales" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/tug-of-war-low-mortgage-rates-vs-lumber-supply/" rel="bookmark">New home sales battle: mortgage rates vs. lumber supply</a></h3>	  <div>
  <span class="date-posted">Apr 23, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-302616 post type-post status-publish format-standard has-post-thumbnail hentry category-economics tag-bond-yields tag-cash-buyers tag-existing-home-sales tag-featured tag-home-price tag-housing-inventory tag-housing-market tag-hwplus tag-mortgage-rates tag-national-association-of-realtors" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/whats-next-for-the-overheated-housing-market/" rel="bookmark">What&#8217;s next for the overheated housing market?</a></h3>	  <div>
  <span class="date-posted">Apr 22, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-302303 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage tag-credit-rating tag-credit-reporting tag-credit-score tag-credit-score-mortgage tag-eric-ellman tag-featured tag-forbearance-credit-score tag-forbearance-fico tag-hwplus tag-mba tag-mba-forbearance tag-mba-spring-summit tag-mortgage-bankers-association" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/credit-scores-and-the-end-of-mortgage-forbearance/" rel="bookmark">Credit scores, and the end of mortgage forbearance</a></h3>	  <div>
  <span class="date-posted">Apr 21, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-303330 post type-post status-publish format-standard has-post-thumbnail hentry category-fed-policy category-mortgage tag-bharat-ramamurti tag-bob-broeksmit tag-fannie-mae tag-featured tag-fhfa tag-fhfa-director-mark-calabria tag-freddie-mac tag-gses tag-investment-properties tag-mba tag-pspa tag-treasury-department" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/white-house-aware-of-issues-over-investment-properties/">
				<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/09/White-House.jpeg?w=1024&#038;resize=540,275" alt="White House Clear View" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/09/White-House.jpeg?w=1024&amp;is-pending-load=1#038;resize=540,275" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/09/White-House.jpeg?w=1024&#038;resize=540,275" alt="White House Clear View" /></noscript>			</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/white-house-aware-of-issues-over-investment-properties/" rel="bookmark">White House aware of issues over investment properties</a>		<p>The Deputy Director of the National Economic Council acknowledged the frustration lenders have with the GSEs&#8217; 7% cap on investment properties.</p>
		</div>
		<div>
			<span class="date-posted">Apr 27, 2021</span>			<span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-303259 post type-post status-publish format-standard has-post-thumbnail hentry category-cfpb-regulatory category-mortgage tag-cfpb tag-chase tag-consumer-financial-protection-bureau tag-featured tag-jp-morgan-chase tag-mortgage-lending tag-mr-cooper tag-mr-cooper-group tag-mr-cooper-unauthorized-withdrawals tag-mr-cooper-settlement tag-multiple-mortgage-payments tag-unauthorized-mortgage-payments" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/cfpb-looking-at-mr-cooper-after-withdrawal-errors/" rel="bookmark">CFPB looking at Mr. Cooper after withdrawal errors</a></h3>	  <div>
  <span class="date-posted">Apr 27, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-303361 post type-post status-publish format-standard has-post-thumbnail hentry category-cfpb-regulatory category-fed-policy tag-cfpb tag-dave-stevens tag-dave-uejio tag-dti tag-featured tag-gse-patch tag-housing-policy-council tag-qm-rule" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/its-official-qm-rule-compliance-delayed-until-october-2022/" rel="bookmark">It&#8217;s official: QM rule compliance delayed until October 2022</a></h3>	  <div>
  <span class="date-posted">Apr 27, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/swheelerhousingwire-com/" title="Posts by Sarah Wheeler" class="author url fn" rel="author">Sarah Wheeler</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-303354 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-press-release" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/what-it-takes-to-become-a-top-subservicer/" rel="bookmark">What it takes to become a top subservicer</a></h3>	  <div>
  <span class="date-posted">Apr 27, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/content-solutions-team/" title="Posts by Content Solutions Team" class="author url fn" rel="author">Content Solutions Team</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-303310 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-housing-market category-real-estate tag-america-is-back-model tag-featured tag-home-price tag-housing-bubble tag-housing-crash-2021 tag-housing-inventory tag-housing-market tag-hwplus tag-mortgage-rates tag-purchase-application-data" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/this-isnt-a-housing-bubble-and-thats-the-problem/" rel="bookmark">This isn&#8217;t a housing bubble — and that&#8217;s the problem</a></h3>	  <div>
  <span class="date-posted">Apr 27, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-303270 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-american-homes-4-rent tag-atlas-real-estate-group tag-homebuilders tag-single-family-rental-market tag-single-family-rentals" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/atlas-divcowest-prepare-1b-single-family-rental-venture/" rel="bookmark">Atlas, DivcoWest prepare $1B single-family rental venture</a></h3>	  <div>
  <span class="date-posted">Apr 27, 2021</span><span class="author">By <a href="https://www.housingwire.com/author/mblake/" title="Posts by Matthew Blake" class="author url fn" rel="author">Matthew Blake</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									<!-- Sponsored Articles -->

										<div class="cell">
				<h2 class="has-red-line">Sponsored Content</h2>
				<div class="grid-x">
					<div class="cell featured-post sponsored-articles slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "centerMode": true, "centerPadding": "50px", "mobileFirst": true, "responsive": [ { "breakpoint": 768, "settings": { "slidesToShow": 2 } }, { "breakpoint": 1024, "settings": { "slidesToShow": 3 } }, { "breakpoint": 1260, "settings": { "slidesToShow": 4, "centerPadding": "0" } } ]}'>
												<div class="grey-background">
								<div class="post-295412 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-altisource tag-featured tag-hybrid-title-valuations tag-sponsored-content tag-title tag-valuations" >
																			<a href="https://www.housingwire.com/articles/how-hybrid-title-and-valuations-help-increase-lending-efficiency/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_16883995.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_16883995" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_16883995.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_16883995.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_16883995" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-hybrid-title-and-valuations-help-increase-lending-efficiency/" rel="bookmark">How hybrid title and valuations help increase lending efficiency</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-295195 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-acra-lending tag-featured tag-non-qm tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/dont-sleep-on-non-qm-products/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/08/mortgage-blocks.jpeg?w=1024&#038;resize=345,170" alt="Mortgage concept" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/08/mortgage-blocks.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/08/mortgage-blocks.jpeg?w=1024&#038;resize=345,170" alt="Mortgage concept" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/dont-sleep-on-non-qm-products/" rel="bookmark">Don&#8217;t sleep on non-QM products</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-293785 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-affordability tag-borrower-education tag-fannie-mae tag-featured" >
																			<a href="https://www.housingwire.com/articles/how-borrower-education-can-make-housing-more-attainable/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2020/12/home-sold.jpeg?w=1024&#038;resize=345,170" alt="House sold" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/12/home-sold.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2020/12/home-sold.jpeg?w=1024&#038;resize=345,170" alt="House sold" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-borrower-education-can-make-housing-more-attainable/" rel="bookmark">How borrower education can make housing more attainable</a>										</div>
									</div>
								</div>
							</div>
														<div class="grey-background">
								<div class="post-293926 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-executive-conversation tag-featured tag-propertybase tag-sponsored-content" >
																			<a href="https://www.housingwire.com/articles/how-2020-exposed-a-greater-need-for-collaboration-between-real-estate-agents-and-los/">
											<div class="container__img">
												<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_188119025.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_188119025" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_188119025.jpeg?w=1024&amp;is-pending-load=1#038;resize=345,170" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/01/AdobeStock_188119025.jpeg?w=1024&#038;resize=345,170" alt="AdobeStock_188119025" /></noscript>											</div>
										</a>
																			<div class="container__txt flex-container align-middle">
										<div>
											<a href="https://www.housingwire.com/articles/how-2020-exposed-a-greater-need-for-collaboration-between-real-estate-agents-and-los/" rel="bookmark">Real estate agents and LOs: the great collaboration</a>										</div>
									</div>
								</div>
							</div>
												</div>
				</div>
			</div>

																</div>

						
					<!----- Sidebar ----->
					<div class="cell large-shrink">
						
<aside class="widget-area">
	<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_a">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_a" ); });
		</script>
	</div>
	</section><section id="how_featured_webinars-2" class="widget widget_how_featured_webinars"><h3 class="has-red-line--no-after">Featured Webinars</h3>			<ul class="posts-list no-bullet">
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/navigating-closing-struggles-in-2021s-purchase-market/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/02/Key-hand-ipad.jpg?w=1024&#038;resize=75,75" alt="HW+ Key-hand-ipad" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/02/Key-hand-ipad.jpg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/02/Key-hand-ipad.jpg?w=1024&#038;resize=75,75" alt="HW+ Key-hand-ipad" /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://docutech.com/" target="_self">First American Docutech</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/navigating-closing-struggles-in-2021s-purchase-market/" rel="bookmark">Overcoming Closing Struggles in a Hot Purchase Market</a>							</div>
						</div>
					</li>
														<li>
						<div class="flex-container">
							<a class="webinar-thumb-wrapper" href="https://www.housingwire.com/webinar/the-key-to-reducing-post-refi-boom-borrower-churn/">
								<img class=" jetpack-lazy-image" src="https://www.housingwire.com/wp-content/uploads/2021/03/Digi-House.jpeg?w=1024&#038;resize=75,75" alt="Digital House" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2021/03/Digi-House.jpeg?w=1024&amp;is-pending-load=1#038;resize=75,75" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" src=" https://www.housingwire.com/wp-content/uploads/2021/03/Digi-House.jpeg?w=1024&#038;resize=75,75" alt="Digital House" /></noscript>							</a>
							<div>
								<div>
									<span>
										Hosted By																					<a href="https://www.salesboomerang.com/" target="_self">Sales Boomerang &amp; Capacity</a>
																			</span>
								</div>
								<a href="https://www.housingwire.com/webinar/the-key-to-reducing-post-refi-boom-borrower-churn/" rel="bookmark">The Key to Reducing Post-Refi Boom Borrower Churn</a>							</div>
						</div>
					</li>
							</ul>

			</section><section id="how_featured_sponsors-2" class="widget widget_how_featured_sponsors"><h3 class="has-red-line--no-after">Services Guide Sponsors</h3>				<ul class="sg-categories">
											<li><a href="https://www.housingwire.com/directories/?category=borrower-data-analytics-services" >Borrower Data &amp; Analytics Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=consulting-services" >Consulting Services</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=correspondent-lenders" >Correspondent Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=insurance" >Insurance</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-decisioning-and-pricing" >Loan Decisioning and Pricing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=loan-servicing" >Loan Servicing</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=real-estate-agent-broker" >Real Estate Agent / Broker</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-retail" >Retail Mortgage Lenders</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-origination" >Software: Origination</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=software-servicing-default" >Software: Servicing &amp; Default</a></li>
											<li><a href="https://www.housingwire.com/directories/?category=mortgage-lending-wholesale" >Wholesale Lenders</a></li>
									</ul>
				
			<ul class="posts-list posts-list--sponsors no-bullet flex-container">
																		<li class="flex-container align-center-middle">
						<a href="https://www.housingwire.com/directories/341-lereta-llc-tax-and-flood-services/ ">
							<div class="container__img">
																<img src="https://www.housingwire.com/wp-content/uploads/2013/10/Lereta-1.png?w=360" alt="LERETA, LLC">
							</div>
						</a>
					</li>
									
																<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1440-tavant/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2002/11/Tavant_Logo.png?w=1024" alt="Tavant">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/1464-origence/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2009/04/OrigenceLogo.png?w=180" alt="Origence, a CU Direct Brand">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/proctor-loan-protector/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2004/12/PLP_logo_RGB_horizontal.png?w=1024" alt="Proctor Loan Protector">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/acralending/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2015/11/Untitled-1-2.png?w=180" alt="Acra Lending">
								</div>
							</a>
						</li>
																							<li class="flex-container align-center-middle">
							<a href="https://www.housingwire.com/directories/668-black-knight-inc/ ">
								<div class="container__img">
																		<img src="https://www.housingwire.com/wp-content/uploads/2003/12/Black-Knight-UPDATED-2.png?w=180" alt="Black Knight, Inc.">
								</div>
							</a>
						</li>
																				</ul>

			</section>
			<div class="sidebar-sticky scroll-to-fixed-fixed">
			<section class="widget widget-advertisement">	<div class="advertisement " id="medrect_b">
		<script>
			googletag.cmd.push(function() { googletag.display( "medrect_b" ); });
		</script>
	</div>
	</section>		</div>
		</aside>
					</div>

				</div>

			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2021 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
					<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" data-lazy-src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583%2C555&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src=" https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" /></noscript>				</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell text-center no-margin-bottom">
											<span class="btn-twitter"><a href="https://www.linkedin.com/oauth/v2/authorization?response_type=code&#038;client_id=78wtirlpecps78&#038;redirect_uri=https://www.housingwire.com/wp-login.php?vip_social_login_provider=linkedin&#038;scope=r_liteprofile%20r_emailaddress" class="vsl-provider linkedin" data-provider="linkedin">Log in with LinkedIn</a> OR </span>
										</div>
				<div class="cell no-top-margin">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="357db0b24f" /><input type="hidden" name="_wp_http_referer" value="/articles/finance-of-america-to-acquire-parksides-wholesale-biz/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/finance-of-america-to-acquire-parksides-wholesale-biz\/":303403};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/finance-of-america-to-acquire-parksides-wholesale-biz/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.6/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljs0KwjAQhF/IZPsDggfx7AP4ADHZStImW7Mbim9vaHvwqAhzmGGGj4FlVpaSYBKYp/LwiWEhshQjZotgmFEYQtWzYH6p+0R2LH6Peo23q44+6cAH+Bo35HXmwDinhJQ1WX6nBK5DGj1Wpzf3x5WPeqdc4rk9tqem67u+CW/frHEV'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='vip-social-login-js-extra'>
var VSL = {"admin_ajax":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","current_user_id":"0","nonce":"dfb3e4ae9e","fb_app_id":"0","lnk_id":"78"};
</script>
<script id='how-main-js-extra'>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"","has_tag":"","is_single_post":"1","gated_content":"","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJytkc9OwzAMxl+I1PsjTdoBcdsFbuwF0tR0Lk4cxclG9/RLQUMV4kAljv6c3/c5NlyicRIyhgyRS09B4fhsXsWRZfMiVQCrillhUIilZXLNoA8w4/IJPSqcpCiF/kIJoSPNE6AuCfNRDvSB3QLOWwpLYqrAeAcoOC4dfk7sxPsKm4SRx8Yvc8V0JocHSf4PVAVY+h47IyX/fO+LuW93wBytezf7ZgdnDJ0ksCWLtzmT++6yvY6GvO1riiY3uVO1SooukwRpp+EwmSg8vhHzb1/7j9CZNI+Yr7iW6Nt63q/+k39c79b71Wa72a6GGz3a42U='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

tvc_smd={"tvc_wcv":"5.0.0","tvc_wpv":"5.7.1","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'165477913',post:'303403',tz:'-4',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '303403' ]);
</script>

</body>
</html>
