



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Xg9RKQnoLqS0GdWaCbqr4weCrDwRHYsYbmBJMxXJcgM="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Federal Reserve Chair nominee Jerome Powell testified before the Senate Committee on Banking, Housing and Urban Affairs. In his opening statements, Powell vowed he would do everything in his power to achive the Fed’s goals of achieving maximum employment and price stability. “I have had the great privilege of serving under Chairman Bernanke and Chair Yellen, and, like them, I will do everything in my power to achieve those goals while preserving the Federal Reserve&#x27;s independent and nonpartisan status that is so vital to their . . .">
    <meta name="keywords" content="Committee on Banking, Housing and Urban Affairs,Federal Reserve Chair,Jerome Powell,committee hearing,nomination">
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Fed Chair nominee Jerome Powell appears before Senate Banking Committee" property="og:title" />
<meta content="Federal Reserve Chair nominee Jerome Powell testified before the Senate Banking Committee as the committee prepares to vote on his nomination. The hearing went largely as expected, and the committee is expected to soon pass the decision into a full Senate vote." property="og:description" />
<meta content="https://www.housingwire.com/articles/41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/money/Federal-Reserve-money.jpg?1488560651" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Fed Chair nominee Jerome Powell appears before Senate Banking Committee" name="twitter:title" />
<meta content="Federal Reserve Chair nominee Jerome Powell testified before the Senate Banking Committee as the committee prepares to vote on his nomination. The hearing went largely as expected, and the committee is expected to soon pass the decision into a full Senate vote." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/money/Federal-Reserve-money.jpg?1488560651" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>Fed Chair nominee Jerome Powell appears before Senate Banking Committee | 2017-11-28 | HousingWire</title>
    <link href="/stylesheets/application.css?1511859216" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1511859216" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

      <script>
  var googletag = {
    cmd: []
  };
  var targeting = {"id":"41907","tags":["Lending","The Ticker","Recent News"],"taxonomy":["Lending","The Ticker","Recent News"],"taxonomy_id":[54,103,803],"page_type":["articles"],"keyword":["Committee on Banking, Housing and Urban Affairs","Jerome Powell","Federal Reserve Chair","nomination","committee hearing"],"reg_user":"false","page_name":"41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee","search_terms":"","url":"/articles/41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee"};
  console.log("DFP Targeting: ", targeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
  // Initialize GoogleTagSetup after the menu loads
  $(function () {
    require(['bundle/dfp-ads.bundle'], function(GoogleTagSetup){
      var $expandableAdHTML = $('#expandable-ad').html();

      new GoogleTagSetup.default(targeting, {
        syncRendering: false,
        singleRequest: true,
        debug: true,
        addOns: [
          'expandableAd'
        ],
        beforeDisplaySlots: function() {
          /*
           * Setup event listener for when new ads are initially fetched
           *
           * This is needed specifically for the expandable ad in order to reset
           * the values so that subsequent expandable ad instances properly render.
           */
          googletag.on('gpt-slot_fetch', function(event, level, message, service, slot, reference) {
            var fetchSlotId = slot.getSlotId(),
                fetchSlotName = fetchSlotId.getDomId(),
                adInstance = window.expandableAd['div-gpt-ad-top-leaderboard'];

            if (adInstance && fetchSlotName == 'div-gpt-ad-top-leaderboard') {
              adInstance.reset();
              window.expandableAd['div-gpt-ad-top-leaderboard'] = undefined;
            }
          });
          
          /*
           * Setup event listener for when ad slots have finished rendering
           *
           * Since the DFP slot that contains only the javascript to initialize
           * the expandable ad won't collapse by default, a check is needed in order
           * to properly show/hide the main ad slot depending on whether an expandable
           * ad is being rendered.
           */
          googletag.on('gpt-slot_rendered', function(event, level, message, service, slot, reference) {
            var renderedSlotId = slot.getSlotId(),
                renderedSlotName = renderedSlotId.getDomId();
            
            if(renderedSlotName == 'div-gpt-ad-top-leaderboard') {
              if(window.expandableAd['div-gpt-ad-top-leaderboard']) {
                $('#div-gpt-ad-top-leaderboard').css('height', 0);
              } else {
                $('#div-gpt-ad-top-leaderboard').attr('style', '');
              }
            }
          });
        } 
      });
    });
  });
</script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/products/12" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: /products/12" data-eventname="nav-menu-subscriptions-nav">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /products/12" data-eventname="nav-menu-subscriptions-nav">HousingWire Magazine</a></li><li class='level2-li  last'><a href="/user/new" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Email Newsletters|url: /user/new" data-eventname="nav-menu-subscriptions-nav">Email Newsletters</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level2-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level2-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level2-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Sections|url: " data-eventname="nav-menu-main-nav">Sections</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/824-kudos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Kudos|url: /topics/824-kudos" data-eventname="nav-menu-main-nav">Kudos</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Events|url: " data-eventname="nav-menu-main-nav">Events</a><ul class='level2'><li class='level2-li first '><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry</a></li><li class='level2-li  last'><a href="/tools/economic-calendar" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Economic|url: /tools/economic-calendar" data-eventname="nav-menu-main-nav">Economic</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Resources|url: " data-eventname="nav-menu-main-nav">Resources</a><ul class='level2'><li class='level2-li first '><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li><li class='level2-li  last'><a href="/directories/196-mortgage-services-guide" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Mortgage Services Guide</a></li></ul></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a></li><li class='level1-li  last'><a href="/videos" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
          
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Fed Chair nominee Jerome Powell appears before Senate Banking Committee</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>


    <h1 class="headline">Fed Chair nominee Jerome Powell appears before Senate Banking Committee</h1>

      <h2 class="sub-headline">Committee expected to confirm Powell</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">November 28, 2017</div>
  <div class="author article-summary__author"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></div>
  
<div class="comment-count">
    <a href="https://www.housingwire.com/articles/41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee#disqus_thread"
       data-disqus-identifier="article-41907"></a>
</div>

</div>

    <div class="tags">KEYWORDS <a href="/keywords/25543-committee-hearing">committee hearing</a>   <a href="/keywords/15041-committee-on-banking-housing-and-urban-affairs">Committee on Banking, Housing and Urban Affairs</a>   <a href="/keywords/24708-federal-reserve-chair">Federal Reserve Chair</a>   <a href="/keywords/17944-jerome-powell">Jerome Powell</a>   <a href="/keywords/25542-nomination">nomination</a></div>

      <div class="image"><img alt="Federal Reserve money" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/money/Federal-Reserve-money.jpg?1488560651" /></div>


    <div class="content">

      <div class="body article-body"><p><strong>Federal Reserve</strong> Chair nominee Jerome Powell testified before the Senate Committee on Banking, Housing and Urban Affairs.</p>          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>In his opening statements, Powell vowed he would do everything in his power to acheive the Fed&rsquo;s goals of achieving maximum employment and price stability.</p>

<p>&ldquo;I have had the great privilege of serving under Chairman Bernanke and Chair Yellen, and, like them, I will do everything in my power to achieve those goals while preserving the Federal Reserve&#39;s independent and nonpartisan status that is so vital to their pursuit,&rdquo; Powell said. &ldquo;In our democracy, transparency and accountability must accompany that independence.&rdquo;</p>

<p>&ldquo;We are transparent and accountable in many ways,&rdquo; he said. &ldquo;Among them, we affirm our numerical inflation objective annually and publish our economic and interest rate projections quarterly.&rdquo;</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>Powell forecasted that economic growth will slow in 2018, coming in between 2% and 2.5% next year, according to an <a href="https://www.wsj.com/livecoverage/jerome-powell-federal-reserve-senate-confirmation-2017">article</a> by <strong>The Wall Street Journal</strong>. But he also commented that as the economy grows closer to full employment, growth should be expected to slow, and could settle in around 2%.</p>

<p>From the <a href="https://www.wsj.com/livecoverage/jerome-powell-federal-reserve-senate-confirmation-2017">article</a>:</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>


<blockquote>
<p><em>His forecasts on economic growth are not out of line with the Fed&#39;s current projections. But they stand in contrast to the hopes of Republicans in Congress that the tax bill currently under consideration will significantly and quickly boost the U.S. economy.</em></p>
</blockquote>

<p>Because of Powell&rsquo;s time served at the Fed, there were no surprises during his hearing, and he pointed out many of his comments and speeches over the years are already on the record.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-c-mobile"></div></div>


<p>&ldquo;As you know, I have served as a member of the Board of Governors and the Federal Open Market Committee for more than five years, contributing in a variety of capacities, including most recently as chairman of the Board&#39;s Committee on Supervision and Regulation,&rdquo; Powell said. &ldquo;My views on a wide range of monetary policy and regulatory issues are on the public record in speeches and testimonies during my service at the Fed.&rdquo;</p>

<p>After&nbsp;<a href="https://www.housingwire.com/articles/41720-trump-reportedly-picks-jerome-powell-as-next-fed-chair">much-anticipation</a>, Trump officially announced he selected Powell on Nov. 2.&nbsp;The first talks of Trump&#39;s preference for Powell&nbsp;<a href="https://www.housingwire.com/articles/41694-trump-reported-to-nominate-jerome-powell-as-fed-chair-on-thursday">began to come out</a>&nbsp;in October. But up until then, a handful of names were tossed around as options to lead the Fed, including current Fed Chair Janet Yellen.</p>

<p>According to&nbsp;<a href="https://www.wsj.com/articles/powell-senate-confirmation-hearing-set-for-nov-28-panel-says-1510192588">an article in The Wall Street</a>&nbsp;Journal by Kate Davidson, &ldquo;Powell has been through the Senate confirmation process before, most recently in 2012 and 2014 when he was nominated to join the Fed board.&rdquo;</p>

<p>&ldquo;His nomination is expected to receive bipartisan support, though some GOP lawmakers have indicated they have concerns about his support for Fed policies under Ms. Yellen. Twenty-three Republicans and one Independent voted against his nomination in 2014,&rdquo; the article stated.</p></div>


      



        <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEO FROM HOUSINGWIRE &amp; OUR PARTNERS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>
    </div>


    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/41907')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41791-senate-confirmation-hearing-for-trumps-fed-chair-nominee-set-for-nov-28" rel="">Senate confirmation hearing for Trump’s Fed chair nominee set for Nov. 28</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41694-trump-reported-to-nominate-jerome-powell-as-fed-chair-on-thursday" rel="">Trump reported to nominate Jerome Powell as Fed chair on Thursday</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41720-trump-reportedly-picks-jerome-powell-as-next-fed-chair" rel="">Trump reportedly picks Jerome Powell as next Fed Chair</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Me-small" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Ramirez/Charts2/thumb/ME-small.jpg?1486155976" /></div>

            <div class="author_bio ">Kelsey Ramírez is a Reporter at HousingWire. Ramírez is a recent journalism graduate of University of Texas at Arlington. Ramírez previously covered hard issues such as homelessness and domestic violence and began at HousingWire as an Editorial Assistant.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41903-fhfa-reports-home-price-increase-of-14-for-q3" rel="">FHFA reports home price increase of 1.4% for Q3</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41902-case-shiller-home-prices-rise-at-fastest-pace-since-2014" rel="">Case Shiller: Home prices rise at fastest pace since 2014</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41901-freddie-mac-appoints-new-director-to-its-board" rel="">Freddie Mac appoints new director to its board</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41898-lawyers-side-with-trump-in-battle-over-cfpb-leadership" rel="">Lawyers side with Trump in battle over CFPB leadership</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    

    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending" />


  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "https://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "https://www.housingwire.com/favicon.ico",
          url:    "https://www.housingwire.com/user/login?popup=true",
          logout: "https://www.housingwire.com/user/logout?referer=%2Farticles%2F41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-41907";
  var disqus_url        = "https://www.housingwire.com/articles/41907-fed-chair-nominee-jerome-powell-appears-before-senate-banking-committee";
  var disqus_title      = "Fed Chair nominee Jerome Powell appears before Senate Banking Committee";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>




</article>




          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
  
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41889-monday-morning-cup-of-coffee-cfpb-thrown-into-disarray-with-2-acting-directors">Monday Morning Cup of Coffee: CFPB thrown into disarray with 2 acting directors</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/367-kelsey-ramirez"><img alt="Kelsey Ramírez" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Ramirez/Charts2/ME-small.jpg?1486156099" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41890-heres-what-the-new-cfpb-director-should-change">Here&#x27;s what the new CFPB director should change</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/176-sarah-wheeler"><img alt="Sarah Wheeler" src="//www.housingwire.com/ext/resources/images/headshots/thumb/thumb/Screen-Shot-2016-10-25-at-104756-AM.png?1477410552" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/176-sarah-wheeler">Sarah Wheeler</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41888-housings-biggest-questions-going-into-2018">Housing’s biggest questions going into 2018</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/367-kelsey-ramirez"><img alt="Kelsey Ramírez" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Ramirez/Charts2/ME-small.jpg?1486156099" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></span>

</li>
</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>



  <section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
  
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">29</span>
        <span class="industry-events__month">Nov</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/508-the-los-and-fintech-are-at-a-crossroads-are-they-parting-ways-or-converging">The LOS and Fintech are at a Crossroads: Are They Parting Ways or Converging?</a>
        </h2>
        <span class="industry-events__location">
            Webinar, 
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">18</span>
        <span class="industry-events__month">Jan</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/495-next-the-mortgage-tech-conference-for-women">NEXT: The mortgage tech conference for women</a>
        </h2>
        <span class="industry-events__location">
            Addison, 
            TX
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Feb</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/505-reversevision-usercon-2018">ReverseVision Usercon 2018</a>
        </h2>
        <span class="industry-events__location">
            San Diego, 
            CA
        </span>
      </div>


</li>
</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-bottom-leaderboard"></div></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Oct17/October-cover.png?1506731680" /></a>
      </div>
      <span class="current-issue-details__date">
        October/November 2017
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/41430-a-conversation-with-hud-secretary-ben-carson">A conversation with HUD Secretary Ben Carson</a>
      </h1>
      <div class="current-issue-details__teaser">
        [Subscribers Only] U.S. Department of Housing and Urban Development Secretary Ben Carson recently sat down with HousingWire Editor-in-Chief Jacob Gaffney for a conversation. Carson discussed housing, his plans for HUD and why he accepted a cabinet position from the guy he lost the GOP nomination to, Donald J. Trump. All photos by Stephen Voss.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41442-weed-wager-how-banks-are-finding-an-opening-to-serve-marijuana-businesses">Weed Wager: How banks are finding an opening to serve marijuana businesses</a>
      </h2>
        <a href="/authors/456-caroline-basile" class="current-issue-article__author-image"><img alt="Caroline Basile" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/Caroline-Basile.jpg?1487606363" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/456-caroline-basile">Caroline Basile</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        [Subscribers Only] With recent changes, banks are finding an opening to serve lucrative marijuana businesses. Nationally, 29 states have now legalized marijuana in some form, either recreationally, medicinally, or both, generating billions of dollars in sales. These billions of dollars mean there is much that banks could make from this booming industry, but federal laws and guidance have made things complicated for financial institutions who want in.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41424-the-true-digital-mortgage">The true digital mortgage</a>
      </h2>
        <a href="/authors/514-joe-tyrrell" class="current-issue-article__author-image"><img alt="Joe Tyrrell" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Oct17/Tyrrell.png?1506618049" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/514-joe-tyrrell">Joe Tyrrell</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/825-homeowners" class="topic">Homeowners</a></span>
      </span>
      <div class="current-issue-article__teaser">
        We hear a lot these days about the benefits of the “digital mortgage.” The term is widely overused, yet its promoters have largely under-delivered on its true promise. Often they are simply referring to the online applications that have been available for well over a decade. If the digital mortgage really streamlines that process, why does it still take up to 60 days to close a loan?
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-bottom-nav-1">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Servicing News|url: /topics/55-servicing" data-eventname="nav-menu-bottom-nav-1">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Investment News|url: /topics/56-investments" data-eventname="nav-menu-bottom-nav-1">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: REwired Blog|url: /blogs/1-rewired" data-eventname="nav-menu-bottom-nav-1">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level1-li  last'><a href="/wih" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About Us|url: /about" data-eventname="nav-menu-bottom-nav-3">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Recognition Awards|url: /editorialprograms" data-eventname="nav-menu-bottom-nav-3">Recognition Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: /editorialpolicies" data-eventname="nav-menu-bottom-nav-3">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Ad Submission Portal|url: http://hw.sendmyad.com" data-eventname="nav-menu-bottom-nav-3" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact &amp; Support|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact &amp; Support</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contributor Submissions|url: /contributor-submissions" data-eventname="nav-menu-bottom-nav-3">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


    <script async="async" src="/javascripts/app/main.js?1511859216" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1511858738" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1511858738" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script>
      $(function () {
        $.get("https://www.housingwire.com/articles/log_view/41907");
      });
    </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

