



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="NXJpvhU4WlGuc5xpRvx5jwTx7N5lNnDKxXVsuOSeDlI="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="ValueInsured, a company that provides down payment insurance for borrowers, announced Wednesday that it raised $6.5 million to fund the company’s growth. ValueInsured launched its +Plus down payment insurance program in 2016. Through the program, borrowers pay a premium to ValueInsured in exchange for having their down payment insured against a downturn in the housing market should they decide to sell their home. And now, the company plans to grow, thanks to a $6.5 million funding round, which was led by an affiliate of Everest . . .">
    <meta name="keywords" content="Down payment,ValueInsured,down payment insurance,down payment options">
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Down payment insurer ValueInsured raises $6.5 million to fund growth" property="og:title" />
<meta content="ValueInsured, a company that provides down payment insurance for borrowers, announced Wednesday that it raised $6.5 million to fund the company’s growth. Through ValueInsured&#x27;s +Plus down payment insurance program, borrowers pay a premium to ValueInsured in exchange for having their down payment insured against a downturn in the housing market should they decide to sell their home." property="og:description" />
<meta content="https://www.housingwire.com/articles/41540-down-payment-insurer-valueinsured-raises-65-million-to-fund-growth" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?1464113468" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Down payment insurer ValueInsured raises $6.5 million to fund growth" name="twitter:title" />
<meta content="ValueInsured, a company that provides down payment insurance for borrowers, announced Wednesday that it raised $6.5 million to fund the company’s growth. Through ValueInsured&#x27;s +Plus down payment insurance program, borrowers pay a premium to ValueInsured in exchange for having their down payment insured against a downturn in the housing market should they decide to sell their home." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?1464113468" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>Down payment insurer ValueInsured raises $6.5 million to fund growth | 2017-10-11 | HousingWire</title>
    <link href="/stylesheets/application.css?1507659148" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1507659148" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

      <script>
  window.oasTargeting = {
    sitePage: 'housingwire/articles',
    query: 'hwpub=lending&hwpub=the-ticker&hwpub=in-the-money&hwpub=recent-news'
  };
</script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/subscriptions/new" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: /subscriptions/new" data-eventname="nav-menu-subscriptions-nav">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /products/12" data-eventname="nav-menu-subscriptions-nav">HousingWire Magazine</a></li><li class='level2-li  last'><a href="/user/new" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Email Newsletters|url: /user/new" data-eventname="nav-menu-subscriptions-nav">Email Newsletters</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level2-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level2-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level2-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Sections|url: " data-eventname="nav-menu-main-nav">Sections</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  last'><a href="/topics/824-kudos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Kudos|url: /topics/824-kudos" data-eventname="nav-menu-main-nav">Kudos</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Events|url: " data-eventname="nav-menu-main-nav">Events</a><ul class='level2'><li class='level2-li first '><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry</a></li><li class='level2-li  last'><a href="/tools/economic-calendar" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Economic|url: /tools/economic-calendar" data-eventname="nav-menu-main-nav">Economic</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Resources|url: " data-eventname="nav-menu-main-nav">Resources</a><ul class='level2'><li class='level2-li first '><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li><li class='level2-li  last'><a href="/directories/196-mortgage-services-guide" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Mortgage Services Guide</a></li></ul></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a></li><li class='level1-li  last'><a href="/videos" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement" id="div-oas-ad-top"></div>
        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Down payment insurer ValueInsured raises $6.5 million to fund growth</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/835-in-the-money" class="topic">In the Money</a></span>


    <h1 class="headline">Down payment insurer ValueInsured raises $6.5 million to fund growth</h1>

      <h2 class="sub-headline">Funding led by Everest Re Group, Houston International Insurance Group</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">October 11, 2017</div>
  <div class="author article-summary__author"><a href="/authors/198-ben-lane">Ben Lane</a></div>
  
<div class="comment-count">
    <a href="https://www.housingwire.com/articles/41540-down-payment-insurer-valueinsured-raises-65-million-to-fund-growth#disqus_thread"
       data-disqus-identifier="article-41540"></a>
</div>

</div>

    <div class="tags">KEYWORDS <a href="/keywords/9808-down-payment">Down payment</a>   <a href="/keywords/21074-down-payment-insurance">down payment insurance</a>   <a href="/keywords/19703-down-payment-options">down payment options</a>   <a href="/keywords/21075-valueinsured">ValueInsured</a></div>

      <div class="image"><img alt="House money chalkboard" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?1464113468" /></div>


    <div class="content">
      <div class="body"><p><strong>ValueInsured</strong>, a company that provides down payment insurance for borrowers, announced Wednesday that it raised $6.5 million to fund the company&rsquo;s growth.</p>

<p>ValueInsured <a href="https://www.housingwire.com/articles/35326-coming-soon-down-payment-insurance-for-borrowers">launched</a> its +Plus down payment insurance program in 2016. Through the program, borrowers pay a premium to ValueInsured in exchange for having their down payment insured against a downturn in the housing market should they decide to sell their home.</p><div class="advertisement" id="div-oas-ad-article1"></div><div class="advertisement" id="div-oas-ad-article2"></div><div class="advertisement" id="div-oas-ad-article3"></div>

<p>And now, the company plans to grow, thanks to a $6.5 million funding round, which was led by an affiliate of <strong>Everest Re Group Ltd.</strong> and <strong>Houston International Insurance Group</strong>, both of which had &ldquo;existing partnerships&rdquo; with ValueInsured.</p>

<p>In a release, ValueInsured said that the new funding allows the company to &ldquo;continue its aggressive distribution partnership strategy, expanding channel presence and enhancing the features&rdquo; of its down payment protection program.</p>

<p>&ldquo;We are thrilled to be building on our longstanding partnerships with Everest, a global reinsurer and HIIG, a prominent domestic property and casualty underwriter,&rdquo; Joe Melendez, CEO of ValueInsured said. &ldquo;This added support will allow us to deliver down payment protection to more mortgage originators and, most importantly, more homebuyers, providing them peace of mind amid unpredictable, negative changes in the housing market.&rdquo;</p>

<p>John Doucette, president and CEO of the Reinsurance Division of Everest Re Group, Ltd., said that the company is &ldquo;excited&rdquo; by the &ldquo;substantial&rdquo; growth of ValueInsured&rsquo;s down payment insurance program and looks forward to seeing the product continue to grow.</p>

<p>&ldquo;ValueInsured has delivered a truly innovative product and we&rsquo;re proud to be partnering with them to help make this next generation mortgage product more accessible to homebuyers nationwide,&rdquo; Stephen Way, CEO of HIIG, added.</p></div>

      



        <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEO FROM HOUSINGWIRE &amp; OUR PARTNERS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>
    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/41540')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/41540-down-payment-insurer-valueinsured-raises-65-million-to-fund-growth" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/40777-pacific-union-financial-and-valueinsured-partner-for-down-payment-protection-plan" rel="">Pacific Union Financial and ValueInsured partner for down payment protection plan</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/35326-coming-soon-down-payment-insurance-for-borrowers" rel="">Coming soon: Down payment insurance for borrowers</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41113-amitree-maker-of-real-estate-email-software-folio-raises-7-million-to-fund-growth" rel="">Amitree, maker of real estate email software Folio, raises $7 million to fund growth</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Headshot-for-hw-31" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Ben/thumb/Headshot-for-HW-31.png?1477415032" /></div>

            <div class="author_bio ">Ben Lane is the Senior Financial Reporter for HousingWire. In this role, he helps set a leading pace for news coverage spanning the issues driving the U.S. housing economy. Previously, he worked for TownSquareBuzz, a hyper-local news service. He is a graduate of University of North Texas. Follow Ben on Twitter at @BenLaneHW.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/198-ben-lane">Ben Lane</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41544-annaly-capital-management-ceo-kevin-keyes-to-become-board-chairman-in-2018" rel="">Annaly Capital Management CEO Kevin Keyes to become board chairman in 2018</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41541-fannie-mae-looking-to-shed-362-billion-in-loans-from-its-books" rel="">Fannie Mae looking to shed $3.62 billion in loans from its books</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41537-rent-to-own-operator-vision-property-management-shut-down-in-wisconsin" rel="">Rent-to-own operator Vision Property Management shut down in Wisconsin</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41534-freddie-mac-partnering-with-loanbeam-to-automate-income-verification" rel="">Freddie Mac partnering with LoanBeam to automate income verification</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    

    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement" id="div-oas-ad-article-bottom0"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom1"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom2"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom3"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom4"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom5"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom6"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom7"></div>
    </section>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, In the Money" />


  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "https://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "https://www.housingwire.com/favicon.ico",
          url:    "https://www.housingwire.com/user/login?popup=true",
          logout: "https://www.housingwire.com/user/logout?referer=%2Farticles%2F41540-down-payment-insurer-valueinsured-raises-65-million-to-fund-growth",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-41540";
  var disqus_url        = "https://www.housingwire.com/articles/41540-down-payment-insurer-valueinsured-raises-65-million-to-fund-growth";
  var disqus_title      = "Down payment insurer ValueInsured raises $6.5 million to fund growth";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>




</article>




          <aside class="main-sidebar">

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right1"></div>
  </div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
  
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41538-sofi-starts-gofundme-to-aid-employees-impacted-in-california-wildfire">SoFi starts GoFundMe to aid their people impacted by California wildfire</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/130-brena-swanson"><img alt="Brena Swanson" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/-October/Headshot.jpg?1477286809" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/130-brena-swanson">Brena Swanson</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41515-monday-morning-cup-of-coffee-california-real-estate-goes-to-pot">Monday Morning Cup of Coffee: California real estate goes to pot</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/5-jacob-gaffney"><img alt="Jacob Gaffney" src="//www.housingwire.com/ext/resources/images/editorial/Mortgages/thumb/Jacob-Gaffney.png?1477080038" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/5-jacob-gaffney">Jacob Gaffney</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41503-did-the-clock-just-officially-start-ticking-on-richard-cordrays-tenure-as-cfpb-director">Did the clock just officially start ticking on Richard Cordray’s tenure as CFPB Director?</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/130-brena-swanson"><img alt="Brena Swanson" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/-October/Headshot.jpg?1477286809" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/130-brena-swanson">Brena Swanson</a></span>

</li>
</ul>

</section>

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right2"></div>
  </div>



  <section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
  
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">22</span>
        <span class="industry-events__month">Oct</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/435-annual-convention-expo-2017">Annual Convention &amp; Expo 2017</a>
        </h2>
        <span class="industry-events__location">
            Denver, 
            CO
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">26</span>
        <span class="industry-events__month">Oct</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/498-american-pacific-mortgage-corporation-2017-fall-symposium">American Pacific Mortgage Corporation 2017 Fall Symposium</a>
        </h2>
        <span class="industry-events__location">
            San Diego, 
            CA
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">01</span>
        <span class="industry-events__month">Nov</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/499-complianceease-2017-risk-compliance-summit">ComplianceEase 2017 Risk &amp; Compliance Summit</a>
        </h2>
        <span class="industry-events__location">
            San Francisco, 
            CA
        </span>
      </div>


</li>
</ul>

</section>

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right3"></div>
  </div>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement" id="div-oas-ad-bottom"></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Oct17/October-cover.png?1506731680" /></a>
      </div>
      <span class="current-issue-details__date">
        October/November 2017
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/41430-a-conversation-with-hud-secretary-ben-carson">A conversation with HUD Secretary Ben Carson</a>
      </h1>
      <div class="current-issue-details__teaser">
        [Subscribers Only] U.S. Department of Housing and Urban Development Secretary Ben Carson recently sat down with HousingWire Editor-in-Chief Jacob Gaffney for a conversation. Carson discussed housing, his plans for HUD and why he accepted a cabinet position from the guy he lost the GOP nomination to, Donald J. Trump. All photos by Stephen Voss.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41442-weed-wager-how-banks-are-finding-an-opening-to-serve-marijuana-businesses">Weed Wager: How banks are finding an opening to serve marijuana businesses</a>
      </h2>
        <a href="/authors/456-caroline-basile" class="current-issue-article__author-image"><img alt="Caroline Basile" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/Caroline-Basile.jpg?1487606363" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/456-caroline-basile">Caroline Basile</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        [Subscribers Only] With recent changes, banks are finding an opening to serve lucrative marijuana businesses. Nationally, 29 states have now legalized marijuana in some form, either recreationally, medicinally, or both, generating billions of dollars in sales. These billions of dollars mean there is much that banks could make from this booming industry, but federal laws and guidance have made things complicated for financial institutions who want in.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41424-the-true-digital-mortgage">The true digital mortgage</a>
      </h2>
        <a href="/authors/514-joe-tyrrell" class="current-issue-article__author-image"><img alt="Joe Tyrrell" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Oct17/Tyrrell.png?1506618049" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/514-joe-tyrrell">Joe Tyrrell</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/825-homeowners" class="topic">Homeowners</a></span>
      </span>
      <div class="current-issue-article__teaser">
        We hear a lot these days about the benefits of the “digital mortgage.” The term is widely overused, yet its promoters have largely under-delivered on its true promise. Often they are simply referring to the online applications that have been available for well over a decade. If the digital mortgage really streamlines that process, why does it still take up to 60 days to close a loan?
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-bottom-nav-1">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Servicing News|url: /topics/55-servicing" data-eventname="nav-menu-bottom-nav-1">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Investment News|url: /topics/56-investments" data-eventname="nav-menu-bottom-nav-1">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: REwired Blog|url: /blogs/1-rewired" data-eventname="nav-menu-bottom-nav-1">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level1-li  last'><a href="/wih" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About Us|url: /about" data-eventname="nav-menu-bottom-nav-3">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Recognition Awards|url: /editorialprograms" data-eventname="nav-menu-bottom-nav-3">Recognition Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: /editorialpolicies" data-eventname="nav-menu-bottom-nav-3">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Ad Submission Portal|url: http://hw.sendmyad.com" data-eventname="nav-menu-bottom-nav-3" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact &amp; Support|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact &amp; Support</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contributor Submissions|url: /contributor-submissions" data-eventname="nav-menu-bottom-nav-3">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


    <script async="async" src="/javascripts/app/main.js?1507659148" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1507623557" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1507623557" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script>
      $(function () {
        $.get("https://www.housingwire.com/articles/log_view/41540");
      });
    </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

