<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<title>What role can mortgage brokers play in fair housing? - HousingWire</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NAMB&#039;s new president Kimber White discusses the biggest challenges facing mortgage brokers right now, as well as inequality in housing."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What role can mortgage brokers play in fair housing? - HousingWire" />
<meta property="og:description" content="NAMB&#039;s new president Kimber White discusses the biggest challenges facing mortgage brokers right now, as well as inequality in housing." />
<meta property="og:url" content="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/" />
<meta property="og:site_name" content="HousingWire" />
<meta property="article:publisher" content="https://www.facebook.com/HousingWire/" />
<meta property="article:tag" content="Fair housing" />
<meta property="article:tag" content="fair housing initiatives" />
<meta property="article:tag" content="financial literacy" />
<meta property="article:tag" content="housing inequality" />
<meta property="article:tag" content="kimber white" />
<meta property="article:tag" content="NAMB" />
<meta property="article:tag" content="namb advocacy" />
<meta property="article:tag" content="namb concierge" />
<meta property="article:tag" content="NAMB for All" />
<meta property="article:tag" content="namb university" />
<meta property="article:tag" content="sponsored" />
<meta property="article:tag" content="Sponsored Content" />
<meta property="article:section" content="Sponsored Content" />
<meta property="article:published_time" content="2020-11-05T21:16:01-05:00" />
<meta property="article:modified_time" content="2020-11-05T21:16:02-05:00" />
<meta property="og:updated_time" content="2020-11-05T21:16:02-05:00" />
<meta property="og:image" content="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png" />
<meta property="og:image:secure_url" content="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NAMB&#039;s new president Kimber White discusses the biggest challenges facing mortgage brokers right now, as well as inequality in housing." />
<meta name="twitter:title" content="What role can mortgage brokers play in fair housing? - HousingWire" />
<meta name="twitter:site" content="@housingwire" />
<meta name="twitter:image" content="https://www.housingwire.com/wp-content/uploads/2020/08/AdobeStock_280012591.jpeg" />
<meta name="twitter:creator" content="@housingwire" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.housingwire.com/#organization","name":"HousingWire","url":"https://www.housingwire.com/","sameAs":["https://www.facebook.com/HousingWire/","https://www.linkedin.com/company/housingwire","https://twitter.com/housingwire"],"logo":{"@type":"ImageObject","@id":"https://www.housingwire.com/#logo","url":"https://www.housingwire.com/wp-content/uploads/2020/01/HW_Bug.jpg","width":823,"height":823,"caption":"HousingWire"},"image":{"@id":"https://www.housingwire.com/#logo"}},{"@type":"WebSite","@id":"https://www.housingwire.com/#website","url":"https://www.housingwire.com/","name":"HousingWire","publisher":{"@id":"https://www.housingwire.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.housingwire.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#primaryimage","url":"https://www.housingwire.com/wp-content/uploads/2020/08/AdobeStock_280012591.jpeg","width":1250,"height":817,"caption":"fair housing, housing equality"},{"@type":"WebPage","@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#webpage","url":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/","inLanguage":"en-US","name":"What role can mortgage brokers play in fair housing? - HousingWire","isPartOf":{"@id":"https://www.housingwire.com/#website"},"primaryImageOfPage":{"@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#primaryimage"},"datePublished":"2020-11-05T21:16:01-05:00","dateModified":"2020-11-05T21:16:02-05:00","description":"NAMB's new president Kimber White discusses the biggest challenges facing mortgage brokers right now, as well as inequality in housing."},{"@type":"Article","@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#article","isPartOf":{"@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#webpage"},"author":{"@id":"https://www.housingwire.com/#/schema/person/dd39232ecd5412cd816cc1f3377dcae1"},"headline":"What role can mortgage brokers play in fair housing?","datePublished":"2020-11-05T21:16:01-05:00","dateModified":"2020-11-05T21:16:02-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#webpage"},"publisher":{"@id":"https://www.housingwire.com/#organization"},"image":{"@id":"https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/#primaryimage"},"keywords":"Fair housing,fair housing initiatives,financial literacy,housing inequality,kimber white,NAMB,namb advocacy,namb concierge,NAMB for All,namb university,sponsored,Sponsored Content","articleSection":"Sponsored Content","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.housingwire.com/#organization"}},{"@type":["Person"],"@id":"https://www.housingwire.com/#/schema/person/dd39232ecd5412cd816cc1f3377dcae1","name":"Jessica Davis","image":{"@type":"ImageObject","@id":"https://www.housingwire.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0583af9aaed685a6a7cbf4183984ec41?s=96&d=mm&r=g","caption":"Jessica Davis"},"description":"Jessica Davis is content editor for HousingWire\u2019s Content Solutions team. Prior to joining HousingWire in 2019, she served as a writer and social media editor for B2B publications serving the occupational safety and health and security and campus security industries. Davis graduated from the University of North Texas, where she spent two semesters as the copy chief of the North Texas Daily, served as an assistant editor for the North Texas Review and interned at UNT Press.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Feed" href="https://www.housingwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HousingWire &raquo; Comments Feed" href="https://www.housingwire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.housingwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/_static/??-eJytzNEKwjAMheEXskuFOa/EZ+nSMMrSpDStY2+/oSB47+3hPx9sxSVB7pEM0AxisgYzK66O01xD3cHazjTkJMMZXOB8oEojaVC4L0kMNlXUnKkiQQm4hoV+RvcGDeaeOMKLJGo193H/Y36tZ35cJz96P96m+wEInFOD' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.housingwire.com/_static/??-eJyVj90KwjAMRl/ILv4x2IX4KFLbuFabpjQdY2/vNhwoKuhd8vGdQwJ9UoZjwVggha71UWCMks6CYXgaKyOygk9tZsNEmA0qQjpjFueTgBbBIjBicMkzY6E3zxW15BX5+OYvDgkFHHfiY9v7jGC9lFlI+k9gSgK+IdSp5Y0rlqTNTTXVGohtF0aVOJ3RamuHeRwdvxpOPhoQNl4HFbhleVk+/vvFNF3/2CfkSIdNvd41zXZfN3f8EqYE' type='text/css' media='all' />
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGZgYmBgYmpmUUWACU7IKg='></script>
<script async defer src='https://stats.wp.com/s-202045.js'></script>
<link rel='https://api.w.org/' href='https://www.housingwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.housingwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.housingwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.3" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://www.housingwire.com/?p=280751' />
<link rel="alternate" type="application/json+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fwhat-role-can-mortgage-brokers-play-in-fair-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.housingwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fwhat-role-can-mortgage-brokers-play-in-fair-housing%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.housingwire.com\/articles\/what-role-can-mortgage-brokers-play-in-fair-housing\/"},"headline":"What role can mortgage brokers play in fair housing?","url":"http:\/\/www.housingwire.com\/articles\/what-role-can-mortgage-brokers-play-in-fair-housing\/","thumbnailUrl":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/08\/AdobeStock_280012591.jpeg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2020\/08\/AdobeStock_280012591.jpeg?w=150&h=150&crop=1"},"dateCreated":"2020-11-05T21:16:01Z","datePublished":"2020-11-05T21:16:01Z","dateModified":"2020-11-05T21:16:01Z","articleSection":"Sponsored Content","author":[{"@type":"Person","name":"Content Solutions Team"}],"creator":["Content Solutions Team"],"keywords":["fair housing","fair housing initiatives","financial literacy","housing inequality","kimber white","namb","namb advocacy","namb concierge","namb for all","namb university","sponsored","sponsored content"],"publisher":{"@type":"Organization","name":"HousingWire","logo":{"@type":"ImageObject","url":"https:\/\/www.housingwire.com\/wp-content\/uploads\/2019\/09\/HW-logo1.png"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.housingwire.com/wp-content/uploads/2019/09/cropped-HW-logo1.png?w=270" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-8355216-9']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'event': 'userData',
			'loggedin': "false",
			'userID': "0",
			'membership': "false",
			'registered': "false"		});

					window.dataLayer.push({
				'event': 'viewedContent',
				'author': 'Content Solutions Team',
			});
				</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
	<!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics - No Pageview -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1056573-1"></script>

	<!-- Google Recaptcha -->

	
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1056573-1', { 'send_page_view': false });
	</script>

	<!-- Google Ad -->
		<script>
	window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push( function() {
						var pushdownMapping = googletag.sizeMapping().addSize([1024, 0], [[970, 250], [970, 90]]).addSize([740, 0], [728, 90]).addSize([0, 0], [320, 50]).build();
			googletag.defineSlot('/21614384512/housingwire/pushdown', [[970, 250], [970, 90], [320, 50], [728, 90]], 'pushdown' ).defineSizeMapping(pushdownMapping).addService(googletag.pubads());

			
			
			
							var medrectAMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_a', [[300, 250], [300, 600]], 'medrect_a' ).defineSizeMapping(medrectAMapping).addService(googletag.pubads());
			
							var medrectBMapping = googletag.sizeMapping().addSize([1024, 0], [[300, 600], [300, 250]]).addSize([740, 0], [[300, 600], [300, 250]]).addSize([0, 0], []).build();
				googletag.defineSlot('/21614384512/housingwire/medrect_b', [[300, 250], [300, 600]], 'medrect_b' ).defineSizeMapping(medrectBMapping).addService(googletag.pubads());
			
		//      *** Defining key-value targeting for the test page ***
		
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
			renderMarginPercent: 100,  // Render slots within 1 viewports.
		});

		googletag.pubads().setTargeting('page_type', ["articles"]);
		googletag.pubads().setTargeting('taxonomy', []);
		googletag.pubads().setTargeting('articletopic', ['Sponsored Content']);
		googletag.pubads().setTargeting('keyword', []);
		googletag.pubads().setTargeting('tags', ['Fair housing', 'fair housing initiatives', 'financial literacy', 'housing inequality', 'kimber white', 'NAMB', 'namb advocacy', 'namb concierge', 'NAMB for All', 'namb university', 'sponsored', 'Sponsored Content']);

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();
		});
	</script>
		<!-- END of Google Ad -->

	</head>


<body class="post-template post-template-templates post-template-full-width-article post-template-templatesfull-width-article-php single single-post postid-280751 single-format-standard wp-custom-logo theme-housingwire woocommerce-no-js has-blocks woocommerce-active">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">

		<!-------------- Top Nav Grid Container -------------->
		<div class="grid-container">
			<div class="grid-x align-middle">

				<!-- logo -->
				<div class="cell shrink">
					<div class="site-branding">
													<p><a href="https://www.housingwire.com/" class="custom-logo-link" rel="home"><img width="375" height="375" src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" class="custom-logo jetpack-lazy-image" alt="HW-logo" data-attachment-id="205737" data-permalink="https://www.housingwire.com/hw-logo/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png" data-orig-size="375,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HW-logo" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=300" data-large-file="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?w=375" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png 375w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=300,300 300w, https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?resize=100,100 100w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2019/09/HW-logo1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></p>
												</div><!-- .site-branding -->
				</div>

				<!-- rest of header -->
				<div class="cell auto">
					<nav id="site-navigation" class="main-navigation bottom-border">

						<!------ top menu bar ------>
						<div class="grid-x align-justify align-middle">
							<!-- powered-by -->
							
							<!-- social menu -->
							<nav class="cell medium-shrink social">
								<ul class="no-bullet flex-container align-center">
									<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
									<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
									<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
									<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
								</ul>
							</nav>

							<!-- extras menu -->
							<nav class="cell medium-auto flex-container align-right extras">
								<ul class="no-bullet flex-container align-middle">
									<li class="extras__newsletter"><a href="https://www.housingwire.com/newsletter">Newsletters</a></li>
																			<li class="extras__join"><a href="https://www.housingwire.com/membership"><span>Join</span> HW+</a></li>
																					<li><button class="extras__login" data-open="loginModal">Log In</button></li>
																				<li class="extras__search">
												<form action="https://www.housingwire.com/">
			<input type="text" name="s" placeholder="Search Site" class="hide">
			<button class="button__search" type="button">
				<span class="extras__search--open">
					<i class="fa fa-search" aria-hidden="true" title="open search bar"></i>
					<span class="screen-reader-text">open search bar</span>
				</span>
				<span class="extras__search--close hide">
					<i class="far fa-times" aria-hidden="true" title="close search bar"></i>
					<span class="screen-reader-text">close search bar</span>
				</span>
			</button>
		</form>
										</li>
									<li class="extras__hamburger">
										<button><i class="fa fa-bars fa-lg" aria-hidden="true" title="toggle menu"></i></button>
										<span class="screen-reader-text">open menu</span>
									</li>
								</ul>
							</nav>

							<!------ overlay & main menu ------>
							<div class="cell small-12 overlay">
								<form action="https://www.housingwire.com/" class="overlay__search hide">
									<input type="text" name="s" placeholder="Search Here">
									<button type="submit" class="button__search">
										<i class="fa fa-search" aria-hidden="true" title="search site"></i>
										<span class="screen-reader-text">search site</span>
									</button>
								</form>
								<div class="main-menu">
									<nav class="menu-main-menu-container"><ul id="main-menu-top" class="menu"><li id="menu-item-206314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206314"><a href="https://www.housingwire.com/category/mortgage/">Mortgage</a>
<ul class="sub-menu">
	<li id="menu-item-206315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206315"><a href="https://www.housingwire.com/category/mortgage/origination/">Origination</a></li>
	<li id="menu-item-206316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206316"><a href="https://www.housingwire.com/category/mortgage/tpo/">TPO</a></li>
	<li id="menu-item-206317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206317"><a href="https://www.housingwire.com/category/mortgage/servicing/">Servicing</a></li>
	<li id="menu-item-206318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206318"><a href="https://www.housingwire.com/category/mortgage/secondary/">Secondary Markets</a></li>
	<li id="menu-item-206319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206319"><a href="https://www.housingwire.com/category/mortgage/reverse/">Reverse</a></li>
	<li id="menu-item-206320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206320"><a href="https://www.housingwire.com/category/mortgage/home-equity/">Home Equity</a></li>
	<li id="menu-item-258340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258340"><a href="https://www.housingwire.com/category/mortgage/mortgage-rates/">Mortgage Rates</a></li>
</ul>
</li>
<li id="menu-item-206322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206322"><a href="https://www.housingwire.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-206323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206323"><a href="https://www.housingwire.com/category/real-estate/agents-brokers/">Agents/Brokers</a></li>
	<li id="menu-item-206326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206326"><a href="https://www.housingwire.com/category/real-estate/multifamily/">Multifamily</a></li>
	<li id="menu-item-206327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206327"><a href="https://www.housingwire.com/category/real-estate/valuations/">Valuations</a></li>
	<li id="menu-item-206324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206324"><a href="https://www.housingwire.com/category/real-estate/housing-market/">Housing Market</a></li>
	<li id="menu-item-206325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206325"><a href="https://www.housingwire.com/category/real-estate/ibuyers/">iBuyers</a></li>
	<li id="menu-item-234758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234758"><a href="https://www.housingwire.com/category/real-estate/affordable-housing/">Affordable Housing</a></li>
</ul>
</li>
<li id="menu-item-272024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272024"><a href="https://www.housingwire.com/category/title-escrow/">Title/Escrow</a></li>
<li id="menu-item-206328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206328"><a href="https://www.housingwire.com/category/fintech/">Fintech</a>
<ul class="sub-menu">
	<li id="menu-item-206342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206342"><a href="https://www.housingwire.com/category/fintech/loan-origination-tech/">Loan Origination Tech</a></li>
	<li id="menu-item-206334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206334"><a href="https://www.housingwire.com/category/fintech/servicing-solutions/">Servicing Solutions</a></li>
	<li id="menu-item-206333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206333"><a href="https://www.housingwire.com/category/fintech/secondary-market-tech/">Secondary Market Tech</a></li>
	<li id="menu-item-206359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206359"><a href="https://www.housingwire.com/category/fintech/real-estate-tech/">Real Estate Tech</a></li>
	<li id="menu-item-206332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206332"><a href="https://www.housingwire.com/category/fintech/regtech/">RegTech</a></li>
	<li id="menu-item-206330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206330"><a href="https://www.housingwire.com/category/proptech/">Proptech</a></li>
</ul>
</li>
<li id="menu-item-206335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206335"><a href="https://www.housingwire.com/category/politics-money/">Politics &amp; Money</a>
<ul class="sub-menu">
	<li id="menu-item-206336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206336"><a href="https://www.housingwire.com/category/politics-money/cfpb-regulatory/">CFPB / Regulatory</a></li>
	<li id="menu-item-206339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206339"><a href="https://www.housingwire.com/category/politics-money/fed-policy/">Fed Policy</a></li>
	<li id="menu-item-206338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206338"><a href="https://www.housingwire.com/category/politics-money/enforcement/">Enforcement</a></li>
	<li id="menu-item-206340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206340"><a href="https://www.housingwire.com/category/politics-money/legal/">Legal</a></li>
	<li id="menu-item-206341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206341"><a href="https://www.housingwire.com/category/politics-money/ma-funding/">M&amp;A / Funding</a></li>
	<li id="menu-item-206337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206337"><a href="https://www.housingwire.com/category/politics-money/economics/">Economics</a></li>
	<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208361"><a href="https://www.housingwire.com/category/politics-money/2020-election/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-258339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258339"><a>In the News</a>
<ul class="sub-menu">
	<li id="menu-item-259517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259517"><a href="https://www.housingwire.com/category/black-homeownership/">Black Homeownership</a></li>
	<li id="menu-item-240869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240869"><a href="https://www.housingwire.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-261187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261187"><a href="https://www.housingwire.com/forbearance/">Mortgage Forbearance FAQ</a></li>
	<li id="menu-item-258101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258101"><a href="https://www.housingwire.com/mortgage-rates-center/">Mortgage Rates Center</a></li>
	<li id="menu-item-257091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257091"><a href="https://www.housingwire.com/category/housingjobs/">HousingJobs</a></li>
</ul>
</li>
<li id="menu-item-233251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233251"><a href="https://www.housingwire.com/hwplus/">HW+</a>
<ul class="sub-menu">
	<li id="menu-item-262644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262644"><a href="https://www.housingwire.com/housingstack/">HousingStack</a></li>
	<li id="menu-item-252438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252438"><a href="https://www.housingwire.com/category/magazine-issues/">Magazine Issues</a></li>
	<li id="menu-item-278480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278480"><a href="https://www.housingwire.com/articles/housingwire-annual-on-demand/">HousingWire Annual on demand</a></li>
	<li id="menu-item-261550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-261550"><a href="https://www.housingwire.com/articles/engage-marketing-2020-on-demand/">engage.marketing on demand</a></li>
	<li id="menu-item-239054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-239054"><a href="https://www.housingwire.com/articles/engage-talent-2020-on-demand/">engage.talent on demand</a></li>
</ul>
</li>
<li id="menu-item-205784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205784"><a>Knowledge</a>
<ul class="sub-menu">
	<li id="menu-item-205786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205786"><a href="https://www.housingwire.com/white-paper/">White Papers</a></li>
	<li id="menu-item-205787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205787"><a href="https://www.housingwire.com/webinar/">Webinars</a></li>
	<li id="menu-item-205788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205788"><a href="https://www.housingwire.com/directories/">Services Guide</a></li>
</ul>
</li>
<li id="menu-item-205793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-205793"><a>Events/Media</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205799"><a href="https://www.housingwire.com/engage/event/housingwire-annual/">HousingWire Annual</a></li>
	<li id="menu-item-242714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242714"><a href="https://www.housingwire.com/engage/event/mortgage-tech-virtual-demo-day/">Virtual Demo Day</a></li>
	<li id="menu-item-205794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205794"><a href="https://www.housingwire.com/videos/">Videos</a></li>
	<li id="menu-item-205795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205795"><a href="https://www.housingwire.com/podcast/">Podcasts</a></li>
</ul>
</li>
</ul></nav>								</div>
								<button class="overlay__newsletter hide"><a href="https://www.housingwire.com/newsletter">Newsletters</a></button>
																	<button class="overlay__login hide" data-open="loginModal">Log In</button>
																</div>
						</div><!-- /.grid-x -->
					</nav><!-- #site-navigation -->
				</div>

			</div><!-- /.grid-x -->
		</div><!-- /.grid-container -->
	</header><!-- #masthead -->

			<div class="grid-container grid-x grid-padding-y grid-padding-x top-bar-posts slick-slider" data-slick='{"slidesToShow": 1, "arrows": false, "infinite": true, "mobileFirst": true, "responsive": [{ "breakpoint": 768, "settings": "unslick" } ]}'>
							<div class="cell medium-3 align-middle grid-x single">
					<div class="cell small-3 align-middle image">
													<div class="container__img">
																	<a href="https://www.housingwire.com/articles/what-a-biden-victory-would-mean-for-the-mortgage-industry/" target="_blank">
										<img src="https://www.housingwire.com/wp-content/uploads/2020/11/admin-ajax-16.jpeg?resize=120,120" alt="What a Biden victory would mean for housing">
									</a>
																</div>
											</div>
					<div class="cell small-9 content">
														<a href="https://www.housingwire.com/articles/what-a-biden-victory-would-mean-for-the-mortgage-industry/" target="_blank">
									What a Biden victory would mean for housing								</a>
																<p>As results trickle in following a historic 2020 general election, results seem to be leaning toward a Biden victory, but potentially also a Republican-led Senate. </p>
												</div>
				</div>
								<div class="cell medium-3 align-middle grid-x single">
					<div class="cell small-3 align-middle image">
													<div class="container__img">
																	<a href="https://www.housingwire.com/videos/dave-stevens-on-the-election-and-the-extraordinary-peril-of-gse-reform/" target="_blank">
										<img src="https://www.housingwire.com/wp-content/uploads/2020/11/generic-homes.jpeg?resize=120,120" alt="The election and the “extraordinary peril” of GSE reform">
									</a>
																</div>
											</div>
					<div class="cell small-9 content">
														<a href="https://www.housingwire.com/videos/dave-stevens-on-the-election-and-the-extraordinary-peril-of-gse-reform/" target="_blank">
									The election and the “extraordinary peril” of GSE reform								</a>
																<p>In this in-depth interview, Dave Stevens dives deep into some of the biggest changes coming to the housing market post election.</p>
												</div>
				</div>
								<div class="cell medium-3 align-middle grid-x single">
					<div class="cell small-3 align-middle image">
													<div class="container__img">
																	<a href="https://www.housingwire.com/webinar/turning-first-time-borrowers-into-customers-for-life/" target="_blank">
										<img src="https://www.housingwire.com/wp-content/uploads/2020/10/AdobeStock_316838369.jpeg?resize=120,120" alt="Turning first-time borrowers into customers for life">
									</a>
																</div>
											</div>
					<div class="cell small-9 content">
														<a href="https://www.housingwire.com/webinar/turning-first-time-borrowers-into-customers-for-life/" target="_blank">
									Turning first-time borrowers into customers for life								</a>
																<p>Join us as experts share new research results for lenders to address borrower pain-points and successfully engage customers beyond the close.

</p>
												</div>
				</div>
								<div class="cell medium-3 align-middle grid-x single">
					<div class="cell small-3 align-middle image">
													<div class="container__img">
																	<a href="https://www.housingwire.com/white-paper/top-5-strategies-to-build-lifelong-borrower-relationships/" target="_blank">
										<img src="https://www.housingwire.com/wp-content/uploads/2019/12/Veros-The-Impact-of-Artificial-Intelligence-on-Digital-Mortgages-e1604611826991.jpeg?resize=120,120" alt="The practical use of AI for loan officers">
									</a>
																</div>
											</div>
					<div class="cell small-9 content">
														<a href="https://www.housingwire.com/white-paper/top-5-strategies-to-build-lifelong-borrower-relationships/" target="_blank">
									The practical use of AI for loan officers								</a>
																<p>This white paper offers actionable insight into how loan officers are adopting AI and machine learning, and which tools are most practical.</p>
												</div>
				</div>
						</div>
		
	<div id="content" class="site-content">

		<div class="grid-container">
							<!----- Top Banner ad ----->
				<div class="grid-x grid-margin-x">
					<div class="cell">
							<div class="advertisement advertisement__top-leaderboard" id="pushdown">
		<script>
			googletag.cmd.push(function() { googletag.display( "pushdown" ); });
		</script>
	</div>
						</div>
				</div><!-- /.grid-x -->
				
	<div id="primary" class="content-area article-full-width">
		<main id="main" class="site-main">
			<div class="grid-container width-900">
				<div class="grid-x grid-margin-x grid-margin-y">
					<div class="cell">

						
							
<div class="cell text-center post-280751 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-fair-housing tag-fair-housing-initiatives tag-financial-literacy tag-housing-inequality tag-kimber-white tag-namb tag-namb-advocacy tag-namb-concierge tag-namb-for-all tag-namb-university tag-sponsored tag-sponsored-content" >
	<header class="entry-header width-900">

					<span class="cat-links">
				<a href="https://www.housingwire.com/category/sponsored-content/" rel="category tag">Sponsored Content</a>			</span>
				<h1 class="page-title">What role can mortgage brokers play in fair housing?</h1>		<p class="sub-title">NAMB wants to help provide financial literacy tools to further fair housing initiatives</p>		<div class="social-by-line flex-container flex-dir-column align-middle">
			<div class="by-line">
									<span class="date">November 5, 2020, 4:16 pm</span>
					<span class="author">By <a href="https://www.housingwire.com/author/content-solutions-team/" title="Posts by Content Solutions Team" class="author url fn" rel="author">Content Solutions Team</a></span>								</div>
			<div class="flex-container align-center-middle social">
				<span>Share On</span>
				<div class="flex-container">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-280751" class="share-twitter sd-button share-icon no-text" href="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-280751" class="share-facebook sd-button share-icon no-text" href="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-280751" class="share-linkedin sd-button share-icon no-text" href="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>
		</div>
			</header><!-- .entry-header -->
</div>

							<div class="cell">
								<article id="post-280751">

	<div class="entry-content">
		
<p><em>The National Association of Mortgage Brokers inaugurated Kimber White as its new president during the virtual NAMB National 2020 conference. White is a partner at RE Financial Service and has been an active member of the mortgage industry for more than 30 years. HousingWire sat down with White to talk about his strategy to fulfill the “NAMB for ALL” mission in 2021.</em></p>



<p><strong>HousingWire: What’s the biggest challenge for mortgage brokers right now?</strong></p>



<p><strong>Kimber White:</strong> I think the biggest challenge right now is a lack of proper education. I think there’s been a focus on growing the broker channel at the expense of really educating the broker channel. It reminds me of the early 2000s, when the focus was growth and anyone who had a heartbeat could become a broker, whether they had proper training or not. That mentality is going to backfire on us. At NAMB we are focused on education, especially around first-time homebuyers. We’re focused on expanding opportunities and we’re focused on fair housing initiatives.</p>



<p><strong>HW: Tell me about some of your fair housing initiatives and how that serves your larger mission.</strong></p>



<p><strong>KW:</strong> When you look at the inequality in housing, that often comes from a lack of education. There is a lack of financial literacy in schools and in many communities, and we want to help provide the tools people need to understand home buying and what that process looks like. </p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="280756" data-permalink="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/kimber-white/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kimber-White" data-image-description data-medium-file="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?w=200" data-large-file="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?w=200" src="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png" alt="Broker" class="wp-image-280756 jetpack-lazy-image" width="122" height="122" data-lazy-srcset="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png 200w, https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?resize=100,100 100w" data-lazy-sizes="(max-width: 122px) 100vw, 122px" data-lazy-src="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="280756" data-permalink="https://www.housingwire.com/articles/what-role-can-mortgage-brokers-play-in-fair-housing/kimber-white/" data-orig-file="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kimber-White" data-image-description="" data-medium-file="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?w=200" data-large-file="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?w=200" src="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png" alt="Broker" class="wp-image-280756" width="122" height="122" srcset="https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png 200w, https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?resize=150,150 150w, https://www.housingwire.com/wp-content/uploads/2020/11/Kimber-White.png?resize=100,100 100w" sizes="(max-width: 122px) 100vw, 122px" /></noscript></figure></div>



<p>Fannie Mae’s HomeReady program and Freddie Mac’s Home Possible program offer some incredible options for those who don’t have a large down payment or have limited income, but potential homebuyers may not know anything about them. Mortgage brokers are in a great position to have those conversations with potential homebuyers and really bring those with a middle-class income back to the table.</p>



<p>The wealth gap in our country has only gotten wider since COVID, and those who might have been first-time homebuyers are now having to live on the money they were saving for a down payment. We want to build awareness of these programs and help qualified borrowers get into homes.</p>



<p><strong>HW: How does your own background inform your understanding of that inequality?</strong></p>



<p><strong>KW:</strong> I was born and raised in rural North Carolina and my family was poor. There was no financial literacy in my life. I was told I would never own a home, that I wasn’t good enough. I have had the same experience that some of these potential homebuyers have right now, and helping them is such a passion for me. I know what it is to be poor and to have people try to define you by where you come from.</p>



<p>In addition, being gay, when I first started as a broker, my mentor told me that my lifestyle would hold me back, that I wouldn’t fit in this industry. He gave me my start and he was trying to help me, but because of that I believed I couldn’t be myself and be successful in this industry. That was something I had to overcome. Even up until about seven years ago that was something I was afraid of. </p>



<p>But that also motivates me now. I want our organization to fight for every person — no matter their background, or sexual orientation, or color of skin — to have the opportunity to own a home, and to be part of this amazing industry.</p>



<p>That’s one reason I am so proud to lead NAMB. We have an incredibly diverse board&nbsp;and our NAMB for ALL mission is about expanding opportunities for everyone.</p>



<p><strong>HW: You’ve partnered with the CFPB to provide financial literacy in local communities. How did that come about?</strong></p>



<p><strong>KW:</strong> The CFPB has a whole spectrum of financial education content for K-12 educators, and they actually expanded that content this year to include more activities since educators, parents and kids are adjusting to school that might be virtual. A NAMB lobbyist brought this to our attention. </p>



<p>I knew mortgage brokers were perfectly positioned to help with this at a local level so we jumped in to be a partner with the CFPB. This is part of a long-term strategy to educate the whole family. Children bringing home materials involves the parents in financial literacy, which benefits the whole family.</p>



<p><strong>HW: It’s an election year and I know NAMB has been very active in advocacy. What are some of the issues you’ve been working on in D.C.?<br></strong><br><strong>KW:</strong> NAMB has been actively advocating for mortgage brokers since 2003. When the talk was to get rid of mortgage brokers after the financial crisis, we testified on Capitol Hill, and when COVID first hit, we were first out of the gate because we didn’t want to see a repeat of what happened in 2008-2009. We worked right away to protect credit reporting. We issued the first call to action and more than 60,000 people responded.</p>



<p>NAMB has two lobbyists — one Democrat and one Republican — so we can work with both sides to achieve our goals. This year we worked to support the Trigger Leads&nbsp;Bill, which will protect consumers from having their data sold to companies who have no relationship or transactional connection to them. We’re also working on finding solutions for the qualified mortgage and on issues surrounding flood insurance.</p>



<p>We have lobbied hard against the adverse market fee, which should just be called a consumer tax. Why should we raise the interest rate at a time when people need to use the equity in their home during a pandemic? The GSEs have said that people would refi anyway, but that mentality speaks to the inequality issue. For some people, that eighth of a point is significant. That $30 a month may mean nothing to someone in D.C., but for some people having $30 in their pocket every month is the difference in paying a bill or not.</p>



<p><strong>HW: You talked about playing the long game —&nbsp;developing strategy that looks beyond just growth. What does that look like?</strong></p>



<p><strong>KW:</strong> The mortgage broker channel likes to talk about growth, and that is important, but we need to talk about growing effectively and efficiently. When COVID hit, certain lenders couldn’t handle the volume — turns out some brokers didn’t know how to structure anything. The growth-at-any-cost mindset reminds me of the old Countrywide days, where brokers were plug and play. If you had a pulse, you got put behind a screen. And what happened? We ended up losing 65% of the broker channel in the market. We’re going to see that again if we don’t educate brokers on how to really do their job.</p>



<p>That’s one reason that starting in January, loan officers will be able to take 16 hours of courses through NAMB University at a rate that is affordable for the first-time loan officer. We are providing the tools a loan officer needs and making them readily available —&nbsp;covering the basics and also offering master classes on things like how to start your own business and how to fill out a tax return for your business.</p>



<p>We are offering our new LOS, LendingPad, at a discounted rate for members and we recently launched NAMB Concierge, which enables brokers to go online and get answers to common problems as well as get lender contacts for specific issues.</p>



<p>The bottom line is that NAMB is for the broker first and foremost, and we’re committed to supporting brokers as they do what’s best for consumers.</p>
	</div><!-- .entry-content -->

</article><!-- #post-280751 -->

								
										<!----- Article Posts ----->
		<div class="grid-x grid-margin-x grid-margin-y article-posts-cards">

			<!-- Most Popular -->
								<div class="cell large-6">
						<div class="grid-x">
							<div class="cell">
								<h2 class="has-red-line--no-after">Most Popular Articles</h2>
								
<div class="featured-post grey-background flex-container flex-dir-column post-280337 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-housing-market tag-existing-home-sales tag-featured tag-housing-bubble tag-new-home-sales tag-pending-home-sales" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/beware-of-housing-market-crash-headlines/">
							<img src="https://www.housingwire.com/wp-content/uploads/2020/10/admin-ajax-5.jpeg?w=1024&#038;resize=540,275" alt="crystal ball" />
						</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/beware-of-housing-market-crash-headlines/" rel="bookmark">Beware of gloom and doom housing market headlines</a>		<p>How can you tell when a downward trend in the data is a real sign of a housing market decline? Look to new and existing home sales.</p>
		</div>
		<div>
			<span class="date-posted">Nov 02, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/logan-mohtashami/" title="Posts by Logan Mohtashami" class="author url fn" rel="author">Logan Mohtashami</a></span>		</div>
	</div>
</div>
							</div>
							<div class="cell">
								<ul class="posts-list posts-list--articles no-bullet">
									
<li class="posts-list__item container__txt bottom-border post-280285 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-opinion tag-featured" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/the-adverse-market-fee-the-gses-added-to-refinance-loans-is-unwarranted/" rel="bookmark">The adverse market refinance fee on mortgages is unwarranted</a></h3>	  <div>
  <span class="date-posted">Nov 02, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/david-stevens/" title="Posts by David Stevens" class="author url fn" rel="author">David Stevens</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280705 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-cfpb-regulatory category-economics category-fed-policy category-mortgage category-origination category-politics-money category-servicing tag-2020-election tag-biden tag-biden-tax-credit tag-fannie-mae tag-featured tag-fhfa tag-freddie-mac tag-gses tag-joe-biden tag-trump-administration" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/what-a-biden-victory-would-mean-for-the-mortgage-industry/" rel="bookmark">What a Biden victory would mean for housing</a></h3>	  <div>
  <span class="date-posted">Nov 04, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/jkleimann/" title="Posts by James Kleimann" class="author url fn" rel="author">James Kleimann</a> and <a href="https://www.housingwire.com/author/tglaze/" title="Posts by Tim Glaze" class="author url fn" rel="author">Tim Glaze</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280416 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-secondary category-servicing tag-black-knight tag-black-knight-mortgage-monitor-report tag-fannie-mae tag-featured tag-federal-housing-adminstration-mutual-mortgage-insurance-fund tag-forbearance tag-freddie-mac tag-ginnie-mae tag-housing-market tag-mba tag-mike-fratantoni tag-mortgage-bankers-association tag-private-label-securities tag-share-of-loans-in-forbearance" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgages-in-forbearance-fall-across-all-loan-types/" rel="bookmark">Mortgages in forbearance fall across all loan types</a></h3>	  <div>
  <span class="date-posted">Nov 02, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280122 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-market category-magazine category-real-estate tag-2021-forecast tag-homebuying tag-hwplus tag-spring-homebuying-season" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/what-could-the-spring-2021-housing-market-have-in-store/" rel="bookmark">What could the spring 2021 housing market have in store?</a></h3>	  <div>
  <span class="date-posted">Oct 29, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/frank-nothaft/" title="Posts by Frank Nothaft" class="author url fn" rel="author">Frank Nothaft</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-279880 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-enthusiasts tag-citi tag-special-reports" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/is-2021-a-good-time-to-buy-a-house/" rel="bookmark">Is 2021 a good time to buy a house?</a></h3>	  <div>
  <span class="date-posted">Oct 27, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/aly-j-yale/" title="Posts by Aly J. Yale" class="author url fn" rel="author">Aly J. Yale</a></span>    </div>
  
</li>
								</ul>
							</div>
						</div>
					</div>
					
			<!-- Latest -->
							<div class="cell large-6">
					<div class="grid-x">
						<div class="cell">
							<h2 class="has-red-line--no-after">Latest Articles</h2>
							
<div class="featured-post grey-background flex-container flex-dir-column post-280807 post type-post status-publish format-standard has-post-thumbnail hentry category-title-escrow tag-borrowers tag-closingcorp tag-remote-online-notarizations tag-ron tag-stratmor-group" >
			<div class="container__img">
			<a href="https://www.housingwire.com/articles/the-vote-is-in-borrowers-want-ron/">
							<img src="https://www.housingwire.com/wp-content/uploads/2020/09/covid19-home-keys.jpeg?w=1024&#038;resize=540,275" alt="Keys in hand in black glove. Use alcohol spray to corona virus and kill germs at the key of the house or office regularly. Covid-19 ncov or coronavirus quarantine concept." />
						</a>
		</div>
		<div class="container__txt flex-container flex-dir-column align-justify">
		<div class="container__txt--main">
		<a class="entry-title" href="https://www.housingwire.com/articles/the-vote-is-in-borrowers-want-ron/" rel="bookmark">The vote is in: Borrowers want RON</a>		<p>This year, remote online notarizations have taken a major step forward as more borrowers than ever are using eClosing platforms. And the consensus is in: borrowers like RON.</p>
		</div>
		<div>
			<span class="date-posted">Nov 05, 2020</span>			<span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>		</div>
	</div>
</div>
						</div>
						<div class="cell">
							<ul class="posts-list posts-list--articles no-bullet">
								
<li class="posts-list__item container__txt bottom-border post-280607 post type-post status-publish format-standard has-post-thumbnail hentry category-hwmedia-hq" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/youre-a-squirrel-start-marketing-like-one/" rel="bookmark">You&#8217;re a Squirrel — Start Marketing Like One</a></h3>	  <div>
  <span class="date-posted">Nov 05, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/barbara-yolles/" title="Posts by Barbara Yolles" class="author url fn" rel="author">Barbara Yolles</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280792 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-people-movers tag-chairman tag-exiting-conservatorship tag-fannie-mae tag-fhfa tag-fhfa-director-mark-calabria tag-gses tag-housing-market tag-hugh-frater tag-jonathan-plutzik tag-mike-cagney tag-sheila-bair" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/fannie-mae-names-sheila-bair-chair-of-their-board-of-directors/" rel="bookmark">Fannie Mae names Sheila Bair chair of their board of directors</a></h3>	  <div>
  <span class="date-posted">Nov 05, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280769 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-cfpb-regulatory category-politics-money tag-biden-presidency tag-biden-victory tag-fannie-mae tag-featured tag-federal-housing-finance-agency tag-fhfa tag-freddie-mac tag-gse-reform tag-mark-calabria" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/with-biden-win-likely-fhfa-doubles-down-on-ending-gse-conservatorship/" rel="bookmark">With Biden win likely, FHFA doubles down on ending GSE conservatorship</a></h3>	  <div>
  <span class="date-posted">Nov 05, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/kramirez/" title="Posts by Kelsey Ramírez" class="author url fn" rel="author">Kelsey Ramírez</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280752 post type-post status-publish format-standard has-post-thumbnail hentry category-agents-brokers category-real-estate tag-keller-williams tag-kwx tag-q3-earnings tag-real-estate-transactions" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/keller-williams-reports-25-4-increase-in-q3-volume/" rel="bookmark">Keller Williams reports 25.4% increase in Q3 volume</a></h3>	  <div>
  <span class="date-posted">Nov 05, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/juliafalcon/" title="Posts by Julia Falcon" class="author url fn" rel="author">Julia Falcon</a></span>    </div>
  
</li>

<li class="posts-list__item container__txt bottom-border post-280725 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage category-mortgage-rates tag-15-year-fixed-rate-mortgage tag-30-year-fixed-mortgage tag-30-year-mortgage-rate tag-freddie-mac tag-housing-market tag-mortgage-rates tag-rate-lock tag-sam-khater" >
	<h3><a class="entry-title" href="https://www.housingwire.com/articles/mortgage-rates-drop-to-another-historic-low-at-2-78/" rel="bookmark">Mortgage rates drop to another historic low at 2.78%</a></h3>	  <div>
  <span class="date-posted">Nov 05, 2020</span><span class="author">By <a href="https://www.housingwire.com/author/alexroha/" title="Posts by Alex Roha" class="author url fn" rel="author">Alex Roha</a></span>    </div>
  
</li>
							</ul>
						</div>

					</div>
				</div>
						</div>
									</div>

							
					</div>
				</div>
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!--/.grid-container -->
		</div><!-- #content -->

		
		<div class="ad-break"></div>
		<footer class="alignfull">
			<div class="grid-container">
								<nav class="grid-x grid-margin-x grid-padding-x align-justify">
					<section id="nav_menu-2" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">HousingWire</h3><div class="menu-footer-housingwire-container"><ul id="menu-footer-housingwire" class="menu"><li id="menu-item-206360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206360"><a href="https://www.housingwire.com/category/mortgage/">Mortgage News</a></li>
<li id="menu-item-206361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206361"><a href="https://www.housingwire.com/category/real-estate/">Real Estate News</a></li>
<li id="menu-item-206362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206362"><a href="https://www.housingwire.com/category/fintech/">FinTech News</a></li>
</ul></div></section><section id="nav_menu-3" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Community</h3><div class="menu-footer-hw-community-container"><ul id="menu-footer-hw-community" class="menu"><li id="menu-item-36718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36718"><a href="https://www.housingwire.com/engage">Engage Events</a></li>
<li id="menu-item-207709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207709"><a href="https://www.housingwire.com/editors-choice-awards/">Editors&#8217; Choice Awards</a></li>
<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://www.housingwire.com/category/real-estate-enthusiasts/">Real Estate Enthusiasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Advertise With HW</h3><div class="menu-footer-advertise-with-hw-container"><ul id="menu-footer-advertise-with-hw" class="menu"><li id="menu-item-36735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36735"><a href="https://www.housingwire.com/advertise/#digital-advertising">Digital Advertising</a></li>
<li id="menu-item-36736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36736"><a href="https://www.housingwire.com/advertise/#hw-content-solutions">HW Content Solutions</a></li>
<li id="menu-item-36737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36737"><a href="https://www.housingwire.com/advertise/#print-advertising">Print Advertising</a></li>
<li id="menu-item-36738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36738"><a href="https://www.housingwire.com/advertise/#contact-us">Download Rate Card</a></li>
</ul></div></section><section id="nav_menu-5" class="widget cell medium-3 widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-216323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216323"><a href="https://www.housingwire.com/category/hwmedia-hq/">HW Media HQ</a></li>
<li id="menu-item-255554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255554"><a href="https://www.housingwire.com/about/">About</a></li>
<li id="menu-item-205885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205885"><a href="https://www.housingwire.com/contact/">Contact Us</a></li>
<li id="menu-item-205893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205893"><a href="https://www.housingwire.com/licensing-permissions-and-reprints/">Licensing &#038; Reprints</a></li>
<li id="menu-item-211241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211241"><a href="https://www.housingwire.com/jobs/">Jobs</a></li>
</ul></div></section>				</nav><!-- /.grid-x for Footer: Menu -->

								<div class="grid-x grid-margin-x social-legal align-middle">
					<div class="cell large-shrink">
						<ul class="no-bullet social social--round flex-container align-center">
							<li class="social__facebook"><a href="https://www.facebook.com/HousingWire/" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li>
							<li class="social__instagram"><a href="https://www.instagram.com/housingwire" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li>
							<li class="social__twitter"><a href="https://twitter.com/housingwire" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li>
							<li class="social__linkedin"><a href="https://www.linkedin.com/company/housingwire" target="_blank"><i class="fab fa-linkedin-in" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li>
						</ul>
					</div>
					<div class="cell large-auto text-center">
						<span>© 2006-2020 HW Media, LLC. All rights reserved. Site by <a href="https://trewknowledge.com/" target="_blank">Trew Knowledge.</a><br />Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.housingwire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
					</div>
					<div class="cell large-shrink">
						<div class="menu-footer-institutional-container"><ul id="menu-footer-institutional" class="menu"><li id="menu-item-36717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-36717"><a href="https://www.housingwire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div>
				</div><!-- /.grid-x for Footer: Social & Legal -->

			</div><!-- /.grid-container -->
		</footer>
	</div><!-- #page -->

			<!-- login modal -->
		<div class="reveal login-modal" id="loginModal" data-reveal>
			<div class="grid-x">
				<div class="cell medium-6 container__img">
											<img src="https://www.housingwire.com/wp-content/themes/housingwire/img/login-house.png?resize=583,555" alt="3d rendering of a row of luxury townhouses along a street" />
										</div>
				<div class="cell medium-6 container__txt flex-container align-middle">
					<button class="button__close" data-close aria-label="close modal" type="button">
						<i class="fa-2x fa-times fal" aria-hidden="true" title="close modal"></i>
					</button>

							<form id="login_form" class="form" action="login" method="post">
			<div class="grid-x grid-margin-x grid-margin-y">
				<div class="cell">
					<h2 class="text-center">Log In</h2>
				</div>
				<div class="cell">
					<div class="form-status-message"></div>
					<label for="user_login" class="screen-reader-text ">Email</label>
					<input placeholder="Email" name="user_login" id="user_login" class="required" type="text"/>
					<label for="user_pass" class="screen-reader-text ">Password</label>
					<input placeholder="Password" name="user_pass" id="user_pass" class="required" type="password"/>
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="user_remember" value="forever" checked="checked">
							<span>Remember me</span>
						</label>
					</p>
					<a href="https://www.housingwire.com/my-account/lost-password/">Forgot Password?</a>
				</div>
				<div class="cell text-center">
					<input type="hidden" id="ajax_url" name="ajax_url" value="https://www.housingwire.com/wp-admin/admin-ajax.php">
					<input type="hidden" id="how_login_nonce" name="how_login_nonce" value="4cc0935e92" /><input type="hidden" name="_wp_http_referer" value="/articles/what-role-can-mortgage-brokers-play-in-fair-housing/" />					<input id="login_submit" class="button medium" type="submit" value="Login"/>
					<p>Don't have an account? <span class="no-break">Please <a href="https://www.housingwire.com/membership" class="sign-up">Sign Up</a></span></p>
				</div>
			</div>
		</form>
		
				</div>
			</div>
		</div>
		


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="housingwire.com" src="//cdn.parsely.com/keys/housingwire.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.housingwire.com\/articles\/what-role-can-mortgage-brokers-play-in-fair-housing\/":280751};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/articles/what-role-can-mortgage-brokers-play-in-fair-housing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcGnrcUAAAAANojb5Y7q5Kpi7G-0qHELTXQ0vpi"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.0/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0' href='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.0/modules/carousel/jetpack-carousel.css?m=1603686664g' type='text/css' media='all' />
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.housingwire.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyljsEKwjAQRH/IZCvF6kU8+wF+QEy2krTJ1uyG4t8b2h48KsIcZpjhMTBPylISTALTWB4+McxElmLEbBEMMwpDqHoWzC91H8kOxW9RL/F21dEnHXgHX+P6vMwcGOeUkLImy++UwHVIg8fq9Or+uPJRb5RLPO+7pj22p0PThTff0nEh'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eb369cd6be18f4eea08de13af0d52b44","fragment_name":"wc_fragments_eb369cd6be18f4eea08de13af0d52b44","request_timeout":"5000"};
</script>
<script src='https://www.housingwire.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script>
var HOW = {"home_url":"https:\/\/www.housingwire.com","has_category":"1","has_tag":"","is_single_post":"1","gated_content":"1","gated_content_message":"<h4 style=\"text-align: center\">So you really like our content, huh? For continued access, complete your <a href=\"https:\/\/www.housingwire.com\/my-account\">free registration<\/a> today! Already registered? <a class=\"extras__login\" href=\"#\" data-open=\"loginModal\">log in<\/a><\/h4>\n","max_article_count":"5","is_logged_in":""};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.housingwire.com\/wp-admin\/admin-ajax.php","nonce":"40947a9b33","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.housingwire.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.housingwire.com%2Farticles%2Fwhat-role-can-mortgage-brokers-play-in-fair-housing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://www.housingwire.com/_static/??-eJyVkE1OAzEMhS9ExoNUqrJA7HoC9lWaWKkHOx4lTgucnlD1RwIhtUs/v8/2MxxmFzQbZgPboWCFnbZKOR2oIESqBlOFGooyv+maPjAOU32A2zjxlO+w/wiM9wBY9hRwrUVuoDrAmhJGp81++6W5mVuiXGFCm314d8/DCHvMUQv4ZirejMKly/7r05H41LfUEo7Tr9Ig1+SUA7fYbd3SS5Rtf6L8/cw/J2w6D9tGHCH40vMgX/pn4TTuVV4el+NiHBdPy9X0DddssZc='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.housingwire.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"4.3.0","tvc_wpv":"5.4.3","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":false,"t_UAen":null,"t_thr":"6","t_IPA":false,"t_OptOut":false,"t_PrivacyPolicy":true}};
 });
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'165477913',post:'280751',tz:'-5',srv:'www.housingwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '165477913', '280751' ]);
</script>

</body>
</html>
