



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <link href="https://www.housingwire.com/articles/47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="ZWUXmniKipYpzWmQrGakpaoYMmVq885bnKFpKnMzGbQ="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="On Friday, the Federal Housing Administration announced an increase in the maximum claim amount for reverse mortgages in 2019, raising it more than $50,000 to $726,525. The higher limit means that borrowers could potentially extract more of the equity in their homes using the government-insured HECM. “We welcome the news that the HECM lending limits will be increasing in 2019,” the National Reverse Mortgage Lenders Association said in a statement. Others in the industry looked favorably on the news, although some questioned how impactful higher . . .">
    <meta name="keywords" content="1ST NATIONS REVERSE MORTGAGE,2019 HECM LENDING LIMIT,FEDERAL HOUSING ADMINISTRATION,FHA,HECM,HECM CLAIM AMOUNT,HECM LENDING LIMITS,HOME EQUITY CONVERSION MORTGAGE,NATIONAL REVERSE MORTGAGE LENDERS ASSOCIATION,NRMLA,PROPRIETARY REVERSE MORTGAGES,REVERSE MORTGAGES,UNITED AMERICAN MORTGAGE">
    
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Will increased HECM claim amounts boost reverse mortgage production?" property="og:title" />
<meta content="Last week, the FHA announced an increase in the maximum claim amount for reverse mortgages in 2019, raising it more than $50,000 to $726,525. While the industry welcomed the increase as a positive for the product, some agreed the impact would not be significant." property="og:description" />
<meta content="https://www.housingwire.com/articles/47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/ReverseReview/House-grass-calculator.jpg?1534879013" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Will increased HECM claim amounts boost reverse mortgage production?" name="twitter:title" />
<meta content="Last week, the FHA announced an increase in the maximum claim amount for reverse mortgages in 2019, raising it more than $50,000 to $726,525. While the industry welcomed the increase as a positive for the product, some agreed the impact would not be significant." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/ReverseReview/House-grass-calculator.jpg?1534879013" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">
<meta content="true" name="has-log-view" />
    <title>Will increased HECM claim amounts boost reverse mortgage production? | 2018-12-18 | HousingWire</title>
    <link href="/stylesheets/application.css?1545150778" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1545150778" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

    
  <script async="async" src="https://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
  <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"47737","tags":["Lending","Reverse","Recent News"],"taxonomy":["Lending","Reverse","Recent News"],"taxonomy_id":[54,884,803],"sponsored":"false","page_type":["articles"],"keyword":["UNITED AMERICAN MORTGAGE","NRMLA","REVERSE MORTGAGES","PROPRIETARY REVERSE MORTGAGES","NATIONAL REVERSE MORTGAGE LENDERS ASSOCIATION","2019 HECM LENDING LIMIT","HECM LENDING LIMITS","HECM","HOME EQUITY CONVERSION MORTGAGE","1ST NATIONS REVERSE MORTGAGE","HECM CLAIM AMOUNT","FEDERAL HOUSING ADMINISTRATION","FHA"],"reg_user":"false","page_name":"47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production","search_terms":"","url":"/articles/47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
if($hasLogViewMeta === 'true') {
  var logUrl = window.location.pathname + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Newsletters|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-subscriptions-nav">Newsletters</a><ul class='level2'><li class='level2-li first '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Daily Update</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife (Origination)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">LendingLife (Origination)</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: RentWire (Multifamily)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">RentWire (Multifamily)</a></li><li class='level2-li  last'><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /newsletter" data-eventname="nav-menu-subscriptions-nav" target="_blank">ReverseReview</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/875-multifamily" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Multifamily|url: /topics/875-multifamily" data-eventname="nav-menu-main-nav">Multifamily</a></li><li class='level2-li  '><a href="/topics/884-reversereview" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /topics/884-reversereview" data-eventname="nav-menu-main-nav">ReverseReview</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  '><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li><li class='level2-li  '><a href="https://www.aceableagent.com/partner/housing-wire/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HW Real Estate School|url: https://www.aceableagent.com/partner/housing-wire/" data-eventname="nav-menu-main-nav" target="_blank">HW Real Estate School</a></li><li class='level2-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: " data-eventname="nav-menu-main-nav">Special Reports</a><ul class='level3'><li class='level3-li first '><a href="https://www.housingwire.com/compliance-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Compliance Solutions|url: https://www.housingwire.com/compliance-solutions" data-eventname="nav-menu-main-nav">Compliance Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/loan-servicing-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Loan Servicing Solutions|url: https://www.housingwire.com/loan-servicing-solutions" data-eventname="nav-menu-main-nav">Loan Servicing Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/mortgage-tech-product-showcase" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Tech Product Showcase|url: https://www.housingwire.com/mortgage-tech-product-showcase" data-eventname="nav-menu-main-nav">Mortgage Tech Product Showcase</a></li><li class='level3-li  last'><a href="https://www.housingwire.com/valuation-tech-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuation Tech Solutions|url: https://www.housingwire.com/valuation-tech-solutions" data-eventname="nav-menu-main-nav">Valuation Tech Solutions</a></li></ul></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-main-nav">Podcasts</a></li><li class='level2-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li></ul></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Engage!|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">Engage!</a><ul class='level2'><li class='level2-li first '><a href="https://www.engage.housingwire.com/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: engage.marketing|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">engage.marketing</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry Events</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
          <div class="top-leaderboard__ad">
            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
            
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

          </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        


  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Will increased HECM claim amounts boost reverse mortgage production?</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/884-reverse" class="topic">Reverse</a></span>


    <h1 class="headline">Will increased HECM claim amounts boost reverse mortgage production?</h1>

      <h2 class="sub-headline">Some say it's helpful, but predict the impact will be minimal</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">December 18, 2018</div>
  <div class="author article-summary__author"><a href="/authors/599-jessica-guerin">Jessica Guerin</a></div>
  
</div>

    <div class="tags">KEYWORDS <a href="/keywords/30358-1st-nations-reverse-mortgage">1ST NATIONS REVERSE MORTGAGE</a>   <a href="/keywords/30354-2019-hecm-lending-limit">2019 HECM LENDING LIMIT</a>   <a href="/keywords/30360-federal-housing-administration">FEDERAL HOUSING ADMINISTRATION</a>   <a href="/keywords/30361-fha">FHA</a>   <a href="/keywords/30356-hecm">HECM</a>   <a href="/keywords/30359-hecm-claim-amount">HECM CLAIM AMOUNT</a>   <a href="/keywords/30355-hecm-lending-limits">HECM LENDING LIMITS</a>   <a href="/keywords/30357-home-equity-conversion-mortgage">HOME EQUITY CONVERSION MORTGAGE</a>   <a href="/keywords/30353-national-reverse-mortgage-lenders-association">NATIONAL REVERSE MORTGAGE LENDERS ASSOCIATION</a>   <a href="/keywords/30350-nrmla">NRMLA</a>   <a href="/keywords/30352-proprietary-reverse-mortgages">PROPRIETARY REVERSE MORTGAGES</a>   <a href="/keywords/30351-reverse-mortgages">REVERSE MORTGAGES</a>   <a href="/keywords/30349-united-american-mortgage">UNITED AMERICAN MORTGAGE</a></div>

    <div class="content">
      

  <div class="image"><img src="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/ReverseReview/House-grass-calculator.jpg?t=1534879013&amp;width=898" /></div>


      <div class="body gsd-paywall article-body">




<p>On Friday, the <strong>Federal Housing Administration</strong> <a href="https://www.housingwire.com/articles/47710-fha-raises-reverse-mortgage-loan-limits" target="_blank">announced</a> an increase in the maximum claim amount for reverse mortgages in 2019, raising it more than $50,000 to $726,525.</p>            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>The higher limit means that borrowers could potentially extract more of the equity in their homes using the government-insured HECM.</p>

<p>&ldquo;We welcome the news that the HECM lending limits will be increasing in 2019,&rdquo; the <strong>National Reverse Mortgage Lenders Association</strong> said in a statement.</p>            <div class="advertisement ad-native" id=""><hr class="advertisement__hr" /><div class="advertisement__title">Sponsor Content</div><div class="advertisement" id="div-gpt-ad-native-article"></div><hr class="advertisement__hr" /></div>


<p>Others in the industry looked favorably on the news, although some questioned how impactful higher limits would really be.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>With the HECM market experiencing a <a href="https://www.housingwire.com/articles/47619-reverse-mortgages-plummet-to-14-year-low" target="_blank">significant downturn</a> in 2018, will higher claim amounts really help the product pick up some of the volume it lost after <a href="https://www.housingwire.com/articles/45990-spotlight-the-10-2-changes" target="_blank">changes made</a> on October 2, 2017?</p>

<p>&ldquo;I can&rsquo;t see this change having a significant impact on future volume,&rdquo; said Mike Gruley of <strong>1st Nations Reverse Mortgage</strong>. &ldquo;Any increase in volume due to this increase would be negligible compared with&nbsp;the loss of volume from the 10/2 changes by HUD.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>


<p>Kent Kopen of <strong>United American Mortgage</strong> said the limit increase is &ldquo;helpful,&rdquo; but that he also doesn&#39;t think it will have a tremendous impact.</p>

<p>Kopen said the borrowers who will be most affected are those who were at the margin, or with homes valued around $680,000. He estimates that the average 62 year old could get approximately $19,000 more in proceeds, while an 80 year old could get an extra $25,000.</p>

<p>Reverse mortgage borrowers must pay off their existing mortgage before obtaining the loan, but under new rules that limited proceeds, some borrowers could not access enough equity to qualify. Would this $20,000 bump be enough to help more borrowers qualify?</p>

<p>&ldquo;Sure, but I&rsquo;ll bet the number is small,&rdquo; Kopen said. &ldquo;First, many areas do not have large numbers of homes worth over $680,000.&nbsp;Second, we&rsquo;re talking a very thin slice of people who couldn&rsquo;t or didn&rsquo;t want to transact at the amount they could get when the limit was $679,650 versus what they can get now.&rdquo;</p>

<p>Gruley agreed that it could help more borrowers qualify, but that the number would not be very significant.</p>

<p>&ldquo;It is a benefit for those in high-valued homes, but the additional incremental funds available probably won&rsquo;t have a tremendous material impact on borrowers,&rdquo; he said.&nbsp;&ldquo;Additionally, the limited benefits will only extend to high-property-value states.&nbsp;Most states with average property values much lower than the current maximum lending limit will not gain any benefit to this increase.&rdquo;</p>

<p>By granting the HECM a higher claim amount, the FHA has helped narrow the gap between its offering and the proprietary reverse mortgages that have been <a href="https://www.housingwire.com/articles/47706-more-borrowers-turn-to-proprietary-reverse-mortgages" target="_blank">gaining popularity</a> this year.</p>

<p>Proprietary reverses are also called jumbo reverses as most have a maximum claim amount of $4 million, catering to borrowers with higher-priced homes.</p>

<p>But while they can accommodate high-value properties, several proprietary lenders have said they view borrowers with $700,000-$800,000 homes as their sweet spot.</p>

<p>Will the HECM now snatch up borrowers who would have had to go the non-agency route under the old limits? &nbsp;</p>

<p>&ldquo;One would assume that the higher loan limit will compete better with proprietary products for higher-valued homes, but comparative things such as closing costs, interest rates, and product function will always come into play in the decisionmaking process for the borrower,&rdquo; Gruley said. &ldquo;In short, I don&rsquo;t think it will have much of an impact on proprietary production.&rdquo;</p>

<p>While many seem to agree that the higher limit won&rsquo;t provide a massive boost to HECM production, it&rsquo;s still not a bad thing.</p>

<p>As Kopen said, &ldquo;Anything that helps more people qualify and doesn&rsquo;t jeopardize the overall program&nbsp;(i.e., tax payer)&nbsp;is good news.&rdquo;</p></div>


      <div class="pager">
  
  
</div>



    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/47737')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar"><div class="records show articles"><h3 class="current">Related Articles</h3><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/47052-how-will-fhas-new-hecm-appraisal-rules-affect-reverse-mortgage-lending" rel="">How will FHA’s new HECM appraisal rules affect reverse mortgage lending?</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/46420-one-reverse-mortgage-launches-proprietary-product" rel="">One Reverse Mortgage launches proprietary product</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/47267-hud-reverse-mortgage-second-appraisal-rule-affecting-about-20-of-hecms" rel="">HUD: Reverse mortgage second appraisal rule affecting about 20% of HECMs</a></h2></div></div></div>

      <div class="recent-articles">
          <div class="author-bios-container">
              <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Jessica-color" border="0" src="//www.housingwire.com/ext/resources/images/headshots/thumb/jessica-color.jpg?1529437710" /></div>

            <div class="author_bio ">Jessica Guerin is an editor at HousingWire covering reverse mortgages and the housing wealth space. She is a graduate of Boston University and has a master’s degree from Northwestern’s Medill School of Journalism. She worked previously as the editor-in-chief of The Reverse Review magazine, which was recently acquired by HousingWire.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/599-jessica-guerin">Jessica Guerin</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47743-warren-calls-for-investigation-into-cfpb-to-bcfp-name-change" rel="">Warren calls for investigation into CFPB-to-BCFP name change</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47741-senior-housing-wealth-reaches-all-time-high" rel="">Senior housing wealth reaches all-time high</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47210-class-valuation-acquires-reverse-focused-amc-landmark-network" rel="">Class Valuation acquires reverse-focused AMC Landmark Network</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/47724-will-2019-bring-a-boom-in-home-equity-lending" rel="">Will 2019 bring a boom in home equity lending?</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- bottom of this section -->
      </div>

    </div>
  </section>

    <div class="OUTBRAIN" data-ob-template="HousingWire" data-src="https://www.housingwire.com/articles/47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production" data-widget-id="TF_6"></div>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, Reverse" />


  
</article>





          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>
    <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEOS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>

    <section class="services-guide-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>
  


    <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>

  <div id="hotjobs"></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">17</span>
        <span class="industry-events__month">Dec</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/570-marketing-interrupt">Marketing INTERRUPT</a>
        </h2>
        <span class="industry-events__location">
            UT
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">07</span>
        <span class="industry-events__month">Jan</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/535-mismo-winter-summit-2019">MISMO Winter Summit 2019</a>
        </h2>
        <span class="industry-events__location">
            Clearwater, 
            FL
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">05</span>
        <span class="industry-events__month">Feb</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/564-tmba-southern-secondary-market-conference">TMBA Southern Secondary Market Conference</a>
        </h2>
        <span class="industry-events__location">
            Houston, 
            TX
        </span>
      </div>


</li>  

</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

</aside>


      </div>

    </div>

    
  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Newsletter Subscription|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-bottom-nav-1">Newsletter Subscription</a></li><li class='level1-li  '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/834-technology" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Technology News|url: https://www.housingwire.com/topics/834-technology" data-eventname="nav-menu-bottom-nav-1">Mortgage Technology News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/57-real-estate" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Real Estate News|url: https://www.housingwire.com/topics/57-real-estate" data-eventname="nav-menu-bottom-nav-1">Real Estate News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: https://www.housingwire.com/editorialpolicies" data-eventname="nav-menu-bottom-nav-1">Editorial Policies</a></li><li class='level1-li  '><a href="https://www.housingwire.com/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Contributor Guidelines|url: https://www.housingwire.com/contributor-submissions" data-eventname="nav-menu-bottom-nav-1">Contributor Guidelines</a></li><li class='level1-li  last'><a href="https://reversereview.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Archive|url: https://reversereview.housingwire.com/" data-eventname="nav-menu-bottom-nav-1">ReverseReview Archive</a></li></ul></div>
      </section>

      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Engage Events|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-bottom-nav-2">Engage Events</a></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.housingwire.com/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Award Programs|url: https://www.housingwire.com/editorialprograms" data-eventname="nav-menu-bottom-nav-2">Award Programs</a><ul class='level2'><li class='level2-li first '><a href="/tech100" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100 Awards|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100 Awards</a></li><li class='level2-li  '><a href="/vanguard" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level2-li  '><a href="/wih" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence Awards|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence Awards</a></li><li class='level2-li  '><a href="\insiders" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level2-li  last'><a href="/risingstars" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars Awards|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars Awards</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HousingWire|url: /about" data-eventname="nav-menu-bottom-nav-3">About HousingWire</a></li><li class='level1-li  '><a href="https://www.hwmedia.co/" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HW Media|url: https://www.hwmedia.co/" data-eventname="nav-menu-bottom-nav-3">About HW Media</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  last'><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a><ul class='level2'><li class='level2-li first '><a href="https://www.solutions.housingwire.com/digital-advertising/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Digital Advertising|url: https://www.solutions.housingwire.com/digital-advertising/" data-eventname="nav-menu-bottom-nav-3">Digital Advertising</a></li><li class='level2-li  '><a href="https://www.solutions.housingwire.com/hw-content-solutions/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Sponsored &amp; Native Content|url: https://www.solutions.housingwire.com/hw-content-solutions/" data-eventname="nav-menu-bottom-nav-3">Sponsored &amp; Native Content</a></li><li class='level2-li  last'><a href="https://go.housingwire.com/2019-marketing-solutions" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: 2019 Media Guide|url: https://go.housingwire.com/2019-marketing-solutions" data-eventname="nav-menu-bottom-nav-3">2019 Media Guide</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5-container">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2018 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> <!--| <a href="/terms">Terms of Use</a></span></p> --></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


      <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Will increased HECM claim amounts boost reverse mortgage production?","description":"Last week, the FHA announced an increase in the maximum claim amount for reverse mortgages in 2019, raising it more than $50,000 to $726,525. While the industry welcomed the increase as a positive for the product, some agreed the impact would not be significant.","publisher":{"@type":"Organization","name":"HousingWire"},"image":{"@type":"ImageObject","url":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/ReverseReview/House-grass-calculator.jpg?t=1534879013&width=696"},"author":{"@type":"Person","name":"Jessica Guerin"},"datePublished":"2018-12-18T13:03:00-05:00","dateModified":"2018-12-18T14:58:47-05:00","url":"https://www.housingwire.com/articles/47737-will-increased-hecm-claim-amounts-boost-reverse-mortgage-production","dateCreated":"2018-12-18T13:03:00-05:00","creator":["Jessica Guerin"],"keywords":["UNITED AMERICAN MORTGAGE","NRMLA","REVERSE MORTGAGES","PROPRIETARY REVERSE MORTGAGES","NATIONAL REVERSE MORTGAGE LENDERS ASSOCIATION","2019 HECM LENDING LIMIT","HECM LENDING LIMITS","HECM","HOME EQUITY CONVERSION MORTGAGE","1ST NATIONS REVERSE MORTGAGE","HECM CLAIM AMOUNT","FEDERAL HOUSING ADMINISTRATION","FHA"],"thumbnailUrl":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/ReverseReview/House-grass-calculator.jpg?t=1534879013&width=696","articleSection":"Lending"}</script>

    <script async="async" src="/javascripts/app/main.js?1545150778" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

