



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="TKdzWbhJmMy1+V9mFCU+B2dalQYDSIQ39moGYYfO8SU="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Monday Morning Cup of Coffee takes a look at news coming across HousingWire’s weekend desk, with more coverage to come on larger issues. Borrowers and lenders, here is your warning! Reports of mortgage scams and financial hackers keep making it to HousingWire’s headlines—beware. The latest attack involves well-known mortgage company Nationstar. According to a scam alert issued by New Mexico Attorney General Hector Balderas, callers who claim to be with Nationstar are asking for money to be sent to an attorney in Florida promising a loan . . .">
    <meta name="keywords" content="Bob Goldberg,Consumer Financial Protection Bureau,Hector Balderas,MMCC,Massachusetts Attorney General Maura Healey,Maura Healey,NAR,National Association of Realtors,New Mexico,New Mexico Attorney General Hector Balderas,Richard Cordray,Wells Fargo">
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar" property="og:title" />
<meta content="Borrowers and lenders, here is your warning! Reports of mortgage scams and financial hackers keep making it to HousingWire’s headlines. The latest attack involves well-known mortgage company Nationstar. In other news, Wells Fargo is in the headlines again. This time the mega bank is being accused of ripping off vulnerable mom-and-pop businesses. Details on all of this and more inside." property="og:description" />
<meta content="https://www.housingwire.com/blogs/1-rewired/post/40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/Monday-Morning-Cup-of-Coffee/Real-MMCC.png?1471841305" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar" name="twitter:title" />
<meta content="Borrowers and lenders, here is your warning! Reports of mortgage scams and financial hackers keep making it to HousingWire’s headlines. The latest attack involves well-known mortgage company Nationstar. In other news, Wells Fargo is in the headlines again. This time the mega bank is being accused of ripping off vulnerable mom-and-pop businesses. Details on all of this and more inside." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/Monday-Morning-Cup-of-Coffee/Real-MMCC.png?1471841305" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar | 2017-08-14 | HousingWire</title>
    <link href="/stylesheets/application.css?1502427655" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1502427655" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <script>
  window.oasTargeting = {
    sitePage: 'housingwire/blogs',
    query: 'hwpub=lending&hwpub=servicing&hwpub=investments&hwpub=real-estate&hwpub=rewired&hwpub=news&hwpub=homeowners&hwpub=featured-stories'
  };
</script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show_post" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="blogs">
    
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/subscriptions/new" class="link2">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1">HousingWire Magazine</a></li><li class='level2-li  last'><a href="/user/new" class="link1">Email Newsletters</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/all-access" class="link1">Access All Issues</a></li><li class='level2-li  '><a href="http://www.housingwire.com/products/12" class="link1">Subscribe Now</a></li><li class='level2-li  last'><a href="/products/category/335-back-issues" class="link1">Order Back Issues</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2">REwired</a></li><li class='level1-li  '><a class="no_link">Sections</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1">Investments</a></li><li class='level2-li  last'><a href="/topics/57-real-estate" class="link1">Real Estate</a></li></ul></li><li class='level1-li  '><a class="no_link">Events</a><ul class='level2'><li class='level2-li first '><a href="/events/category/105-industry-events" class="link1">Industry</a></li><li class='level2-li  last'><a href="/tools/economic-calendar" class="link1">Economic</a></li></ul></li><li class='level1-li  '><a class="no_link">Resources</a><ul class='level2'><li class='level2-li first '><a href="/editorialprograms" class="link1">Editors&#x27; Choice Awards</a></li><li class='level2-li  last'><a href="/directories/196-mortgage-services-guide" class="link1">Mortgage Services Guide</a></li></ul></li><li class='level1-li  last'><a href="http://knowledge.housingwire.com" class="link2">Knowledge</a></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement" id="div-oas-ad-top"></div>
        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        <div id="section-2" class="main-body page-blog-post">
  <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; <a href="https://www.housingwire.com/blogs" class="">Blogs</a> &raquo; <a href="https://www.housingwire.com/blogs/1-rewired" class="">REwired</a> &raquo; Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar</div>
  

  <div class="box1 blog-post">
    <div class="records">
      <section class="blog-header">
  <h1 class="page-title blog-header__title">
    REwired
    <div class="rss">
      <a href="/rss/blog/1-rewired">
        <img alt="REwired RSS Feed" height="16" src="/images/icons/rss.gif?1502427655" width="16" />RSS</a>
</a>    </div>
  </h1>

    <div class="image blog-header__image">
      <img alt="new REwired blog header" height="122" src="//www.housingwire.com/ext/resources/images/blogs/headers/REwired_blog-header.jpg?1375385434" width="600" />
    </div>

  <div class="abstract blog-header__teaser"><p><span style="font-size:18px;">Open commentary on everything impacting the U.S. housing economy. The opinions expressed here represent the author's alone.</span></p></div>

  
</section>


      <div class="record">
        <span class="topics"><a href="/topics/56-investments" class="topic">Investments</a><span class="del"> </span><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/57-real-estate" class="topic">Real Estate</a><span class="del"> </span><a href="/topics/55-servicing" class="topic">Servicing</a><span class="del"> </span><a href="/topics/825-homeowners" class="topic">Homeowners</a></span>

<h1 class="headline">Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar</h1>

  <h4 class="sub-headline">Wells Fargo accused of ripping off mom-and-pop businesses</h4>


        <div class="date">August 14, 2017</div>

  <div class="author"><a href="/authors/130-brena-swanson">Brena Swanson</a></div>


<div class="comment-count">
    <a href="https://www.housingwire.com/blogs/1-rewired/post/40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar#disqus_thread"
       data-disqus-identifier="article-40989"></a>
</div>


<div class="tags">KEYWORDS <a href="/keywords/24926-bob-goldberg">Bob Goldberg</a>   <a href="/keywords/8095-consumer-financial-protection-bureau">Consumer Financial Protection Bureau</a>   <a href="/keywords/24924-hector-balderas">Hector Balderas</a>   <a href="/keywords/24923-massachusetts-attorney-general-maura-healey">Massachusetts Attorney General Maura Healey</a>   <a href="/keywords/24925-maura-healey">Maura Healey</a>   <a href="/keywords/15182-mmcc">MMCC</a>   <a href="/keywords/1259-nar">NAR</a>   <a href="/keywords/20-national-association-of-realtors">National Association of Realtors</a>   <a href="/keywords/664-new-mexico">New Mexico</a>   <a href="/keywords/24927-new-mexico-attorney-general-hector-balderas">New Mexico Attorney General Hector Balderas</a>   <a href="/keywords/7428-richard-cordray">Richard Cordray</a>   <a href="/keywords/174-wells-fargo">Wells Fargo</a></div>



        <div class="content">
          <div class="body"><p><strong>Monday Morning Cup of Coffee&nbsp;</strong>takes a look at news coming across HousingWire&rsquo;s weekend desk, with more coverage to come on larger issues.</p>

<p><strong>Borrowers and lenders, here is your warning!</strong> Reports of mortgage scams and financial hackers keep making it to HousingWire&rsquo;s headlines&mdash;beware.</p><div class="advertisement" id="div-oas-ad-article1"></div><div class="advertisement" id="div-oas-ad-article2"></div><div class="advertisement" id="div-oas-ad-article3"></div>

<p>The latest attack involves well-known mortgage company <strong>Nationstar</strong>. According to a scam alert issued by New Mexico Attorney General Hector Balderas, callers who claim to be with Nationstar are asking for money to be sent to an attorney in Florida promising a loan modification on the victim&rsquo;s mortgage.</p>

<p>The scammers are asking New Mexicans to wire money upwards of $1200, money that they may never get back, Balderas cautioned.</p>

<p>The alert stated that the calls come from <strong>Ymax</strong> or <strong>Magic Jack</strong> phone numbers and can appear to come from any area code.</p>

<p>&ldquo;Calls and offers like these are scams and New Mexico homeowners need to be vigilant, because once you wire that money you may never get it back,&rdquo; said Balderas. &ldquo;If you are struggling to make your mortgage payments, there is legitimate help available to you from our Keep Your Home New Mexico program. Please contact our office and we will work with you to see what options are available to you and your family.&rdquo;</p>

<p>&ldquo;Foreclosure can feel like a hopeless, scary situation, but the worst thing you can do is nothing at all. Ignoring the problem will only make it worse so please contact Keep Your Home New Mexico if you need assistance,&rdquo; Balderas added.</p>

<p>Balderas advised that if borrowers are facing foreclosure, they should take action by calling 1-800-220-0350 or visiting www.keepyourhomenewmexico.org.</p>

<p>The news reiterates the importance behind the tips the <strong>Federal Trade Commission</strong>&nbsp;and the&nbsp;<strong>National Association of Realtors&nbsp;</strong>put out earlier this year to warn consumers. <a href="https://www.housingwire.com/articles/40979-video-washington-dc-couple-loses-15-million-in-mortgage-closing-cost-phishing-scam" target="_blank">Check here</a> for the tips.</p>

<p><strong>Balderas also had tucked into his website</strong> a reminder for 192 New Mexico homeowners who need to cash their National Mortgage Settlement checks.</p>

<p>Checks must be cashed, or a new check must be requested, before Aug. 25, 2017 or the funds will be transferred to the State of New Mexico.</p>

<p>&ldquo;It&rsquo;s important that New Mexico homeowners receive the money they are entitled to from the National Mortgage Settlement before those funds are transferred to the state as unclaimed property,&rdquo; said Balderas. &ldquo;If you believe you should have received a check, please contact <strong>Rust Consulting, Inc.</strong> immediately in order to avoid forfeiting your settlement funds.&rdquo;</p>

<p>The consumer relief checks date back to the February 2012 settlement between 49 state attorneys general, the District of Columbia and the federal government announced a historic joint state-federal settlement and the country&rsquo;s five largest mortgage servicers: <strong>Ally/GMAC</strong>, <strong>Bank of America</strong>, <strong>Citi</strong>, <strong>JPMorgan</strong> <strong>Chase</strong> and <strong>Wells</strong> <strong>Fargo</strong>.</p>

<p><strong>Moving across the country to a different attorney general&rsquo;s office</strong>, a group of homeowners in Massachusetts are getting a pay out thanks to an investigation from the state.</p>

<p>The office of Massachusetts Attorney General Maura Healey said in a statement Friday that more than 4,500 homeowners received settlement checks totaling $6.3 million last week following an audit on property insurance practice, an <a href="https://www.bostonglobe.com/metro/2017/08/11/thousands-mass-homeowners-refunded-assurant-subsidiary-for-improper-insurance-charges/8iCN0hD3sGuTR6p0ev3loJ/amp.html" target="_blank">article in the Boston Globe</a> by Ben Thompson reported.</p>

<p>The article reported that the payout followed an investigation into unnecessary charges billed to homeowners on their force-placed insurance policies by the <strong>Assurant Inc.</strong> subsidiary <strong>American Security Insurance Company</strong>.</p>

<p>From the article:</p>

<blockquote>
<p><em>&ldquo;Our investigation found that this insurance company was charging consumers for costly and duplicative coverage,&rdquo; Healey said in the statement. &ldquo;As a result of our audit, 4,500 homeowners will be getting a check in the mail after being forced to pay for products they did not need.&rdquo;</em></p>

<p><em>&ldquo;Assurant has cooperated with the Attorney General&rsquo;s inquiry and is pleased to have reached a resolution,&rdquo; Assurant spokesman John M. Moran said in an e-mail.</em></p>
</blockquote>

<p><strong>The list of alleged charges against</strong> <strong>Wells Fargo</strong> <strong>is adding up</strong>, with the latest one dealing with the bank&rsquo;s merchant services division. &nbsp;</p>

<p>According <a href="http://money.cnn.com/2017/08/11/investing/wells-fargo-small-business-credit-card-fees/index.html?sr=twmoney081117wells-fargo-small-business-credit-card-fees0905PMVODtopLink&amp;linkId=40863513" target="_blank">to an article in CNN Money</a> by Matt Egan, the mega bank is being accused of ripping off vulnerable mom-and-pop businesses.</p>

<p>From the article:</p>

<blockquote>
<p><em>For several years, Wells Fargo&#39;s merchant services division overcharged small businesses for processing credit card transactions, a lawsuit alleges. Business owners who tried to leave Wells Fargo were charged &quot;massive early termination fees,&quot; according to the lawsuit filed in US District Court.</em></p>

<p><em>The &quot;overbilling scheme&quot; targeted less sophisticated businesses by using &quot;deceptive language&quot; in a 63-page contract designed to confuse them, the lawsuit filed on August 4 claims. The lawyer filed court documents to seek class action status.</em></p>

<p><em>Regarding the lawsuit, the bank said, &quot;We deny these claims and intend to defend against [it].&quot; The company added that it believes its &quot;negotiated pricing terms are fair and were administrated appropriately.&quot;</em></p>
</blockquote>

<p>Just earlier this month, <a href="https://www.housingwire.com/articles/40925-wells-fargo-to-pay-108-million-for-allegedly-overcharging-veterans-on-refis" target="_blank">the bank announced</a> that it agreed to pay $108 million to the federal government to settle allegations that the bank overcharged military veterans for refinance loans.</p>

<p>And this is on&nbsp;top of the bank still dealing with the fallout from its&nbsp;<a href="https://www.housingwire.com/articles/37993-cfpb-levies-100-million-fine-against-wells-fargo" target="_blank">fake account scandal</a>, which saw the bank fined $185 million for more than 5,000 of the bank&rsquo;s former employees opening more than 2 million potentially unauthorized accounts to get sales bonuses.</p>

<p><strong>Looking at Richard Cordray for Ohio governor 2018 watch</strong>, a <a href="https://www.wsj.com/articles/republicans-for-richard-cordray-1502492087" target="_blank">new editorial from</a> The Wall Street Journal stated that it expects the director of the <strong>Consumer Financial Protection Bureau</strong> to step down after Labor Day, which is Sept. 4.</p>

<p>The piece claims that despite President Donald Trump being rough on his staff and even his Cabinet, &ldquo;he&rsquo;s bestowed immunity on the government employee who least deserves it: Consumer Financial Protection Bureau Director Richard Cordray.&rdquo;</p>

<p>The article states:</p>

<blockquote>
<p><em>&ldquo;For months the Administration has declined to fire Mr. Cordray for cause, despite a litany of reasons and even an appellate-court ruling saying that under the Constitution he can be fired at the President&rsquo;s pleasure. Mr. Trump rages against Obama-era holdovers in the executive branch, and not without cause, but in this case the damage to his deregulatory agenda, to the economy, and perhaps to the state of Ohio is made in the Oval Office.&rdquo;</em></p>
</blockquote>

<p>Up until now, it was rumored that ideally, if Cordray does choose to run for governor, he would need to enter the race by the end of summer, well ahead of the Ohio filing deadline. The deadline for candidates to file their petitions for the 2018 Ohio Governor Primary is Feb. 7, 2018.</p>

<p>For the week ahead, Realtors should mark Tuesday, Aug.15 at 3 p.m. EST off their calendar. Bob Goldberg, the new CEO of the <strong>National Association of Realtors</strong>, will be answering questions via live video about the issues that are top of mind for the real estate industry.</p>

<p>The open discussion is big deal given Goldberg is NAR&#39;s first new CEO in 36 years. People can submit questions prior to the event on&nbsp;<a href="https://goo.gl/bjfb4G" target="_blank">Facebook</a>,&nbsp;<a href="http://www.twitter.com/RealScout" target="_blank">Twitter</a>&nbsp;and&nbsp;<a href="https://www.linkedin.com/company/RealScout" target="_blank">LinkedIn</a>&nbsp;with hashtag #AskBobNAR.</p>

<p>That&rsquo;s a wrap for now! Check back throughout the week for all the latest news and announcements on housing finance.&nbsp;</p></div>

            <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">Article Landing Video Headline</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/6nr15f2a-do4fg6qx.js"></script><script>window.define = window._define;</script></div>
        </div>

        <div class="sidebar">
  <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/blogs/1-rewired/post/40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


  		<div class="records topics">
			<h3 class="current">Blog Topics</h3>
				<div class="record">
					<h2 class="headline"><a href="/blogs/1-rewired/topic/189-fed-watching" title="Fed watching">Fed watching</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="/blogs/1-rewired/topic/190-big-finance" title="Big finance">Big finance</a></h2>
				</div>
		</div>


  		<div class="records blog-roll">
			<h3 class="current">Blog Roll</h3>
				<div class="record">
					<h2 class="headline"><a href="http://www.calculatedriskblog.com" target="_blank" title="Calculated Risk">Calculated Risk</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="http://confoundedinterest.wordpress.com/" target="_blank" title="Confounded Interest">Confounded Interest</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="http://www.forbes.com/sites/modeledbehavior/" target="_blank" title="Modeled Behavior">Modeled Behavior</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="http://www.cnbc.com/id/15837671" target="_blank" title="RealtyCheck">RealtyCheck</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="http://trends.truliablog.com/" target="_blank" title="trulia trends blog">trulia trends blog</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="http://www.zerohedge.com" target="_blank" title="Zero Hedge">Zero Hedge</a></h2>
				</div>
		</div>


  

  

  

  

</div>


          <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Headshot" border="0" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/-October/thumb/Headshot.jpg?1477286809" /></div>

            <div class="author_bio ">Brena Swanson is the Digital Reporter for HousingWire.com, providing expert coverage on Millennials, lending and housing. Brena joined the HousingWire news team in February 2013, also serving in the roles of Reporter and Content Specialist. Brena graduated from Evangel University in Springfield, Missouri. Follow Brena on twitter at @BrenaSwanson.</div>
        </div>
    </div>
  </div>

      </div>

        <div class="navigation">
          <table border="0" width"10" cellspacing="0" cellpadding="0">
            <tr>
              <td></td>
            </tr>
          </table>
        </div>
      
    </div>
  </div>

  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "https://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "https://www.housingwire.com/favicon.ico",
          url:    "https://www.housingwire.com/user/login?popup=true",
          logout: "https://www.housingwire.com/user/logout?referer=%2Fblogs%2F1-rewired%2Fpost%2F40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-40989";
  var disqus_url        = "https://www.housingwire.com/blogs/1-rewired/post/40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar";
  var disqus_title      = "Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>





</div>




          <aside class="main-sidebar">

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right1"></div>
  </div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
  
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40981-everything-you-need-to-know-about-emortgages">Everything you need to know about eMortgages</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/498-mark-mcelroy"><img alt="Mark McElroy" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/2017/August17/MarkMcElroy_HQ.jpg?1502723467" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/498-mark-mcelroy">Mark McElroy</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40989-monday-morning-cup-of-coffee-new-mexico-warns-of-scammers-pretending-to-be-nationstar">Monday Morning Cup of Coffee: New Mexico warns of scammers pretending to be Nationstar</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/130-brena-swanson"><img alt="Brena Swanson" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/-October/Headshot.jpg?1477286809" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/130-brena-swanson">Brena Swanson</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40946-the-democratization-of-data">The democratization of data</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/431-julian-grey"><img alt="Julian Grey" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/AAAAAugust/Julian-Grey--2016-Cropped.jpg?1473701401" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/431-julian-grey">Julian Grey</a></span>

</li>
</ul>

</section>

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right2"></div>
  </div>



  <section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
  
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">16</span>
        <span class="industry-events__month">Aug</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/495-mba-mpact-young-professionals-event">MBA mPact Young Professionals Event</a>
        </h2>
        <span class="industry-events__location">
            Dallas, 
            TX
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">22</span>
        <span class="industry-events__month">Aug</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/490-ground-up-construction-lending-summit">Ground Up Construction Lending Summit</a>
        </h2>
        <span class="industry-events__location">
            Addison, 
            TX
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Sep</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/492-americatalyst-2017">AmeriCatalyst 2017</a>
        </h2>
        <span class="industry-events__location">
            Austin, 
            TX
        </span>
      </div>


</li>
</ul>

</section>

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right3"></div>
  </div>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement" id="div-oas-ad-bottom"></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-August-17/Aug-cover.png?1501568596" /></a>
      </div>
      <span class="current-issue-details__date">
        August 2017
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/40821-women-of-influence-2017">Women of Influence 2017</a>
      </h1>
      <div class="current-issue-details__teaser">
        HousingWire began recognizing Women of Influence in the mortgage finance industry in 2010, with an eye toward encouraging and celebrating female leadership in what had been a male-dominated field. Seven years later, our list of 50 winners is full of women achieving in every sector of the housing economy, including 11 on our list who are leading from the C-suite.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/40805-pole-position-why-are-women-falling-out-of-the-leadership-pipeline">Pole Position: Why are women falling out of the leadership pipeline?</a>
      </h2>
        <a href="/authors/176-sarah-wheeler" class="current-issue-article__author-image"><img alt="Sarah Wheeler" src="//www.housingwire.com/ext/resources/images/headshots/thumb/thumb/Screen-Shot-2016-10-25-at-104756-AM.png?1477410552" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/176-sarah-wheeler">Sarah Wheeler</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/57-real-estate" class="topic">Real Estate</a></span>
      </span>
      <div class="current-issue-article__teaser">
        In 1970, only 11% of women in the work force had college degrees. In 2016 that number was 40%, and women outearn men in bachelor’s degrees, master’s degrees and doctoral degrees. These are serious gains in the number of women attending and graduating college and then entering the work force. But that pipeline of educated, experienced women starts to erode when you look at the number of women assuming leadership roles in business, including mortgage finance.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/40832-private-label-securitization-seems-poised-for-a-comeback">Private label securitization seems poised for a comeback</a>
      </h2>
        <a href="/authors/497-jeff-tennyson" class="current-issue-article__author-image"><img alt="Jeff Tennyson" src="//www.housingwire.com/ext/resources/images/Magazine-inline-August-17/Jeff-Tennyson_Feb2015.jpg?1501530506" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/497-jeff-tennyson">Jeff Tennyson</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        After a decade of grappling with the question — when will the market be ready to again embrace private label securitization? — our industry is now facing a new one: Are we ready to move from bespoke, one-off deals into a more normal production mode, if as some observers believe, former headwinds to securitization become tailwinds?
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2">HW Vanguard Awards</a></li><li class='level1-li  last'><a href="/wih" class="link2">Women of Influence</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2">Recognition Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2">Contact &amp; Support</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    <div class="ed-con">
    <!-- Google AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4422018331111594",
    enable_page_level_ads: true
  });
</script>




<!-- Knowledge Marketing  tracking Script -->
<script type='text/javascript'> var TrackerKey = '04d7dca9-70e4-437f-aab0-0c3e542f2be7'; var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js'; var script = document.createElement('script'); script.setAttribute('src', url); script.setAttribute('type', 'text/javascript'); document.body.appendChild(script);</script>

<!-- Act-On Marketing automation tracking script for housingwire.com -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//marketing.housingwire.com/cdnr/33/acton/bn/tracker/4321';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>



<!-- Qualaroo for housingwire.com -->
<!-- Paste this code right after the <body> tag on every page of your site. -->
<script type="text/javascript">
  var _kiq = _kiq || [];
  (function(){
    setTimeout(function(){
    var d = document, f = d.getElementsByTagName('script')[0], s = d.createElement('script'); s.type = 'text/javascript';
    s.async = true; s.src = '//s3.amazonaws.com/ki.js/53472/bAt.js'; f.parentNode.insertBefore(s, f);
    }, 1);
  })();
</script>

<!-- AdDaptive DPM snippet for housingwire.com -->
<script>
   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_524e05dc77239f3a15dab766aaa59a9e432efde7.min.js';
   h.appendChild(s);
   })();
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aMVRUs7P7HJHT"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aMVRUs7P7HJHT.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>


  </div>


    <script async="async" src="/javascripts/app/main.js?1502427655" type="text/javascript"></script>
      <script src="/javascripts/pages/blog.js?1502427340" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1502427340" type="text/javascript"></script>

  <script>
    $(function(){
      $.get("https://www.housingwire.com/articles/log_view/40989");
      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

