



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <link href="https://www.housingwire.com/articles/49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="ppedzBMnen+wdcC+QV7DQsRCSfikUaQsmODAEqSUE1M="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Borrowers who want a loan backed by the Federal Housing Administration or the Department of Veterans Affairs may qualify to receive as much as $3,500 in closing cost assistance from BBVA Compass, thanks to a new program announced this week by the bank. BBVA announced Monday that as part of an effort to increase homeownership for low-to-moderate income borrowers, the bank is now offering thousands of dollars in closing cost assistance on FHA and VA loans. Under the program, qualifying borrowers can receive a total . . .">
    <meta name="keywords" content="BBVA,BBVA Compass,CLOSING COSTS,Closing cost,Department of Veterans Affairs,FHA,FHA loan,FHA mortgage,Federal Housing Administration,VA loan,closing cost assitance">
    
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="BBVA offering $3,500 in closing cost assistance on certain FHA mortgages" property="og:title" />
<meta content="Borrowers who want a loan backed by the Federal Housing Administration or the Department of Veterans Affairs may qualify to receive as much as $3,500 in closing cost assistance from BBVA Compass, thanks to a new program announced this week by the bank." property="og:description" />
<meta content="Ben Lane" property="og:author" />
<meta content="https://www.housingwire.com/articles/49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?1464113468" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="BBVA offering $3,500 in closing cost assistance on certain FHA mortgages" name="twitter:title" />
<meta content="Borrowers who want a loan backed by the Federal Housing Administration or the Department of Veterans Affairs may qualify to receive as much as $3,500 in closing cost assistance from BBVA Compass, thanks to a new program announced this week by the bank." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?1464113468" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">
<meta content="true" name="has-log-view" />
    <title>BBVA offering $3,500 in closing cost assistance on certain FHA mortgages | 2019-06-04 | HousingWire</title>
    <link href="/stylesheets/application.css?1559626286" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1559626286" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

    
  <script async="async" src="https://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
  <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"49257","tags":["Lending","Homeowners","Featured Stories"],"taxonomy":["Lending","Homeowners","Featured Stories"],"taxonomy_id":[54,825,14],"sponsored":"false","page_type":["articles"],"keyword":["FHA loan","VA loan","Federal Housing Administration","Closing cost","Department of Veterans Affairs","FHA","BBVA Compass","FHA mortgage","BBVA","closing cost assitance","CLOSING COSTS"],"reg_user":"false","page_name":"49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages","search_terms":"","url":"/articles/49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-prestitial-ad="false">
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">
    <div class="document-body">
      <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Newsletters|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-subscriptions-nav">Newsletters</a><ul class='level2'><li class='level2-li first '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Daily Update</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife (MLOs)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">LendingLife (MLOs)</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: OpenHouse (RE Agents)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">OpenHouse (RE Agents)</a></li><li class='level2-li  last'><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Breaking News|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Breaking News</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/875-multifamily" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Multifamily|url: /topics/875-multifamily" data-eventname="nav-menu-main-nav">Multifamily</a></li><li class='level2-li  '><a href="/topics/884-reversereview" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /topics/884-reversereview" data-eventname="nav-menu-main-nav">ReverseReview</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/7-pulse" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Pulse|url: /blogs/7-pulse" data-eventname="nav-menu-main-nav">Pulse</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  '><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li><li class='level2-li  '><a href="https://www.aceableagent.com/partner/housing-wire/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HW Real Estate School|url: https://www.aceableagent.com/partner/housing-wire/" data-eventname="nav-menu-main-nav" target="_blank">HW Real Estate School</a></li><li class='level2-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: " data-eventname="nav-menu-main-nav">Special Reports</a><ul class='level3'><li class='level3-li first '><a href="https://www.housingwire.com/secondary-market-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Secondary Market Solutions|url: https://www.housingwire.com/secondary-market-solutions" data-eventname="nav-menu-main-nav">Secondary Market Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/valuation-tech-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuation Tech Solutions|url: https://www.housingwire.com/valuation-tech-solutions" data-eventname="nav-menu-main-nav">Valuation Tech Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/SFR-Solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: SFR Solutions|url: https://www.housingwire.com/SFR-Solutions" data-eventname="nav-menu-main-nav">SFR Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/loan-servicing-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Loan Servicing Solutions|url: https://www.housingwire.com/loan-servicing-solutions" data-eventname="nav-menu-main-nav">Loan Servicing Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/compliance-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Compliance Solutions|url: https://www.housingwire.com/compliance-solutions" data-eventname="nav-menu-main-nav">Compliance Solutions</a></li><li class='level3-li  last'><a href="https://www.housingwire.com/mortgage-tech-product-showcase" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Tech Product Showcase|url: https://www.housingwire.com/mortgage-tech-product-showcase" data-eventname="nav-menu-main-nav">Mortgage Tech Product Showcase</a></li></ul></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-main-nav">Podcasts</a></li><li class='level2-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li></ul></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Engage!|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">Engage!</a><ul class='level2'><li class='level2-li first '><a href="https://www.engage.housingwire.com/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: engage.marketing|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">engage.marketing</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry Events</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


      <section class="top-leaderboard">
        <div class="top-leaderboard__container">
            <div class="top-leaderboard__ad">
              <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
              
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

            </div>
        </div>
      </section>

      

      <div class="main-wrapper">

        <div class="container">
          


  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; BBVA offering $3,500 in closing cost assistance on certain FHA mortgages</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/825-homeowners" class="topic">Homeowners</a></span>


    <h1 class="headline">BBVA offering $3,500 in closing cost assistance on certain FHA mortgages</h1>

      <h2 class="sub-headline">Also offering $2,500 for VA loans</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">June 4, 2019</div>
  <div class="author article-summary__author"><a href="/authors/198-ben-lane">Ben Lane</a></div>
  
</div>

    <div class="tags">KEYWORDS <a href="/keywords/25256-bbva">BBVA</a>   <a href="/keywords/7621-bbva-compass">BBVA Compass</a>   <a href="/keywords/1951-closing-cost">Closing cost</a>   <a href="/keywords/26348-closing-cost-assitance">closing cost assitance</a>   <a href="/keywords/32582-closing-costs">CLOSING COSTS</a>   <a href="/keywords/2237-department-of-veterans-affairs">Department of Veterans Affairs</a>   <a href="/keywords/1032-federal-housing-administration">Federal Housing Administration</a>   <a href="/keywords/3342-fha">FHA</a>   <a href="/keywords/36-fha-loan">FHA loan</a>   <a href="/keywords/23268-fha-mortgage">FHA mortgage</a>   <a href="/keywords/126-va-loan">VA loan</a></div>

    <div class="content">
      

  <div class="image"><img alt="House money chalkboard" data-src="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?t=1464113468&amp;width=898" class="lozad"></div>


      <div class="body gsd-paywall article-body"><p>Borrowers who want a loan backed by the <strong>Federal Housing Administration</strong> or the <strong>Department of Veterans Affairs</strong> may qualify to receive as much as $3,500 in closing cost assistance from <strong>BBVA Compass</strong>, thanks to a new program announced this week by the bank.</p>

<p>BBVA announced Monday that as part of an effort to increase homeownership for low-to-moderate income borrowers, the bank is now offering thousands of dollars in closing cost assistance on FHA and VA loans.</p>            <div id="nativo_incontent"></div>


<p>Under the program, qualifying borrowers can receive&nbsp;as much as $3,500 that can be used toward&nbsp;their closing costs for FHA loans and as much as $2,500 for VA loans.</p>

<p>According to the bank, the closing cost assistance will consist of a combination of waived fees, lender credit, and pricing credits that can be used to offset various closing costs, like appraisal or title insurance fees. The assistance may also be used to cover prepaid items like homeowners insurance.</p>

<p>The borrower may also use the pricing credit to buy down and lower their interest rate.</p>

<p>But as typically the case with these types of programs, not all borrowers are eligible.</p>

<p>According to BBVA, to be eligible to receive the assistance, the subject property must either be located in a low- or moderate-income census tract, or the income of all applicants on the loan must be less than 80% of the Federal Financial Institutions Examination Council Median Family Income, which is between $38,900 and $134,800 in the areas where the bank operates.</p>

<p>The credit amount varies by loan size, and the maximum credit amount is $3,500 for FHA loans and $2,500 for VA loans.</p>

<p>&ldquo;Homeownership can seem far out of reach, particularly for LMI borrowers, when you look at all the costs associated with simply borrowing money. That&rsquo;s not the case. There are an abundance of programs available, especially at BBVA Compass, for borrowers who qualify,&rdquo; BBVA Mortgage Banking Segment Executive&nbsp;Joe Cartellone said.</p>

<p>&ldquo;It&rsquo;s our goal as a bank to make sure that those who want to move into this aspect of their financial lives can and can do it in a way that puts them on the best financial footing,&rdquo; Cartellone added.</p>

<p>&ldquo;BBVA Compass committed long ago to invest and create opportunities in the communities in which it operates,&quot; Cartellone concluded. &ldquo;This is just one more example of the bank going the extra mile to help build up those same communities, and put residents on firm financial footing.&rdquo;</p>
</p></div>
      <div class="pager">
  
  
</div>



    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/49257')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar"><div class="records show articles"><h3 class="current">Related Articles</h3><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/38670-primelending-begins-offering-closing-cost-assistance-nationwide" rel="">PrimeLending begins offering closing cost assistance nationwide</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/49096-bank-of-america-now-offering-0-origination-fee-on-certain-mortgages" rel="">Bank of America now offering $0 origination fee on certain mortgages</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/48840-hud-announces-new-rules-for-down-payment-assistance-on-fha-mortgages" rel="">HUD announces new rules for down payment assistance on FHA mortgages</a></h2></div></div></div>

      <div class="recent-articles">
          <div class="author-bios-container">
              <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Headshot-for-hw-31" border="0" data-src="//www.housingwire.com/ext/resources/images/editorial/Ben/thumb/Headshot-for-HW-31.png?1477415032" class="lozad"></div>

            <div class="author_bio ">Ben Lane is the Editor for HousingWire. In this role, he helps set a leading pace for news coverage spanning the issues driving the U.S. housing economy and helps guide HousingWire's overall direction. Previously, he worked for TownSquareBuzz, a hyper-local news service. He is a graduate of University of North Texas.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/198-ben-lane">Ben Lane</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/49259-civic-financial-services-launches-correspondent-lending-program-for-investor-loans" rel="">Civic Financial Services launches correspondent lending program for investor loans</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/49247-calabria-calls-on-cities-to-deregulate-to-spur-more-home-building" rel="">Calabria calls on cities to deregulate to spur more home building</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/49224-non-qm-lending-is-on-the-rise-but-heres-why-its-not-the-subprime-of-the-past" rel="">Non-QM lending is on the rise, but here’s why it’s not the subprime of the past</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/49243-fifth-third-bank-sets-stage-for-nationwide-expansion-by-applying-for-national-bank-charter" rel="">Fifth Third Bank sets stage for nationwide expansion by applying for national bank charter</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    <div class="OUTBRAIN" data-ob-template="HousingWire" data-src="https://www.housingwire.com/articles/49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages" data-widget-id="TF_6"></div>
    <iframe class="resizable tree-widget" frameborder="0" src="https://widgets.tree.com/widget/admin/5c8289d6c992ef00010983d4" width="100%"></iframe>
      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- bottom of this section -->
      </div>

    </div>
  </section>


    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, Homeowners" />


  
</article>





            <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>
    <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEOS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>

    <section class="services-guide-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div class="ad-premium" id="div-gpt-ad-premium-8"></div></div>
    </section>
  


  <div id="hotjobs"></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">03</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/536-mismo-spring-summit-2019">MISMO Spring Summit 2019</a>
        </h2>
        <span class="industry-events__location">
            Milwaukee, 
            WI
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">12</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/588-aime-mortgage-expert-workshop-special-edition-broker-all-stars">AIME Mortgage Expert Workshop Special Edition: Broker All-Stars</a>
        </h2>
        <span class="industry-events__location">
            Atlantic City, 
            NJ
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">13</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/569-engage-marketing-2019">engage.marketing 2019</a>
        </h2>
        <span class="industry-events__location">
            Charlotte, 
            NC
        </span>
      </div>


</li>  

</ul>

</section>

  <div id="div-gpt-ad-rect-c-marker"></div>
  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>
</aside>


        </div>

      </div>

          <div class="upper-footer">
      <section class="current-issue">

  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>

    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" data-src="//www.housingwire.com/ext/resources/images/Magazine-inline-June19/Cover.png?1559316889" class="lozad"></a>
      </div>
      <span class="current-issue-details__date">
        June 2019
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/49144-housingwires-class-of-2019-rising-stars">HousingWire&#x27;s class of 2019 Rising Stars</a>
      </h1>
      <div class="current-issue-details__teaser">
        The Rising Stars represent the best young leaders in the mortgage industry.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/49222-what-happened-to-reverse-mortgages">What happened to reverse mortgages?</a>
      </h2>
      <span class="current-issue-article__author-name">
        
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/884-reverse" class="topic">Reverse</a></span>
      </span>
      <div class="current-issue-article__teaser">
        For anyone actively working in the mortgage industry, it’s no secret that reverse mortgages have taken a brutal hit in the last two years. The U.S. Department of Housing and Urban Development issued major program changes at the end of 2017 that effectively limited the amount of proceeds and the number of people who could qualify for the loan. The result had lenders across the space enduring sizable volume drops and subsequent gashes to their bottom lines.
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/49224-non-qm-lending-is-on-the-rise-but-heres-why-its-not-the-subprime-of-the-past">Non-QM lending is on the rise, but here’s why it’s not the subprime of the past</a>
      </h2>
        <a href="/authors/198-ben-lane" class="current-issue-article__author-image"><img alt="Ben Lane" data-src="https://www.housingwire.com/ext/resources/images/editorial/Ben/Headshot-for-HW-31.png?t=1477415047&amp;width=30" class="lozad"></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/198-ben-lane">Ben Lane</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        There were many causes of the housing crisis, but near the top of the list (if not at the top) was the rise of subprime lending and its subsequent impact on the secondary mortgage market.
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Newsletter Subscription|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-bottom-nav-1">Newsletter Subscription</a></li><li class='level1-li  '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/834-technology" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Technology News|url: https://www.housingwire.com/topics/834-technology" data-eventname="nav-menu-bottom-nav-1">Mortgage Technology News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/57-real-estate" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Real Estate News|url: https://www.housingwire.com/topics/57-real-estate" data-eventname="nav-menu-bottom-nav-1">Real Estate News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: https://www.housingwire.com/editorialpolicies" data-eventname="nav-menu-bottom-nav-1">Editorial Policies</a></li><li class='level1-li  '><a href="https://www.housingwire.com/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Contributor Guidelines|url: https://www.housingwire.com/contributor-submissions" data-eventname="nav-menu-bottom-nav-1">Contributor Guidelines</a></li><li class='level1-li  last'><a href="https://reversereview.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Archive|url: https://reversereview.housingwire.com/" data-eventname="nav-menu-bottom-nav-1">ReverseReview Archive</a></li></ul></div>
      </section>

      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Engage Events|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-bottom-nav-2">Engage Events</a></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.housingwire.com/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Award Programs|url: https://www.housingwire.com/editorialprograms" data-eventname="nav-menu-bottom-nav-2">Award Programs</a><ul class='level2'><li class='level2-li first '><a href="/tech100" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100 Awards|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100 Awards</a></li><li class='level2-li  '><a href="/vanguard" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level2-li  '><a href="/wih" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence Awards|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence Awards</a></li><li class='level2-li  '><a href="\insiders" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level2-li  last'><a href="/risingstars" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars Awards|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars Awards</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HousingWire|url: /about" data-eventname="nav-menu-bottom-nav-3">About HousingWire</a></li><li class='level1-li  '><a href="https://www.hwmedia.co/" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HW Media|url: https://www.hwmedia.co/" data-eventname="nav-menu-bottom-nav-3">About HW Media</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  last'><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a><ul class='level2'><li class='level2-li first '><a href="https://www.solutions.housingwire.com/digital-advertising/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Digital Advertising|url: https://www.solutions.housingwire.com/digital-advertising/" data-eventname="nav-menu-bottom-nav-3">Digital Advertising</a></li><li class='level2-li  '><a href="https://www.solutions.housingwire.com/hw-content-solutions/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Sponsored &amp; Native Content|url: https://www.solutions.housingwire.com/hw-content-solutions/" data-eventname="nav-menu-bottom-nav-3">Sponsored &amp; Native Content</a></li><li class='level2-li  last'><a href="https://go.housingwire.com/2019-marketing-solutions" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: 2019 Media Guide|url: https://go.housingwire.com/2019-marketing-solutions" data-eventname="nav-menu-bottom-nav-3">2019 Media Guide</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5-container">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2019 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> <!--| <a href="/terms">Terms of Use</a></span></p> --></span></p>
      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


      
    </div>
      <div class="mobile-adhesive-ad">
        <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-mobile-adhesion"></div></div>    
      </div>
  </div>


      <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"BBVA offering $3,500 in closing cost assistance on certain FHA mortgages","description":"Borrowers who want a loan backed by the Federal Housing Administration or the Department of Veterans Affairs may qualify to receive as much as $3,500 in closing cost assistance from BBVA Compass, thanks to a new program announced this week by the bank.","publisher":{"@type":"Organization","name":"HousingWire"},"image":{"@type":"ImageObject","url":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?t=1464113468&width=696"},"author":{"@type":"Person","name":"Ben Lane"},"datePublished":"2019-06-04T13:15:00-04:00","dateModified":"2019-06-04T13:40:53-04:00","url":"https://www.housingwire.com/articles/49257-bbva-offering-3500-in-closing-cost-assistance-on-certain-fha-mortgages","dateCreated":"2019-06-04T13:15:00-04:00","creator":["Ben Lane"],"keywords":["FHA loan","VA loan","Federal Housing Administration","Closing cost","Department of Veterans Affairs","FHA","BBVA Compass","FHA mortgage","BBVA","closing cost assitance","CLOSING COSTS"],"thumbnailUrl":"https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/house-and-money/House-money-chalkboard.jpg?t=1464113468&width=696","articleSection":"Lending"}</script>

    <script async="async" type="text/javascript">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

