



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <link href="https://www.housingwire.com/articles/48221-announcing-the-2019-engagemarketing-advisory-board" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="lQ1BiHZ&#x2F;ndqpqogAIOVD6rjmnDZcysvnzEAcYfoCr0A="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="To succeed in this purchase market, lenders need to understand and execute on the marketing strategies that are working right now. That’s why we’ve assembled a dream team of 10 marketing experts from some of the most successful lenders in the country to guide our engage.marketing event June 13-14 in Charlotte, North Carolina. This event is designed to give lenders practical, actionable intel that will make a difference to their company’s bottom line. Our content advisory board is helping us craft sessions that will help . . .">
    <meta name="keywords" content="Content Advisory Board,Jake Fehling,Jason Frazier,Jim Anderson,Keosha Burns,Kristen Brabants,Patricia Korth-McDonnell,Phil Treadwell,Riffat Lakhami,Sarah DeCiantis,Tim Wagner,engage.marketing">
    
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Announcing the 2019 engage.marketing advisory board" property="og:title" />
<meta content="To succeed in this purchase market, lenders need to understand and execute on the marketing strategies that are working right now. That’s why we’ve assembled a dream team of 10 marketing experts from some of the most successful lenders in the country to guide our engage.marketing event June 13-14 in Charlotte, North Carolina." property="og:description" />
<meta content="https://www.housingwire.com/articles/48221-announcing-the-2019-engagemarketing-advisory-board" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/Sarah1/Advisory-Board.png?1550598319" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Announcing the 2019 engage.marketing advisory board" name="twitter:title" />
<meta content="To succeed in this purchase market, lenders need to understand and execute on the marketing strategies that are working right now. That’s why we’ve assembled a dream team of 10 marketing experts from some of the most successful lenders in the country to guide our engage.marketing event June 13-14 in Charlotte, North Carolina." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/Sarah1/Advisory-Board.png?1550598319" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">
<meta content="true" name="has-log-view" />
    <title>Announcing the 2019 engage.marketing advisory board | 2019-02-19 | HousingWire</title>
    <link href="/stylesheets/application.css?1550559289" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1550559289" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

    
  <script async="async" src="https://widgets.outbrain.com/outbrain.js" type="text/javascript"></script>
  <script>
  var googletag = {
    cmd: []
  };
  var ePubTargeting = {"id":"48221","tags":["Featured Stories"],"taxonomy":["Featured Stories"],"taxonomy_id":[14],"sponsored":"false","page_type":["articles"],"keyword":["Jake Fehling","Keosha Burns","Content Advisory Board","Sarah DeCiantis","Kristen Brabants","Tim Wagner","engage.marketing","Jim Anderson","Patricia Korth-McDonnell","Riffat Lakhami","Phil Treadwell","Jason Frazier"],"reg_user":"false","page_name":"48221-announcing-the-2019-engagemarketing-advisory-board","search_terms":"","url":"/articles/48221-announcing-the-2019-engagemarketing-advisory-board","site_env":"production"};
  console.log("Default ePublishing DFP Targeting: %O", ePubTargeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-prestitial-ad="false">
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Newsletters|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-subscriptions-nav">Newsletters</a><ul class='level2'><li class='level2-li first '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Daily Update|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">Daily Update</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: LendingLife (Origination)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">LendingLife (Origination)</a></li><li class='level2-li  '><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: RentWire (Multifamily)|url: /newsletter" data-eventname="nav-menu-subscriptions-nav">RentWire (Multifamily)</a></li><li class='level2-li  last'><a href="/newsletter" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /newsletter" data-eventname="nav-menu-subscriptions-nav" target="_blank">ReverseReview</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/875-multifamily" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Multifamily|url: /topics/875-multifamily" data-eventname="nav-menu-main-nav">Multifamily</a></li><li class='level2-li  '><a href="/topics/884-reversereview" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: ReverseReview|url: /topics/884-reversereview" data-eventname="nav-menu-main-nav">ReverseReview</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/7-pulse" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Pulse|url: /blogs/7-pulse" data-eventname="nav-menu-main-nav">Pulse</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a><ul class='level2'><li class='level2-li first '><a href="http://knowledge.housingwire.com/tag/webinar/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: http://knowledge.housingwire.com/tag/webinar/" data-eventname="nav-menu-main-nav">Webinars</a></li><li class='level2-li  '><a href="http://knowledge.housingwire.com/tag/white-paper/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: http://knowledge.housingwire.com/tag/white-paper/" data-eventname="nav-menu-main-nav">White Papers</a></li><li class='level2-li  '><a href="https://www.aceableagent.com/partner/housing-wire/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HW Real Estate School|url: https://www.aceableagent.com/partner/housing-wire/" data-eventname="nav-menu-main-nav" target="_blank">HW Real Estate School</a></li><li class='level2-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: " data-eventname="nav-menu-main-nav">Special Reports</a><ul class='level3'><li class='level3-li first '><a href="https://www.housingwire.com/compliance-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Compliance Solutions|url: https://www.housingwire.com/compliance-solutions" data-eventname="nav-menu-main-nav">Compliance Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/loan-servicing-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Loan Servicing Solutions|url: https://www.housingwire.com/loan-servicing-solutions" data-eventname="nav-menu-main-nav">Loan Servicing Solutions</a></li><li class='level3-li  '><a href="https://www.housingwire.com/mortgage-tech-product-showcase" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Tech Product Showcase|url: https://www.housingwire.com/mortgage-tech-product-showcase" data-eventname="nav-menu-main-nav">Mortgage Tech Product Showcase</a></li><li class='level3-li  last'><a href="https://www.housingwire.com/valuation-tech-solutions" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuation Tech Solutions|url: https://www.housingwire.com/valuation-tech-solutions" data-eventname="nav-menu-main-nav">Valuation Tech Solutions</a></li></ul></li></ul></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Media|url: " data-eventname="nav-menu-main-nav">Media</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-main-nav">Podcasts</a></li><li class='level2-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level3'><li class='level3-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level3-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level3-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level3-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li></ul></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-main-nav" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Engage!|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">Engage!</a><ul class='level2'><li class='level2-li first '><a href="https://www.engage.housingwire.com/" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: engage.marketing|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-main-nav">engage.marketing</a></li><li class='level2-li  last'><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry Events</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
          <div class="top-leaderboard__ad">
            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
            
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

          </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        


  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Announcing the 2019 engage.marketing advisory board</div>
    

    


    <h1 class="headline">Announcing the 2019 engage.marketing advisory board</h1>

      <h2 class="sub-headline">These 10 mortgage marketing experts are shaping the most important event of the year</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">February 19, 2019</div>
  <div class="author article-summary__author"><a href="/authors/176-sarah-wheeler">Sarah Wheeler</a></div>
  
</div>

    <div class="tags">KEYWORDS <a href="/keywords/32189-content-advisory-board">Content Advisory Board</a>   <a href="/keywords/32193-engage-marketing">engage.marketing</a>   <a href="/keywords/28504-jake-fehling">Jake Fehling</a>   <a href="/keywords/32198-jason-frazier">Jason Frazier</a>   <a href="/keywords/32194-jim-anderson">Jim Anderson</a>   <a href="/keywords/32188-keosha-burns">Keosha Burns</a>   <a href="/keywords/32191-kristen-brabants">Kristen Brabants</a>   <a href="/keywords/32195-patricia-korth-mcdonnell">Patricia Korth-McDonnell</a>   <a href="/keywords/32197-phil-treadwell">Phil Treadwell</a>   <a href="/keywords/32196-riffat-lakhami">Riffat Lakhami</a>   <a href="/keywords/32190-sarah-deciantis">Sarah DeCiantis</a>   <a href="/keywords/32192-tim-wagner">Tim Wagner</a></div>

    <div class="content">
      

  <div class="image"><img alt="Advisory board1" src="https://www.housingwire.com/ext/resources/images/editorial/Sarah1/Advisory-Board.png?t=1550598319&amp;width=898" /></div>


      <div class="body gsd-paywall article-body">




<p>To succeed in this purchase market, lenders need to understand and execute on the marketing strategies that are working right now. That&rsquo;s why we&rsquo;ve assembled a dream team of 10 marketing experts from some of the most successful lenders in the country to guide our <a href="https://www.engage.housingwire.com/" target="_blank">engage.marketing</a> event June 13-14 in Charlotte, North Carolina.</p>            <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>We know you don&rsquo;t have time to waste listening to talking heads far removed from the day-to-day execution of marketing strategy, so we chose experts who are in the trenches leading teams across all origination channels. We&#39;re very excited to announce our 2019 <a href="https://www.engage.housingwire.com/2019-content-advisory-board" target="_blank">engage.marketing</a> advisory board!</p>

<ul>
	<li><a href="https://www.linkedin.com/in/jimcanderson/" target="_blank">Jim Anderson</a>, <em>CMO Stearns</em></li>
	<li><a href="https://www.linkedin.com/in/keoshaburns/" target="_blank">Keosha Burns</a>,<em> VP Public Relations, Chase Lending</em></li>
	<li><a href="https://www.linkedin.com/in/kbrabants/" target="_blank">Kristen Brabants</a>, <em>VP of Retail Marketing, loanDepot</em></li>
	<li><a href="https://www.linkedin.com/in/sjankowski/" target="_blank">Sarah DeCiantis,</a> <em>CMO United Wholesale Mortgage</em></li>
	<li><a href="https://www.linkedin.com/in/jakefehling/" target="_blank">Jake Fehling</a>, <em>Vice President of Marketing, Movement Mortgage</em></li>
	<li><a href="https://www.linkedin.com/in/realestatecio/" target="_blank">Jason Frazier</a>, <em>Founder and CEO, The Agent Marketer</em></li>
	<li><a href="https://www.linkedin.com/in/patriciakm/" target="_blank">Patricia Korth-McDonnell</a>,<em> CMO Better Mortgage</em></li>
	<li><a href="https://www.linkedin.com/in/riffatlakhani/" target="_blank">Riffat Lakhami</a>,<em> Vice President Marketing, Guidance Residential</em></li>
	<li><a href="https://www.linkedin.com/in/philtreadwell/" target="_blank">Phil Treadwell</a>, <em>VP, Highlands Residential Mortgage, host of the Mortgage Marketing Expert podcast</em></li>
	<li><a href="https://www.linkedin.com/in/timwagnermarketing/" target="_blank">Tim Wagner</a>, <em>CMO Supreme Lending</em></li>
</ul>

<p>This event is designed to give lenders practical, actionable intel that will make a difference to their company&rsquo;s bottom line. Our content advisory board is helping us craft sessions that will help you forge strategic partnerships with Realtors, perfect your social strategy, get to a single view of the borrower and much more. The goal? To give you everything you need to <strong>Play to Win</strong>.</p>            <div class="advertisement ad-native" id=""><hr class="advertisement__hr" /><div class="advertisement__title">Sponsor Content</div><div class="advertisement" id="div-gpt-ad-native-article"></div><hr class="advertisement__hr" /></div>


<p>We hope you&#39;ll join us in Charlotte for an incredible day-and-a-half of learning and networking!&nbsp;Reserve your seat <a href="https://www.cvent.com/events/engage-marketing-by-housingwire/registration-fc1de734875b4003a361e3d1b279ef6f.aspx?fqp=true" target="_blank">here</a>.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>

</p></div>

          <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>

      <div class="pager">
  
  
</div>



    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/48221')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/48221-announcing-the-2019-engagemarketing-advisory-board" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar"><div class="records show articles"><h3 class="current">Related Articles</h3><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/48055-total-expert-joins-engagemarketing-as-gold-sponsor" rel="">Total Expert joins engage.marketing as gold sponsor</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/48001-join-us-for-engagemarketing-in-charlotte-and-play-to-win-in-this-purchase-market" rel="">Join us for engage.marketing in Charlotte and Play to Win in this purchase market</a></h2></div><div class="record"><h2 class="headline"><a href="https://www.housingwire.com/articles/47934-real-estate-mortgage-experts-launch-network-for-housing-professionals" rel="">Real estate, mortgage experts launch network for housing professionals</a></h2></div></div></div>

      <div class="recent-articles">
          <div class="author-bios-container">
              <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Screen-shot-2016-10-25-at-104756-am" border="0" src="//www.housingwire.com/ext/resources/images/headshots/thumb/thumb/thumb/Screen-Shot-2016-10-25-at-104756-AM.png?1477410552" /></div>

            <div class="author_bio ">Sarah Wheeler is the Managing Editor for HW Content Solutions. She joined HousingWire in November 2013 as Content Editor and was quickly promoted to Magazine Editor. Sarah has an extensive background in journalism and marketing. </div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/176-sarah-wheeler">Sarah Wheeler</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48218-new-risk-based-pricing-engine-miq-was-built-to-improve-the-customer-experience" rel="">New risk-based pricing engine MiQ was built to improve the customer experience</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48145-next-conference-panel-discusses-creating-a-path-for-others-to-speak-up" rel="">NEXT conference panel discusses creating a path for others to speak up</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48051-exos-technologies-lets-you-connect-with-borrowers-from-origination-through-servicing" rel="">EXOS Technologies lets you connect with borrowers from origination through servicing</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/48055-total-expert-joins-engagemarketing-as-gold-sponsor" rel="">Total Expert joins engage.marketing as gold sponsor</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    <div class="OUTBRAIN" data-ob-template="HousingWire" data-src="https://www.housingwire.com/articles/48221-announcing-the-2019-engagemarketing-advisory-board" data-widget-id="TF_6"></div>
      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!-- bottom of this section -->
      </div>

    </div>
  </section>


    <input id="KMTopics" name="KMTopics" type="hidden" value="" />


  
</article>





          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>
    <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEOS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>

    <section class="services-guide-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>
  


    <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>

  <div id="hotjobs"></div>

  
<section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">24</span>
        <span class="industry-events__month">Feb</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/580-sfig-vegas-2019">SFIG Vegas 2019</a>
        </h2>
        <span class="industry-events__location">
            Las Vegas, 
            NV
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Mar</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/581-2019-risk-compliance-summit">2019 Risk &amp; Compliance Summit</a>
        </h2>
        <span class="industry-events__location">
            Fort Worth, 
            TX
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Mar</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/582-aime-mortgage-expert-workshop">AIME Mortgage Expert Workshop</a>
        </h2>
        <span class="industry-events__location">
            Irvine, 
            CA
        </span>
      </div>


</li>  

</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

</aside>


      </div>

    </div>

    
  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="https://www.housingwire.com/newsletter" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Newsletter Subscription|url: https://www.housingwire.com/newsletter" data-eventname="nav-menu-bottom-nav-1">Newsletter Subscription</a></li><li class='level1-li  '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/834-technology" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Technology News|url: https://www.housingwire.com/topics/834-technology" data-eventname="nav-menu-bottom-nav-1">Mortgage Technology News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/topics/57-real-estate" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Real Estate News|url: https://www.housingwire.com/topics/57-real-estate" data-eventname="nav-menu-bottom-nav-1">Real Estate News</a></li><li class='level1-li  '><a href="https://www.housingwire.com/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: https://www.housingwire.com/editorialpolicies" data-eventname="nav-menu-bottom-nav-1">Editorial Policies</a></li><li class='level1-li  '><a href="https://www.housingwire.com/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Contributor Guidelines|url: https://www.housingwire.com/contributor-submissions" data-eventname="nav-menu-bottom-nav-1">Contributor Guidelines</a></li><li class='level1-li  last'><a href="https://reversereview.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: ReverseReview Archive|url: https://reversereview.housingwire.com/" data-eventname="nav-menu-bottom-nav-1">ReverseReview Archive</a></li></ul></div>
      </section>

      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="https://www.engage.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Engage Events|url: https://www.engage.housingwire.com/" data-eventname="nav-menu-bottom-nav-2">Engage Events</a></li><li class='level1-li  '><a href="https://jobs.housingwire.com/" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HousingJobs|url: https://jobs.housingwire.com/" data-eventname="nav-menu-bottom-nav-2" target="_blank">HousingJobs</a></li><li class='level1-li  last'><a href="https://www.housingwire.com/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Award Programs|url: https://www.housingwire.com/editorialprograms" data-eventname="nav-menu-bottom-nav-2">Award Programs</a><ul class='level2'><li class='level2-li first '><a href="/tech100" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100 Awards|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100 Awards</a></li><li class='level2-li  '><a href="/vanguard" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level2-li  '><a href="/wih" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence Awards|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence Awards</a></li><li class='level2-li  '><a href="\insiders" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level2-li  last'><a href="/risingstars" class="link1" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars Awards|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars Awards</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HousingWire|url: /about" data-eventname="nav-menu-bottom-nav-3">About HousingWire</a></li><li class='level1-li  '><a href="https://www.hwmedia.co/" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About HW Media|url: https://www.hwmedia.co/" data-eventname="nav-menu-bottom-nav-3">About HW Media</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  last'><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a><ul class='level2'><li class='level2-li first '><a href="https://www.solutions.housingwire.com/digital-advertising/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Digital Advertising|url: https://www.solutions.housingwire.com/digital-advertising/" data-eventname="nav-menu-bottom-nav-3">Digital Advertising</a></li><li class='level2-li  '><a href="https://www.solutions.housingwire.com/hw-content-solutions/" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Sponsored &amp; Native Content|url: https://www.solutions.housingwire.com/hw-content-solutions/" data-eventname="nav-menu-bottom-nav-3">Sponsored &amp; Native Content</a></li><li class='level2-li  last'><a href="https://go.housingwire.com/2019-marketing-solutions" class="link1" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: 2019 Media Guide|url: https://go.housingwire.com/2019-marketing-solutions" data-eventname="nav-menu-bottom-nav-3">2019 Media Guide</a></li></ul></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5-container">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2018 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> <!--| <a href="/terms">Terms of Use</a></span></p> --></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


      <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Announcing the 2019 engage.marketing advisory board","description":"To succeed in this purchase market, lenders need to understand and execute on the marketing strategies that are working right now. That\u2019s why we\u2019ve assembled a dream team of 10 marketing experts from some of the most successful lenders in the country to guide our engage.marketing event June 13-14 in Charlotte, North Carolina.","publisher":{"@type":"Organization","name":"HousingWire"},"image":{"@type":"ImageObject","url":"https://www.housingwire.com/ext/resources/images/editorial/Sarah1/Advisory-Board.png?t=1550598319&width=696"},"author":{"@type":"Person","name":"Sarah Wheeler"},"datePublished":"2019-02-19T12:34:00-05:00","dateModified":"2019-02-19T14:38:49-05:00","url":"https://www.housingwire.com/articles/48221-announcing-the-2019-engagemarketing-advisory-board","dateCreated":"2019-02-19T12:34:00-05:00","creator":["Sarah Wheeler"],"keywords":["Jake Fehling","Keosha Burns","Content Advisory Board","Sarah DeCiantis","Kristen Brabants","Tim Wagner","engage.marketing","Jim Anderson","Patricia Korth-McDonnell","Riffat Lakhami","Phil Treadwell","Jason Frazier"],"thumbnailUrl":"https://www.housingwire.com/ext/resources/images/editorial/Sarah1/Advisory-Board.png?t=1550598319&width=696"}</script>

    <script async="async" src="/javascripts/app/main.js?1550559289" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

