



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="VyHHuyloUJvLXrRd+ob9jLqIqTMDhNvB6&#x2F;&#x2F;H5HFIPFk="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="TD Bank has added two industry veterans to its roster as it expands its mortgage business in 2018. The bank has named Rick Bechtel as its executive vice president, head of U.S. mortgage banking, and Scott Lindner as national sales director. Bechtel (pictured below, first) and Lindner (pictured below, second) bring mortgage industry experience and key senior leadership to TD Bank as it aims to drive growth, hire new talent and expand its suite of lending offerings to support home buying needs within its communities, the . . .">
    <meta name="keywords" content="Mortgage expansion,Rick Bechtel,Scott Lindner,TD Bank">
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="TD Bank names head of mortgage, national sales director" property="og:title" />
<meta content="TD Bank has added two industry veterans to its roster as it expands its mortgage business in 2018. Rick Bechtel was tapped to lead TD’s mortgage banking business and Scott Lindner joins the company as its national sales director." property="og:description" />
<meta content="https://www.housingwire.com/articles/42258-td-bank-names-head-of-mortgage-national-sales-director" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/Office/BoardRoom.jpg?1513805677" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="TD Bank names head of mortgage, national sales director" name="twitter:title" />
<meta content="TD Bank has added two industry veterans to its roster as it expands its mortgage business in 2018. Rick Bechtel was tapped to lead TD’s mortgage banking business and Scott Lindner joins the company as its national sales director." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/Office/BoardRoom.jpg?1513805677" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>TD Bank names head of mortgage, national sales director | 2018-01-10 | HousingWire</title>
    <link href="/stylesheets/application.css?1513799816" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1513799816" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

      <script>
  var googletag = {
    cmd: []
  };
  var targeting = {"id":"42258","tags":["Lending","People Movers","The Ticker","Recent News"],"taxonomy":["Lending","People Movers","The Ticker","Recent News"],"taxonomy_id":[54,65,103,803],"page_type":["articles"],"keyword":["TD Bank","Mortgage expansion","Scott Lindner","Rick Bechtel"],"reg_user":"false","page_name":"42258-td-bank-names-head-of-mortgage-national-sales-director","search_terms":"","url":"/articles/42258-td-bank-names-head-of-mortgage-national-sales-director"};
  console.log("DFP Targeting: ", targeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
  // Initialize GoogleTagSetup after the menu loads
  $(function () {
    require(['bundle/dfp-ads.bundle'], function(GoogleTagSetup){
      var $expandableAdHTML = $('#expandable-ad').html();

      new GoogleTagSetup.default(targeting, {
        syncRendering: false,
        singleRequest: true,
        debug: true,
        addOns: [
          'expandableAd'
        ],
        beforeDisplaySlots: function() {
          /*
           * Setup event listener for when new ads are initially fetched
           *
           * This is needed specifically for the expandable ad in order to reset
           * the values so that subsequent expandable ad instances properly render.
           */
          googletag.on('gpt-slot_fetch', function(event, level, message, service, slot, reference) {
            var fetchSlotId = slot.getSlotId(),
                fetchSlotName = fetchSlotId.getDomId(),
                adInstance = window.expandableAd['div-gpt-ad-top-leaderboard'];

            if (adInstance && fetchSlotName == 'div-gpt-ad-top-leaderboard') {
              adInstance.reset();
              window.expandableAd['div-gpt-ad-top-leaderboard'] = undefined;
            }
          });
          
          /*
           * Setup event listener for when ad slots have finished rendering
           *
           * Since the DFP slot that contains only the javascript to initialize
           * the expandable ad won't collapse by default, a check is needed in order
           * to properly show/hide the main ad slot depending on whether an expandable
           * ad is being rendered.
           */
          googletag.on('gpt-slot_rendered', function(event, level, message, service, slot, reference) {
            var renderedSlotId = slot.getSlotId(),
                renderedSlotName = renderedSlotId.getDomId();
            
            if(renderedSlotName == 'div-gpt-ad-top-leaderboard') {
              if(window.expandableAd['div-gpt-ad-top-leaderboard']) {
                $('#div-gpt-ad-top-leaderboard').css('height', 0);
              } else {
                $('#div-gpt-ad-top-leaderboard').attr('style', '');
              }
            }
          });
        } 
      });
    });
  });
</script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/products/12" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: /products/12" data-eventname="nav-menu-subscriptions-nav">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /products/12" data-eventname="nav-menu-subscriptions-nav">HousingWire Magazine</a></li><li class='level2-li  last'><a href="/user/new" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Email Newsletters|url: /user/new" data-eventname="nav-menu-subscriptions-nav">Email Newsletters</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: News|url: " data-eventname="nav-menu-main-nav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/824-kudos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Kudos|url: /topics/824-kudos" data-eventname="nav-menu-main-nav">Kudos</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a></li><li class='level1-li  '><a href="/directories/196-mortgage-services-guide" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Services Guide</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Resources|url: " data-eventname="nav-menu-main-nav">Resources</a><ul class='level2'><li class='level2-li first '><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Events</a></li><li class='level2-li  last'><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Awards</a></li></ul></li><li class='level1-li  '><a href="/videos" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li><li class='level1-li  last'><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level2-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level2-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level2-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
          
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; TD Bank names head of mortgage, national sales director</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/65-people-movers" class="topic">People Movers</a></span>


    <h1 class="headline">TD Bank names head of mortgage, national sales director</h1>

      <h2 class="sub-headline">Industry vets Rick Bechtel and Scott Lindner join the bank as it expands mortgage business</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">January 10, 2018</div>
  <div class="author article-summary__author"><a href="/authors/456-caroline-basile">Caroline Basile</a></div>
  
<div class="comment-count">
    <a href="https://www.housingwire.com/articles/42258-td-bank-names-head-of-mortgage-national-sales-director#disqus_thread"
       data-disqus-identifier="article-42258"></a>
</div>

</div>

    <div class="tags">KEYWORDS <a href="/keywords/25788-mortgage-expansion">Mortgage expansion</a>   <a href="/keywords/25790-rick-bechtel">Rick Bechtel</a>   <a href="/keywords/25789-scott-lindner">Scott Lindner</a>   <a href="/keywords/10513-td-bank">TD Bank</a></div>

      <div class="image"><img alt="BoardRoom" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/misc/Office/BoardRoom.jpg?1513805677" /></div>


    <div class="content">

      <div class="body article-body"><p><strong>TD Bank</strong> has added two industry veterans to its roster as it expands its mortgage business in 2018.</p>          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>The bank has named Rick Bechtel as its executive vice president, head of U.S. mortgage banking, and Scott Lindner as national sales director. Bechtel (pictured below, first) and Lindner (pictured below, second)&nbsp;bring mortgage industry experience and key senior leadership to TD Bank as it aims to drive growth, hire new talent and expand its suite of lending offerings to support home buying needs within its communities, the company said in a release.&nbsp;<img alt="Bechtel" src="/ext/resources/images/editorial/Caroline-Basile/Rick-Bechtel-headshot-crop.jpg" style="float: left; width: 250px; height: 375px;" /></p>

<p>Bechtel has more 27 years of banking and management experience, most recently serving as the managing director, head of mortgage banking at <strong>CIBC</strong>. Bechtel has also built and led successful sales teams at both <strong>Wells Fargo</strong> and <strong>Chase</strong>.</p>

<p>At TD Bank, Bechtel will oversee all aspects of the lending business, including product development, P&amp;L management, capital and secondary markets, customer experience, and leadership of the national sales team, the company said.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>&ldquo;It&#39;s a great time to be with TD,&quot; said Bechtel. &quot;The bank&#39;s strategy to aggressively hire dynamic mortgage loan officers across its entire footprint, as well as to implement a suite of new technology that increases efficiency, accuracy and speed, is testament to the strong commitment we have to growing our mortgage business in the years to come.&quot;</p>

<p>Lindner has 30 years of experience in financial services and most recently served as the senior vice president and&nbsp;head of retail banking at <strong>Scottrade</strong>, overseeing the bank&#39;s online platform, product development and banking operations. Prior to Scottrade, he managed more than 100 retail bank branches for <strong>The Bank of New York</strong>, and was responsible for JPMorgan Chase&#39;s mortgage origination business in Connecticut and northern New York state. &nbsp;<img alt="Lindner" src="/ext/resources/images/editorial/Caroline-Basile/Scott-Head-Shot.jpg" style="float: right; width: 250px; height: 350px;" /></p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>


<p>As leader of TD Bank&#39;s mortgage loan officer sales force, Lindner will work to significantly grow the business through a combination of sales force expansion and integration with the retail bank.&nbsp;</p>

<p>&ldquo;As a Top 10 bank in the U.S., TD has all of the ingredients for strong mortgage business growth in 2018 and beyond,&quot; said Bechtel. &quot;We have loyal customers and prospects who want to work with us, quality lending options for every type of buyer, and the established industry expertise needed to bring all of it together. Scott and I are both proud to be part of such a strong, dedicated group of professionals who are committed to helping each and every customer achieve the dream of home ownership.&rdquo;</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-c-mobile"></div></div>

</p></div>


      



        <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEO FROM HOUSINGWIRE &amp; OUR PARTNERS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>
    </div>


    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/42258')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/42258-td-bank-names-head-of-mortgage-national-sales-director" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/40756-lendingtree-promotes-mischner-to-chief-of-sales-and-head-of-mortgage" rel="">LendingTree's Mischner promoted to chief of sales and head of mortgage</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41604-assurant-mortgage-solutions-names-marc-connelly-as-national-sales-director" rel="">Assurant Mortgage Solutions names Marc Connelly as national sales director</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/40501-guild-mortgage-promotes-gemma-currier-to-vp-of-national-retail-sales" rel="">Guild Mortgage promotes Gemma Currier to VP of national retail sales</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Caroline-basile" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/thumb/Caroline-Basile.jpg?1487606348" /></div>

            <div class="author_bio ">Caroline Basile is HousingWire's Online Editor. She joined HW in August 2016 as an editorial assistant. She's a graduate of the University of North Texas. Follow her on Twitter at @cbasileHW. </div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/456-caroline-basile">Caroline Basile</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/42253-indecomm-global-services-revamps-incomegenius-software" rel="">Indecomm Global Services revamps IncomeGenius software</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/42251-ian-miller-named-chief-marketing-officer-at-mortgage-capital-trading" rel="">Ian Miller named chief marketing officer at Mortgage Capital Trading</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/42246-berkadia-increases-hud-underwriting-team-by-nearly-50" rel="">Berkadia increases HUD underwriting team by nearly 50%</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/42241-veros-predicts-housing-boom-for-washington-state" rel="">Veros predicts housing boom for Washington state</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    

    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, People Movers" />


  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "https://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "https://www.housingwire.com/favicon.ico",
          url:    "https://www.housingwire.com/user/login?popup=true",
          logout: "https://www.housingwire.com/user/logout?referer=%2Farticles%2F42258-td-bank-names-head-of-mortgage-national-sales-director",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-42258";
  var disqus_url        = "https://www.housingwire.com/articles/42258-td-bank-names-head-of-mortgage-national-sales-director";
  var disqus_title      = "TD Bank names head of mortgage, national sales director";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>




</article>




          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
    
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/42238-now-accepting-hw-tech100-nominations">Now accepting: HW Tech100 nominations!</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/456-caroline-basile"><img alt="Caroline Basile" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/Caroline-Basile.jpg?1487606363" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/456-caroline-basile">Caroline Basile</a></span>

</li>  
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/42224-monday-morning-cup-of-coffee-trump-expected-to-dilute-dodd-frank-in-2018">Monday Morning Cup of Coffee: Trump expected to dilute Dodd-Frank in 2018</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/5-jacob-gaffney"><img alt="Jacob Gaffney" src="//www.housingwire.com/ext/resources/images/editorial/Mortgages/thumb/Jacob-Gaffney.png?1477080038" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/5-jacob-gaffney">Jacob Gaffney</a></span>

</li>  
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/42177-the-year-of-the-title-company">2018: The year of the title company</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/549-nate-baker"><img alt="Nate Baker" src="//www.housingwire.com/ext/resources/images/editorial/People/Nate-Baker.png?1514585323" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/549-nate-baker">Nate Baker</a></span>

</li>  

</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>


  <h1 class="sponsored-financial-content-ad__title">
  <a href="#">Sponsored Financial Content</a>
</h1>

<!--Smartad # 3592: Housingwire 5 ad rail unit - 300x580--> <iframe width="300" height="580" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3592" style="width: 100%; border: none; overflow: hidden;"></iframe>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

  <section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
    
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">18</span>
        <span class="industry-events__month">Jan</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/495-next-the-mortgage-tech-conference-for-women">NEXT: The mortgage tech conference for women</a>
        </h2>
        <span class="industry-events__location">
            Addison, 
            TX
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">22</span>
        <span class="industry-events__month">Jan</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/512-mba-mergers-acquisitions-workshop">MBA Mergers &amp; Acquisitions Workshop</a>
        </h2>
        <span class="industry-events__location">
            Fernandina Beach, 
            FL
        </span>
      </div>


</li>  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">22</span>
        <span class="industry-events__month">Jan</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/510-mba-independent-mortgage-bankers-conference">MBA Independent Mortgage Bankers Conference</a>
        </h2>
        <span class="industry-events__location">
            Fernandina Beach, 
            FL
        </span>
      </div>


</li>  

</ul>

</section>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-bottom-leaderboard"></div></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Dec17/Cover.png?1512080887" /></a>
      </div>
      <span class="current-issue-details__date">
        December/January 2018
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/41928-harnessing-the-power-of-alternative-data">Harnessing the power of alternative data</a>
      </h1>
      <div class="current-issue-details__teaser">
        The secret sauce of underwriting varies from lender to lender and is often a closely guarded secret. Increasingly important is the use of “alternative data” – a variety of information about a prospective borrower that, while not directly related to credit, has proven to hold great predictive value. Using alternative data means a lot of data to sort through and find patterns. Accordingly, the latest advances in artificial intelligence and machine learning are put to work by lenders and data providers to get the most out of this data.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41975-hw-vanguard-awards">2017 HW Vanguard Awards</a>
      </h2>
      <span class="current-issue-article__author-name">
        
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/57-real-estate" class="topic">Real Estate</a><span class="del"></span><a href="/topics/55-servicing" class="topic">Servicing</a></span>
      </span>
      <div class="current-issue-article__teaser">
        As 2017 wraps up and the mortgage industry faces a new year that will undoubtedly bring successes, as well as challenges, HousingWire is proud to present the 45 winners of our 2017 Vanguard Award. Read on to find out more about them...
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41987-bridging-the-great-generational-divide">Bridging the great generational divide</a>
      </h2>
        <a href="/authors/453-casey-cunningham" class="current-issue-article__author-image"><img alt="Casey Cunningham" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Feb17/Casey-Cunningham.jpeg?1485888157" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/453-casey-cunningham">Casey Cunningham</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Our industry is at a crossroads. As our most experienced mortgage professionals enter into retirement, who will fill in the gap? The time has come to hire new talent. If the mortgage industry is to move forward, it will be because new professionals step into the roles that a retiring salesforce are leaving vacant. 
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-bottom-nav-1">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Servicing News|url: /topics/55-servicing" data-eventname="nav-menu-bottom-nav-1">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Investment News|url: /topics/56-investments" data-eventname="nav-menu-bottom-nav-1">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: REwired Blog|url: /blogs/1-rewired" data-eventname="nav-menu-bottom-nav-1">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level1-li  last'><a href="/wih" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About Us|url: /about" data-eventname="nav-menu-bottom-nav-3">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-bottom-nav-3">Editors&#x27; Choice Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: /editorialpolicies" data-eventname="nav-menu-bottom-nav-3">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Ad Submission Portal|url: http://hw.sendmyad.com" data-eventname="nav-menu-bottom-nav-3" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact Us</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contributor Submissions|url: /contributor-submissions" data-eventname="nav-menu-bottom-nav-3">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


    <script async="async" src="/javascripts/app/main.js?1513799816" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1513675132" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1513675132" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script>
      $(function () {
        $.get("https://www.housingwire.com/articles/log_view/42258");
      });
    </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

