



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="zI+7rMYUbevc69R8m6mc3igO8SjMBP1QwdaQ0JtzVBA="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Black Knight recently announced it launched new robotics capabilities to its LoanSphere Empower loan origination system. Black Knight explained the new capabilities will allow lenders to help their clients through automation and enhance overall operational efficiencies through the loan production process. Black Knight’s Empower LOS helps lenders electronically capture, process, underwrite and close loans through retail, wholesale, consumer direct and home equity lending. Now, its advanced robotics capabilities will facilitate automated processing of designated tasks based on the lender’s configuration without the need for human . . .">
    <meta name="keywords" content="AI,Black Knight,LOS,Loan origination,LoanSphere Empower,robotics">
    <link href="https://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="Black Knight launches robotics capabilities to assist lenders" property="og:title" />
<meta content="Black Knight launched new robotics technology, which allows its LOS platform to perform certain tasks without human interference. The technology will actively monitor the LOS for key data changes or even lack of changes in order to trigger automated or manual tasks which need to be completed." property="og:description" />
<meta content="https://www.housingwire.com/articles/41992-black-knight-launches-robotics-capabilities-to-assist-lenders" property="og:url" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/technology/digital_concept_guy_city.jpg?1502470232" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Black Knight launches robotics capabilities to assist lenders" name="twitter:title" />
<meta content="Black Knight launched new robotics technology, which allows its LOS platform to perform certain tasks without human interference. The technology will actively monitor the LOS for key data changes or even lack of changes in order to trigger automated or manual tasks which need to be completed." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/technology/digital_concept_guy_city.jpg?1502470232" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>Black Knight launches robotics capabilities to assist lenders | 2017-12-01 | HousingWire</title>
    <link href="/stylesheets/application.css?1511859216" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1511859216" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    



      ga('send', 'pageview');

      
</script>

    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PVVGVBC');</script>
<!-- End Google Tag Manager -->

      <script>
  var googletag = {
    cmd: []
  };
  var targeting = {"id":"41992","tags":["Lending","The Ticker","Technology","Recent News"],"taxonomy":["Lending","The Ticker","Technology","Recent News"],"taxonomy_id":[54,103,834,803],"page_type":["articles"],"keyword":["Loan origination","LOS","Black Knight","AI","LoanSphere Empower","robotics"],"reg_user":"false","page_name":"41992-black-knight-launches-robotics-capabilities-to-assist-lenders","search_terms":"","url":"/articles/41992-black-knight-launches-robotics-capabilities-to-assist-lenders"};
  console.log("DFP Targeting: ", targeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script>
  // Initialize GoogleTagSetup after the menu loads
  $(function () {
    require(['bundle/dfp-ads.bundle'], function(GoogleTagSetup){
      var $expandableAdHTML = $('#expandable-ad').html();

      new GoogleTagSetup.default(targeting, {
        syncRendering: false,
        singleRequest: true,
        debug: true,
        addOns: [
          'expandableAd'
        ],
        beforeDisplaySlots: function() {
          /*
           * Setup event listener for when new ads are initially fetched
           *
           * This is needed specifically for the expandable ad in order to reset
           * the values so that subsequent expandable ad instances properly render.
           */
          googletag.on('gpt-slot_fetch', function(event, level, message, service, slot, reference) {
            var fetchSlotId = slot.getSlotId(),
                fetchSlotName = fetchSlotId.getDomId(),
                adInstance = window.expandableAd['div-gpt-ad-top-leaderboard'];

            if (adInstance && fetchSlotName == 'div-gpt-ad-top-leaderboard') {
              adInstance.reset();
              window.expandableAd['div-gpt-ad-top-leaderboard'] = undefined;
            }
          });
          
          /*
           * Setup event listener for when ad slots have finished rendering
           *
           * Since the DFP slot that contains only the javascript to initialize
           * the expandable ad won't collapse by default, a check is needed in order
           * to properly show/hide the main ad slot depending on whether an expandable
           * ad is being rendered.
           */
          googletag.on('gpt-slot_rendered', function(event, level, message, service, slot, reference) {
            var renderedSlotId = slot.getSlotId(),
                renderedSlotName = renderedSlotId.getDomId();
            
            if(renderedSlotName == 'div-gpt-ad-top-leaderboard') {
              if(window.expandableAd['div-gpt-ad-top-leaderboard']) {
                $('#div-gpt-ad-top-leaderboard').css('height', 0);
              } else {
                $('#div-gpt-ad-top-leaderboard').attr('style', '');
              }
            }
          });
        } 
      });
    });
  });
</script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PVVGVBC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/products/12" class="link2" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: /products/12" data-eventname="nav-menu-subscriptions-nav">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /products/12" data-eventname="nav-menu-subscriptions-nav">HousingWire Magazine</a></li><li class='level2-li  last'><a href="/user/new" class="link1" data-background-image="" data-eventaction="subscriptions-nav-link" data-eventcategory="click" data-eventlabel="text: Email Newsletters|url: /user/new" data-eventname="nav-menu-subscriptions-nav">Email Newsletters</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: " data-eventname="nav-menu-main-nav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications" data-eventname="nav-menu-main-nav">Current Issue</a></li><li class='level2-li  '><a href="/all-access" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-main-nav">Access All Issues</a></li><li class='level2-li  '><a href="http://www.housingwire.com/products/12" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Subscribe Now|url: http://www.housingwire.com/products/12" data-eventname="nav-menu-main-nav">Subscribe Now</a></li><li class='level2-li  last'><a href="/products/category/335-back-issues" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Order Back Issues|url: /products/category/335-back-issues" data-eventname="nav-menu-main-nav">Order Back Issues</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: REwired|url: /blogs/1-rewired" data-eventname="nav-menu-main-nav">REwired</a></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Sections|url: " data-eventname="nav-menu-main-nav">Sections</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Lending|url: /topics/54-lending" data-eventname="nav-menu-main-nav">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Servicing|url: /topics/55-servicing" data-eventname="nav-menu-main-nav">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Investments|url: /topics/56-investments" data-eventname="nav-menu-main-nav">Investments</a></li><li class='level2-li  '><a href="/topics/57-real-estate" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Real Estate|url: /topics/57-real-estate" data-eventname="nav-menu-main-nav">Real Estate</a></li><li class='level2-li  '><a href="/topics/802-valuations" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Valuations|url: /topics/802-valuations" data-eventname="nav-menu-main-nav">Valuations</a></li><li class='level2-li  '><a href="/topics/65-people-movers" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: People Movers|url: /topics/65-people-movers" data-eventname="nav-menu-main-nav">People Movers</a></li><li class='level2-li  '><a href="/topics/824-kudos" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Kudos|url: /topics/824-kudos" data-eventname="nav-menu-main-nav">Kudos</a></li><li class='level2-li  '><a href="/topics/834-technology" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Technology|url: /topics/834-technology" data-eventname="nav-menu-main-nav">Technology</a></li><li class='level2-li  last'><a href="/topics/835-in-the-money" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: In the Money|url: /topics/835-in-the-money" data-eventname="nav-menu-main-nav">In the Money</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Events|url: " data-eventname="nav-menu-main-nav">Events</a><ul class='level2'><li class='level2-li first '><a href="/events/category/105-industry-events" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Industry|url: /events/category/105-industry-events" data-eventname="nav-menu-main-nav">Industry</a></li><li class='level2-li  last'><a href="/tools/economic-calendar" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Economic|url: /tools/economic-calendar" data-eventname="nav-menu-main-nav">Economic</a></li></ul></li><li class='level1-li  '><a class="no_link" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Resources|url: " data-eventname="nav-menu-main-nav">Resources</a><ul class='level2'><li class='level2-li first '><a href="/editorialprograms" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Editors&#x27; Choice Awards|url: /editorialprograms" data-eventname="nav-menu-main-nav">Editors&#x27; Choice Awards</a></li><li class='level2-li  last'><a href="/directories/196-mortgage-services-guide" class="link1" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Mortgage Services Guide|url: /directories/196-mortgage-services-guide" data-eventname="nav-menu-main-nav">Mortgage Services Guide</a></li></ul></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Knowledge|url: http://knowledge.housingwire.com" data-eventname="nav-menu-main-nav">Knowledge</a></li><li class='level1-li  last'><a href="/videos" class="link2" data-background-image="" data-eventaction="main-nav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-main-nav">Videos</a></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-top-leaderboard"></div></div>
          
<section class="expandable-ad" id="expandable-ad" data-slot-id="div-gpt-ad-top-leaderboard">
  <div id="div-pushdown" class="expandable-ad__original"></div>
  <div class="expandable-ad__wrapper">
    <button class="expandable-ad__close-button"></button>
    <div id="div-expanded" class="expandable-ad__expanded"></div>
  </div>
</section>

        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Black Knight launches robotics capabilities to assist lenders</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"> </span><a href="/topics/834-technology" class="topic">Technology</a></span>


    <h1 class="headline">Black Knight launches robotics capabilities to assist lenders</h1>

      <h2 class="sub-headline">Will operate without human intervention</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">December 1, 2017</div>
  <div class="author article-summary__author"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></div>
  
<div class="comment-count">
    <a href="https://www.housingwire.com/articles/41992-black-knight-launches-robotics-capabilities-to-assist-lenders#disqus_thread"
       data-disqus-identifier="article-41992"></a>
</div>

</div>

    <div class="tags">KEYWORDS <a href="/keywords/23218-ai">AI</a>   <a href="/keywords/16333-black-knight">Black Knight</a>   <a href="/keywords/164-loan-origination">Loan origination</a>   <a href="/keywords/24234-loansphere-empower">LoanSphere Empower</a>   <a href="/keywords/13800-los">LOS</a>   <a href="/keywords/25594-robotics">robotics</a></div>

      <div class="image"><img alt="digital concept guy standing" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/technology/digital_concept_guy_city.jpg?1502470232" /></div>


    <div class="content">

      <div class="body article-body"><p><strong>Black Knight</strong> recently announced it launched new robotics capabilities to its LoanSphere Empower loan origination system.</p>          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-inline"></div></div>


<p>Black Knight explained the new capabilities will allow lenders to help their clients through automation and enhance overall operational efficiencies through the loan production process. Black Knight&rsquo;s Empower LOS helps lenders electronically capture, process, underwrite and close loans through retail, wholesale, consumer direct and home equity lending.</p>

<p>Now, its advanced robotics capabilities will facilitate automated processing of designated tasks based on the lender&rsquo;s configuration without the need for human interference. The technology will actively monitor the LOS for key data changes or even lack of changes in order to trigger automated or manual tasks which need to be completed.</p>

<p>Black Knight announced it can also trigger third-party service integrations such as flood, appraisal and title via its &ldquo;lights-out processing.&rdquo; This eliminates the need to manually perform many redundant tasks.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-a-mobile"></div></div>


<p>For example, if the property is not in a flood plain, then the evaluation task will automatically be checked off as completed, requiring no further action. If the subject property is in a flood plain, the system will alert the processor, and automatically prepare the borrower flood notification letter.</p>

<p>&ldquo;Empower&rsquo;s robotics capabilities can provide significant benefits to lenders, including risk mitigation, since the advanced automation helps eliminate human errors,&rdquo; said Rich Gagliano, Black Knight president of the origination software division.</p>            <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-b-mobile"></div></div>


<p>&ldquo;With robotics, more loans can be processed, enabling clients to scale their operations and lower the average origination cost per loan,&rdquo; Gagliano said. &ldquo;Lenders can also benefit from decreased turn times and increased customer satisfaction because robotics can help lenders eliminate bottlenecks and speed up processes, creating an improved customer experience.&rdquo;</p>
</p></div>


      



        <div class="jw-video-player" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><h1 class="jw-video-player__headline" itemprop="name"><a href="/media/videos" class="jw-video-player__headline-link">VIDEO FROM HOUSINGWIRE &amp; OUR PARTNERS</a></h1><script>window.jwplayer = undefined;
window._define = window.define;
window.define = undefined;</script><script src="//content.jwplatform.com/libraries/do4fg6qx.js"></script><script>jwplayer.key = 'KGAOiHCD';</script><script src="//content.jwplatform.com/players/lbKF7WGr-do4fg6qx.js"></script><script>window.define = window._define;</script></div>
    </div>

        <div class="advertisement ad-mobile-only" id=""><div class="advertisement" id="div-gpt-ad-rect-c-mobile"></div></div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/41992')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/41992-black-knight-launches-robotics-capabilities-to-assist-lenders" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>


      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/39922-black-knight-launches-update-to-allow-lenders-greater-online-access" rel="">Black Knight launches update to allow lenders greater online access</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/41627-blends-digital-mortgage-platform-integrates-with-black-knight" rel="">Blend's digital mortgage platform integrates with Black Knight</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="https://www.housingwire.com/articles/40087-black-knight-updates-los-to-align-with-upcoming-hmda-requirements" rel="">Black Knight updates LOS to align with upcoming HMDA requirements</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Me-small" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Ramirez/Charts2/thumb/ME-small.jpg?1486155976" /></div>

            <div class="author_bio ">Kelsey Ramírez is a Reporter at HousingWire. Ramírez is a recent journalism graduate of University of Texas at Arlington. Ramírez previously covered hard issues such as homelessness and domestic violence and began at HousingWire as an Editorial Assistant.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41994-hurricane-recovery-to-drive-growth-in-remainder-of-2017" rel="">Hurricane recovery to drive growth in remainder of 2017</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41990-economists-agree-tax-reform-will-bring-substantial-economic-growth" rel="">Economists agree: Tax reform will bring substantial economic growth</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41985-housingwire-woman-of-influence-faith-schwartz-joins-formfree-board" rel="">HousingWire Woman of Influence Faith Schwartz joins FormFree board</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.housingwire.com/articles/41979-new-york-renters-can-now-make-payments-in-bitcoin" rel="">New York renters can now make payments in bitcoin</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    

    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="https://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-1"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-2"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-3"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-4"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-5"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-6"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-7"></div></div>
        <div class="advertisement " id=""><div id="div-gpt-ad-premium-8"></div></div>
    </section>

    <input id="KMTopics" name="KMTopics" type="hidden" value="Lending, Technology" />


  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "https://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "https://www.housingwire.com/favicon.ico",
          url:    "https://www.housingwire.com/user/login?popup=true",
          logout: "https://www.housingwire.com/user/logout?referer=%2Farticles%2F41992-black-knight-launches-robotics-capabilities-to-assist-lenders",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-41992";
  var disqus_url        = "https://www.housingwire.com/articles/41992-black-knight-launches-robotics-capabilities-to-assist-lenders";
  var disqus_title      = "Black Knight launches robotics capabilities to assist lenders";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>




</article>




          <aside class="main-sidebar">

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-a"></div></div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
  
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41889-monday-morning-cup-of-coffee-cfpb-thrown-into-disarray-with-2-acting-directors">Monday Morning Cup of Coffee: CFPB thrown into disarray with 2 acting directors</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/367-kelsey-ramirez"><img alt="Kelsey Ramírez" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Ramirez/Charts2/ME-small.jpg?1486156099" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41890-heres-what-the-new-cfpb-director-should-change">Here&#x27;s what the new CFPB director should change</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/176-sarah-wheeler"><img alt="Sarah Wheeler" src="//www.housingwire.com/ext/resources/images/headshots/thumb/thumb/Screen-Shot-2016-10-25-at-104756-AM.png?1477410552" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/176-sarah-wheeler">Sarah Wheeler</a></span>

</li>
<li class="recent-blog-posts__item">
    
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/41888-housings-biggest-questions-going-into-2018">Housing’s biggest questions going into 2018</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/367-kelsey-ramirez"><img alt="Kelsey Ramírez" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Ramirez/Charts2/ME-small.jpg?1486156099" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></span>

</li>
</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-b"></div></div>



  <section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
  
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">18</span>
        <span class="industry-events__month">Jan</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/495-next-the-mortgage-tech-conference-for-women">NEXT: The mortgage tech conference for women</a>
        </h2>
        <span class="industry-events__location">
            Addison, 
            TX
        </span>
      </div>


</li>
<li class="industry-events__item">
    

      <div class="industry-events__date">
        <span class="industry-events__day">06</span>
        <span class="industry-events__month">Feb</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/505-reversevision-usercon-2018">ReverseVision Usercon 2018</a>
        </h2>
        <span class="industry-events__location">
            San Diego, 
            CA
        </span>
      </div>


</li>
</ul>

</section>

  <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-rect-c"></div></div>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement " id=""><div class="advertisement" id="div-gpt-ad-bottom-leaderboard"></div></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Dec17/Cover.png?1512080887" /></a>
      </div>
      <span class="current-issue-details__date">
        December/January 2018
      </span>
      <h1 class="current-issue-details__headline">
        <a href="https://www.housingwire.com/articles/41928-harnessing-the-power-of-alternative-data">Harnessing the power of alternative data</a>
      </h1>
      <div class="current-issue-details__teaser">
        The secret sauce of underwriting varies from lender to lender and is often a closely guarded secret. Increasingly important is the use of “alternative data” – a variety of information about a prospective borrower that, while not directly related to credit, has proven to hold great predictive value. Using alternative data means a lot of data to sort through and find patterns. Accordingly, the latest advances in artificial intelligence and machine learning are put to work by lenders and data providers to get the most out of this data.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41975-hw-vanguard-awards">2017 HW Vanguard Awards</a>
      </h2>
      <span class="current-issue-article__author-name">
        
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a><span class="del"></span><a href="/topics/57-real-estate" class="topic">Real Estate</a><span class="del"></span><a href="/topics/55-servicing" class="topic">Servicing</a></span>
      </span>
      <div class="current-issue-article__teaser">
        As 2017 wraps up and the mortgage industry faces a new year that will undoubtedly bring successes, as well as challenges, HousingWire is proud to present the 45 winners of our 2017 Vanguard Award. Read on to find out more about them...
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="https://www.housingwire.com/articles/41987-bridging-the-great-generational-divide">Bridging the great generational divide</a>
      </h2>
        <a href="/authors/453-casey-cunningham" class="current-issue-article__author-image"><img alt="Casey Cunningham" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Feb17/Casey-Cunningham.jpeg?1485888157" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/453-casey-cunningham">Casey Cunningham</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Our industry is at a crossroads. As our most experienced mortgage professionals enter into retirement, who will fill in the gap? The time has come to hire new talent. If the mortgage industry is to move forward, it will be because new professionals step into the roles that a retiring salesforce are leaving vacant. 
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: HousingWire Magazine|url: /publications" data-eventname="nav-menu-bottom-nav-1">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Access All Issues|url: /all-access" data-eventname="nav-menu-bottom-nav-1">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Lending News|url: /topics/54-lending" data-eventname="nav-menu-bottom-nav-1">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Servicing News|url: /topics/55-servicing" data-eventname="nav-menu-bottom-nav-1">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: Mortgage Investment News|url: /topics/56-investments" data-eventname="nav-menu-bottom-nav-1">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2" data-background-image="" data-eventaction="bottom-nav-1-link" data-eventcategory="click" data-eventlabel="text: REwired Blog|url: /blogs/1-rewired" data-eventname="nav-menu-bottom-nav-1">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Insiders Award|url: \insiders" data-eventname="nav-menu-bottom-nav-2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Rising Stars|url: /risingstars" data-eventname="nav-menu-bottom-nav-2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW TECH100|url: /tech100" data-eventname="nav-menu-bottom-nav-2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: HW Vanguard Awards|url: /vanguard" data-eventname="nav-menu-bottom-nav-2">HW Vanguard Awards</a></li><li class='level1-li  last'><a href="/wih" class="link2" data-background-image="" data-eventaction="bottom-nav-2-link" data-eventcategory="click" data-eventlabel="text: Women of Influence|url: /wih" data-eventname="nav-menu-bottom-nav-2">Women of Influence</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: About Us|url: /about" data-eventname="nav-menu-bottom-nav-3">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-bottom-nav-3">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Recognition Awards|url: /editorialprograms" data-eventname="nav-menu-bottom-nav-3">Recognition Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Editorial Policies|url: /editorialpolicies" data-eventname="nav-menu-bottom-nav-3">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Ad Submission Portal|url: http://hw.sendmyad.com" data-eventname="nav-menu-bottom-nav-3" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Licensing &amp; Reprints|url: /reprints" data-eventname="nav-menu-bottom-nav-3">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contact &amp; Support|url: /contact" data-eventname="nav-menu-bottom-nav-3">Contact &amp; Support</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2" data-background-image="" data-eventaction="bottom-nav-3-link" data-eventcategory="click" data-eventlabel="text: Contributor Submissions|url: /contributor-submissions" data-eventname="nav-menu-bottom-nav-3">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    

  </div>


    <script async="async" src="/javascripts/app/main.js?1511859216" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1511858738" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1511858738" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script>
      $(function () {
        $.get("https://www.housingwire.com/articles/log_view/41992");
      });
    </script>

    <script src="/javascripts/client.js" type="text/javascript"></script>
    

</body></html>

