



<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="f4s6u695f45aZD5ML1nhuylo5eAJX6geMVVaLu&#x2F;hIRI="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Many Americans facing a financial crisis have a decision to make – which debts they will pay, and which they will skip. When faced with that decision, consumers tend to prioritize unsecured personal loans ahead of other debts such as credit cards, auto loans and even mortgages, according to a new study conducted by TransUnion. “It is quite surprising to us that, for most struggling consumers, unsecured personal loan payments are prioritized over other prominent credit products such as mortgages and auto loans,” said Ezra Becker, . . .">
    <meta name="keywords" content="Delinquency rate,Mortgage,Personal loans,TransUnion,auto loans">
    <link href="http://www.housingwire.com/rss/articles" rel="alternate" title="HousingWire  RSS Feed" type="application/rss+xml" />
    
    <meta content="TransUnion: Americans will stop paying mortgage before car payment, other loans" property="og:title" />
<meta content="When it comes to paying their debts in a time of financial distress, Americans have higher priorities than paying their mortgage. A new study from TransUnion shows personal unsecured loans take the top priority, and that isn’t the only loan type that takes priority over mortgages." property="og:description" />
<meta content="http://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/clothespin_houses.jpg?1467911619" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="TransUnion: Americans will stop paying mortgage before car payment, other loans" name="twitter:title" />
<meta content="When it comes to paying their debts in a time of financial distress, Americans have higher priorities than paying their mortgage. A new study from TransUnion shows personal unsecured loans take the top priority, and that isn’t the only loan type that takes priority over mortgages." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/clothespin_houses.jpg?1467911619" name="twitter:image" />
      <meta name="twitter:widgets:autoload" content="off">

    <title>TransUnion: Americans will stop paying mortgage before car payment, other loans | 2017-05-17 | HousingWire</title>
    <link href="/stylesheets/application.css?1495034061" media="screen" rel="stylesheet" type="text/css" />
      <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|PT+Serif' rel='stylesheet' type='text/css'>

    <link href="/ext/resources/housingwire.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1495034061" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1056573-1', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <script>
  window.oasTargeting = {
    sitePage: 'housingwire/articles',
    query: 'hwpub=lending&hwpub=news&hwpub=featured-stories'
  };
</script>


  <script>

    // Loading twitter's widgets.js script this way for best performance
    // and to avoid compatibility issues with the Mobile Nav Menu
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
  </script>

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles">
    
    
    
  <div class="document">

    <header class="main-header">
  <div class="main-header__container">

    <a href="#" id="hamburger-nav-link" class="top-bar__hamburger-nav-link"></a>

    <div class="main-header__logo">
      <a href="/"><img src="/images/shared/logo.gif" alt="HousingWire.com"></a>
    </div>

    <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" class="quick-search__search-field" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
  </form>
</div>


    <a href="#" id="quick-search-mobile-button" class="quick-search-mobile-button"></a>

    <div class="main-header__top-nav">
        <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      <nav class="user-actions" id="user-actions">
        <ul class="user-actions__list">
          <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
          <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Register</a></li>
          <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
          <li class="user-actions__account"><a href="/user/profile" class="user-actions__account-link">My Account</a></li>
        </ul>
        <a href="/cart" class="user-actions__view-cart">View Cart</a>
        <a href="/subscriptions/new" class="user-actions__subscribe-now">Subscribe Now</a>
      </nav>
      <nav class="subscriptions-nav">
        <div class='navigation' id='subscriptions-nav'><ul class='level1'><li class='level1-li first last'><a href="/subscriptions/new" class="link2">Subscribe Now</a><ul class='level2'><li class='level2-li first '><a href="/products/12" class="link1">HousingWire Magazine</a></li><li class='level2-li  last'><a href="/user/new" class="link1">Email Newsletters</a></li></ul></li></ul></div>
      </nav>
    </div>

      <nav class="main-header__main-nav main-nav main-nav--horizontal">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a class="no_link">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/all-access" class="link1">Access All Issues</a></li><li class='level2-li  '><a href="http://www.housingwire.com/products/12" class="link1">Subscribe Now</a></li><li class='level2-li  last'><a href="/products/category/335-back-issues" class="link1">Order Back Issues</a></li></ul></li><li class='level1-li  '><a href="/blogs/1-rewired" class="link2">REwired</a></li><li class='level1-li  '><a class="no_link">Sections</a><ul class='level2'><li class='level2-li first '><a href="/topics/54-lending" class="link1">Lending</a></li><li class='level2-li  '><a href="/topics/55-servicing" class="link1">Servicing</a></li><li class='level2-li  '><a href="/topics/56-investments" class="link1">Investments</a></li><li class='level2-li  last'><a href="/topics/57-real-estate" class="link1">Real Estate</a></li></ul></li><li class='level1-li  '><a class="no_link">Events</a><ul class='level2'><li class='level2-li first '><a href="/events/category/105-industry-events" class="link1">Industry</a></li><li class='level2-li  last'><a href="/tools/economic-calendar" class="link1">Economic</a></li></ul></li><li class='level1-li  '><a class="no_link">Resources</a><ul class='level2'><li class='level2-li first '><a href="/editorialprograms" class="link1">Recognition Awards</a></li><li class='level2-li  last'><a href="/directories/196-mortgage-services-guide" class="link1">Mortgage Services Guide</a></li></ul></li><li class='level1-li  '><a href="http://knowledge.housingwire.com" class="link2">Knowledge</a></li><li class='level1-li  last'><a href="/media/videos" class="link2">Videos</a><ul class='level2'><li class='level2-li first '><a href="/media/videos/800" class="link1">Launchpad</a></li><li class='level2-li  last'><a href="/media/videos/818" class="link1">Interviews</a></li></ul></li></ul></div>
      </nav>

  </div>
</header>


    <section class="top-leaderboard">
      <div class="top-leaderboard__container">
        <div class="top-leaderboard__ad">
          <div class="advertisement" id="div-oas-ad-top"></div>
        </div>
      </div>
    </section>

    

    <div class="main-wrapper">

      <div class="container">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; TransUnion: Americans will stop paying mortgage before car payment, other loans</div>
    

    <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>


    <h1 class="headline">TransUnion: Americans will stop paying mortgage before car payment, other loans</h1>

      <h2 class="sub-headline">Personal unsecure loans hold lowest delinquency rates</h2>

    <div class="post-meta">
  <div class="date article-summary__post-date">May 17, 2017</div>
  <div class="author article-summary__author"><a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a></div>
  
<div class="comment-count">
    <a href="http://www.housingwire.com/articles/40149-transunion-americans-will-stop-paying-mortgage-before-car-payment-other-loans#disqus_thread"
       data-disqus-identifier="article-40149"></a>
</div>

</div>

    <div class="tags">KEYWORDS <a href="/keywords/15368-auto-loans">auto loans</a>   <a href="/keywords/14100-delinquency-rate">Delinquency rate</a>   <a href="/keywords/30-mortgage">Mortgage</a>   <a href="/keywords/20702-personal-loans">Personal loans</a>   <a href="/keywords/3759-transunion">TransUnion</a></div>

      <div class="image"><img alt="clothespin houses" src="//www.housingwire.com/ext/resources/images/editorial/A-New-Big-Images/houses/clothespin_houses.jpg?1467911619" /></div>


    <div class="content">
      <div class="body"><p>Many Americans facing a financial crisis have a decision to make &ndash; which debts&nbsp;they will pay, and which they will skip.</p>

<p>When faced with that decision, consumers tend to prioritize unsecured personal loans ahead of other debts such as credit cards, auto loans and even mortgages, according to a new study conducted by <strong>TransUnion</strong>.</p><div class="advertisement" id="div-oas-ad-article1"></div><div class="advertisement" id="div-oas-ad-article2"></div><div class="advertisement" id="div-oas-ad-article3"></div>

<p>&ldquo;It is quite surprising to us that, for most struggling consumers, unsecured personal loan payments are prioritized over other prominent credit products such as mortgages and auto loans,&rdquo; said Ezra Becker, senior vice president and head of research for TransUnion&rsquo;s financial services business unit. &ldquo;While personal loans have existed for a long time, recent growth in the number of such loans led us to explore this product&rsquo;s position along the payment spectrum.&rdquo;</p>

<p>&ldquo;The prioritization of personal loan payments above all others is counterintuitive, but our study results are clear,&rdquo; Becker said. &ldquo;We believe the relatively short duration of these loans, usually less than 30 months, is a key factor in the decision process of consumers.&rdquo;</p>

<p>This chart shows delinquency rates after 12 months for consumers who possess and are current on all four credit products at the beginning of the respective performance measurement period.</p>
<script id="infogram_0_transunion_default_study" title="TransUnion Default Study" src="//e.infogr.am/js/dist/embed.js?UOA" type="text/javascript"></script>

<div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"><a href="https://infogr.am/transunion_default_study" rel="nofollow" style="color:#989898!important;text-decoration:none!important;" target="_blank">TransUnion Default Study</a><br />
<a href="https://infogr.am" rel="nofollow" style="color:#989898!important;text-decoration:none!important;" target="_blank">Create your own infographics</a></div>

<p>TransUnion thinks&nbsp;the reason for the lower delinquency rates among personal loans could be because of the shorter time frame. Unsecured personal loans average 28 months, as opposed to an average 60 months for cars and 230 months for mortgages.</p>

<p>&ldquo;We conjecture that personal loan borrowers may feel they can get a quick win with these loans even when they are struggling, and there is a clear, near-term end to the obligation, a light at the end of the tunnel, in a sense,&rdquo; Becker said.</p>

<p>&ldquo;In contrast, auto loans and mortgages have much longer terms, and credit cards have no set end date,&rdquo; he said. &ldquo;Finding an opportunity to pay a debt in full can be a powerful motivator for a struggling consumer.&rdquo;</p>

<p>The chart above shows while mortgage delinquency rates still linger behind autos and personal loans, they now surpassed credit cards as a priority for borrowers.</p>
</p></div>

      


    </div>

    <div class="additional">
      <div class="article-toolbar">
  
  <div class="article-toolbar__links">
    <a href="#" onclick="return popEmail('/emails/send_to_friend/articles/40149')" class="article-toolbar__email-link email"></a>
    <a href="/articles/print/40149-transunion-americans-will-stop-paying-mortgage-before-car-payment-other-loans" class="article-toolbar__print-link print" target="_blank"></a> 
      <div class="article-toolbar__reprints-link">
        <a href="/reprints" target="_blank" class="reprints">
          Reprints
        </a> 
      </div>
  </div>

  <div class="addthis_sharing_toolbox"></div>

<![if !(IE 6)]><script type="text/javascript">
//<![CDATA[
var addthis_config = { ui_language: 'en' };
//]]>
</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5617d475707c2378" type="text/javascript">
//<![CDATA[

//]]>
</script><![endif]>  
 </div>

      
      <div class="sidebar">
      <div class="records show articles">
        <h3 class="current">Related Articles</h3>
          <div class="record">
            <h2 class="headline"><a href="http://www.housingwire.com/articles/38759-transunion-forecasts-delinquency-rate-decrease-in-2017" rel="">TransUnion forecasts credit delinquencies will decrease in 2017</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="http://www.housingwire.com/articles/37118-transunion-consumers-show-surprising-behavior-before-obtaining-mortgages" rel="">TransUnion: Consumers show surprising behavior before obtaining mortgages</a></h2>
          </div>
          <div class="record">
            <h2 class="headline"><a href="http://www.housingwire.com/articles/consumers-pay-auto-loans-mortgages" rel="">Consumers pay auto loans before mortgages</a></h2>
          </div>
      </div>
</div>


      <div class="recent-articles">
          <div class="author-bios-container">
                <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Me-small" border="0" src="//www.housingwire.com/ext/resources/images/editorial/Kelsey-Thompson/Charts2/thumb/ME-small.jpg?1486155976" /></div>

            <div class="author_bio ">Kelsey Ramírez is a Reporter at HousingWire. Ramírez is a recent journalism graduate of University of Texas at Arlington. Ramírez previously covered hard issues such as homelessness and domestic violence and began at HousingWire as an Editorial Assistant.</div>
        </div>
    </div>
  </div>

          </div>

          <div class="recent_articles-container">
            <h3 class="feature-title">
    Recent Articles by <a href="/authors/367-kelsey-ramirez">Kelsey Ramírez</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="http://www.housingwire.com/articles/40147-treasury-secretary-mnuchin-to-address-senate-banking-committee-on-gse-reform" rel="">Treasury Secretary Mnuchin to address Senate Banking Committee on GSE reform</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.housingwire.com/articles/40143-turmoil-in-washington-sends-dow-plummeting" rel="">Turmoil in Washington sends Dow plummeting</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.housingwire.com/articles/40141-new-home-sizes-continue-to-shrink" rel="">New home sizes continue to shrink</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.housingwire.com/articles/40139-heres-how-us-home-prices-compare-to-other-developed-nations" rel="">Goldman Sachs: No bubble for U.S. home prices. But what about other developed nations?</a></h2>
	  </div>
</div>


          </div>
      </div>
    </div>

    
    
    <section class="article-bottom-ads">
      <h1 class="services-guide__title">
        <a href="http://www.housingwire.com/directories/196-mortgage-services-guide">Services Guide</a>
      </h1>
        <div class="advertisement" id="div-oas-ad-article-bottom0"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom1"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom2"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom3"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom4"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom5"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom6"></div>
        <div class="advertisement" id="div-oas-ad-article-bottom7"></div>
    </section>

  
  
<script type="text/javascript">
//<![CDATA[
      var disqus_config = function() {
        this.page.remote_auth_s3 = "";
        this.page.api_key = "XOcde8GfdnRiXRE0cZFX9EgzmTRwrm5AA1XOnmHPsEExHvCmBl1XSWglLV6TOI30";
        this.sso = {
          name:   "HousingWire",
          button: "http://www.housingwire.com/images/disqus_login_button.jpg",
          icon:   "http://www.housingwire.com/favicon.ico",
          url:    "http://www.housingwire.com/user/login?popup=true",
          logout: "http://www.housingwire.com/user/logout?referer=%2Farticles%2F40149-transunion-americans-will-stop-paying-mortgage-before-car-payment-other-loans",
          width:  "800", height: "400" };
        $(document).ready(function() {
          $.get("/comments/disqus_sso_authentication", function(data) {
            DISQUS.reset({ reload: true, config: function() {
              this.page.remote_auth_s3 = data.remote_auth_s3; } }
            );
          });
        });
      };

//]]>
</script>

<div id="disqus_thread"></div>

<script type="text/javascript">
  var disqus_developer  = 0;
  var disqus_shortname  = "housingwire";
  var disqus_identifier = "article-40149";
  var disqus_url        = "http://www.housingwire.com/articles/40149-transunion-americans-will-stop-paying-mortgage-before-car-payment-other-loans";
  var disqus_title      = "TransUnion: Americans will stop paying mortgage before car payment, other loans";

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>

<noscript>Please enable JavaScript to view the
  <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>

<a href="http://disqus.com" class="dsq-brlink">
  Comments powered by <span class="logo-disqus">Disqus</span>
</a>

<script type="text/javascript">
  var disqus_shortname = "housingwire";

  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>




</article>




          <aside class="main-sidebar">

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right1"></div>
  </div>

  <section class="km-newsletter-signup" id="km-newsletter-signup"><h1 class="km-newsletter-signup__title">The Latest News &mdash; Nowhere Else</h1><h2 class="km-newsletter-signup__subtitle">Sign up and we'll keep you up to date.</h2><form class="km-newsletter-signup__form" id="km-newsletter-signup-form"><i class="km-newsletter-signup__email-icon"></i><input class="km-newsletter-signup__input" placeholder="Your Email" type="email" /><input class="km-newsletter-signup__submit" type="submit" value="Sign Up" /></form><div class="km-newsletter-signup__success-message">  <section class="editorial-content newsletter-success-message">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          Thank you for subscribing. Expect to receive your newsletter within two business days.
      </div>

    </div>
  </section>
</div><div class="km-newsletter-signup__body"><span>Receive HousingWire's</span><br />Daily & Breaking News</div></section>

  <section class="recent-blog-posts " id="recent-blog-posts">
  
  
  <div class="recent-blog-posts__header-image">
    <a href="/"><img src="/images/testing/rewired-blog-header.jpg"></a>
  </div>
  
  <ul class="recent-blog-posts__items">
  
<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40119-here-are-3-ways-to-help-consumers-make-better-home-buying-decisions">Here are 3 ways to help consumers make better home-buying decisions</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/474-tom-rhodes"><img alt="Tom Rhodes" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/AA-May2017/TomRhodes.jpg?1494869192" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/474-tom-rhodes">Tom Rhodes</a></span>

</li>

<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40117-monday-morning-cup-of-coffee-cfpb-deepens-probe-into-zillow-for-respa-compliance">Monday Morning Cup of Coffee: CFPB deepens probe into Zillow for RESPA compliance</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/130-brena-swanson"><img alt="Brena Swanson" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/-October/Headshot.jpg?1477286809" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/130-brena-swanson">Brena Swanson</a></span>

</li>

<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40114-heres-why-getting-started-with-digital-mortgages-is-less-complicated-than-it-seems">Here&#x27;s why getting started with digital mortgages is less complicated than it seems</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/473-nima-ghamsari"><img alt="Nima Ghamsari" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/AA-May2017/Nima-Ghamsari-Head-Shot.jpg?1494623493" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/473-nima-ghamsari">Nima Ghamsari</a></span>

</li>

<li class="recent-blog-posts__item">
  
    <h1 class="recent-blog-posts__headline">
      <a href="/blogs/1-rewired/post/40111-who-can-attract-the-young-workforce-in-mortgage-finance">Who can attract the young workforce in mortgage finance?</a>
    </h1>
    <div class="recent-blog-posts__author-image">
      <a href="/authors/130-brena-swanson"><img alt="Brena Swanson" src="//www.housingwire.com/ext/resources/images/editorial/BS_ticker/PDF/-October/Headshot.jpg?1477286809" /></a>
    </div>
    <span class="recent-blog-posts__author-name"><a href="/authors/130-brena-swanson">Brena Swanson</a></span>

</li>

</ul>


</section>

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right2"></div>
  </div>



  <section class="industry-events " id="industry-events">
  
  
  <h1 class="industry-events__title">
    <a href="/events/category/105-industry-events">Industry Events</a>
  </h1>

  <ul class="industry-events__items">
  
<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">18</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/471-the-middle-market-multifamily-forum-west-a-forum-for-small-mid-sized-apartment-owners-and-developers">The Middle-Market Multifamily Forum (West): A Forum for Small &amp; Mid-Sized Apartment Owners and Developers</a>
        </h2>
        <span class="industry-events__location">
            Huntington Beach, 
            CA
        </span>
      </div>


</li>

<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">21</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/483-tmba-101st-annual-convention">TMBA | 101st Annual Convention</a>
        </h2>
        <span class="industry-events__location">
            San Antonio, 
            TX
        </span>
      </div>


</li>

<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">21</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/456-commercial-multifamily-servicing-technology-conference">Commercial/Multifamily Servicing &amp; Technology Conference</a>
        </h2>
        <span class="industry-events__location">
            Phoenix, 
            AZ
        </span>
      </div>


</li>

<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">24</span>
        <span class="industry-events__month">May</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/484-housingwire-rising-stars-how-to-recruit-top-millennials-just-like-us">HousingWire Rising Stars: How to Recruit Top Millennials Just Like Us</a>
        </h2>
        <span class="industry-events__location">
            Webinar, 
        </span>
      </div>


</li>

<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">04</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/438-mba-chairman-s-conference">MBA Chairman&#x27;s Conference</a>
        </h2>
        <span class="industry-events__location">
            Truckee, 
            CA
        </span>
      </div>


</li>

<li class="industry-events__item">
  

      <div class="industry-events__date">
        <span class="industry-events__day">08</span>
        <span class="industry-events__month">Jun</span>
      </div>

      <div class="industry-events__content">
        <h2 class="industry-events__headline">
          <a href="/events/474-the-2nd-annual-residential-mortgage-notes-non-re-performing-loans-symposium">The 2nd Annual Residential Mortgage Notes, Non- &amp; Re-Performing Loans Symposium	</a>
        </h2>
        <span class="industry-events__location">
            Dana Point , 
            CA
        </span>
      </div>


</li>

</ul>


</section>

  <section class="launchpad-video " id="launchpad-video">
  

  <h1 class="launchpad-video__section-title">
    <a href="/media/videos">
      <img src="//www.housingwire.com/ext/resources/images/site-assets/HW-Launchpad-FINAL-Reversed.png" alt="Logo" border="0"/>
    </a>
  </h1>

  <div class="launchpad-video__wrapper" data-video-widget-random="true">

    <ul class="launchpad-video__items">
  
<li class="launchpad-video__item">
  
        <div class="launchpad-video__thumnbnail">
          <a href="http://www.housingwire.com/media/videos/play/121-tavant-continues-to-disrupt-mortgage-technology"><img alt="1920x1080-tavant---hassan-rashid" src="/ext/resources/remote/2016/10/25/1920x1080-Tavant---Hassan-Rashid.png" /></a>
        </div>

      <div class="launchpad-video__content">
        <h1 class="launchpad-video__headline">
          <a href="http://www.housingwire.com/media/videos/play/121-tavant-continues-to-disrupt-mortgage-technology">Tavant continues to disrupt mortgage technology</a>
        </h1>
        <span class="launchpad-video__duration">
          5 minutes
        </span>
      </div>

</li>

<li class="launchpad-video__item">
  
        <div class="launchpad-video__thumnbnail">
          <a href="http://www.housingwire.com/media/videos/play/122-lenderlive-banks-should-rethink-approach-to-mortgages-for-long-term-success"><img alt="1920x1080-lenderlive---rick-seehausen" src="/ext/resources/remote/2016/10/25/1920x1080-LenderLive---Rick-Seehausen.png" /></a>
        </div>

      <div class="launchpad-video__content">
        <h1 class="launchpad-video__headline">
          <a href="http://www.housingwire.com/media/videos/play/122-lenderlive-banks-should-rethink-approach-to-mortgages-for-long-term-success">LenderLive: Banks should rethink approach to mortgages for long-term success</a>
        </h1>
        <span class="launchpad-video__duration">
          5 minutes
        </span>
      </div>

</li>

<li class="launchpad-video__item">
  
        <div class="launchpad-video__thumnbnail">
          <a href="http://www.housingwire.com/media/videos/play/116-assurant-as-regulations-shape-the-industry-single-source-vendors-become-path-to-compliance"><img alt="Assurant-mortgage-solutions---dan-hoppes-1920x1080px" src="/ext/resources/remote/2016/10/24/Assurant-Mortgage-Solutions---Dan-Hoppes-1920x1080px.png" /></a>
        </div>

      <div class="launchpad-video__content">
        <h1 class="launchpad-video__headline">
          <a href="http://www.housingwire.com/media/videos/play/116-assurant-as-regulations-shape-the-industry-single-source-vendors-become-path-to-compliance">Assurant: As regulations shape the industry, single-source vendors become path to compliance</a>
        </h1>
        <span class="launchpad-video__duration">
          3 minutes
        </span>
      </div>

</li>

<li class="launchpad-video__item">
  
        <div class="launchpad-video__thumnbnail">
          <a href="http://www.housingwire.com/media/videos/play/119-arch-mi-s-roadmap-to-homeownership-is-key-to-success-for-first-time-homebuyers"><img alt="1920x1080-arch-mi---leslie-gibin" src="/ext/resources/remote/2016/10/25/1920x1080-Arch-MI---Leslie-Gibin.png" /></a>
        </div>

      <div class="launchpad-video__content">
        <h1 class="launchpad-video__headline">
          <a href="http://www.housingwire.com/media/videos/play/119-arch-mi-s-roadmap-to-homeownership-is-key-to-success-for-first-time-homebuyers">Arch MI’s Roadmap to Homeownership is key to success for first-time homebuyers</a>
        </h1>
        <span class="launchpad-video__duration">
          3 minutes
        </span>
      </div>

</li>

</ul>

    <div class="launchpad-video__more-news">
        <section class="editorial-content featured-video-landing-link">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="/media/videos/800">See More Videos</a>
      </div>

    </div>
  </section>

    </div>

  </div>


</section>

  <div class="advertisement">
    <span class="">advertisement</span>
    <div class="advertisement" id="div-oas-ad-right3"></div>
  </div>

  <section class="featured-products " id="featured-products">
  
  
  <h1 class="featured-products__title">
    <a href="/products">Products</a>
  </h1>

  <ul class="featured-products__items">
  
<li class="featured-products__item">
  
    <article class="featured-products__product">
      
        <div class="featured-products__image">
          <a href="/products/427-single-issue---may-2017"><img alt="Hw_5_may_2017-280x357" src="/ext/resources/marketing/Magazine-Covers/HW_5_May_2017-280x357.png" /></a>
        </div>

      <h1 class="featured-products__headline">
        <a href="/products/427-single-issue---may-2017">Single Issue - May 2017</a>
      </h1>

      <div class="featured-products__cost">
          $24.99
      </div>

    </article>

</li>

<li class="featured-products__item">
  
    <article class="featured-products__product">
      
        <div class="featured-products__image">
          <a href="/products/426-single-issue---apr-2017"><img alt="2017-04-apr-magazine-cover-280x365" src="/ext/resources/marketing/Magazine-Covers/2017-04-APR-Magazine-Cover-280x365.png" /></a>
        </div>

      <h1 class="featured-products__headline">
        <a href="/products/426-single-issue---apr-2017">Single Issue - Apr 2017</a>
      </h1>

      <div class="featured-products__cost">
          $24.99
      </div>

    </article>

</li>

</ul>


</section>

</aside>


      </div>

    </div>

    <section class="bottom-leaderboard">
      <div class="bottom-leaderboard__container">
        <div class="bottom-leaderboard__ad">
          <div class="advertisement" id="div-oas-ad-bottom"></div>
        </div>
      </div>
    </section>

        <div class="upper-footer">
      <section class="current-issue">
  
  <h1 class="current-issue__title">This month in<br><strong><span>Housing</span>Wire magazine</strong></h1>
  
    <article class="current-issue-details">
      <div class="current-issue-details__image">
        <a href="/publications/1"><img alt="Cover Story" src="//www.housingwire.com/ext/resources/images/Magazine-inline-May17/May-Cover.png?1493559054" /></a>
      </div>
      <span class="current-issue-details__date">
        May 2017
      </span>
      <h1 class="current-issue-details__headline">
        <a href="http://www.housingwire.com/articles/39988-secondary-market-forecast">Secondary market forecast</a>
      </h1>
      <div class="current-issue-details__teaser">
        About a week before the November 2016 election, the U.S. Treasury market started to move lower. The cause of this increase in yield on the benchmark 10-year bond was not fear of an interest rate hike by the Federal Open Market Committee or the specter of higher inflation. No, the outlier event that shook the financial world out of years of torpor was a commercial real estate developer named Donald John Trump.
      </div>
      <a href="/subscriptions" class="current-issue-details__subscribe-now">Subscribe Now</a>
    </article>

    <article class="current-issue-article">  
      <h1 class="current-issue-article__title">Feature</h1>
      <h2 class="current-issue-article__headline">
        <a href="http://www.housingwire.com/articles/39997-silver-bullet-reverse-mortgages-offer-golden-opportunity-for-profitable-loan-growth">Silver bullet: Reverse mortgages offer golden opportunity for profitable loan growth</a>
      </h2>
        <a href="/authors/456-caroline-basile" class="current-issue-article__author-image"><img alt="Caroline Basile" src="//www.housingwire.com/ext/resources/images/editorial/Caroline-Basile/Caroline-Basile.jpg?1487606363" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/456-caroline-basile">Caroline Basile</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/56-investments" class="topic">Investments</a><span class="del"></span><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        Fannie Mae’s National Housing Survey found that 37% of senior homeowners felt concern for their finances during retirement, yet only 6% of seniors are interested in utilizing home equity as a financial solution. With $6.2 trillion in home equity to bolster retirement income, why aren’t more senior homeowners taking advantage of products like reverse mortgages? 
      </div>
    </article>

    <article class="current-issue-article">
      <h1 class="current-issue-article__title">Commentary</h1>
      <h2 class="current-issue-article__headline">
        <a href="http://www.housingwire.com/articles/39986-reimagining-mortgages-from-a-consumer-perspective">Reimagining mortgages from a consumer perspective</a>
      </h2>
        <a href="/authors/454-andy-pollock" class="current-issue-article__author-image"><img alt="Andy Pollock" src="//www.housingwire.com/ext/resources/images/Magazine-inline-Feb17/Andy-Pollock.jpeg?1485889155" /></a>
      <span class="current-issue-article__author-name">
        <div class="author"><a href="/authors/454-andy-pollock">Andy Pollock</a></div>
      </span>
      <span class="current-issue-article__topic">
        <span class="topics"><a href="/topics/54-lending" class="topic">Lending</a></span>
      </span>
      <div class="current-issue-article__teaser">
        The time has come for internal workflows to be reimagined or all we’ll end up with is a shiny new chassis with a traditional, manual, cobbled-together process under the hood. I’m talking about the elements that make or break a mortgage transaction, such as valuations, investor requirements and reviews, compliance, surprises at the closing table, paper-based payment systems, onboarding, and the list goes on and on. 
      </div>
    </article>

</section>

    </div>

  <footer class="main-footer" id="main-footer">
    <div class="wrapper">

      <section class="footer-column-1">
        <h1>HousingWire.com</h1>
        <div class='navigation' id='bottom-nav-1'><ul class='level1'><li class='level1-li first '><a href="/publications" class="link2">HousingWire Magazine</a></li><li class='level1-li  '><a href="/all-access" class="link2">Access All Issues</a></li><li class='level1-li  '><a href="/topics/54-lending" class="link2">Mortgage Lending News</a></li><li class='level1-li  '><a href="/topics/55-servicing" class="link2">Mortgage Servicing News</a></li><li class='level1-li  '><a href="/topics/56-investments" class="link2">Mortgage Investment News</a></li><li class='level1-li  last'><a href="/blogs/1-rewired" class="link2">REwired Blog</a></li></ul></div>
      </section>
      
      <section class="footer-column-2">
        <h1>HW Community</h1>
        <div class='navigation' id='bottom-nav-2'><ul class='level1'><li class='level1-li first '><a href="\insiders" class="link2">HW Insiders Award</a></li><li class='level1-li  '><a href="/risingstars" class="link2">Rising Stars</a></li><li class='level1-li  '><a href="/tech100" class="link2">HW TECH100</a></li><li class='level1-li  '><a href="/vanguard" class="link2">HW Vanguard Awards</a></li><li class='level1-li  last'><a href="/wih" class="link2">Women of Influence</a></li></ul></div>
      </section>

      <section class="footer-column-3">
        <h1>Company</h1>
        <div class='navigation' id='bottom-nav-3'><ul class='level1'><li class='level1-li first '><a href="/about" class="link2">About Us</a></li><li class='level1-li  '><a href="/advertise" class="link2">Advertise</a></li><li class='level1-li  '><a href="/editorialprograms" class="link2">Recognition Awards</a></li><li class='level1-li  '><a href="/editorialpolicies" class="link2">Editorial Policies</a></li><li class='level1-li  '><a href="http://hw.sendmyad.com" class="link2" target="_blank">Ad Submission Portal</a></li><li class='level1-li  '><a href="/reprints" class="link2">Licensing &amp; Reprints</a></li><li class='level1-li  '><a href="/contact" class="link2">Contact &amp; Support</a></li><li class='level1-li  last'><a href="/contributor-submissions" class="link2">Contributor Submissions</a></li></ul></div>
      </section>

      <section class="footer-column-4">
        <h1>Connect With Us</h1>
          <section class="editorial-content social-links-top">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://twitter.com/housingwire" class="twitter"></a>
<a href="https://www.facebook.com/HousingWire/" class="facebook"></a>
<a href="https://www.linkedin.com/company/housingwire" class="linkedin"></a>
      </div>

    </div>
  </section>

      </section>

      <section class="footer-column-5">
          <section class="editorial-content footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p><span style="font-size:14px;">&copy; 2006-2017 HW Media, LLC. All rights reserved. | <a href="/privacy">Privacy Policy</a> | <a href="/terms">Terms of Use</a></span></p>

      </div>

    </div>
  </section>

        <p class="footer-copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
      </section>

    </div>
  </footer>


    <div class="ed-con">
    <!-- Knowledge Marketing  tracking Script -->
<script type='text/javascript'> var TrackerKey = '04d7dca9-70e4-437f-aab0-0c3e542f2be7'; var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js'; var script = document.createElement('script'); script.setAttribute('src', url); script.setAttribute('type', 'text/javascript'); document.body.appendChild(script);</script>

<!-- Act-On Marketing automation tracking script for housingwire.com -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//marketing.housingwire.com/cdnr/33/acton/bn/tracker/4321';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>



<!-- Qualaroo for housingwire.com -->
<!-- Paste this code right after the <body> tag on every page of your site. -->
<script type="text/javascript">
  var _kiq = _kiq || [];
  (function(){
    setTimeout(function(){
    var d = document, f = d.getElementsByTagName('script')[0], s = d.createElement('script'); s.type = 'text/javascript';
    s.async = true; s.src = '//s3.amazonaws.com/ki.js/53472/bAt.js'; f.parentNode.insertBefore(s, f);
    }, 1);
  })();
</script>

<!-- AdDaptive DPM snippet for housingwire.com -->
<script>
   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_524e05dc77239f3a15dab766aaa59a9e432efde7.min.js';
   h.appendChild(s);
   })();
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aMVRUs7P7HJHT"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aMVRUs7P7HJHT.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>


  </div>


    <script async="async" src="/javascripts/app/main.js?1495034061" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1495033885" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1495033885" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      return false;
    });
  </script>

    <script>
      $(function () {
        $.get("http://www.housingwire.com/articles/log_view/40149");
      });
    </script>

    
    

</body></html>

